<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645283824776703",
          enable_page_level_ads: true
     });
</script>
    <title>Dubai Square Set to Become The City&#039;s Largest Retail Destination - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/08/910x455_tcm223-126093.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The future of retail is here: Dubai Holding and Emaar Properties have announced the launch of Dubai Square, a new retail metropolis"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The future of retail is here: Dubai Holding and Emaar Properties have announced the launch of Dubai Square, a new retail metropolis" />
<meta name="twitter:title" content="Dubai Square Set to Become The City&#039;s Largest Retail Destination - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/08/910x455_tcm223-126093.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.dubaichronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.dubaichronicle.com\/2018\/08\/06\/dubai-square-set-to-become-the-citys-largest-retail-destination\/","name":"Dubai Square Set to Become The City&#8217;s Largest Retail Destination"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Dubai Square Set to Become The City&#8217;s Largest Retail Destination Comments Feed" href="http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"08","day":"06","post_id":"163983","postname":"dubai-square-set-to-become-the-citys-largest-retail-destination","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/' />
<meta name='shareaholic:keywords' content='dubai creek harbour, dubai holding, dubai square, emaar properties, projects, retail, post' />
<meta name='shareaholic:article_published_time' content='2018-08-06T21:48:54+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-08-06T21:48:54+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.8.1' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2018/08/910x455_tcm223-126093-640x320.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=163983' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F08%2F06%2Fdubai-square-set-to-become-the-citys-largest-retail-destination%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F08%2F06%2Fdubai-square-set-to-become-the-citys-largest-retail-destination%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="3.0.7" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#008787";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.8' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-163983 single-format-standard dubai-square-set-to-become-the-citys-largest-retail-destination single_template_1 wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5b69369eae719 = new tdBlock();
block_td_uid_1_5b69369eae719.id = "td_uid_1_5b69369eae719";
block_td_uid_1_5b69369eae719.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b69369eae719_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b69369eae719.td_column_number = "3";
block_td_uid_1_5b69369eae719.block_type = "td_block_mega_menu";
block_td_uid_1_5b69369eae719.post_count = "4";
block_td_uid_1_5b69369eae719.found_posts = "1357";
block_td_uid_1_5b69369eae719.header_color = "";
block_td_uid_1_5b69369eae719.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b69369eae719.max_num_pages = "340";
tdBlocksArray.push(block_td_uid_1_5b69369eae719);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5b69369eae719_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b69369eae719" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b69369eae719" id="td_uid_2_5b69369eb1e27" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_3_5b69369eb1f08" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_4_5b69369eb2018" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_5_5b69369eb2124" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_6_5b69369eb2226" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_7_5b69369eb2346" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_8_5b69369eb244b" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_9_5b69369eb2555" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_10_5b69369eb265c" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_11_5b69369eb2783" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_12_5b69369eb2891" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5b69369eae719"  id="td_uid_13_5b69369eb2993" data-td_block_id="td_uid_1_5b69369eae719" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5b69369eae719 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/10/regional-markets-set-for-subdued-trading-activity/" rel="bookmark" title="Regional Markets Set for Subdued Trading Activity"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg" alt="" title="Regional Markets Set for Subdued Trading Activity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/10/regional-markets-set-for-subdued-trading-activity/" rel="bookmark" title="Regional Markets Set for Subdued Trading Activity">Regional Markets Set for Subdued Trading Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/05/how-will-a-state-issued-cryptocurrency-affect-market/" rel="bookmark" title="How Will a State-issued Cryptocurrency Affect Market?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/matrix-3109378_640-218x150.jpg" alt="" title="How Will a State-issued Cryptocurrency Affect Market?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/05/how-will-a-state-issued-cryptocurrency-affect-market/" rel="bookmark" title="How Will a State-issued Cryptocurrency Affect Market?">How Will a State-issued Cryptocurrency Affect Market?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/27/global-debt-at-record-heights/" rel="bookmark" title="Global Debt at Record Heights"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/04/debt-218x150.jpg" alt="" title="Global Debt at Record Heights"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/27/global-debt-at-record-heights/" rel="bookmark" title="Global Debt at Record Heights">Global Debt at Record Heights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/15/uaes-private-education-market-will-grow-by-40-in-5-years/" rel="bookmark" title="UAE’s Private Education Market Will Grow by 40% in 5 Years"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/real_estate_investment_in-pakistan-218x150.jpg" alt="" title="UAE’s Private Education Market Will Grow by 40% in 5 Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/15/uaes-private-education-market-will-grow-by-40-in-5-years/" rel="bookmark" title="UAE’s Private Education Market Will Grow by 40% in 5 Years">UAE’s Private Education Market Will Grow by 40% in 5 Years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b69369eae719" data-td_block_id="td_uid_1_5b69369eae719"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b69369eae719" data-td_block_id="td_uid_1_5b69369eae719"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5b69369eb4bf7 = new tdBlock();
block_td_uid_14_5b69369eb4bf7.id = "td_uid_14_5b69369eb4bf7";
block_td_uid_14_5b69369eb4bf7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5b69369eb4bf7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5b69369eb4bf7.td_column_number = "3";
block_td_uid_14_5b69369eb4bf7.block_type = "td_block_mega_menu";
block_td_uid_14_5b69369eb4bf7.post_count = "4";
block_td_uid_14_5b69369eb4bf7.found_posts = "1261";
block_td_uid_14_5b69369eb4bf7.header_color = "";
block_td_uid_14_5b69369eb4bf7.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b69369eb4bf7.max_num_pages = "316";
tdBlocksArray.push(block_td_uid_14_5b69369eb4bf7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5b69369eb4bf7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5b69369eb4bf7" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5b69369eb4bf7" id="td_uid_15_5b69369eb81a7" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_16_5b69369eb82cc" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_17_5b69369eb83ff" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_18_5b69369eb8534" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_19_5b69369eb8664" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_20_5b69369eb8792" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_21_5b69369eb88c9" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_22_5b69369eb89f2" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_23_5b69369eb8b1b" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_24_5b69369eb8c41" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5b69369eb4bf7"  id="td_uid_25_5b69369eb8d6b" data-td_block_id="td_uid_14_5b69369eb4bf7" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5b69369eb4bf7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/30/cisco-ccna-200-125-exam-overview-why-it-is-so-important/" rel="bookmark" title="Cisco CCNA 200-125 Exam Overview: Why it is so Important?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/graphic-cisco-banner-1-218x150.jpg" alt="" title="Cisco CCNA 200-125 Exam Overview: Why it is so Important?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/30/cisco-ccna-200-125-exam-overview-why-it-is-so-important/" rel="bookmark" title="Cisco CCNA 200-125 Exam Overview: Why it is so Important?">Cisco CCNA 200-125 Exam Overview: Why it is so Important?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/28/samsung-launches-valued-partner-program-for-mobile-b2b-resellers-in-uae/" rel="bookmark" title="Samsung Launches Valued Partner Program for Mobile B2B Resellers in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Samsung-MVP-UAE-218x150.jpg" alt="" title="Samsung Launches Valued Partner Program for Mobile B2B Resellers in UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/28/samsung-launches-valued-partner-program-for-mobile-b2b-resellers-in-uae/" rel="bookmark" title="Samsung Launches Valued Partner Program for Mobile B2B Resellers in UAE">Samsung Launches Valued Partner Program for Mobile B2B Resellers in UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/16/amazon-prime-day-deals-66-off-smart-lock-with-alexa/" rel="bookmark" title="Amazon Prime Day Deals: 66% Off Smart Lock with Alexa"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/71nckFpSN1L._SL1000_-218x150.jpg" alt="" title="Amazon Prime Day Deals: 66% Off Smart Lock with Alexa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/16/amazon-prime-day-deals-66-off-smart-lock-with-alexa/" rel="bookmark" title="Amazon Prime Day Deals: 66% Off Smart Lock with Alexa">Amazon Prime Day Deals: 66% Off Smart Lock with Alexa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/14/how-to-make-smart-home-with-alexa/" rel="bookmark" title="How to Make Smart Home with Alexa"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/6ways_hero-218x150.jpg" alt="" title="How to Make Smart Home with Alexa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/14/how-to-make-smart-home-with-alexa/" rel="bookmark" title="How to Make Smart Home with Alexa">How to Make Smart Home with Alexa</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5b69369eb4bf7" data-td_block_id="td_uid_14_5b69369eb4bf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5b69369eb4bf7" data-td_block_id="td_uid_14_5b69369eb4bf7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5b69369ebaf22 = new tdBlock();
block_td_uid_26_5b69369ebaf22.id = "td_uid_26_5b69369ebaf22";
block_td_uid_26_5b69369ebaf22.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5b69369ebaf22_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5b69369ebaf22.td_column_number = "3";
block_td_uid_26_5b69369ebaf22.block_type = "td_block_mega_menu";
block_td_uid_26_5b69369ebaf22.post_count = "4";
block_td_uid_26_5b69369ebaf22.found_posts = "4261";
block_td_uid_26_5b69369ebaf22.header_color = "";
block_td_uid_26_5b69369ebaf22.ajax_pagination_infinite_stop = "";
block_td_uid_26_5b69369ebaf22.max_num_pages = "1066";
tdBlocksArray.push(block_td_uid_26_5b69369ebaf22);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5b69369ebaf22_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5b69369ebaf22" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5b69369ebaf22" id="td_uid_27_5b69369ec1be9" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_28_5b69369ec1cd0" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_29_5b69369ec1dd0" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_30_5b69369ec1ec8" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_31_5b69369ec1fc0" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_32_5b69369ec20b5" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_33_5b69369ec21b0" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_34_5b69369ec22a5" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_35_5b69369ec2396" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_36_5b69369ec248f" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_37_5b69369ec258d" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_38_5b69369ec2684" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_39_5b69369ec2782" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_40_5b69369ec289b" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_41_5b69369ec2992" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_42_5b69369ec2a80" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_43_5b69369ec2b70" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_44_5b69369ec2c60" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_45_5b69369ec2d5e" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_46_5b69369ec2e5e" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_47_5b69369ec2f52" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_48_5b69369ec304a" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_49_5b69369ec3146" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_50_5b69369ec323e" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_51_5b69369ec3339" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5b69369ebaf22"  id="td_uid_52_5b69369ec3433" data-td_block_id="td_uid_26_5b69369ebaf22" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5b69369ebaf22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/dubai-to-celebrate-big-this-eid-al-adha/" rel="bookmark" title="Dubai to Celebrate Big This Eid Al Adha"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/Fireworks-218x150.png" alt="" title="Dubai to Celebrate Big This Eid Al Adha"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/dubai-to-celebrate-big-this-eid-al-adha/" rel="bookmark" title="Dubai to Celebrate Big This Eid Al Adha">Dubai to Celebrate Big This Eid Al Adha</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/04/antibiotic-addiction-health-experts-warn-against-overuse/" rel="bookmark" title="Antibiotic Addiction: Health Experts Warn Against Overuse"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/Dr-Asha-Thomas-Photo-AETOSWire_1531742822-218x150.jpg" alt="" title="Antibiotic Addiction: Health Experts Warn Against Overuse"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/04/antibiotic-addiction-health-experts-warn-against-overuse/" rel="bookmark" title="Antibiotic Addiction: Health Experts Warn Against Overuse">Antibiotic Addiction: Health Experts Warn Against Overuse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/04/first-successful-uterus-transplantation-in-mena-region-under-clinical-research/" rel="bookmark" title="First Successful Uterus Transplantation in MENA Region under Clinical Research"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/ABDO1596-218x150.jpg" alt="" title="First Successful Uterus Transplantation in MENA Region under Clinical Research"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/04/first-successful-uterus-transplantation-in-mena-region-under-clinical-research/" rel="bookmark" title="First Successful Uterus Transplantation in MENA Region under Clinical Research">First Successful Uterus Transplantation in MENA Region under Clinical Research</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/04/tips-to-organize-your-bathroom/" rel="bookmark" title="Tips to Organize Your Bathroom"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/IS_ConnectAir_Furniture-1-resize-218x150.jpg" alt="" title="Tips to Organize Your Bathroom"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/04/tips-to-organize-your-bathroom/" rel="bookmark" title="Tips to Organize Your Bathroom">Tips to Organize Your Bathroom</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5b69369ebaf22" data-td_block_id="td_uid_26_5b69369ebaf22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5b69369ebaf22" data-td_block_id="td_uid_26_5b69369ebaf22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5b69369ec4c2a = new tdBlock();
block_td_uid_53_5b69369ec4c2a.id = "td_uid_53_5b69369ec4c2a";
block_td_uid_53_5b69369ec4c2a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5b69369ec4c2a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5b69369ec4c2a.td_column_number = "3";
block_td_uid_53_5b69369ec4c2a.block_type = "td_block_mega_menu";
block_td_uid_53_5b69369ec4c2a.post_count = "5";
block_td_uid_53_5b69369ec4c2a.found_posts = "589";
block_td_uid_53_5b69369ec4c2a.header_color = "";
block_td_uid_53_5b69369ec4c2a.ajax_pagination_infinite_stop = "";
block_td_uid_53_5b69369ec4c2a.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_53_5b69369ec4c2a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5b69369ec4c2a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5b69369ec4c2a" ><div id=td_uid_53_5b69369ec4c2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/01/emirates-skywards-expands-loyalty-programme-to-include-flydubai/" rel="bookmark" title="Emirates Skywards Expands Loyalty Programme to Include flydubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/EK-and-FlyDubai-218x150.jpg" alt="" title="Emirates Skywards Expands Loyalty Programme to Include flydubai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/01/emirates-skywards-expands-loyalty-programme-to-include-flydubai/" rel="bookmark" title="Emirates Skywards Expands Loyalty Programme to Include flydubai">Emirates Skywards Expands Loyalty Programme to Include flydubai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/19/marhaba-celebrates-one-millionth-dubai-customer-with-outstanding-summer-offer/" rel="bookmark" title="marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/marhaba-FINAL-image-218x150.jpg" alt="" title="marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/19/marhaba-celebrates-one-millionth-dubai-customer-with-outstanding-summer-offer/" rel="bookmark" title="marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer">marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/11/flying-with-emirates-can-get-you-49-hotel-package-in-dubai/" rel="bookmark" title="Flying with Emirates Can Get You $49 Hotel Package in Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/DSTMDE_DXB_0013_1920x520-1-218x150.jpg" alt="" title="Flying with Emirates Can Get You $49 Hotel Package in Dubai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/11/flying-with-emirates-can-get-you-49-hotel-package-in-dubai/" rel="bookmark" title="Flying with Emirates Can Get You $49 Hotel Package in Dubai">Flying with Emirates Can Get You $49 Hotel Package in Dubai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/09/emirates-skywards-launches-emirates-skywards-go-with-entertainer/" rel="bookmark" title="Emirates, The Entertainer Launch 2-for-1 Offers Mobile App"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Emirates-Skywards-GO-218x150.jpg" alt="" title="Emirates, The Entertainer Launch 2-for-1 Offers Mobile App"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/09/emirates-skywards-launches-emirates-skywards-go-with-entertainer/" rel="bookmark" title="Emirates, The Entertainer Launch 2-for-1 Offers Mobile App">Emirates, The Entertainer Launch 2-for-1 Offers Mobile App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/20/special-summer-fares-to-60-destinations/" rel="bookmark" title="Booking Last Minute? Special Summer Fares to 60 Destinations"><img width="218" height="50" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Book-The-SALE-218x50.png" alt="" title="Booking Last Minute? Special Summer Fares to 60 Destinations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/20/special-summer-fares-to-60-destinations/" rel="bookmark" title="Booking Last Minute? Special Summer Fares to 60 Destinations">Booking Last Minute? Special Summer Fares to 60 Destinations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5b69369ec4c2a" data-td_block_id="td_uid_53_5b69369ec4c2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5b69369ec4c2a" data-td_block_id="td_uid_53_5b69369ec4c2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Real Estate" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/business/real-estate-business/"><span itemprop="title">Real Estate</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Projects" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/business/real-estate-business/projects/"><span itemprop="title">Projects</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-163983" class="post-163983 post type-post status-publish format-standard has-post-thumbnail hentry category-projects category-retail tag-dubai-creek-harbour tag-dubai-holding tag-dubai-square tag-emaar-properties" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/business/real-estate-business/projects/">Projects</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/business/retail/">Retail</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dubai Square Set to Become The City&#8217;s Largest Retail Destination</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T21:48:54+00:00" >August 6, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-163983">369</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/910x455_tcm223-126093-300x150.jpg" alt="" title="910x455_tcm223-126093"/></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="6784478633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="6784478633"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="6784478633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

            <p style="text-align: justify;">• Brings the best in high-end retail inspired by the world’s leading retail destinations to create a spectacular new gateway to global retail<br />
• Set in the heart of <a href="http://www.dubaichronicle.com/tag/dubai-creek-harbour/" title="Dubai Creek Harbour" target="_blank" class="auto-link" >Dubai Creek Harbour</a>, Dubai Square features extensive retail choices, unique dining concepts and world-class leisure attractions<br />
• Technological innovation permeates every aspect with a focus on ‘omnichannel retailing’ where customers shop predominantly via mobiles or at a retail store</p>
<p style="text-align: justify;">The future of retail is here: Dubai Holding and Emaar Properties have announced the launch of Dubai Square, a new retail metropolis that pushes the boundaries of modern retail and leisure in Dubai Creek Harbour by drawing on next-generation technology.</p>
<p style="text-align: justify;">Blurring the boundaries of online and in-mall shopping, integrating indoor and outdoor, and delivering a social experience like none other, the all-new Dubai Square is designed for the new era of customers, digital, connected and tech-savvy, and setting a benchmark for retail experiences in the 21st century.</p>
<p style="text-align: justify;">Dubai Square was revealed today at an exclusive retailers event that offered a fully-immersive experience for the participants. Through state-of-the-art 3D projection technologies, they were given an overview of the world of opportunities that await them in partnering with the bold and ambitious development that will transform the retail landscape.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">His Excellency Mohamed Alabbar, Chairman, Emaar Properties, said: “Dubai Square disrupts the traditional mall and retail experience. Focused on the aspirations of the new generation of customers, it reflects the vision of His Highness Sheikh Mohammed bin Rashid Al Maktoum, UAE Vice President and <a href="https://www.amazon.com/tryprimefree?ref_=assoc_tag_ph_1427739975520&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=dubaichron-20&#038;linkId=75db46810d169330daf8479b04cc92e4" title="Prime" target="_blank" class="auto-link" >Prime</a> Minister and Ruler of Dubai, to position Dubai as a global hub and a smart city. Dubai Square will play a pivotal role in further establishing Dubai as the next champion of global retail.</p>
<p style="text-align: justify;">Alabbar added: “With Dubai Square, we are delivering a new destination experience that will bring incredible value to our retail partners. Dubai Square is where technology meets the human touch, and retail meets next-generation entertainment. With its omnichannel offering, it not only drives in-store retail but also the online engagement of brands with customers. With its location in Dubai Creek Harbour, and by serving as the closest mega-retail district to millions of passengers passing through the Dubai International Airport, it meets the real need for a new generation lifestyle destination, especially given Dubai’s growth in population and tourist arrivals.”</p>
<p style="text-align: justify;">Inspired by the world’s best destinations<br />
Dubai Square is set in the heart of Dubai Creek Harbour, the 6 square kilometre mega-development only 10 minutes from the Dubai International Airport and the iconic <a href="http://www.dubaichronicle.com/tag/burj-khalifa/" title="Burj Khalifa" target="_blank" class="auto-link" >Burj Khalifa</a> by Emaar, as well as set by the historic Dubai Creek. Adjacent to Dubai Creek Tower, the astonishing new icon, Dubai Square – in its totality &#8211; represents a 2.6-million square metre (about 30 million square feet) retail, hospitality and residential district for the future.</p>
<p style="text-align: justify;">With Dubai being the fourth most visited destination in the world, Dubai Square will also be the closest mega-retail district to millions of visitors passing through Dubai International Airport, which is just 10 minutes away. In addition to serving the over 3 million population of Dubai, and over 13 million unique transit passengers to Dubai, it will also serve over 2.5 billion people who are only 4 hours flying time from Dubai. It will play a central role in driving retail sales in Dubai, expected to be over US$43.8 billion (AED 160 billion) by 2021, and serving the estimated 20 million tourists to the city by 2020.</p>
<p style="text-align: justify;">Following in the footsteps of Dubai&#8217;s postmodern evolution, Dubai Square will also feature an eclectic mixture of styles and references. The inspiration comes from leading cities across the world, with the fashion selection at the retail outlets drawn from London’s Oxford Street, Los Angeles’s Beverly Hills, <a href="https://www.youtube.com/playlist?list=PL7979AD673C084A3E" title="Paris" target="_blank" class="auto-link" >Paris</a>’s Champs-Élysées, Tokyo’s Ginza, Piazza della Republica in Florence and Madrid’s Plaza Mayor, to name a few.</p>
<p style="text-align: justify;">Dubai Square will be linked directly to the Dubai Creek Tower through a cutting-edge underground extension. Here, they can revel at a plaza at the base of the Tower. The Plaza is a clock-shaped haven of landscaping, palm trees and water features sprawling across half a kilometre of land – the length of ten Olympic sized swimming pools.</p>
<p style="text-align: justify;">Designed for the modern consumer<br />
Dubai Square is designed with the modern consumer in mind. Offering experiences that go well beyond traditional shopping, it offers an assortment of spaces to socialise in an authentic city atmosphere, and raise the bar on ‘quality time’.</p>
<p style="text-align: justify;">Equivalent to the size of more than 100 football pitches &#8211; with over 750,000 square metres (8.07 million sq ft) of gross floor <a href="https://www.dubaichronicle.com/tag/retail-space/" title="retail space" target="_blank" class="auto-link" >retail space</a> – Dubai Square pushes the boundaries of design and mall layout. Dubai Square has nearly more than twice the gross leasable area of The <a href="http://www.dubaichronicle.com/tag/dubai-mall/" title="Dubai Mall" target="_blank" class="auto-link" >Dubai Mall</a>.</p>
<p style="text-align: justify;">Dubai Square is spread across three levels, each presenting a unique set of experiences to the customer. Skylights, glazed roofs and shopfront windows will be part of the sensory visitor experience. Parks, patches of green and lush landscaping will provide a natural balance to state-of-the-art facilities. Special LED technology is set to drive impactful and interactive backdrops and delight customers throughout their journey.</p>
<p style="text-align: justify;">Driven by tech innovation<br />
Technological innovation permeates every aspect of Dubai Square’s function. Championing ‘omnichannel retailing’, it will offer customers a seamless blend of shopping via desktop, mobile or at a retail store. The physical and the digital at Dubai Square co-exist in harmony, with stores acting as showrooms for their online presences.</p>
<p style="text-align: justify;">Digital conveniences will include custom-designed mobile apps, quick checkout solutions, search and barcode scanning applications, radio-frequency identification technology, mobile payments and click-and-collect services. Dubai Square will also be a playground for tech brands around the world. It will also be home to innovators in the automotive, computing, sustainable technologies, 3D printing, drones, artificial intelligence and other emerging industries.</p>
<p style="text-align: justify;">Chinatown and three levels of joyful retail and leisure<br />
Dubai Square will be home to the Middle East’s largest of its kind Chinatown, offering a wide range of retail attractions on the league of similar precincts globally. The Chinatown draws on the presence of over 200,000 Chinese nationals living in the UAE and the thousands of tourists arriving annually to the country. It builds on the strong Chinese investments in the UAE and the momentum gained by Chinese tourist arrivals with the introduction of visa on arrival by the country.</p>
<p style="text-align: justify;">In addition, Dubai Square’s ground floor features a groundbreaking events arena and a broad spectrum of event spaces on streets and alleys. The first floor has a magnificent four-lane boulevard lined with luxury retail, dining and leisure outlets.</p>
<p style="text-align: justify;">Unique immersive experiences will elevate the fashion offering at Dubai Square with special VIP dressing rooms, smart fitting rooms with interactive mirrors, curated private fashion collections, personalised AI recommendations, 3D printed clothing and accessories, fashion museums and more.</p>
<p style="text-align: justify;">Across the boulevard is a grand luxury avenue, with high-profile brands and a dazzling piazza, and scores of casual dining restaurants. The second floor is a family-friendly haven featuring an impressive array of activities at &#8216;Ice Adventure&#8217;, as well as a cutting-edge Cineplex, a waterpark, sports arena, supermarket and a metro link.</p>
<p style="text-align: justify;">An unbeatable entertainment repertoire<br />
Dubai Square’s entertainment repertoire will delight and astound each visitor. A futuristic entertainment arena with 3-D projection mapping, theatrical sound and lighting, high wire rigging and other cutting-edge attributes is at the heart of the offering. This world-class entertainment venue is set to host concerts and theatre shows, celebrity performances, acrobatics shows, museum-quality exhibitions and more in the way of fun for all ages.</p>
<p style="text-align: justify;">Redefining the culinary experience<br />
Visitors to Dubai Square can lose themselves in a choice of global gastronomy. Whether it&#8217;s nouvelle cuisine they crave, fusion, vegan, Peruvian, French-Vietnamese or a new dining concept, they will be impressed by the high-quality of service in cutting-edge facilities. Specially designed apps for ordering food and beverage on the premises will minimise queuing and long wait-times, while others are set to provide personalised dining recommendations and 3D-printed food delicacies. Dubai Square will also have live cooking stations, street vendors, festive pop-up markets, grab-and-go F&amp;B offerings and an organic market, assuring consumers are spoilt for choice.</p>
<p style="text-align: justify;">A crossroads for great art<br />
Dubai Square also features an Art District, serving as a crossroads for artists and art lovers from around the world. From tall, Giacometti-style sculptures to small terracotta statues, from permanent exhibitions to ephemeral performance art, from large-scale concerts to one-man shows, the universal language of art will come to life here. In addition to serving as a creative hub for young designers, performers and other creatives, year-round immersive events will integrate retail with dance, drama, literature, painting, music, photography, cinema and other art forms.</p>
<p style="text-align: justify;">The Art District will be driven by Art Emaar, an initiative launched recently to bring new aesthetic experiences to Emaar’s master-planned developments and to engage people through various arts and culture initiatives, underpinned by the showcases of works by eminent artists such as Janet Echelman, Mark Quinn, and Emmanuel Moreaux, among others.</p>
<p style="text-align: justify;">A thriving lifestyle destination<br />
A one-of-its-kind modern master-planned destination, Dubai Creek Harbour is located along the historic Dubai Creek in the heart of the city. It is only 10 minutes from the Dubai International Airport and the iconic Burj Khalifa by Emaar in <a href="http://www.dubaichronicle.com/tag/downtown-dubai/" title="Downtown Dubai" target="_blank" class="auto-link" >Downtown Dubai</a>, and next to the Ras Al Khor Wildlife Sanctuary, which is protected under the UNESCO Ramsar Convention, and is a biologically diverse wetland reserve home to migratory birds including pink flamingos and over 450 animal species as well as rich mangroves.</p>
<p style="text-align: justify;">Dubai Creek Harbour will brim with exceptional residential towers; a vibrant new precinct that ushers in the future of retail – Dubai Square; the spectacular Creek Marina with a modern yacht club; parks, green spaces and promenades; and world-class hotels. Schools, hospitals and recreational facilities in the vicinity, as well as Dubai’s upcoming iconic mosque, will round off the ideal family and tourist destination. It will feature four Dubai Metro links adding to the connectivity to the Dubai Creek District.</p>
<p style="text-align: justify;">With over 7.3 million sq m of residential space, nearly 940,000 sq m of retail precincts, 300,000 sq m of commercial space, over 66,000 sq m of cultural space, 700,000 sq m of parks and open spaces, and 24 hotels with 5,800 rooms, Dubai Creek Harbour will serve as a strong economic catalyst for Dubai. When completed, Dubai Creek Harbour will be home to over 200,000 people, and be a thriving economy that drives the tourism, retail and hospitality sectors of the city.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Dubai Square Set to Become The City&#039;s Largest Retail Destination' data-link='http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/' data-app-id='18610699' data-app-id-name='post_below_content'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/dubai-creek-harbour/">Dubai Creek Harbour</a></li><li><a href="http://www.dubaichronicle.com/tag/dubai-holding/">Dubai Holding</a></li><li><a href="http://www.dubaichronicle.com/tag/dubai-square/">Dubai Square</a></li><li><a href="http://www.dubaichronicle.com/tag/emaar-properties/">Emaar Properties</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-08-06T21:48:54+00:00"><meta itemprop="dateModified" content="2018-08-06T21:48:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Dubai Square Set to Become The City&#039;s Largest Retail Destination"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2018/08/910x455_tcm223-126093.jpg"><meta itemprop="width" content="910"><meta itemprop="height" content="455"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5b69369f29e97 = new tdBlock();
block_td_uid_54_5b69369f29e97.id = "td_uid_54_5b69369f29e97";
block_td_uid_54_5b69369f29e97.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5b69369f29e97_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":163983,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5b69369f29e97.td_column_number = "3";
block_td_uid_54_5b69369f29e97.block_type = "td_block_related_posts";
block_td_uid_54_5b69369f29e97.post_count = "12";
block_td_uid_54_5b69369f29e97.found_posts = "121";
block_td_uid_54_5b69369f29e97.header_color = "";
block_td_uid_54_5b69369f29e97.ajax_pagination_infinite_stop = "";
block_td_uid_54_5b69369f29e97.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_54_5b69369f29e97);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5b69369f29e97_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5b69369f29e97" ><h4 class="td-related-title"><a id="td_uid_55_5b69369f2d73f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5b69369f29e97" href="#">RELATED ARTICLES</a><a id="td_uid_56_5b69369f2d77c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5b69369f29e97" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5b69369f29e97 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/19/middle-easts-largest-chinatown-coming-up-at-dubai-creek-harbour/" rel="bookmark" title="Middle East’s Largest Chinatown Coming Up at Dubai Creek Harbour"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/910x455-china_tcm223-126043-218x150.jpg" alt="" title="Middle East’s Largest Chinatown Coming Up at Dubai Creek Harbour"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/19/middle-easts-largest-chinatown-coming-up-at-dubai-creek-harbour/" rel="bookmark" title="Middle East’s Largest Chinatown Coming Up at Dubai Creek Harbour">Middle East’s Largest Chinatown Coming Up at Dubai Creek Harbour</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/08/dubai-holding-to-launch-regions-first-digital-bank/" rel="bookmark" title="Dubai Holding to Launch Region’s First Digital Bank"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/09/bitcoin-1813503_1280-218x150.jpg" alt="" title="Dubai Holding to Launch Region’s First Digital Bank"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/08/dubai-holding-to-launch-regions-first-digital-bank/" rel="bookmark" title="Dubai Holding to Launch Region’s First Digital Bank">Dubai Holding to Launch Region’s First Digital Bank</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/08/dubais-listed-firms-on-roadshow-to-woo-wall-street-investors/" rel="bookmark" title="Dubai&#8217;s Listed Firms on Roadshow to Woo Wall Street Investors"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/06/Global-Innovation-Index-218x150.jpg" alt="" title="Dubai&#8217;s Listed Firms on Roadshow to Woo Wall Street Investors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/08/dubais-listed-firms-on-roadshow-to-woo-wall-street-investors/" rel="bookmark" title="Dubai&#8217;s Listed Firms on Roadshow to Woo Wall Street Investors">Dubai&#8217;s Listed Firms on Roadshow to Woo Wall Street Investors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/22/emaar-hospitality-to-operate-50-hotels/" rel="bookmark" title="Emaar Hospitality To Operate 50 Hotels"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/09/Address-Harbour-Point-1-218x150.jpg" alt="" title="Emaar Hospitality To Operate 50 Hotels"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/22/emaar-hospitality-to-operate-50-hotels/" rel="bookmark" title="Emaar Hospitality To Operate 50 Hotels">Emaar Hospitality To Operate 50 Hotels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/05/dubais-first-hotel-cinema-in-rove-downtown/" rel="bookmark" title="Dubai’s First Hotel-Cinema Opens In Rove Downtown"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/hotel-cinema-218x150.jpg" alt="" title="Dubai’s First Hotel-Cinema Opens In Rove Downtown"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/05/dubais-first-hotel-cinema-in-rove-downtown/" rel="bookmark" title="Dubai’s First Hotel-Cinema Opens In Rove Downtown">Dubai’s First Hotel-Cinema Opens In Rove Downtown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/vida-zaabeel-to-offer-360-degree-views-of-citys-landmarks/" rel="bookmark" title="Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/1600x707_tcm223-116417-218x150.jpg" alt="" title="Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/vida-zaabeel-to-offer-360-degree-views-of-citys-landmarks/" rel="bookmark" title="Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks">Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/21/aldar-emaar-joint-venture-to-develop-uae-iconic-destinations/" rel="bookmark" title="Aldar, Emaar Joint Venture to Develop UAE&#8217; Iconic Destinations"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Emaar-b9ada0e9_1541xe31wffffff-218x150.jpg" alt="" title="Aldar, Emaar Joint Venture to Develop UAE&#8217; Iconic Destinations"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/21/aldar-emaar-joint-venture-to-develop-uae-iconic-destinations/" rel="bookmark" title="Aldar, Emaar Joint Venture to Develop UAE&#8217; Iconic Destinations">Aldar, Emaar Joint Venture to Develop UAE&#8217; Iconic Destinations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/19/global-hunt-worlds-greatest-hospitality-talent-kicks-off/" rel="bookmark" title="Global Hunt For ’World’s Greatest Hospitality Talent’ Kicks Off"><img width="100" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/09/The-Address-Dubai-Mall-opens-today.jpg" alt="" title="Global Hunt For ’World’s Greatest Hospitality Talent’ Kicks Off"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/19/global-hunt-worlds-greatest-hospitality-talent-kicks-off/" rel="bookmark" title="Global Hunt For ’World’s Greatest Hospitality Talent’ Kicks Off">Global Hunt For ’World’s Greatest Hospitality Talent’ Kicks Off</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/13/emaar-entertainment-announces-brand-new-attraction-vr-park/" rel="bookmark" title="Emaar Entertainment Announces Brand-new Attraction &#8211; VR Park"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/Emaar-Entertainment-announces-VR-Park-218x150.jpg" alt="" title="Emaar Entertainment Announces Brand-new Attraction &#8211; VR Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/13/emaar-entertainment-announces-brand-new-attraction-vr-park/" rel="bookmark" title="Emaar Entertainment Announces Brand-new Attraction &#8211; VR Park">Emaar Entertainment Announces Brand-new Attraction &#8211; VR Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/19/beach-vista-launch-opens-emaar-beachfront-sales/" rel="bookmark" title="Beach Vista Launch Kicks Off Emaar Beachfront Sales"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/2-218x150.jpg" alt="" title="Beach Vista Launch Kicks Off Emaar Beachfront Sales"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/19/beach-vista-launch-opens-emaar-beachfront-sales/" rel="bookmark" title="Beach Vista Launch Kicks Off Emaar Beachfront Sales">Beach Vista Launch Kicks Off Emaar Beachfront Sales</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/20/twitter-will-live-stream-new-years-eve-lightup2018-spectacle-dubai/" rel="bookmark" title="Twitter Will Live Stream New Year’s Eve Burj Khalifa Spectacle"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/02/Burj-Khalifa-218x150.jpg" alt="" title="Twitter Will Live Stream New Year’s Eve Burj Khalifa Spectacle"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/20/twitter-will-live-stream-new-years-eve-lightup2018-spectacle-dubai/" rel="bookmark" title="Twitter Will Live Stream New Year’s Eve Burj Khalifa Spectacle">Twitter Will Live Stream New Year’s Eve Burj Khalifa Spectacle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/new-years-eve-light-up-2018-in-downtown-dubai/" rel="bookmark" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/12/New-Year-Dubai-2015-218x150.jpg" alt="" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/new-years-eve-light-up-2018-in-downtown-dubai/" rel="bookmark" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai">New Year’s Eve: ’Light Up 2018’ in Downtown Dubai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5b69369f29e97" data-td_block_id="td_uid_54_5b69369f29e97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5b69369f29e97" data-td_block_id="td_uid_54_5b69369f29e97"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="967492a3f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Sidebar 320 x 50 - 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="6784478633"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_57_5b69369f33565 = new tdBlock();
block_td_uid_57_5b69369f33565.id = "td_uid_57_5b69369f33565";
block_td_uid_57_5b69369f33565.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5b69369f33565_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5b69369f33565.td_column_number = "1";
block_td_uid_57_5b69369f33565.block_type = "td_block_8";
block_td_uid_57_5b69369f33565.post_count = "5";
block_td_uid_57_5b69369f33565.found_posts = "14929";
block_td_uid_57_5b69369f33565.header_color = "#";
block_td_uid_57_5b69369f33565.ajax_pagination_infinite_stop = "";
block_td_uid_57_5b69369f33565.max_num_pages = "2986";
tdBlocksArray.push(block_td_uid_57_5b69369f33565);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5b69369f33565_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5b69369f33565" ><div id=td_uid_57_5b69369f33565 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/" rel="bookmark" title="Dubai Square Set to Become The City&#8217;s Largest Retail Destination"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/910x455_tcm223-126093-100x70.jpg" alt="" title="Dubai Square Set to Become The City&#8217;s Largest Retail Destination"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/dubai-square-set-to-become-the-citys-largest-retail-destination/" rel="bookmark" title="Dubai Square Set to Become The City&#8217;s Largest Retail Destination">Dubai Square Set to Become The City&#8217;s Largest Retail Destination</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T21:48:54+00:00" >August 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/dubai-to-celebrate-big-this-eid-al-adha/" rel="bookmark" title="Dubai to Celebrate Big This Eid Al Adha"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/Fireworks-100x70.png" alt="" title="Dubai to Celebrate Big This Eid Al Adha"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/dubai-to-celebrate-big-this-eid-al-adha/" rel="bookmark" title="Dubai to Celebrate Big This Eid Al Adha">Dubai to Celebrate Big This Eid Al Adha</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T15:24:25+00:00" >August 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/why-is-dubai-a-hub-for-small-and-medium-enterprises-new/" rel="bookmark" title="Why is Dubai a Hub for Small and Medium Enterprises?"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/iStock_000023422454_Full-1-2-100x70.jpg" alt="" title="Why is Dubai a Hub for Small and Medium Enterprises?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/why-is-dubai-a-hub-for-small-and-medium-enterprises-new/" rel="bookmark" title="Why is Dubai a Hub for Small and Medium Enterprises?">Why is Dubai a Hub for Small and Medium Enterprises?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T14:51:51+00:00" >August 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/promo-codes-in-uae-a-new-coupon-portal-enters-the-market/" rel="bookmark" title="Promo Codes in UAE: A New Coupon Portal Enters The Market"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/80C7E7D8-F751-4F16-9179-9711E46772B2-2-100x70.jpg" alt="" title="Promo Codes in UAE: A New Coupon Portal Enters The Market"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/promo-codes-in-uae-a-new-coupon-portal-enters-the-market/" rel="bookmark" title="Promo Codes in UAE: A New Coupon Portal Enters The Market">Promo Codes in UAE: A New Coupon Portal Enters The Market</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T14:25:24+00:00" >August 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/04/antibiotic-addiction-health-experts-warn-against-overuse/" rel="bookmark" title="Antibiotic Addiction: Health Experts Warn Against Overuse"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/Dr-Asha-Thomas-Photo-AETOSWire_1531742822-100x70.jpg" alt="" title="Antibiotic Addiction: Health Experts Warn Against Overuse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/04/antibiotic-addiction-health-experts-warn-against-overuse/" rel="bookmark" title="Antibiotic Addiction: Health Experts Warn Against Overuse">Antibiotic Addiction: Health Experts Warn Against Overuse</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-04T12:46:44+00:00" >August 4, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_58_5b69369f40c1b = new tdBlock();
block_td_uid_58_5b69369f40c1b.id = "td_uid_58_5b69369f40c1b";
block_td_uid_58_5b69369f40c1b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5b69369f40c1b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5b69369f40c1b.td_column_number = "1";
block_td_uid_58_5b69369f40c1b.block_type = "td_block_8";
block_td_uid_58_5b69369f40c1b.post_count = "4";
block_td_uid_58_5b69369f40c1b.found_posts = "16";
block_td_uid_58_5b69369f40c1b.header_color = "#";
block_td_uid_58_5b69369f40c1b.ajax_pagination_infinite_stop = "";
block_td_uid_58_5b69369f40c1b.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_58_5b69369f40c1b);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5b69369f40c1b_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5b69369f40c1b" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_58_5b69369f40c1b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/why-is-dubai-a-hub-for-small-and-medium-enterprises-new/" rel="bookmark" title="Why is Dubai a Hub for Small and Medium Enterprises?"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/iStock_000023422454_Full-1-2-100x70.jpg" alt="" title="Why is Dubai a Hub for Small and Medium Enterprises?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/why-is-dubai-a-hub-for-small-and-medium-enterprises-new/" rel="bookmark" title="Why is Dubai a Hub for Small and Medium Enterprises?">Why is Dubai a Hub for Small and Medium Enterprises?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T14:51:51+00:00" >August 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/06/promo-codes-in-uae-a-new-coupon-portal-enters-the-market/" rel="bookmark" title="Promo Codes in UAE: A New Coupon Portal Enters The Market"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/80C7E7D8-F751-4F16-9179-9711E46772B2-2-100x70.jpg" alt="" title="Promo Codes in UAE: A New Coupon Portal Enters The Market"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/06/promo-codes-in-uae-a-new-coupon-portal-enters-the-market/" rel="bookmark" title="Promo Codes in UAE: A New Coupon Portal Enters The Market">Promo Codes in UAE: A New Coupon Portal Enters The Market</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T14:25:24+00:00" >August 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/20/shop-save-new-conception-of-online-shopping-in-uae/" rel="bookmark" title="Shop &#038; Save! New Conception of Online Shopping in UAE"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/pexels-photo-1083622-100x70.jpeg" alt="" title="Shop &#038; Save! New Conception of Online Shopping in UAE"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/20/shop-save-new-conception-of-online-shopping-in-uae/" rel="bookmark" title="Shop &#038; Save! New Conception of Online Shopping in UAE">Shop &#038; Save! New Conception of Online Shopping in UAE</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-20T16:03:47+00:00" >July 20, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/18/now-you-can-start-a-business-in-dubai-mainland-for-30000-aed/" rel="bookmark" title="Now You Can Start a Business in Dubai Mainland for 30,000 AED"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/revised-cost-comparison-table-100x70.jpg" alt="" title="Now You Can Start a Business in Dubai Mainland for 30,000 AED"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/18/now-you-can-start-a-business-in-dubai-mainland-for-30000-aed/" rel="bookmark" title="Now You Can Start a Business in Dubai Mainland for 30,000 AED">Now You Can Start a Business in Dubai Mainland for 30,000...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T15:05:25+00:00" >July 18, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/2018/07/20/affordable-2-bedroom-townhouses-in-meydan/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-163727" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/HOME-FOR-SALE-2.png" alt="" width="320" height="250"/></a></div></aside><script>var block_td_uid_59_5b69369f43c07 = new tdBlock();
block_td_uid_59_5b69369f43c07.id = "td_uid_59_5b69369f43c07";
block_td_uid_59_5b69369f43c07.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5b69369f43c07_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5b69369f43c07.td_column_number = "1";
block_td_uid_59_5b69369f43c07.block_type = "td_block_8";
block_td_uid_59_5b69369f43c07.post_count = "5";
block_td_uid_59_5b69369f43c07.found_posts = "14074";
block_td_uid_59_5b69369f43c07.header_color = "#";
block_td_uid_59_5b69369f43c07.ajax_pagination_infinite_stop = "";
block_td_uid_59_5b69369f43c07.max_num_pages = "2815";
tdBlocksArray.push(block_td_uid_59_5b69369f43c07);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_59_5b69369f43c07_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5b69369f43c07" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_59_5b69369f43c07 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/01/emirates-skywards-expands-loyalty-programme-to-include-flydubai/" rel="bookmark" title="Emirates Skywards Expands Loyalty Programme to Include flydubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/EK-and-FlyDubai-100x70.jpg" alt="" title="Emirates Skywards Expands Loyalty Programme to Include flydubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/01/emirates-skywards-expands-loyalty-programme-to-include-flydubai/" rel="bookmark" title="Emirates Skywards Expands Loyalty Programme to Include flydubai">Emirates Skywards Expands Loyalty Programme to Include flydubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-01T12:00:30+00:00" >August 1, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/04/antibiotic-addiction-health-experts-warn-against-overuse/" rel="bookmark" title="Antibiotic Addiction: Health Experts Warn Against Overuse"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/Dr-Asha-Thomas-Photo-AETOSWire_1531742822-100x70.jpg" alt="" title="Antibiotic Addiction: Health Experts Warn Against Overuse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/04/antibiotic-addiction-health-experts-warn-against-overuse/" rel="bookmark" title="Antibiotic Addiction: Health Experts Warn Against Overuse">Antibiotic Addiction: Health Experts Warn Against Overuse</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-04T12:46:44+00:00" >August 4, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/30/screen-usage-at-all-time-high-for-uaes-youth-and-its-dangerous/" rel="bookmark" title="Screen Usage at All Time High for UAE&#8217;s Youth and It&#8217;s Dangerous"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Kids-Teens-in-the-UAE-have-increased-their-online-activity-100x70.jpg" alt="" title="Screen Usage at All Time High for UAE&#8217;s Youth and It&#8217;s Dangerous"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/30/screen-usage-at-all-time-high-for-uaes-youth-and-its-dangerous/" rel="bookmark" title="Screen Usage at All Time High for UAE&#8217;s Youth and It&#8217;s Dangerous">Screen Usage at All Time High for UAE&#8217;s Youth and It&#8217;s...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-30T10:36:01+00:00" >July 30, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/19/marhaba-celebrates-one-millionth-dubai-customer-with-outstanding-summer-offer/" rel="bookmark" title="marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/marhaba-FINAL-image-100x70.jpg" alt="" title="marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/19/marhaba-celebrates-one-millionth-dubai-customer-with-outstanding-summer-offer/" rel="bookmark" title="marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer">marhaba Celebrates One Millionth Dubai Customer with Outstanding Summer Offer</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-19T11:01:08+00:00" >July 19, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/09/emirates-skywards-launches-emirates-skywards-go-with-entertainer/" rel="bookmark" title="Emirates, The Entertainer Launch 2-for-1 Offers Mobile App"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Emirates-Skywards-GO-100x70.jpg" alt="" title="Emirates, The Entertainer Launch 2-for-1 Offers Mobile App"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/09/emirates-skywards-launches-emirates-skywards-go-with-entertainer/" rel="bookmark" title="Emirates, The Entertainer Launch 2-for-1 Offers Mobile App">Emirates, The Entertainer Launch 2-for-1 Offers Mobile App</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-09T19:38:42+00:00" >July 9, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>FREEBIES</span></div><div class="textwidget custom-html-widget"><ul>
 	<li><span style="font-size: 10pt;"><em><span style="color: #008080; background-color: #ffffff;"><a style="color: #008080; background-color: #ffffff;" href="https://www.amazon.com/associates/AppDownload?program=1&amp;ref_=assoc_tag_ph_1402131685749&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=dubaichron-20&amp;linkId=2e6f51a21d97eb8db6ddba850c877f98&quot;" target="_blank" rel="noopener">FREE Kindle Reading App</a></span></em></span></li>
 	<li><span style="font-size: 10pt;"><em><span style="color: #008080; background-color: #ffffff;"><a style="color: #008080; background-color: #ffffff;" href="https://www.amazon.com/Audible-Free-Trial-Digital-Membership/dp/B00NB86OYE/?ref_=assoc_tag_ph_1485906643682&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=dubaichron-20&amp;linkId=ee3ab52926084b14b40798f001d08891&quot;" target="_blank" rel="noopener">2 FREE Audiobooks + FREE 30 Day Trial</a></span></em></span></li>
 	<li><span style="font-size: 10pt;"><em><span style="color: #008080; background-color: #ffffff;"><a style="color: #008080; background-color: #ffffff;" href="https://www.amazon.com/tryprimefree?ref_=assoc_tag_ph_1427739975520&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=dubaichron-20&amp;linkId=5f25b01de4759be8c6323168fb5d7cdf&quot;" target="_blank" rel="noopener">FREE 30-day Trial of Amazon Prime</a></span></em></span></li>
</ul></div></aside><script>var block_td_uid_60_5b69369fa7ee7 = new tdBlock();
block_td_uid_60_5b69369fa7ee7.id = "td_uid_60_5b69369fa7ee7";
block_td_uid_60_5b69369fa7ee7.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Properties on The Market","custom_url":"http:\/\/www.dubaichronicle.com\/shopping\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5b69369fa7ee7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_5b69369fa7ee7.td_column_number = "1";
block_td_uid_60_5b69369fa7ee7.block_type = "td_block_15";
block_td_uid_60_5b69369fa7ee7.post_count = "6";
block_td_uid_60_5b69369fa7ee7.found_posts = "17";
block_td_uid_60_5b69369fa7ee7.header_color = "#";
block_td_uid_60_5b69369fa7ee7.ajax_pagination_infinite_stop = "";
block_td_uid_60_5b69369fa7ee7.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_60_5b69369fa7ee7);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5b69369fa7ee7_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5b69369fa7ee7" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/shopping/">Unique Properties on The Market</a></h4><div id=td_uid_60_5b69369fa7ee7 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/20/affordable-2-bedroom-townhouses-in-meydan/" rel="bookmark" title="On The Market: Affordable 2 Bedroom Townhouses in Meydan"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/B57BFF15-06D0-4163-878E-3BB801EC6102-218x150.jpg" alt="" title="On The Market: Affordable 2 Bedroom Townhouses in Meydan"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/20/affordable-2-bedroom-townhouses-in-meydan/" rel="bookmark" title="On The Market: Affordable 2 Bedroom Townhouses in Meydan">On The Market: Affordable 2 Bedroom Townhouses in Meydan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/73EB4770-AAF3-45E0-8361-8A485268C6D3-218x150.jpg" alt="" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look">This Contemporary Studio in Meydan Is Now Priced at $109k; Have...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/02/luxury-apartments-on-the-palm-jumeirah-with-mesmerizing-views/" rel="bookmark" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/IMG_1276-218x150.png" alt="" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/02/luxury-apartments-on-the-palm-jumeirah-with-mesmerizing-views/" rel="bookmark" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views">Luxury Apartments on The Palm Jumeirah with Mesmerizing Views</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/23/ramadan-offer-brand-new-house-with-payment-plan/" rel="bookmark" title="Ramadan Offer: Brand New House with Payment Plan"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/D5D5058C-E428-4A4D-AAD3-A7CDD39C00BF-1-218x150.jpg" alt="" title="Ramadan Offer: Brand New House with Payment Plan"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/23/ramadan-offer-brand-new-house-with-payment-plan/" rel="bookmark" title="Ramadan Offer: Brand New House with Payment Plan">Ramadan Offer: Brand New House with Payment Plan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-five-bed-private-villa-with-swimming-pool/" rel="bookmark" title="On The Market: Five Bed Private Villa with Swimming Pool"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_2534-218x150.jpg" alt="" title="On The Market: Five Bed Private Villa with Swimming Pool"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-five-bed-private-villa-with-swimming-pool/" rel="bookmark" title="On The Market: Five Bed Private Villa with Swimming Pool">On The Market: Five Bed Private Villa with Swimming Pool</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/home-delivery-fast-food-restaurant-for-rent/" rel="bookmark" title="On The Market: Home Delivery, Fast Food Restaurant for Rent"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_4711-218x150.jpg" alt="" title="On The Market: Home Delivery, Fast Food Restaurant for Rent"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/home-delivery-fast-food-restaurant-for-rent/" rel="bookmark" title="On The Market: Home Delivery, Fast Food Restaurant for Rent">On The Market: Home Delivery, Fast Food Restaurant for Rent</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/tag/prime-day/" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-163454" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/hand-picked-prime-day-deals.png" alt="" width="320" height="100"/></a></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2018 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":[],"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.6.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5b69369faf169
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>