<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
<meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Summer #inAbuDhabi to feature fantastic entertainment, leisure deals</title>
<meta name="description" content="A world of opportunity awaits everyone during the Summer #inAbuDhabi initiative. With a unique, vibrant mix of activities and entertainment options"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A world of opportunity awaits everyone during the Summer #inAbuDhabi initiative. With a unique, vibrant mix of activities and entertainment options" />
<meta name="twitter:title" content="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals" />
<meta name="twitter:site" content="@admin" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.dubaichronicle.com/#website","url":"http://www.dubaichronicle.com/","name":"Dubai Chronicle","publisher":{"@id":"http://www.dubaichronicle.com/#/schema/person/4ca7856f127045ca629c943852b900d0"},"potentialAction":{"@type":"SearchAction","target":"http://www.dubaichronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#primaryimage","url":"http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#webpage","url":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/","inLanguage":"en-US","name":"Summer #inAbuDhabi to feature fantastic entertainment, leisure deals","isPartOf":{"@id":"http://www.dubaichronicle.com/#website"},"primaryImageOfPage":{"@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#primaryimage"},"datePublished":"2019-07-23T07:25:43+00:00","dateModified":"2019-07-23T07:25:43+00:00","description":"A world of opportunity awaits everyone during the Summer #inAbuDhabi initiative. With a unique, vibrant mix of activities and entertainment options","breadcrumb":{"@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/","url":"http://www.dubaichronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/news/","url":"http://www.dubaichronicle.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/news/abu-dhabi/","url":"http://www.dubaichronicle.com/news/abu-dhabi/","name":"Abu Dhabi"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/","url":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/","name":"Summer #inAbuDhabi to feature fantastic entertainment, leisure deals"}}]},{"@type":"Article","@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#article","isPartOf":{"@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#webpage"},"author":{"@id":"http://www.dubaichronicle.com/#/schema/person/7ae8f934cd03ad3261e5a52aa9b62879"},"headline":"Summer #inAbuDhabi to feature fantastic entertainment, leisure deals","datePublished":"2019-07-23T07:25:43+00:00","dateModified":"2019-07-23T07:25:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#webpage"},"publisher":{"@id":"http://www.dubaichronicle.com/#/schema/person/4ca7856f127045ca629c943852b900d0"},"image":{"@id":"http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#primaryimage"},"keywords":"Abu Dhabi,Summer Activities,Yas Island","articleSection":"Abu Dhabi,Entertainment"},{"@type":["Person"],"@id":"http://www.dubaichronicle.com/#/schema/person/7ae8f934cd03ad3261e5a52aa9b62879","name":"Editor","sameAs":["https://twitter.com/admin"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Summer #inAbuDhabi to feature fantastic entertainment, leisure deals Comments Feed" href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"07","day":"23","hour":"11","minute":"25","second":"43","post_id":"169469","postname":"summer-inabudhabi-fantastic-entertainment-leisure-deals","category":"news\/abu-dhabi"}};
//]]>
</script>
<script data-cfasync='false'
src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async >
</script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/' />
<meta name='shareaholic:keywords' content='abu dhabi, summer activities, yas island, #inabudhabi, entertainment, post' />
<meta name='shareaholic:article_published_time' content='2019-07-23T11:25:43+04:00' />
<meta name='shareaholic:article_modified_time' content='2019-07-23T11:25:43+04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-640x427.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.dubaichronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.dubaichronicle.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/31ky0o72/g3mon.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/style.css?ver=6.1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/lda6naqp/g3mon.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/kpw2ld8x/g3mon.css" media="all"/>
<script src='//www.dubaichronicle.com/wp-content/cache/wpfc-minified/2e3fu0jk/g3mon.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=169469' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F07%2F23%2Fsummer-inabudhabi-fantastic-entertainment-leisure-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F07%2F23%2Fsummer-inabudhabi-fantastic-entertainment-leisure-deals%2F&#038;format=xml" />
<style>
body {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
}
</style>
<script type="text/javascript">
//<![CDATA[
document.onkeypress = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-12');
return false;
}
};
document.onmousedown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
document.onkeydown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
function contentprotector() {
return false;
}
function mousehandler(e) {
var myevent = (isNS) ? e : event;
var eventbutton = (isNS) ? myevent.which : myevent.button;
if ((eventbutton === 2) || (eventbutton === 3))
return false;
}
document.oncontextmenu = contentprotector;
document.onmouseup = contentprotector;
var isCtrl = false;
window.onkeyup = function(e)
{
if (e.which === 17)
isCtrl = false;
}
window.onkeydown = function(e)
{
if (e.which === 17)
isCtrl = true;
if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
{
return false;
}
}
isCtrl = false;
document.ondragstart = contentprotector;
//]]>
</script>
<script type="text/javascript">
var _statcounter = _statcounter || [];
_statcounter.push({"tags": {"author": "admin"}});
</script>
<!-- Start of StatCounter Code -->
<script>
<!--
var sc_project=3789710;
var sc_security="88665553";
var sc_invisible=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
//-->
</script>
<script type="text/javascript"
src="https://secure.statcounter.com/counter/counter.js"
async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/3789710/0/88665553/1/" alt="web analytics" /></a></div></noscript>
<!-- End of StatCounter Code -->
<!-- <meta name="NextGEN" version="3.2.8" /> -->
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"e856e7821a","wpRestUrl":"http:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"e856e7821a","wpRestUrl":"http:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/?amp">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.4";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="243bc79ded";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.dubaichronicle.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/news/abu-dhabi/",
"name": "Abu Dhabi"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/",
"name": "Summer #inAbuDhabi to feature fantastic entertainment, leisure deals"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style><!-- <link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=5.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/eg1wkiqg/g3mon.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-169469 single-format-standard summer-inabudhabi-fantastic-entertainment-leisure-deals global-block-template-1 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-164218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li id="menu-item-164219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-164222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li id="menu-item-164981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li id="menu-item-164980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li id="menu-item-164221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Tuesday, July 23, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-check-this-sites" class="top-header-menu"><li id="menu-item-143119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-143119"><a href="http://www.booking.com/index.html?aid=332200">Hotels</a></li>
<li id="menu-item-143118" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143118"><a href="http://ad.zanox.com/ppc/?15169167C95730817T">Flights</a></li>
<li id="menu-item-143120" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143120"><a href="http://amzn.to/1MSY8zq">Gift Cards</a></li>
<li id="menu-item-143121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143121"><a href="http://www.amazon.com/associates/AppDownload/?ref_=assoc_tag_ph_1402131685749&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;program=1&#038;tag=dubaichron-20&#038;linkId=OTMMO4JLW5H2A442">eBooks</a></li>
<li id="menu-item-143124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143124"><a href="http://www.amazon.com/Audible-Free-Trial-Digital-Membership/dp/B00NB86OYE/?ref_=assoc_tag_ph_1422899139880&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=dubaichron-20&#038;linkId=DIFQYMCIJ6SL65KG">Audiobooks</a></li>
</ul></div></div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
<span class="td-visual-hidden">Dubai Chronicle</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d3724590321c_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_1_5d3724590321c_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_5d3724590321c_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="6178974054"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="6178974054"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="6178974054"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
</a>
</div>
<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d37245909d6b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5d37245909d6b" ><script>var block_td_uid_2_5d37245909d6b = new tdBlock();
block_td_uid_2_5d37245909d6b.id = "td_uid_2_5d37245909d6b";
block_td_uid_2_5d37245909d6b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d37245909d6b_rand","tdc_css_class":"td_uid_2_5d37245909d6b_rand","tdc_css_class_style":"td_uid_2_5d37245909d6b_rand_style"}';
block_td_uid_2_5d37245909d6b.td_column_number = "3";
block_td_uid_2_5d37245909d6b.block_type = "td_block_mega_menu";
block_td_uid_2_5d37245909d6b.post_count = "4";
block_td_uid_2_5d37245909d6b.found_posts = "1371";
block_td_uid_2_5d37245909d6b.header_color = "";
block_td_uid_2_5d37245909d6b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d37245909d6b.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_2_5d37245909d6b);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d37245909d6b" id="td_uid_3_5d372459133ea" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_4_5d37245913606" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_5_5d3724591381e" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_6_5d372459139f4" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_7_5d37245913bb5" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_8_5d37245913d81" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_9_5d37245913f4f" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_10_5d3724591413f" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_11_5d3724591430a" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_12_5d372459144e4" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_13_5d372459146ad" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_2_5d37245909d6b"  id="td_uid_14_5d3724591487b" data-td_block_id="td_uid_2_5d37245909d6b" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_2_5d37245909d6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/regional-markets-positively-influenced-by-q2-2019-corporate-earnings/" rel="bookmark" class="td-image-wrap" title="Regional markets positively influenced by Q2 2019 corporate earnings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Regional markets positively influenced by Q2 2019 corporate earnings" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/finance/markets/" class="td-post-category">Markets</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/regional-markets-positively-influenced-by-q2-2019-corporate-earnings/" rel="bookmark" title="Regional markets positively influenced by Q2 2019 corporate earnings">Regional markets positively influenced by Q2 2019 corporate earnings</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/uae-private-wealth-continues-to-soar-amidst-global-decline/" rel="bookmark" class="td-image-wrap" title="UAE Private Wealth Continues to Soar Amidst Global Decline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UAE Private Wealth Continues to Soar Amidst Global Decline" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2016/09/money-1623791_1280-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/finance/investors/" class="td-post-category">Investors</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/uae-private-wealth-continues-to-soar-amidst-global-decline/" rel="bookmark" title="UAE Private Wealth Continues to Soar Amidst Global Decline">UAE Private Wealth Continues to Soar Amidst Global Decline</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/08/trading-activity-expected-to-be-subdued-during-ramadan/" rel="bookmark" class="td-image-wrap" title="Trading activity expected to be subdued during Ramadan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trading activity expected to be subdued during Ramadan" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/finance/markets/" class="td-post-category">Markets</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/08/trading-activity-expected-to-be-subdued-during-ramadan/" rel="bookmark" title="Trading activity expected to be subdued during Ramadan">Trading activity expected to be subdued during Ramadan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/22/emaar-malls-to-distribute-dh1-3b-cash-dividends-to-shareholders/" rel="bookmark" class="td-image-wrap" title="Emaar Malls to distribute Dh1.3b cash dividends to shareholders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Emaar Malls to distribute Dh1.3b cash dividends to shareholders" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/burj-khalifa-dubai-mall-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/finance/markets/" class="td-post-category">Markets</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/22/emaar-malls-to-distribute-dh1-3b-cash-dividends-to-shareholders/" rel="bookmark" title="Emaar Malls to distribute Dh1.3b cash dividends to shareholders">Emaar Malls to distribute Dh1.3b cash dividends to shareholders</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d37245909d6b" data-td_block_id="td_uid_2_5d37245909d6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d37245909d6b" data-td_block_id="td_uid_2_5d37245909d6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5d372459ac526_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_15_5d372459ac526" ><script>var block_td_uid_15_5d372459ac526 = new tdBlock();
block_td_uid_15_5d372459ac526.id = "td_uid_15_5d372459ac526";
block_td_uid_15_5d372459ac526.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d372459ac526_rand","tdc_css_class":"td_uid_15_5d372459ac526_rand","tdc_css_class_style":"td_uid_15_5d372459ac526_rand_style"}';
block_td_uid_15_5d372459ac526.td_column_number = "3";
block_td_uid_15_5d372459ac526.block_type = "td_block_mega_menu";
block_td_uid_15_5d372459ac526.post_count = "4";
block_td_uid_15_5d372459ac526.found_posts = "1306";
block_td_uid_15_5d372459ac526.header_color = "";
block_td_uid_15_5d372459ac526.ajax_pagination_infinite_stop = "";
block_td_uid_15_5d372459ac526.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_15_5d372459ac526);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d372459ac526" id="td_uid_16_5d372459b9c8b" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_17_5d372459b9eaf" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_18_5d372459ba0a3" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_19_5d372459bc310" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_20_5d372459bc638" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_21_5d372459bc86a" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_22_5d372459bca70" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_23_5d372459bcc77" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_24_5d372459bce9a" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_25_5d372459bd0ac" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_15_5d372459ac526"  id="td_uid_26_5d372459bd2a7" data-td_block_id="td_uid_15_5d372459ac526" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_15_5d372459ac526 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/06/12/uae-invests-in-2-15-bn-in-ai/" rel="bookmark" class="td-image-wrap" title="UAE invests in $2.15 bn in AI"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UAE invests in $2.15 bn in AI" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/07/Digital-Downloads-101-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/technology/software/" class="td-post-category">Software</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/06/12/uae-invests-in-2-15-bn-in-ai/" rel="bookmark" title="UAE invests in $2.15 bn in AI">UAE invests in $2.15 bn in AI</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/31/competitive-digital-advantage/" rel="bookmark" class="td-image-wrap" title="Innovative Thinking for Competitive Digital Advantage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Innovative Thinking for Competitive Digital Advantage" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/BCG-Middle-East-CEO-Forum-2019-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/technology/" class="td-post-category">Technology</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/31/competitive-digital-advantage/" rel="bookmark" title="Innovative Thinking for Competitive Digital Advantage">Innovative Thinking for Competitive Digital Advantage</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/first-tv-manufacturer-to-launch-the-apple-tv-app-and-airplay/" rel="bookmark" class="td-image-wrap" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/Image-Samsung-Apple-TV-Airplay-2-Launch-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/technology/mobile-apps/" class="td-post-category">Mobile Apps</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/first-tv-manufacturer-to-launch-the-apple-tv-app-and-airplay/" rel="bookmark" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2">First TV Manufacturer to Launch The Apple TV App and AirPlay&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/premium-waterfront-apartments-now-with-flexible-15-year-payments/" rel="bookmark" class="td-image-wrap" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/unnamed-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/real-estate-business/for-homebuyers/" class="td-post-category">For Homebuyers</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/premium-waterfront-apartments-now-with-flexible-15-year-payments/" rel="bookmark" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments">Premium Waterfront Apartments Now with Flexible 15 Year Payments</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d372459ac526" data-td_block_id="td_uid_15_5d372459ac526"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5d372459ac526" data-td_block_id="td_uid_15_5d372459ac526"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5d37245a2e0fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_27_5d37245a2e0fa" ><script>var block_td_uid_27_5d37245a2e0fa = new tdBlock();
block_td_uid_27_5d37245a2e0fa.id = "td_uid_27_5d37245a2e0fa";
block_td_uid_27_5d37245a2e0fa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5d37245a2e0fa_rand","tdc_css_class":"td_uid_27_5d37245a2e0fa_rand","tdc_css_class_style":"td_uid_27_5d37245a2e0fa_rand_style"}';
block_td_uid_27_5d37245a2e0fa.td_column_number = "3";
block_td_uid_27_5d37245a2e0fa.block_type = "td_block_mega_menu";
block_td_uid_27_5d37245a2e0fa.post_count = "4";
block_td_uid_27_5d37245a2e0fa.found_posts = "4173";
block_td_uid_27_5d37245a2e0fa.header_color = "";
block_td_uid_27_5d37245a2e0fa.ajax_pagination_infinite_stop = "";
block_td_uid_27_5d37245a2e0fa.max_num_pages = "1044";
tdBlocksArray.push(block_td_uid_27_5d37245a2e0fa);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5d37245a2e0fa" id="td_uid_28_5d37245a3d760" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_29_5d37245a3d8e4" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_30_5d37245a3dab8" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_31_5d37245a3dc7b" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_32_5d37245a3de3b" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_33_5d37245a3dff4" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_34_5d37245a3e193" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_35_5d37245a3e32b" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_36_5d37245a40693" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_37_5d37245a408e1" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_38_5d37245a40a74" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_39_5d37245a40c0f" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_40_5d37245a40daa" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_41_5d37245a40fb0" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_42_5d37245a4113a" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_43_5d37245a412d0" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_44_5d37245a41451" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_45_5d37245a415da" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_46_5d37245a4175f" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_47_5d37245a418d5" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_48_5d37245a41a57" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_49_5d37245a41bd2" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_50_5d37245a41d43" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_51_5d37245a41eca" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_52_5d37245a42056" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_27_5d37245a2e0fa"  id="td_uid_53_5d37245a421d4" data-td_block_id="td_uid_27_5d37245a2e0fa" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_27_5d37245a2e0fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" rel="bookmark" class="td-image-wrap" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" rel="bookmark" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals">Summer #inAbuDhabi to feature fantastic entertainment, leisure deals</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/06/26/this-weekend-dss-activities-and-events-in-dubai/" rel="bookmark" class="td-image-wrap" title="This Weekend DSS Activities and Events in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Weekend DSS Activities and Events in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/06/DSS-Entertainment-Children-Fun-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/dubai/" class="td-post-category">Dubai</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/06/26/this-weekend-dss-activities-and-events-in-dubai/" rel="bookmark" title="This Weekend DSS Activities and Events in Dubai">This Weekend DSS Activities and Events in Dubai</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/24/stay-healthy-ramadan/" rel="bookmark" class="td-image-wrap" title="Stay healthy, stay beautiful this Ramadan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stay healthy, stay beautiful this Ramadan" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2017/06/Ramadan-Art-Competition-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/life/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/24/stay-healthy-ramadan/" rel="bookmark" title="Stay healthy, stay beautiful this Ramadan">Stay healthy, stay beautiful this Ramadan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/24/plan-a-short-getaway-for-eid-with-emirates/" rel="bookmark" class="td-image-wrap" title="Plan a short getaway for Eid with Emirates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plan a short getaway for Eid with Emirates" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2011/09/Emirates-Airline-Summer-Promotion-Image-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/24/plan-a-short-getaway-for-eid-with-emirates/" rel="bookmark" title="Plan a short getaway for Eid with Emirates">Plan a short getaway for Eid with Emirates</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5d37245a2e0fa" data-td_block_id="td_uid_27_5d37245a2e0fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5d37245a2e0fa" data-td_block_id="td_uid_27_5d37245a2e0fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5d37245aa30b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_54_5d37245aa30b1" ><script>var block_td_uid_54_5d37245aa30b1 = new tdBlock();
block_td_uid_54_5d37245aa30b1.id = "td_uid_54_5d37245aa30b1";
block_td_uid_54_5d37245aa30b1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_5d37245aa30b1_rand","tdc_css_class":"td_uid_54_5d37245aa30b1_rand","tdc_css_class_style":"td_uid_54_5d37245aa30b1_rand_style"}';
block_td_uid_54_5d37245aa30b1.td_column_number = "3";
block_td_uid_54_5d37245aa30b1.block_type = "td_block_mega_menu";
block_td_uid_54_5d37245aa30b1.post_count = "5";
block_td_uid_54_5d37245aa30b1.found_posts = "487";
block_td_uid_54_5d37245aa30b1.header_color = "";
block_td_uid_54_5d37245aa30b1.ajax_pagination_infinite_stop = "";
block_td_uid_54_5d37245aa30b1.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_54_5d37245aa30b1);
</script><div id=td_uid_54_5d37245aa30b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/24/plan-a-short-getaway-for-eid-with-emirates/" rel="bookmark" class="td-image-wrap" title="Plan a short getaway for Eid with Emirates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plan a short getaway for Eid with Emirates" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2011/09/Emirates-Airline-Summer-Promotion-Image-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/24/plan-a-short-getaway-for-eid-with-emirates/" rel="bookmark" title="Plan a short getaway for Eid with Emirates">Plan a short getaway for Eid with Emirates</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/dubai-most-visited-destinations/" rel="bookmark" class="td-image-wrap" title="Dubai poised to rise in rankings of world’s most-visited destinations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai poised to rise in rankings of world’s most-visited destinations" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burj-Khalifa-Skyline-Dubai-pool-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/dubai-most-visited-destinations/" rel="bookmark" title="Dubai poised to rise in rankings of world’s most-visited destinations">Dubai poised to rise in rankings of world’s most-visited destinations</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/marriott-summer-offers-middle-east/" rel="bookmark" class="td-image-wrap" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/W-Dubai-The-Palm-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/marriott-summer-offers-middle-east/" rel="bookmark" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa">Marriott Reveals Enticing Summer Offers across Middle East and Africa</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/09/dubai-summer-booking-index/" rel="bookmark" class="td-image-wrap" title="Dubai the most booked city as per Summer Booking Index"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai the most booked city as per Summer Booking Index" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/Click-Hotel-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/tourism/" class="td-post-category">Tourism</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/09/dubai-summer-booking-index/" rel="bookmark" title="Dubai the most booked city as per Summer Booking Index">Dubai the most booked city as per Summer Booking Index</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/25/unmissable-deals-incredible-raffle-prizes-revealed-ahead-of-atm-holiday-shopper-in-dubai/" rel="bookmark" class="td-image-wrap" title="Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/11/black-friday-travel-deals-218x150.png"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/25/unmissable-deals-incredible-raffle-prizes-revealed-ahead-of-atm-holiday-shopper-in-dubai/" rel="bookmark" title="Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper in Dubai">Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5d37245aa30b1" data-td_block_id="td_uid_54_5d37245aa30b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5d37245aa30b1" data-td_block_id="td_uid_54_5d37245aa30b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.dubaichronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.dubaichronicle.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Abu Dhabi" class="entry-crumb" href="http://www.dubaichronicle.com/news/abu-dhabi/">Abu Dhabi</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Summer #inAbuDhabi to feature fantastic entertainment, leisure deals</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-169469" class="post-169469 post type-post status-publish format-standard has-post-thumbnail category-abu-dhabi category-entertainment tag-abu-dhabi tag-summer-activities tag-yas-island" itemscope itemtype="http://schema.org/Article"46>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/news/">News</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/news/abu-dhabi/">Abu Dhabi</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/">Dubai Lifestyle at a Glance</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Summer #inAbuDhabi to feature fantastic entertainment, leisure deals</h1>
<div class="td-module-meta-info">
<!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T11:25:43+00:00" >July 23, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-169469">22</span></div>                </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-696x464.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-696x464.jpg 696w, http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-300x200.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-768x512.jpg 768w, http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-600x400.jpg 600w, http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-1068x712.jpg 1068w, http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-630x420.jpg 630w, http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-640x427.jpg 640w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></div>
<!-- content --><p style="text-align: justify;">The Department of Culture and Tourism – Abu Dhabi (DCT Abu Dhabi) has organised a host of epic entertainment events and offers for visitors and residents as part of the 2019 Summer #inAbuDhabi campaign.</p>
<p style="text-align: justify;">From adrenaline-fuelled adventures at Yas Island’s <a href="http://www.dubaichronicle.com/tag/theme-parks/" target="_blank" rel="noopener noreferrer">world-leading theme parks</a>, to the serenity of coastal boat cruises or kayak rides through the peaceful Mangrove National Park, the event, which runs until August 3, will showcase the emirate as the perfect destination to visit this summer.</p>
<p style="text-align: justify;">“Abu Dhabi is the true epicentre for action, adventure, and entertainment in the UAE,” said Saeed Al Saeed, Director of Destination Marketing at DCT Abu Dhabi. “At the same time, the emirate offers unparalleled opportunities to relax and unwind, offering both tranquil, natural beauty and world-class luxury experiences. This is why a world of opportunity awaits everyone during the Summer #inAbuDhabi initiative. With a unique, vibrant mix of activities and entertainment options, we are thrilled to be offering residents and visitors the chance to capture the true essence of summer fun.”</p>
<p style="text-align: justify;">Summer #inAbuDhabi event venues include Wadi Adventure, the Middle East’s first man-made white-water rafting, kayaking and surfing facility. Located below the picturesque Jebel Hafeet in Al Ain, Wadi Adventure features white-water channels for rafting and kayaking, a man-made surfing facility, an aerial adventure course, a 200-metre long zipline, a vertical climbing wall, and a 14-metre high giant swing. As part of the event, Wadi Adventure is offering free admission for children under 1.2 metres in height until August 3.</p>
<p style="text-align: justify;">The offers continue on Yas Island, where adventures can be found at world-famous <a href="http://www.dubaichronicle.com/tag/theme-parks/" title="theme parks" target="_blank" class="auto-link" >theme parks</a> such as Warner Bros. World Abu Dhabi, Ferrari World Abu Dhabi, and Yas Waterworld. Here, visitors can take advantage of the summer-long ‘Stay and Play’ promotion, which offers many special accommodation rates and activity deals at participating hotels. By booking one night or more at hotels including Radisson Blu Hotel Yas Island, Crowne Plaza Yas Island and Park Inn by Radisson, one child under the age of 12, accompanied by one paying adult, will get free entry to the award-winning theme parks.</p>
<p style="text-align: justify;">Those looking for a more relaxed experience can enjoy a range of cruise activities with Captain Tony’s marine tours company. Departing from Yas Marina, the Sunset Cruise option offers guests undisturbed views of Raha Beach on Samaliyah Island – part of UAE Heritage Club. Here, guests can see a traditional Emirati village on Samaliyah’s beachfront, wild gazelles, mangrove forests, and views of Abu Dhabi’s glistening skyline in the distance.</p>
<p style="text-align: justify;">Captain Tony’s also offers the Daylight Cruise, which takes visitors on a 90-minute cruise through the coastal inlets with mangrove forests on one side, and wild gazelles roaming among Emirati heritage sites on the other. Starting from AED 262.50 for adults, the Sunset Cruise and Daylight Cruise options both offer an unforgettable look at Abu Dhabi’s history and coastlines.</p>
<p style="text-align: justify;">Captain Tony’s two-hour Cruise &amp; Dip tour, priced at AED 262.50, is designed for those who want to swim and bathe, with the boat dropping anchor at a shallow sandbank to let guests have a splashing time in the sea, play on the beach, or put their feet up onboard.</p>
<p style="text-align: justify;">For an enthralling stay in Abu Dhabi, guests can enjoy a fascinatingly diverse experience at Al Forsan International Sports Resort. With adrenaline-fuelled seasonal packages to keep the whole family entertained, guests can enjoy paintballing, karting, shooting, equestrian sports, or water-related pursuits. As an all-inclusive destination, Al Forsan International Sports Resort is offering great packages for families costing from AED500 – AED700 for one day of activities, including a hotel stay and breakfast.</p>
<p style="text-align: justify;">For more information about the promotions on offer during Summer#inAbuDhabi, visit www.SummerinAbuDhabi.ae, or follow Summer #inAbuDhabi’s social media accounts on <a href="http://www.facebook.com/pages/Dubai-Chronicle/227985572868" title="Facebook" target="_blank" class="auto-link" >Facebook</a> (@inAbuDhabi), Instagram(@abudhabievents) and <a href="https://twitter.com/DubaiChronicle" title="Twitter" target="_blank" class="auto-link" >Twitter</a> (@inAbuDhabi).</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Summer #inAbuDhabi to feature fantastic entertainment, leisure deals' data-link='http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/' data-app-id='18610699' data-app-id-name='post_below_content'></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_55_5d37245b7d7fe_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_55_5d37245b7d7fe_rand.td-a-rec-img {
text-align: left;
}
.td_uid_55_5d37245b7d7fe_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/abu-dhabi/">Abu Dhabi</a></li><li><a href="http://www.dubaichronicle.com/tag/summer-activities/">Summer Activities</a></li><li><a href="http://www.dubaichronicle.com/tag/yas-island/">Yas Island</a></li></ul>            </div>
<!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2019-07-23T11:25:43+00:00"><meta itemprop="dateModified" content="2019-07-23T11:25:43+04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_56_5d37245b82831_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_56_5d37245b82831" ><script>var block_td_uid_56_5d37245b82831 = new tdBlock();
block_td_uid_56_5d37245b82831.id = "td_uid_56_5d37245b82831";
block_td_uid_56_5d37245b82831.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_56_5d37245b82831_rand","td_column_number":3,"live_filter_cur_post_id":169469,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_56_5d37245b82831_rand","tdc_css_class_style":"td_uid_56_5d37245b82831_rand_style"}';
block_td_uid_56_5d37245b82831.td_column_number = "3";
block_td_uid_56_5d37245b82831.block_type = "td_block_related_posts";
block_td_uid_56_5d37245b82831.post_count = "9";
block_td_uid_56_5d37245b82831.found_posts = "118";
block_td_uid_56_5d37245b82831.header_color = "";
block_td_uid_56_5d37245b82831.ajax_pagination_infinite_stop = "";
block_td_uid_56_5d37245b82831.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_56_5d37245b82831);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_57_5d37245b8929e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_56_5d37245b82831" href="#">RELATED ARTICLES</a><a id="td_uid_58_5d37245b8930e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_56_5d37245b82831" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_56_5d37245b82831 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/premium-waterfront-apartments-now-with-flexible-15-year-payments/" rel="bookmark" class="td-image-wrap" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/unnamed-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/real-estate-business/for-homebuyers/" class="td-post-category">For Homebuyers</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/premium-waterfront-apartments-now-with-flexible-15-year-payments/" rel="bookmark" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments">Premium Waterfront Apartments Now with Flexible 15 Year Payments</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/29/new-developments-to-add-to-abu-dhabis-exciting-future/" rel="bookmark" class="td-image-wrap" title="Two New Developments to Add to Abu Dhabi’s Exciting Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Two New Developments to Add to Abu Dhabi’s Exciting Future" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/NCTH-Delegation-Photo-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/real-estate-business/projects/" class="td-post-category">Projects</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/29/new-developments-to-add-to-abu-dhabis-exciting-future/" rel="bookmark" title="Two New Developments to Add to Abu Dhabi’s Exciting Future">Two New Developments to Add to Abu Dhabi’s Exciting Future</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/24/abu-dhabi-national-exhibitions-company-special-package-capital-plus/" rel="bookmark" class="td-image-wrap" title="Abu Dhabi National Exhibitions Company Launches Special Package &#8211; Capital Plus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Abu Dhabi National Exhibitions Company Launches Special Package &#8211; Capital Plus" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/ADNEC-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/24/abu-dhabi-national-exhibitions-company-special-package-capital-plus/" rel="bookmark" title="Abu Dhabi National Exhibitions Company Launches Special Package &#8211; Capital Plus">Abu Dhabi National Exhibitions Company Launches Special Package &#8211; Capital Plus</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/17/expats-can-now-own-property-in-designated-freehold-areas-in-abu-dhabi/" rel="bookmark" class="td-image-wrap" title="Expats can now own property in designated freehold areas in Abu Dhabi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Expats can now own property in designated freehold areas in Abu Dhabi" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2016/08/Dreamland-Country-and-Life-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/17/expats-can-now-own-property-in-designated-freehold-areas-in-abu-dhabi/" rel="bookmark" title="Expats can now own property in designated freehold areas in Abu Dhabi">Expats can now own property in designated freehold areas in Abu Dhabi</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/12/national-exhibition-centre/" rel="bookmark" class="td-image-wrap" title="Busy Q2 Ahead for Abu Dhabi National Exhibition Centre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Busy Q2 Ahead for Abu Dhabi National Exhibition Centre" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/ADNEC-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/12/national-exhibition-centre/" rel="bookmark" title="Busy Q2 Ahead for Abu Dhabi National Exhibition Centre">Busy Q2 Ahead for Abu Dhabi National Exhibition Centre</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/11/aldar-launches-new-waterfront-development-lea/" rel="bookmark" class="td-image-wrap" title="Aldar Launches New Waterfront Development, LEA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aldar Launches New Waterfront Development, LEA" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/ALDAR-LEA-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/business/real-estate-business/projects/" class="td-post-category">Projects</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/11/aldar-launches-new-waterfront-development-lea/" rel="bookmark" title="Aldar Launches New Waterfront Development, LEA">Aldar Launches New Waterfront Development, LEA</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/02/new-entertainment-waterfront-destination-set-for-opening-in-abu-dhabi/" rel="bookmark" class="td-image-wrap" title="New entertainment waterfront destination set for opening in Abu Dhabi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New entertainment waterfront destination set for opening in Abu Dhabi" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/Al-Qana_Aerial-View-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/02/new-entertainment-waterfront-destination-set-for-opening-in-abu-dhabi/" rel="bookmark" title="New entertainment waterfront destination set for opening in Abu Dhabi">New entertainment waterfront destination set for opening in Abu Dhabi</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/13/yas-island-launches-serdal-pearl-diving-expedition/" rel="bookmark" class="td-image-wrap" title="Yas Island launches ‘Serdal Pearl Diving Expedition’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Yas Island launches ‘Serdal Pearl Diving Expedition’" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/13/yas-island-launches-serdal-pearl-diving-expedition/" rel="bookmark" title="Yas Island launches ‘Serdal Pearl Diving Expedition’">Yas Island launches ‘Serdal Pearl Diving Expedition’</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/06/pope-francis-delivers-historic-mass-for-180000-catholics-atholics-in-the-united-arab-emirates/" rel="bookmark" class="td-image-wrap" title="Pope Francis Delivers Historic Mass for 180,000 Catholics in UAE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pope Francis Delivers Historic Mass for 180,000 Catholics in UAE" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/20EBD6E4-42BB-4A25-90C6-67E2B7902448-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="http://www.dubaichronicle.com/news/abu-dhabi/" class="td-post-category">Abu Dhabi</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/06/pope-francis-delivers-historic-mass-for-180000-catholics-atholics-in-the-united-arab-emirates/" rel="bookmark" title="Pope Francis Delivers Historic Mass for 180,000 Catholics in UAE">Pope Francis Delivers Historic Mass for 180,000 Catholics in UAE</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5d37245b82831" data-td_block_id="td_uid_56_5d37245b82831"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_56_5d37245b82831" data-td_block_id="td_uid_56_5d37245b82831"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169469' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e84983860" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-169115" src="http://www.dubaichronicle.com/wp-content/uploads/2019/04/Palm-Jumeirah-Large-Banner-338x228-1.png" alt="" width="338" height="228"/></a></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_59_5d37245ba2700_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_59_5d37245ba2700" ><script>var block_td_uid_59_5d37245ba2700 = new tdBlock();
block_td_uid_59_5d37245ba2700.id = "td_uid_59_5d37245ba2700";
block_td_uid_59_5d37245ba2700.atts = '{"custom_title":"Just In","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5d37245ba2700_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5d37245ba2700_rand","tdc_css_class_style":"td_uid_59_5d37245ba2700_rand_style"}';
block_td_uid_59_5d37245ba2700.td_column_number = "1";
block_td_uid_59_5d37245ba2700.block_type = "td_block_21";
block_td_uid_59_5d37245ba2700.post_count = "5";
block_td_uid_59_5d37245ba2700.found_posts = "14933";
block_td_uid_59_5d37245ba2700.header_color = "";
block_td_uid_59_5d37245ba2700.ajax_pagination_infinite_stop = "";
block_td_uid_59_5d37245ba2700.max_num_pages = "2987";
tdBlocksArray.push(block_td_uid_59_5d37245ba2700);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Just In</span></h4></div><div id=td_uid_59_5d37245ba2700 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/regional-markets-positively-influenced-by-q2-2019-corporate-earnings/" rel="bookmark" class="td-image-wrap" title="Regional markets positively influenced by Q2 2019 corporate earnings"><img class="entry-thumb" src="" alt="" title="Regional markets positively influenced by Q2 2019 corporate earnings" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/regional-markets-positively-influenced-by-q2-2019-corporate-earnings/" rel="bookmark" title="Regional markets positively influenced by Q2 2019 corporate earnings">Regional markets positively influenced by Q2 2019 corporate earnings</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T19:12:50+00:00" >July 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Global equity markets closed in negative territory during the week, as they were influenced by corporate earnings and the renewed tensions in US-China trade....                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/uae-private-wealth-continues-to-soar-amidst-global-decline/" rel="bookmark" class="td-image-wrap" title="UAE Private Wealth Continues to Soar Amidst Global Decline"><img class="entry-thumb" src="" alt="" title="UAE Private Wealth Continues to Soar Amidst Global Decline" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2016/09/money-1623791_1280-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/uae-private-wealth-continues-to-soar-amidst-global-decline/" rel="bookmark" title="UAE Private Wealth Continues to Soar Amidst Global Decline">UAE Private Wealth Continues to Soar Amidst Global Decline</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T18:56:14+00:00" >July 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Steady gains in global personal wealth slid by more than 5 percentage points in 2018, according to a new report by Boston Consulting Group...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/169476/" rel="bookmark" title="Dubai developer releases first homes in Wasl Port Views">Dubai developer releases first homes in Wasl Port Views</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T12:49:35+00:00" >July 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
wasl properties, a subsidiary of wasl Asset Management Group, announced the release of the first building of its unique ‘wasl port views’ development, which...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" rel="bookmark" class="td-image-wrap" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals"><img class="entry-thumb" src="" alt="" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" rel="bookmark" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals">Summer #inAbuDhabi to feature fantastic entertainment, leisure deals</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T11:25:43+00:00" >July 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
The Department of Culture and Tourism – Abu Dhabi (DCT Abu Dhabi) has organised a host of epic entertainment events and offers for visitors...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/uae-growth-promise-indicators/" rel="bookmark" class="td-image-wrap" title="UAE climbs three spots in Growth Promise Indicators report"><img class="entry-thumb" src="" alt="" title="UAE climbs three spots in Growth Promise Indicators report" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/11/Dubai-UAE-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/uae-growth-promise-indicators/" rel="bookmark" title="UAE climbs three spots in Growth Promise Indicators report">UAE climbs three spots in Growth Promise Indicators report</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T10:34:57+00:00" >July 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
The UAE ranked as high as 22nd from among 180 countries overall, and ahead of other Middle Eastern countries. The nation’s macroeconomic stability, openness,...                </div>
</div>
</div>
</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Archive Responcive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="6875819031"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_60_5d37245be7e5c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_60_5d37245be7e5c" ><script>var block_td_uid_60_5d37245be7e5c = new tdBlock();
block_td_uid_60_5d37245be7e5c.id = "td_uid_60_5d37245be7e5c";
block_td_uid_60_5d37245be7e5c.atts = '{"custom_title":"Editor\u0027s Choice","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"15162","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_60_5d37245be7e5c_rand","separator":"","block_template_id":"","m7_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_60_5d37245be7e5c_rand","tdc_css_class_style":"td_uid_60_5d37245be7e5c_rand_style"}';
block_td_uid_60_5d37245be7e5c.td_column_number = "1";
block_td_uid_60_5d37245be7e5c.block_type = "td_block_8";
block_td_uid_60_5d37245be7e5c.post_count = "4";
block_td_uid_60_5d37245be7e5c.found_posts = "27";
block_td_uid_60_5d37245be7e5c.header_color = "#";
block_td_uid_60_5d37245be7e5c.ajax_pagination_infinite_stop = "";
block_td_uid_60_5d37245be7e5c.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_60_5d37245be7e5c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor&#039;s Choice</span></h4></div><div id=td_uid_60_5d37245be7e5c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/24/choosing-the-right-location-for-nightclubs-and-restaurants-in-dubai/" rel="bookmark" class="td-image-wrap" title="Choosing the Right Location for Nightclubs and Restaurants in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Choosing the Right Location for Nightclubs and Restaurants in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/Conrad-Maldives-Sunset-GrillRestaurant-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/24/choosing-the-right-location-for-nightclubs-and-restaurants-in-dubai/" rel="bookmark" title="Choosing the Right Location for Nightclubs and Restaurants in Dubai">Choosing the Right Location for Nightclubs and Restaurants in Dubai</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T22:33:41+00:00" >May 24, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" rel="bookmark" class="td-image-wrap" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/The-Pointe-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" rel="bookmark" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah">Finding Commercial Space and Business Opportunities in the Heart of The...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-19T00:03:20+00:00" >April 19, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" class="td-image-wrap" title="10 companies that make your life easier in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="10 companies that make your life easier in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" title="10 companies that make your life easier in Dubai">10 companies that make your life easier in Dubai</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T12:05:13+00:00" >February 28, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" class="td-image-wrap" title="Using Video to Spice Up Your Travel Instagram"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Using Video to Spice Up Your Travel Instagram" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" title="Using Video to Spice Up Your Travel Instagram">Using Video to Spice Up Your Travel Instagram</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-28T21:26:14+00:00" >December 28, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5d37245c0ac74_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_61_5d37245c0ac74" ><script>var block_td_uid_61_5d37245c0ac74 = new tdBlock();
block_td_uid_61_5d37245c0ac74.id = "td_uid_61_5d37245c0ac74";
block_td_uid_61_5d37245c0ac74.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_61_5d37245c0ac74_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_61_5d37245c0ac74_rand","tdc_css_class_style":"td_uid_61_5d37245c0ac74_rand_style"}';
block_td_uid_61_5d37245c0ac74.td_column_number = "1";
block_td_uid_61_5d37245c0ac74.block_type = "td_block_8";
block_td_uid_61_5d37245c0ac74.post_count = "5";
block_td_uid_61_5d37245c0ac74.found_posts = "5";
block_td_uid_61_5d37245c0ac74.header_color = "#";
block_td_uid_61_5d37245c0ac74.ajax_pagination_infinite_stop = "";
block_td_uid_61_5d37245c0ac74.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_61_5d37245c0ac74);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_61_5d37245c0ac74 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/regional-markets-positively-influenced-by-q2-2019-corporate-earnings/" rel="bookmark" class="td-image-wrap" title="Regional markets positively influenced by Q2 2019 corporate earnings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Regional markets positively influenced by Q2 2019 corporate earnings" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/regional-markets-positively-influenced-by-q2-2019-corporate-earnings/" rel="bookmark" title="Regional markets positively influenced by Q2 2019 corporate earnings">Regional markets positively influenced by Q2 2019 corporate earnings</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T19:12:50+00:00" >July 23, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/169476/" rel="bookmark" title="Dubai developer releases first homes in Wasl Port Views">Dubai developer releases first homes in Wasl Port Views</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T12:49:35+00:00" >July 23, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/uae-private-wealth-continues-to-soar-amidst-global-decline/" rel="bookmark" class="td-image-wrap" title="UAE Private Wealth Continues to Soar Amidst Global Decline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="UAE Private Wealth Continues to Soar Amidst Global Decline" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2016/09/money-1623791_1280-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/uae-private-wealth-continues-to-soar-amidst-global-decline/" rel="bookmark" title="UAE Private Wealth Continues to Soar Amidst Global Decline">UAE Private Wealth Continues to Soar Amidst Global Decline</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T18:56:14+00:00" >July 23, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/uae-growth-promise-indicators/" rel="bookmark" class="td-image-wrap" title="UAE climbs three spots in Growth Promise Indicators report"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="UAE climbs three spots in Growth Promise Indicators report" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/11/Dubai-UAE-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/uae-growth-promise-indicators/" rel="bookmark" title="UAE climbs three spots in Growth Promise Indicators report">UAE climbs three spots in Growth Promise Indicators report</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T10:34:57+00:00" >July 23, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" rel="bookmark" class="td-image-wrap" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/07/4-Bkhy3Q.jpeg-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/07/23/summer-inabudhabi-fantastic-entertainment-leisure-deals/" rel="bookmark" title="Summer #inAbuDhabi to feature fantastic entertainment, leisure deals">Summer #inAbuDhabi to feature fantastic entertainment, leisure deals</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T11:25:43+00:00" >July 23, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_newsletterwidget">A free daily dose of novelty at lunchtime<div class="tnp tnp-widget"><form method="post" action="http://www.dubaichronicle.com/?na=s" onsubmit="return newsletter_check(this)">
<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe now!">
</div>
</form>
</div>
</aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.dubaichronicle.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_62_5d37245c48b5f_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_62_5d37245c48b5f_rand.td-a-rec-img {
text-align: left;
}
.td_uid_62_5d37245c48b5f_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-169115" src="http://www.dubaichronicle.com/wp-content/uploads/2019/04/Palm-Jumeirah-Large-Banner-338x228-1.png" alt="" width="338" height="228"/></a></div></aside>            </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_newsletterwidget"><h4 class="block-title"><span>Subscribe to a Newsletter</span></h4><div class="tnp tnp-widget"><form method="post" action="http://www.dubaichronicle.com/?na=s" onsubmit="return newsletter_check(this)">
<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe now!">
</div>
</form>
</div>
</aside>            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@dubaichronicle.com">info@dubaichronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; New Media Group                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.2'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.7.4 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5d37245c56a0a
-->
<!-- JS generated by theme -->
<script>
</script>
<!-- Header style compiled by theme -->
<style>
.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before {
background-color: #222222;
}
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {
background-color: #222222 !important;
}
.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before {
border-color: #222222;
}
.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after {
border-color: #222222 transparent transparent transparent;
}
.td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
border-color: #222222 transparent transparent transparent !important;
}
.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
background-color: #ffffff;
}
.td-footer-wrapper,
.td-footer-wrapper a,
.td-footer-wrapper .block-title a,
.td-footer-wrapper .block-title span,
.td-footer-wrapper .block-title label,
.td-footer-wrapper .td-excerpt,
.td-footer-wrapper .td-post-author-name span,
.td-footer-wrapper .td-post-date,
.td-footer-wrapper .td-social-style3 .td_social_type a,
.td-footer-wrapper .td-social-style3,
.td-footer-wrapper .td-social-style4 .td_social_type a,
.td-footer-wrapper .td-social-style4,
.td-footer-wrapper .td-social-style9,
.td-footer-wrapper .td-social-style10,
.td-footer-wrapper .td-social-style2 .td_social_type a,
.td-footer-wrapper .td-social-style8 .td_social_type a,
.td-footer-wrapper .td-social-style2 .td_social_type,
.td-footer-wrapper .td-social-style8 .td_social_type,
.td-footer-template-13 .td-social-name,
.td-footer-wrapper .td_block_template_7 .td-block-title > * {
color: #000000;
}
.td-footer-wrapper .widget_calendar th,
.td-footer-wrapper .widget_calendar td,
.td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
.td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
.td-social-style-2 .td-icon-font:after {
border-color: #000000;
}
.td-footer-wrapper .td-module-comments a,
.td-footer-wrapper .td-post-category,
.td-footer-wrapper .td-slide-meta .td-post-author-name span,
.td-footer-wrapper .td-slide-meta .td-post-date {
color: #fff;
}
.td-footer-bottom-full .td-container::before {
background-color: rgba(0, 0, 0, 0.1);
}
.td-footer-wrapper .block-title > span,
.td-footer-wrapper .block-title > a,
.td-footer-wrapper .widgettitle,
.td-theme-wrap .td-footer-wrapper .td-container .td-block-title > *,
.td-theme-wrap .td-footer-wrapper .td_block_template_6 .td-block-title:before {
color: #000000;
}
.td-footer-wrapper .footer-social-wrap .td-icon-font {
color: #448888;
}
.td-footer-wrapper .footer-social-wrap i.td-icon-font:hover {
color: #448888;
}
.td-sub-footer-container {
background-color: #448888;
}
.td-sub-footer-container,
.td-subfooter-menu li a {
color: #ffffff;
}
.td-subfooter-menu li a:hover {
color: #ffffff;
}
.td-footer-wrapper::before {
background-size: cover;
}
.td-footer-wrapper::before {
background-position: center center;
}
.td-footer-wrapper::before {
opacity: 0.1;
}
</style>
</body>
</html><!-- WP Fastest Cache file was created in 6.91578006744 seconds, on 23-07-19 19:14:38 -->