<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645283824776703",
          enable_page_level_ads: true
     });
</script>
    <title>How to Protect against Skin Cancer - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/05/sunburn-1522091_1280.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Since we have yet to find a magic pill that completely prevents sunburns and eliminates skin cancer risk, this is my plug for good old-fashioned sunscreen."/>
<link rel="canonical" href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Since we have yet to find a magic pill that completely prevents sunburns and eliminates skin cancer risk, this is my plug for good old-fashioned sunscreen." />
<meta name="twitter:title" content="How to Protect against Skin Cancer - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/05/sunburn-1522091_1280.jpg" />
<meta name="twitter:creator" content="@admin" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; How to Protect against Skin Cancer Comments Feed" href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"05","day":"04","post_id":"162108","postname":"how-to-protect-against-skin-cancer","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/' />
<meta name='shareaholic:keywords' content='antioxidants, cancer, health, inflammation, skin, skin cancer, summer, post' />
<meta name='shareaholic:article_published_time' content='2018-05-04T12:13:47+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-05-04T12:47:09+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2018/05/sunburn-1522091_1280-600x450.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=162108' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F05%2F04%2Fhow-to-protect-against-skin-cancer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F05%2F04%2Fhow-to-protect-against-skin-cancer%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="2.2.54" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.5' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-162108 single-format-standard how-to-protect-against-skin-cancer single_template_5 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, May 4, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5aec747778eeb = new tdBlock();
block_td_uid_1_5aec747778eeb.id = "td_uid_1_5aec747778eeb";
block_td_uid_1_5aec747778eeb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aec747778eeb_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5aec747778eeb.td_column_number = "3";
block_td_uid_1_5aec747778eeb.block_type = "td_block_mega_menu";
block_td_uid_1_5aec747778eeb.post_count = "4";
block_td_uid_1_5aec747778eeb.found_posts = "1413";
block_td_uid_1_5aec747778eeb.header_color = "";
block_td_uid_1_5aec747778eeb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aec747778eeb.max_num_pages = "354";
tdBlocksArray.push(block_td_uid_1_5aec747778eeb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5aec747778eeb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5aec747778eeb" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aec747778eeb" id="td_uid_2_5aec74777dbe8" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_3_5aec74777dcf6" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_4_5aec74777de02" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_5_5aec74777df05" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_6_5aec74777e004" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_7_5aec74777e11f" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_8_5aec74777e221" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_9_5aec74777e31f" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_10_5aec74777e413" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_11_5aec74777e52d" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_12_5aec74777e635" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5aec747778eeb"  id="td_uid_13_5aec74777e739" data-td_block_id="td_uid_1_5aec747778eeb" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5aec747778eeb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/02/financial-literacy-for-individuals-becomes-a-priority-in-uae/" rel="bookmark" title="Financial Literacy for Individuals Becomes a Priority in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/30220006970910-218x150.jpg" alt="" title="Financial Literacy for Individuals Becomes a Priority in UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/02/financial-literacy-for-individuals-becomes-a-priority-in-uae/" rel="bookmark" title="Financial Literacy for Individuals Becomes a Priority in UAE">Financial Literacy for Individuals Becomes a Priority in UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/30/uae-investors-invest-us16-billion-in-foreign-countries/" rel="bookmark" title="UAE Investors Invest US$16 Billion In Foreign Countries In 2016"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/07/Invest-218x150.jpg" alt="" title="UAE Investors Invest US$16 Billion In Foreign Countries In 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/30/uae-investors-invest-us16-billion-in-foreign-countries/" rel="bookmark" title="UAE Investors Invest US$16 Billion In Foreign Countries In 2016">UAE Investors Invest US$16 Billion In Foreign Countries In 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/30/difc-named-best-international-finance-centre/" rel="bookmark" title="DIFC Named Best ‘International Finance Centre’"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/03/DIFC-218x150.gif" alt="" title="DIFC Named Best ‘International Finance Centre’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/30/difc-named-best-international-finance-centre/" rel="bookmark" title="DIFC Named Best ‘International Finance Centre’">DIFC Named Best ‘International Finance Centre’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" rel="bookmark" title="Trust in UAE Banking Sector Remains High at 68%"><img width="218" height="132" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg" alt="" title="Trust in UAE Banking Sector Remains High at 68%"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" rel="bookmark" title="Trust in UAE Banking Sector Remains High at 68%">Trust in UAE Banking Sector Remains High at 68%</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aec747778eeb" data-td_block_id="td_uid_1_5aec747778eeb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aec747778eeb" data-td_block_id="td_uid_1_5aec747778eeb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5aec747780f71 = new tdBlock();
block_td_uid_14_5aec747780f71.id = "td_uid_14_5aec747780f71";
block_td_uid_14_5aec747780f71.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5aec747780f71_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5aec747780f71.td_column_number = "3";
block_td_uid_14_5aec747780f71.block_type = "td_block_mega_menu";
block_td_uid_14_5aec747780f71.post_count = "4";
block_td_uid_14_5aec747780f71.found_posts = "1323";
block_td_uid_14_5aec747780f71.header_color = "";
block_td_uid_14_5aec747780f71.ajax_pagination_infinite_stop = "";
block_td_uid_14_5aec747780f71.max_num_pages = "331";
tdBlocksArray.push(block_td_uid_14_5aec747780f71);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5aec747780f71_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5aec747780f71" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5aec747780f71" id="td_uid_15_5aec7477844f8" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_16_5aec74778463a" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_17_5aec74778477e" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_18_5aec7477848ba" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_19_5aec747784a10" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_20_5aec747784b4c" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_21_5aec747784c96" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_22_5aec747784e25" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_23_5aec747784f63" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_24_5aec7477850a3" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5aec747780f71"  id="td_uid_25_5aec7477851f6" data-td_block_id="td_uid_14_5aec747780f71" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5aec747780f71 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/28/abu-dhabi-ranked-smartest-city-in-middle-east/" rel="bookmark" title="Abu Dhabi Ranked Smartest City in Middle East"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/04/Cityscape-Abu-Dhabi-Market-Overview-218x150.jpg" alt="" title="Abu Dhabi Ranked Smartest City in Middle East"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/28/abu-dhabi-ranked-smartest-city-in-middle-east/" rel="bookmark" title="Abu Dhabi Ranked Smartest City in Middle East">Abu Dhabi Ranked Smartest City in Middle East</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/18/panasonic-bullish-on-middle-east-growth/" rel="bookmark" title="Panasonic Bullish on Middle East Growth"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Image-1-10-218x150.jpg" alt="" title="Panasonic Bullish on Middle East Growth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/18/panasonic-bullish-on-middle-east-growth/" rel="bookmark" title="Panasonic Bullish on Middle East Growth">Panasonic Bullish on Middle East Growth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/13/expo-2020-dubai-tech-infrastructure-most-advanced/" rel="bookmark" title="Expo 2020 Dubai Tech Infrastructure Most Advanced"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/expo2020-pavilion-3200-x-2000-218x150.jpg" alt="" title="Expo 2020 Dubai Tech Infrastructure Most Advanced"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/13/expo-2020-dubai-tech-infrastructure-most-advanced/" rel="bookmark" title="Expo 2020 Dubai Tech Infrastructure Most Advanced">Expo 2020 Dubai Tech Infrastructure Most Advanced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/artificial-intelligence-change-work/" rel="bookmark" title="AI Will Dramatically Change The Way We Work"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/hacker-2883632_1280-218x150.jpg" alt="" title="AI Will Dramatically Change The Way We Work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/artificial-intelligence-change-work/" rel="bookmark" title="AI Will Dramatically Change The Way We Work">AI Will Dramatically Change The Way We Work</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5aec747780f71" data-td_block_id="td_uid_14_5aec747780f71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5aec747780f71" data-td_block_id="td_uid_14_5aec747780f71"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5aec7477877a6 = new tdBlock();
block_td_uid_26_5aec7477877a6.id = "td_uid_26_5aec7477877a6";
block_td_uid_26_5aec7477877a6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5aec7477877a6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5aec7477877a6.td_column_number = "3";
block_td_uid_26_5aec7477877a6.block_type = "td_block_mega_menu";
block_td_uid_26_5aec7477877a6.post_count = "4";
block_td_uid_26_5aec7477877a6.found_posts = "4300";
block_td_uid_26_5aec7477877a6.header_color = "";
block_td_uid_26_5aec7477877a6.ajax_pagination_infinite_stop = "";
block_td_uid_26_5aec7477877a6.max_num_pages = "1075";
tdBlocksArray.push(block_td_uid_26_5aec7477877a6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5aec7477877a6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5aec7477877a6" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5aec7477877a6" id="td_uid_27_5aec74778e1c4" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_28_5aec74778e2c3" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_29_5aec74778e3c0" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_30_5aec74778e4bb" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_31_5aec74778e5b3" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_32_5aec74778e6c8" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_33_5aec74778e7c1" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_34_5aec74778e8b9" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_35_5aec74778e9b0" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_36_5aec74778eac1" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_37_5aec74778ebbb" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_38_5aec74778ecb3" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_39_5aec74778eda7" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_40_5aec74778eeed" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_41_5aec74778efe0" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_42_5aec74778f0ed" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_43_5aec74778f1fe" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_44_5aec74778f2f6" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_45_5aec74778f3ec" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_46_5aec74778f4ea" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_47_5aec74778f5eb" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_48_5aec74778f6fb" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_49_5aec74778f7fc" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_50_5aec74778f8f1" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_51_5aec74778fa0c" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5aec7477877a6"  id="td_uid_52_5aec74778fb07" data-td_block_id="td_uid_26_5aec7477877a6" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5aec7477877a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/" rel="bookmark" title="How to Protect against Skin Cancer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/sunburn-1522091_1280-218x150.jpg" alt="" title="How to Protect against Skin Cancer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/" rel="bookmark" title="How to Protect against Skin Cancer">How to Protect against Skin Cancer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/30/8th-edition-of-dubai-sports-world-announced/" rel="bookmark" title="8th Edition of Dubai Sports World Announced">8th Edition of Dubai Sports World Announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/how-men-can-deal-with-anxiety/" rel="bookmark" title="How Men Can Deal With Anxiety"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/anxiety-2902575_1280-218x150.jpg" alt="" title="How Men Can Deal With Anxiety"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/how-men-can-deal-with-anxiety/" rel="bookmark" title="How Men Can Deal With Anxiety">How Men Can Deal With Anxiety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/26/gender-inequality-in-willingness-to-punish-who-is-more-cruel/" rel="bookmark" title="Gender Inequality in Willingness to Punish: Who Is More Cruel"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/man-815258_1280-218x150.jpg" alt="" title="Gender Inequality in Willingness to Punish: Who Is More Cruel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/26/gender-inequality-in-willingness-to-punish-who-is-more-cruel/" rel="bookmark" title="Gender Inequality in Willingness to Punish: Who Is More Cruel">Gender Inequality in Willingness to Punish: Who Is More Cruel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5aec7477877a6" data-td_block_id="td_uid_26_5aec7477877a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5aec7477877a6" data-td_block_id="td_uid_26_5aec7477877a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5aec747790df2 = new tdBlock();
block_td_uid_53_5aec747790df2.id = "td_uid_53_5aec747790df2";
block_td_uid_53_5aec747790df2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5aec747790df2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5aec747790df2.td_column_number = "3";
block_td_uid_53_5aec747790df2.block_type = "td_block_mega_menu";
block_td_uid_53_5aec747790df2.post_count = "5";
block_td_uid_53_5aec747790df2.found_posts = "587";
block_td_uid_53_5aec747790df2.header_color = "";
block_td_uid_53_5aec747790df2.ajax_pagination_infinite_stop = "";
block_td_uid_53_5aec747790df2.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_53_5aec747790df2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5aec747790df2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5aec747790df2" ><div id=td_uid_53_5aec747790df2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/25/emirates-introduces-home-check-in-in-dubai/" rel="bookmark" title="Emirates Introduces Home Check-in in Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Home-Check-in-218x150.jpg" alt="" title="Emirates Introduces Home Check-in in Dubai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/25/emirates-introduces-home-check-in-in-dubai/" rel="bookmark" title="Emirates Introduces Home Check-in in Dubai">Emirates Introduces Home Check-in in Dubai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/21/first-class-private-suite-in-the-sky-debuts-at-2018s-atm/" rel="bookmark" title="First Class Private Suite in the Sky? Debuts at ATM"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/First-Class-Suite-218x150.jpg" alt="" title="First Class Private Suite in the Sky? Debuts at ATM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/21/first-class-private-suite-in-the-sky-debuts-at-2018s-atm/" rel="bookmark" title="First Class Private Suite in the Sky? Debuts at ATM">First Class Private Suite in the Sky? Debuts at ATM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/17/emirates-special-rates-to-kick-start-summer-season/" rel="bookmark" title="Emirates Special Rates To Kick Start Summer Season"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Image-2-Q1-218x150.jpg" alt="" title="Emirates Special Rates To Kick Start Summer Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/17/emirates-special-rates-to-kick-start-summer-season/" rel="bookmark" title="Emirates Special Rates To Kick Start Summer Season">Emirates Special Rates To Kick Start Summer Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/key-travel-tourism-trends-revealed/" rel="bookmark" title="2018 Key Travel &#038; Tourism Trends Revealed"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/water-3112350_1280-218x150.jpg" alt="" title="2018 Key Travel &#038; Tourism Trends Revealed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/key-travel-tourism-trends-revealed/" rel="bookmark" title="2018 Key Travel &#038; Tourism Trends Revealed">2018 Key Travel &#038; Tourism Trends Revealed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/27/holidays-by-flydubai-sale-kicks-off/" rel="bookmark" title="Holidays by flydubai Sale Kicks Off"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Holidays-by-flydubai-218x150.jpg" alt="" title="Holidays by flydubai Sale Kicks Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/27/holidays-by-flydubai-sale-kicks-off/" rel="bookmark" title="Holidays by flydubai Sale Kicks Off">Holidays by flydubai Sale Kicks Off</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5aec747790df2" data-td_block_id="td_uid_53_5aec747790df2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5aec747790df2" data-td_block_id="td_uid_53_5aec747790df2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Dubai Lifestyle at a Glance" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/life/"><span itemprop="title">Dubai Lifestyle at a Glance</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/life/health/"><span itemprop="title">Health</span></a></span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-162108" class="post-162108 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-antioxidants tag-cancer tag-health tag-inflammation tag-skin tag-skin-cancer tag-summer" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/health/">Health</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How to Protect against Skin Cancer</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-04T12:13:47+00:00" >May 4, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-162108">273</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <p style="text-align: justify;">It’s already May and here in Dubai, front-of-the-pharmacy aisles are filled with myriad brands and <em><a href="https://amzn.to/2HMOoiO" target="_blank" rel="noopener nofollow" class="broken_link">types of sunscreen</a></em>. While sunscreen is essential to lowering your risk for skin cancer, there are other simple, over-the-counter options you can incorporate into your summer skin protection routine.</p>
<p style="text-align: justify;"><strong>Nicotinamide may help prevent certain skin cancers</strong></p>
<p style="text-align: justify;">Nicotinamide is a form of <em><a href="https://amzn.to/2IfOE9a" target="_blank" rel="noopener">vitamin B3</a></em> that has been shown to reduce the number of skin cancers. In a randomized controlled trial performed in Australia (published in the New England Journal of Medicine), the risks of basal cell carcinoma and squamous cell carcinoma were significantly reduced — by 23%. Nicotinamide has protective effects against ultraviolet damage caused by sun exposure. The vitamin is safe and can be purchased online and <em><a href="https://amzn.to/2rj8Z2Y" target="_blank" rel="noopener nofollow" class="broken_link">over the counter</a></em>. Starting with 500 mg twice a day could help people with a history of a basal cell carcinoma or squamous cell carcinoma, or with extensive skin damage due to sun exposure. One caveat is that the vitamin must be taken continuously, as the benefits are lost once stopped.</p>
<p style="text-align: justify;"><strong>Nonsteroidal anti-inflammatory drugs (NSAIDs)</strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">NSAIDs, such as ibuprofen and aspirin, may have a modest effect on skin cancer prevention. A systematic review showed that the risk of squamous cell carcinoma was reduced by 15% with non-aspirin NSAIDs, and by 18% with any NSAID. Some studies of melanoma have also shown positive results; one found a 43% reduction in melanoma with continuous aspirin for five years, while other studies have failed to show any risk reduction. NSAIDs are known to inhibit an enzyme responsible for inflammation and pain, known as COX-2, which is overexpressed in squamous cell carcinomas. A limitation to many of the studies on NSAIDs in skin cancer is that the amount of NSAID taken varied. Especially at higher doses, NSAIDs are associated with other side effects, such as ulcers, and so I do not routinely recommend that my patients take these drugs to lower skin cancer risk.</p>
<p style="text-align: justify;"><strong>Polypodium leukotomos</strong></p>
<p style="text-align: justify;"><em><a href="https://amzn.to/2JQBWuF" target="_blank" rel="noopener">Polypodium leukotomos</a></em> is a tropical fern found in Central and South America that has antioxidative, immunomodulatory, and anti-inflammatory effects, and is being marketed as an oral “sunscreen.” A small study of 22 patients showed that the fern extract altered the effects of UVB light (the more carcinogenic form of ultraviolet light) in 17 of the 22 patients to varying degrees. However, it is important to recognize that there are limitations to this study. First, it was unable to evaluate UVA light, which also causes skin cancer. Second, it is difficult to determine the most appropriate dose from the study. The participants received two doses of 240 mg of polypodium leukotomos two hours and one hour before ultraviolet exposure, but it is not clear how best to advise patients to use it. Just keep in mind, this does not replace sunscreen and sun-protective clothing.</p>
<p style="text-align: justify;"><strong>And you still need sunscreen!</strong></p>
<p style="text-align: justify;">Since we have yet to find a magic pill that completely prevents sunburns and eliminates skin cancer risk, this is my plug for good old-fashioned sunscreen. Sunscreen has been shown to reduce both melanoma and squamous cell carcinoma. Randomized prospective studies showed that individuals who used daily sunscreen had a 50% reduction in melanoma and a 40% reduction in squamous cell carcinoma, compared to individuals who used sunscreen intermittently. So when the sun and warm weather beckon, remember to apply a broad-spectrum sunscreen with at least SPF 30 prior to going out in the sun, reapply every two hours, and apply liberally: 1 teaspoon to each arm, head and neck, front torso, and back; and 2 teaspoons to each leg.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='How to Protect against Skin Cancer' data-link='http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/' data-app-id='18610699' data-app-id-name='post_below_content'></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><div id="amzn-assoc-ad-3a9b1037-91fe-4b92-a37d-5451023559de"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3a9b1037-91fe-4b92-a37d-5451023559de"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/antioxidants/">Antioxidants</a></li><li><a href="http://www.dubaichronicle.com/tag/cancer/">Cancer</a></li><li><a href="http://www.dubaichronicle.com/tag/health/">Health</a></li><li><a href="http://www.dubaichronicle.com/tag/inflammation/">Inflammation</a></li><li><a href="http://www.dubaichronicle.com/tag/skin/">Skin</a></li><li><a href="http://www.dubaichronicle.com/tag/skin-cancer/">Skin Cancer</a></li><li><a href="http://www.dubaichronicle.com/tag/summer/">Summer</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-05-04T12:13:47+00:00"><meta itemprop="dateModified" content="2018-05-04T12:47:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="How to Protect against Skin Cancer"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2018/05/sunburn-1522091_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5aec7477c6b06 = new tdBlock();
block_td_uid_54_5aec7477c6b06.id = "td_uid_54_5aec7477c6b06";
block_td_uid_54_5aec7477c6b06.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5aec7477c6b06_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":162108,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5aec7477c6b06.td_column_number = "3";
block_td_uid_54_5aec7477c6b06.block_type = "td_block_related_posts";
block_td_uid_54_5aec7477c6b06.post_count = "12";
block_td_uid_54_5aec7477c6b06.found_posts = "70";
block_td_uid_54_5aec7477c6b06.header_color = "";
block_td_uid_54_5aec7477c6b06.ajax_pagination_infinite_stop = "";
block_td_uid_54_5aec7477c6b06.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_54_5aec7477c6b06);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5aec7477c6b06_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5aec7477c6b06" ><h4 class="td-related-title"><a id="td_uid_55_5aec7477ca123" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5aec7477c6b06" href="#">RELATED ARTICLES</a><a id="td_uid_56_5aec7477ca160" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5aec7477c6b06" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5aec7477c6b06 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/26/take-care-stormy-weather-triggers-dust-allergies/" rel="bookmark" title="Take Care: Stormy Weather Triggers Dust Allergies"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/woman-699004_1280-218x150.jpg" alt="" title="Take Care: Stormy Weather Triggers Dust Allergies"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/26/take-care-stormy-weather-triggers-dust-allergies/" rel="bookmark" title="Take Care: Stormy Weather Triggers Dust Allergies">Take Care: Stormy Weather Triggers Dust Allergies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/20/how-men-deal-with-cancer-diagnosis/" rel="bookmark" title="How Men Can Deal with Cancer Diagnosis"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/portrait-3138140_1280-218x150.jpg" alt="" title="How Men Can Deal with Cancer Diagnosis"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/20/how-men-deal-with-cancer-diagnosis/" rel="bookmark" title="How Men Can Deal with Cancer Diagnosis">How Men Can Deal with Cancer Diagnosis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/20/longevity-secrets-for-super-aging/" rel="bookmark" title="Longevity Secrets for Super Aging"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/smartphone-1790833_1280-218x150.jpg" alt="" title="Longevity Secrets for Super Aging"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/20/longevity-secrets-for-super-aging/" rel="bookmark" title="Longevity Secrets for Super Aging">Longevity Secrets for Super Aging</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/20/superfoods-or-superhype/" rel="bookmark" title="Superfoods or Superhype?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/food-3221907_1280-218x150.jpg" alt="" title="Superfoods or Superhype?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/20/superfoods-or-superhype/" rel="bookmark" title="Superfoods or Superhype?">Superfoods or Superhype?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/what-to-do-if-you-have-hemorrhoids/" rel="bookmark" title="What to Do If You Have Hemorrhoids"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/hemorrhoids-2790200_1280-218x150.jpg" alt="" title="What to Do If You Have Hemorrhoids"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/what-to-do-if-you-have-hemorrhoids/" rel="bookmark" title="What to Do If You Have Hemorrhoids">What to Do If You Have Hemorrhoids</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/27/shoulder-pain-when-to-worry/" rel="bookmark" title="Shoulder Pain: When to Worry"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/dr-ahmad-rashid-profile-218x150.jpg" alt="" title="Shoulder Pain: When to Worry"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/27/shoulder-pain-when-to-worry/" rel="bookmark" title="Shoulder Pain: When to Worry">Shoulder Pain: When to Worry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/25/dubai-health-authority-launches-mobile-skin-clinic/" rel="bookmark" title="Dubai Health Authority Launches Mobile Skin Clinic"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/electronic-skin-218x150.jpg" alt="" title="Dubai Health Authority Launches Mobile Skin Clinic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/25/dubai-health-authority-launches-mobile-skin-clinic/" rel="bookmark" title="Dubai Health Authority Launches Mobile Skin Clinic">Dubai Health Authority Launches Mobile Skin Clinic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/cancer-therapy-double-edged-sword-blunt/" rel="bookmark" title="Cancer Therapy Is Double-edged Sword; How to Blunt It"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/cancer-cells-therapies-218x150.jpg" alt="" title="Cancer Therapy Is Double-edged Sword; How to Blunt It"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/cancer-therapy-double-edged-sword-blunt/" rel="bookmark" title="Cancer Therapy Is Double-edged Sword; How to Blunt It">Cancer Therapy Is Double-edged Sword; How to Blunt It</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/travelers-alert-business-travel-linked-obesity-poor-health/" rel="bookmark" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/airport-1822133_1280-218x150.jpg" alt="" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/travelers-alert-business-travel-linked-obesity-poor-health/" rel="bookmark" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health">Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/12/nerves-drive-prostate-cancer/" rel="bookmark" title="Here Is How Nerves Drive Prostate Cancer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/runners-mens-health-218x150.jpg" alt="" title="Here Is How Nerves Drive Prostate Cancer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/12/nerves-drive-prostate-cancer/" rel="bookmark" title="Here Is How Nerves Drive Prostate Cancer">Here Is How Nerves Drive Prostate Cancer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/19/relationship-between-sugar-and-cancer-now-clearer/" rel="bookmark" title="Relationship Between Sugar and Cancer Now Clearer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/02/cancer-389921_640-218x150.jpg" alt="" title="Relationship Between Sugar and Cancer Now Clearer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/19/relationship-between-sugar-and-cancer-now-clearer/" rel="bookmark" title="Relationship Between Sugar and Cancer Now Clearer">Relationship Between Sugar and Cancer Now Clearer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/06/combating-sagging-skin/" rel="bookmark" title="Combating Sagging Skin"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/En-Vogue-Beauty-Center-Hydradermie-Double-Ionization-218x150.jpg" alt="" title="Combating Sagging Skin"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/06/combating-sagging-skin/" rel="bookmark" title="Combating Sagging Skin">Combating Sagging Skin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5aec7477c6b06" data-td_block_id="td_uid_54_5aec7477c6b06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5aec7477c6b06" data-td_block_id="td_uid_54_5aec7477c6b06"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/04/how-to-protect-against-skin-cancer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d23f48ced" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Sidebar 320 x 50 - 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="6784478633"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_57_5aec7477d0591 = new tdBlock();
block_td_uid_57_5aec7477d0591.id = "td_uid_57_5aec7477d0591";
block_td_uid_57_5aec7477d0591.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5aec7477d0591_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5aec7477d0591.td_column_number = "1";
block_td_uid_57_5aec7477d0591.block_type = "td_block_8";
block_td_uid_57_5aec7477d0591.post_count = "5";
block_td_uid_57_5aec7477d0591.found_posts = "15155";
block_td_uid_57_5aec7477d0591.header_color = "#";
block_td_uid_57_5aec7477d0591.ajax_pagination_infinite_stop = "";
block_td_uid_57_5aec7477d0591.max_num_pages = "3031";
tdBlocksArray.push(block_td_uid_57_5aec7477d0591);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5aec7477d0591_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5aec7477d0591" ><div id=td_uid_57_5aec7477d0591 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/" rel="bookmark" title="How to Protect against Skin Cancer"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/sunburn-1522091_1280-100x70.jpg" alt="" title="How to Protect against Skin Cancer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/04/how-to-protect-against-skin-cancer/" rel="bookmark" title="How to Protect against Skin Cancer">How to Protect against Skin Cancer</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-04T12:13:47+00:00" >May 4, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/02/financial-literacy-for-individuals-becomes-a-priority-in-uae/" rel="bookmark" title="Financial Literacy for Individuals Becomes a Priority in UAE"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/30220006970910-100x70.jpg" alt="" title="Financial Literacy for Individuals Becomes a Priority in UAE"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/02/financial-literacy-for-individuals-becomes-a-priority-in-uae/" rel="bookmark" title="Financial Literacy for Individuals Becomes a Priority in UAE">Financial Literacy for Individuals Becomes a Priority in UAE</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T21:52:30+00:00" >May 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/02/dubai-world-challenge-for-self-driving-transport/" rel="bookmark" title="Prize Money of Dubai World Challenge for Self-Driving Transport Exceeds $5 Million"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/Dubai-World-Challenge-for-Self-Driving-Transport-2018-2019-logo_1525176251-100x70.jpg" alt="" title="Prize Money of Dubai World Challenge for Self-Driving Transport Exceeds $5 Million"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/02/dubai-world-challenge-for-self-driving-transport/" rel="bookmark" title="Prize Money of Dubai World Challenge for Self-Driving Transport Exceeds $5 Million">Prize Money of Dubai World Challenge for Self-Driving Transport Exceeds $5...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T21:28:25+00:00" >May 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/02/emicool-district-cooling-contract-expo-2020-dubai/" rel="bookmark" title="Expo 2020 Dubai Project Development Updates"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/Perspective-of-proposed-Emicool-district-cooling-plant-at-Expo-2020-Conf...-100x70.jpg" alt="" title="Expo 2020 Dubai Project Development Updates"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/02/emicool-district-cooling-contract-expo-2020-dubai/" rel="bookmark" title="Expo 2020 Dubai Project Development Updates">Expo 2020 Dubai Project Development Updates</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T21:01:17+00:00" >May 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td_module_no_thumb">
        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/30/8th-edition-of-dubai-sports-world-announced/" rel="bookmark" title="8th Edition of Dubai Sports World Announced">8th Edition of Dubai Sports World Announced</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-30T21:07:37+00:00" >April 30, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_58_5aec7477ddcbc = new tdBlock();
block_td_uid_58_5aec7477ddcbc.id = "td_uid_58_5aec7477ddcbc";
block_td_uid_58_5aec7477ddcbc.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5aec7477ddcbc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5aec7477ddcbc.td_column_number = "1";
block_td_uid_58_5aec7477ddcbc.block_type = "td_block_8";
block_td_uid_58_5aec7477ddcbc.post_count = "5";
block_td_uid_58_5aec7477ddcbc.found_posts = "14631";
block_td_uid_58_5aec7477ddcbc.header_color = "#";
block_td_uid_58_5aec7477ddcbc.ajax_pagination_infinite_stop = "";
block_td_uid_58_5aec7477ddcbc.max_num_pages = "2927";
tdBlocksArray.push(block_td_uid_58_5aec7477ddcbc);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5aec7477ddcbc_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5aec7477ddcbc" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_58_5aec7477ddcbc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/28/an-european-hotel-operator-plans-600-rooms-beach-resort-at-dubais-deira-islands/" rel="bookmark" title="European Hotel Operator Plans Beach Resort on Deira Island"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/deira-islands-100x70.png" alt="" title="European Hotel Operator Plans Beach Resort on Deira Island"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/28/an-european-hotel-operator-plans-600-rooms-beach-resort-at-dubais-deira-islands/" rel="bookmark" title="European Hotel Operator Plans Beach Resort on Deira Island">European Hotel Operator Plans Beach Resort on Deira Island</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-28T13:03:14+00:00" >April 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/02/emicool-district-cooling-contract-expo-2020-dubai/" rel="bookmark" title="Expo 2020 Dubai Project Development Updates"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/Perspective-of-proposed-Emicool-district-cooling-plant-at-Expo-2020-Conf...-100x70.jpg" alt="" title="Expo 2020 Dubai Project Development Updates"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/02/emicool-district-cooling-contract-expo-2020-dubai/" rel="bookmark" title="Expo 2020 Dubai Project Development Updates">Expo 2020 Dubai Project Development Updates</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-02T21:01:17+00:00" >May 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/28/abu-dhabi-internet-domain-suffixes/" rel="bookmark" title="Abu Dhabi Internet Domain Suffixes Launched"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/domain-2121820_1280-100x70.jpg" alt="" title="Abu Dhabi Internet Domain Suffixes Launched"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/28/abu-dhabi-internet-domain-suffixes/" rel="bookmark" title="Abu Dhabi Internet Domain Suffixes Launched">Abu Dhabi Internet Domain Suffixes Launched</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-28T16:14:30+00:00" >April 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/29/victorious-emirati-golfers-look-towards-dubai-duty-free-national-cup/" rel="bookmark" title="Victorious Emirati Golfers Look Towards Dubai Duty Free National Cup"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_0016-100x70.jpg" alt="" title="Victorious Emirati Golfers Look Towards Dubai Duty Free National Cup"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/29/victorious-emirati-golfers-look-towards-dubai-duty-free-national-cup/" rel="bookmark" title="Victorious Emirati Golfers Look Towards Dubai Duty Free National Cup">Victorious Emirati Golfers Look Towards Dubai Duty Free National Cup</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-29T19:48:27+00:00" >April 29, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td_module_no_thumb">
        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/30/8th-edition-of-dubai-sports-world-announced/" rel="bookmark" title="8th Edition of Dubai Sports World Announced">8th Edition of Dubai Sports World Announced</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-30T21:07:37+00:00" >April 30, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_59_5aec747851090 = new tdBlock();
block_td_uid_59_5aec747851090.id = "td_uid_59_5aec747851090";
block_td_uid_59_5aec747851090.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5aec747851090_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5aec747851090.td_column_number = "1";
block_td_uid_59_5aec747851090.block_type = "td_block_8";
block_td_uid_59_5aec747851090.post_count = "4";
block_td_uid_59_5aec747851090.found_posts = "7";
block_td_uid_59_5aec747851090.header_color = "#";
block_td_uid_59_5aec747851090.ajax_pagination_infinite_stop = "";
block_td_uid_59_5aec747851090.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_59_5aec747851090);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_59_5aec747851090_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5aec747851090" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_59_5aec747851090 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/16/how-to-spot-a-mental-disorder/" rel="bookmark" title="Does She Need Help? How to Spot a Mental Disorder"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/stress-2902537_1280-100x70.jpg" alt="" title="Does She Need Help? How to Spot a Mental Disorder"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/16/how-to-spot-a-mental-disorder/" rel="bookmark" title="Does She Need Help? How to Spot a Mental Disorder">Does She Need Help? How to Spot a Mental Disorder</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T12:17:05+00:00" >March 16, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-100x70.jpg" alt="" title="UAE Bans Handwritten Prescriptions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions">UAE Bans Handwritten Prescriptions</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:27:13+00:00" >March 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-100x70.jpg" alt="" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property">UAE Properties Boom Is Back With a Bang, Says Yzer Property</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-21T12:41:13+00:00" >July 21, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/internet-1593378_1280-100x70.jpg" alt="" title="Moving Money to Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai">Moving Money to Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-01T10:48:26+00:00" >September 1, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DAP Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="8135113439"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_60_5aec747854868 = new tdBlock();
block_td_uid_60_5aec747854868.id = "td_uid_60_5aec747854868";
block_td_uid_60_5aec747854868.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Dubai Properties ","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5aec747854868_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_5aec747854868.td_column_number = "1";
block_td_uid_60_5aec747854868.block_type = "td_block_15";
block_td_uid_60_5aec747854868.post_count = "6";
block_td_uid_60_5aec747854868.found_posts = "13";
block_td_uid_60_5aec747854868.header_color = "#";
block_td_uid_60_5aec747854868.ajax_pagination_infinite_stop = "";
block_td_uid_60_5aec747854868.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_60_5aec747854868);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5aec747854868_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5aec747854868" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">Unique Dubai Properties </a></h4><div id=td_uid_60_5aec747854868 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-five-bed-private-villa-with-swimming-pool/" rel="bookmark" title="On The Market: Five Bed Private Villa with Swimming Pool"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_2534-218x150.jpg" alt="" title="On The Market: Five Bed Private Villa with Swimming Pool"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-five-bed-private-villa-with-swimming-pool/" rel="bookmark" title="On The Market: Five Bed Private Villa with Swimming Pool">On The Market: Five Bed Private Villa with Swimming Pool</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/home-delivery-fast-food-restaurant-for-rent/" rel="bookmark" title="On The Market: Home Delivery, Fast Food Restaurant for Rent"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_4711-218x150.jpg" alt="" title="On The Market: Home Delivery, Fast Food Restaurant for Rent"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/home-delivery-fast-food-restaurant-for-rent/" rel="bookmark" title="On The Market: Home Delivery, Fast Food Restaurant for Rent">On The Market: Home Delivery, Fast Food Restaurant for Rent</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-middle-eastern-cuisine-restaurant-for-rent/" rel="bookmark" title="On The Market: Middle Eastern Cuisine Restaurant for Rent"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_4662-218x150.jpg" alt="" title="On The Market: Middle Eastern Cuisine Restaurant for Rent"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-middle-eastern-cuisine-restaurant-for-rent/" rel="bookmark" title="On The Market: Middle Eastern Cuisine Restaurant for Rent">On The Market: Middle Eastern Cuisine Restaurant for Rent</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/office-for-difc-license/" rel="bookmark" title="How Difficult Is to Find an Office for DIFC License"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/office-for-DIFC-license-8-218x150.jpg" alt="" title="How Difficult Is to Find an Office for DIFC License"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/office-for-difc-license/" rel="bookmark" title="How Difficult Is to Find an Office for DIFC License">How Difficult Is to Find an Office for DIFC License</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/D1909C9F-4C48-4561-984A-F8AC666041E9-218x150.jpg" alt="" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina">On The Market: Fully Equipped Salon For Rent in Dubai Marina</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/3-bed-furnished-apartment-for-rent-on-jbr-19-218x150.jpg" alt="" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR">3 Bedroom Fully Furnished Apartment for Rent on JBR</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DC 600x300 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5818867432"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.4.0'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type="text/javascript" src="//s.skimresources.com/js/44990X1158694.skimlinks.js"></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5aec74785c8a4
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>