<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.dubaichronicle.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As Dubai is set to welcome visitors from across the globe at the Dubai Expo 2020 to boost the Country’s Economy later this year."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As Dubai is set to welcome visitors from across the globe at the Dubai Expo 2020 to boost the Country’s Economy later this year." />
<meta name="twitter:title" content="More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001.png" />
<meta name="twitter:creator" content="@DubaiChronicle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.dubaichronicle.com/#organization","name":"New Media Group","url":"https://www.dubaichronicle.com/","sameAs":["https://www.facebook.com/DubaiChronicle/","https://www.instagram.com/dubaichronicle/","https://twitter.com/DubaiChronicle"],"logo":{"@type":"ImageObject","@id":"https://www.dubaichronicle.com/#logo","inLanguage":"en-US","url":"https://www.dubaichronicle.com/wp-content/uploads/2012/08/NEW-MEDIA-2.png","width":1033,"height":973,"caption":"New Media Group"},"image":{"@id":"https://www.dubaichronicle.com/#logo"}},{"@type":"WebSite","@id":"https://www.dubaichronicle.com/#website","url":"https://www.dubaichronicle.com/","name":"Dubai Chronicle","inLanguage":"en-US","description":"Business and Lifestyle News form Dubai","publisher":{"@id":"https://www.dubaichronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.dubaichronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#primaryimage","inLanguage":"en-US","url":"https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001.png","width":863,"height":617},{"@type":"WebPage","@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#webpage","url":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/","name":"More Than Half Of UAE Residents Feel Expo Will Boost Country\u2019s Economy","isPartOf":{"@id":"https://www.dubaichronicle.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#primaryimage"},"datePublished":"2020-02-20T13:38:58+00:00","dateModified":"2020-02-20T13:41:36+00:00","description":"As Dubai is set to welcome visitors from across the globe at the Dubai Expo 2020 to boost the Country\u2019s Economy later this year.","breadcrumb":{"@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dubaichronicle.com/","url":"https://www.dubaichronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dubaichronicle.com/business/","url":"https://www.dubaichronicle.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.dubaichronicle.com/business/economy/","url":"https://www.dubaichronicle.com/business/economy/","name":"Economy"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/","url":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/","name":"More Than Half Of UAE Residents Feel Expo Will Boost Country\u2019s Economy"}}]},{"@type":"Article","@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#article","isPartOf":{"@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#webpage"},"author":{"@id":"https://www.dubaichronicle.com/#/schema/person/3bae3a5591d2b2b7fca2be9bdbac7acd"},"headline":"More Than Half Of UAE Residents Feel Expo Will Boost Country\u2019s Economy","datePublished":"2020-02-20T13:38:58+00:00","dateModified":"2020-02-20T13:41:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#webpage"},"publisher":{"@id":"https://www.dubaichronicle.com/#organization"},"image":{"@id":"https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/#primaryimage"},"keywords":"Expo 2020 Dubai,UAE Economy","articleSection":"Economy,Expo 2020 Dubai","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.dubaichronicle.com/#/schema/person/3bae3a5591d2b2b7fca2be9bdbac7acd","name":"DC Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="https://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="https://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy Comments Feed" href="https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php"},"site_id":"28f30e8b9f521acbcecea725dca8826c","url_components":{"year":"2020","monthnum":"02","day":"20","hour":"17","minute":"38","second":"58","post_id":"173030","postname":"uae-residents-expo-economy","category":"business\/economy"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='28f30e8b9f521acbcecea725dca8826c' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/' />
<meta name='shareaholic:keywords' content='tag:expo 2020 dubai, tag:uae economy, tag:country’s economy, cat:economy, cat:expo 2020 dubai, type:post' />
<meta name='shareaholic:article_published_time' content='2020-02-20T17:38:58+04:00' />
<meta name='shareaholic:article_modified_time' content='2020-02-20T17:41:36+04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='DC Staff' />
<meta name='shareaholic:site_id' content='28f30e8b9f521acbcecea725dca8826c' />
<meta name='shareaholic:wp_version' content='8.13.16' />
<meta name='shareaholic:image' content='https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-640x458.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-600x429.png' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dubaichronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.dubaichronicle.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;subset=arabic%2Ccyrillic%2Ccyrillic-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.dubaichronicle.com/?p=173030' />
<link rel="alternate" type="application/json+oembed" href="https://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dubaichronicle.com%2F2020%2F02%2F20%2Fuae-residents-expo-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dubaichronicle.com%2F2020%2F02%2F20%2Fuae-residents-expo-economy%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "DC Staff"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=3789710;
			var sc_security="88665553";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/3789710/0/88665553/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<!-- <meta name="NextGEN" version="3.2.23" /> -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"52e0d78d99","wpRestUrl":"https:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"52e0d78d99","wpRestUrl":"https:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/?amp">
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.dubaichronicle.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.dubaichronicle.com/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.dubaichronicle.com/business/economy/",
                    "name": "Economy"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/",
                    "name": "More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00b5af;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00b5af;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00b5af;
                }
                .tdm-btn-style1 {
					background-color: #00b5af;
				}
				.tdm-btn-style2:before {
				    border-color: #00b5af;
				}
				.tdm-btn-style2 {
				    color: #00b5af;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00b5af;
                    -moz-box-shadow: 0 2px 16px #00b5af;
                    box-shadow: 0 2px 16px #00b5af;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00b5af;
                    -moz-box-shadow: 0 4px 26px #00b5af;
                    box-shadow: 0 4px 26px #00b5af;
				}
</style>

	<style id="tdw-css-placeholder"></style><link rel='stylesheet' id='livesite-css'  href='https://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=5.3.2' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-173030 single-format-standard td-standard-pack uae-residents-expo-economy global-block-template-8 single_template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/gerganamineva/dubai/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-164219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-164219"><a href="https://www.dubaichronicle.com/business/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="https://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="https://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a target="_blank" href="https://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-164222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164222"><a href="https://www.dubaichronicle.com/life/health/">Health</a></li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="https://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li id="menu-item-164221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164221"><a href="https://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, February 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-check-this-sites" class="top-header-menu"><li id="menu-item-143119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-143119"><a target="_blank" rel="noopener noreferrer" href="http://www.booking.com/index.html?aid=332200">Hotels</a></li>
<li id="menu-item-143118" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143118"><a target="_blank" rel="noopener noreferrer" href="http://ad.zanox.com/ppc/?15169167C95730817T">Flights</a></li>
<li id="menu-item-170061" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-170061"><a target="_blank" rel="noopener noreferrer" href="http://www.dpbolvw.net/8s75vpyvpxCGLHGMLECLGGEELF?sid=dc">Cruises</a></li>
<li id="menu-item-170060" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-170060"><a target="_blank" rel="noopener noreferrer" href="https://go.skimresources.com?id=44990X1158694&#038;xs=1&#038;url=https%3A%2F%2Fwww.expedia.com%2FDeals">Travel Deals</a></li>
<li id="menu-item-143120" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143120"><a target="_blank" rel="noopener noreferrer" href="http://amzn.to/1MSY8zq">Gift Cards</a></li>
<li id="menu-item-143121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143121"><a target="_blank" rel="noopener noreferrer" href="https://amzn.to/34Ht1GY">eBooks</a></li>
<li id="menu-item-143124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143124"><a target="_blank" rel="noopener noreferrer" href="http://www.amazon.com/Audible-Free-Trial-Digital-Membership/dp/B00NB86OYE/?ref_=assoc_tag_ph_1422899139880&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=dubaichron-20&#038;linkId=DIFQYMCIJ6SL65KG">Audiobooks</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/gerganamineva/dubai/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.dubaichronicle.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.dubaichronicle.com/">
			<img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-header" href="https://www.dubaichronicle.com/">
				<img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
				<span class="td-visual-hidden">Dubai Chronicle</span>
			</a>
		    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-164219"><a href="https://www.dubaichronicle.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="https://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_ca2 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_ca2" ><script>var block_tdi_1_ca2 = new tdBlock();
block_tdi_1_ca2.id = "tdi_1_ca2";
block_tdi_1_ca2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_ca2","tdc_css_class":"tdi_1_ca2","tdc_css_class_style":"tdi_1_ca2_rand_style"}';
block_tdi_1_ca2.td_column_number = "3";
block_tdi_1_ca2.block_type = "td_block_mega_menu";
block_tdi_1_ca2.post_count = "4";
block_tdi_1_ca2.found_posts = "1238";
block_tdi_1_ca2.header_color = "";
block_tdi_1_ca2.ajax_pagination_infinite_stop = "";
block_tdi_1_ca2.max_num_pages = "310";
tdBlocksArray.push(block_tdi_1_ca2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_ca2" id="tdi_2_44e" data-td_block_id="tdi_1_ca2" data-td_filter_value="" href="https://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_3_c7c" data-td_block_id="tdi_1_ca2" data-td_filter_value="28" href="https://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_4_75d" data-td_block_id="tdi_1_ca2" data-td_filter_value="32" href="https://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_5_42c" data-td_block_id="tdi_1_ca2" data-td_filter_value="2618" href="https://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_6_529" data-td_block_id="tdi_1_ca2" data-td_filter_value="4897" href="https://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_7_e97" data-td_block_id="tdi_1_ca2" data-td_filter_value="30" href="https://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_8_ac4" data-td_block_id="tdi_1_ca2" data-td_filter_value="31" href="https://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_9_2ea" data-td_block_id="tdi_1_ca2" data-td_filter_value="29" href="https://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_10_84e" data-td_block_id="tdi_1_ca2" data-td_filter_value="15291" href="https://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_11_589" data-td_block_id="tdi_1_ca2" data-td_filter_value="3250" href="https://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_12_55e" data-td_block_id="tdi_1_ca2" data-td_filter_value="16315" href="https://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-tdi_1_ca2"  id="tdi_13_5ea" data-td_block_id="tdi_1_ca2" data-td_filter_value="16890" href="https://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=tdi_1_ca2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/19/dubai-economy-6-banks-kyc-consortium-uae/" rel="bookmark" class="td-image-wrap" title="Dubai Economy Joins 6 Banks to Launch KYC Consortium in UAE"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/11/dubai-economy-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/11/dubai-economy-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/11/dubai-economy.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Dubai Economy Joins 6 Banks to Launch KYC Consortium in UAE" /></a></div>                <a href="https://www.dubaichronicle.com/finance/financial-services-finance/" class="td-post-category">Financial Services</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/19/dubai-economy-6-banks-kyc-consortium-uae/" rel="bookmark" title="Dubai Economy Joins 6 Banks to Launch KYC Consortium in UAE">Dubai Economy Joins 6 Banks to Launch KYC Consortium in UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/17/regional-trading-global-markets-positive-sentiments/" rel="bookmark" class="td-image-wrap" title="Regional Trading Negative despite Global Markets Positive Sentiments"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Regional Trading Negative despite Global Markets Positive Sentiments" /></a></div>                <a href="https://www.dubaichronicle.com/finance/markets/" class="td-post-category">Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/17/regional-trading-global-markets-positive-sentiments/" rel="bookmark" title="Regional Trading Negative despite Global Markets Positive Sentiments">Regional Trading Negative despite Global Markets Positive Sentiments</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/09/regional-markets-remain-under-pressure-due-to-weak-oil-prices/" rel="bookmark" class="td-image-wrap" title="Regional Markets Remain under Pressure due to Weak Oil Prices"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Regional Markets Remain under Pressure due to Weak Oil Prices" /></a></div>                <a href="https://www.dubaichronicle.com/finance/markets/" class="td-post-category">Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/09/regional-markets-remain-under-pressure-due-to-weak-oil-prices/" rel="bookmark" title="Regional Markets Remain under Pressure due to Weak Oil Prices">Regional Markets Remain under Pressure due to Weak Oil Prices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/07/coronavirus-markets-rally-is-it-growing-bubble-or-knee-jerk-reaction/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Markets Rally – Is It Growing Bubble or Knee-jerk Reaction?"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2018/12/bull-market-investment-stocks-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2018/12/bull-market-investment-stocks-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2018/12/bull-market-investment-stocks.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Coronavirus: Markets Rally – Is It Growing Bubble or Knee-jerk Reaction?" /></a></div>                <a href="https://www.dubaichronicle.com/finance/markets/" class="td-post-category">Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/07/coronavirus-markets-rally-is-it-growing-bubble-or-knee-jerk-reaction/" rel="bookmark" title="Coronavirus: Markets Rally – Is It Growing Bubble or Knee-jerk Reaction?">Coronavirus: Markets Rally – Is It Growing Bubble or Knee-jerk Reaction?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_ca2" data-td_block_id="tdi_1_ca2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_ca2" data-td_block_id="tdi_1_ca2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="https://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_14_eb5 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_14_eb5" ><script>var block_tdi_14_eb5 = new tdBlock();
block_tdi_14_eb5.id = "tdi_14_eb5";
block_tdi_14_eb5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_eb5","tdc_css_class":"tdi_14_eb5","tdc_css_class_style":"tdi_14_eb5_rand_style"}';
block_tdi_14_eb5.td_column_number = "3";
block_tdi_14_eb5.block_type = "td_block_mega_menu";
block_tdi_14_eb5.post_count = "4";
block_tdi_14_eb5.found_posts = "1067";
block_tdi_14_eb5.header_color = "";
block_tdi_14_eb5.ajax_pagination_infinite_stop = "";
block_tdi_14_eb5.max_num_pages = "267";
tdBlocksArray.push(block_tdi_14_eb5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_14_eb5" id="tdi_15_e8e" data-td_block_id="tdi_14_eb5" data-td_filter_value="" href="https://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_16_e99" data-td_block_id="tdi_14_eb5" data-td_filter_value="13278" href="https://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_17_499" data-td_block_id="tdi_14_eb5" data-td_filter_value="4617" href="https://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_18_4e1" data-td_block_id="tdi_14_eb5" data-td_filter_value="15192" href="https://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_19_e4e" data-td_block_id="tdi_14_eb5" data-td_filter_value="14066" href="https://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_20_c44" data-td_block_id="tdi_14_eb5" data-td_filter_value="11860" href="https://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_21_ff5" data-td_block_id="tdi_14_eb5" data-td_filter_value="16455" href="https://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_22_5bc" data-td_block_id="tdi_14_eb5" data-td_filter_value="6904" href="https://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_23_eee" data-td_block_id="tdi_14_eb5" data-td_filter_value="426" href="https://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_24_bbe" data-td_block_id="tdi_14_eb5" data-td_filter_value="14236" href="https://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-tdi_14_eb5"  id="tdi_25_257" data-td_block_id="tdi_14_eb5" data-td_filter_value="14376" href="https://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=tdi_14_eb5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/01/10/2020-technology-predictions/" rel="bookmark" class="td-image-wrap" title="2020 Technology Predictions"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2018/09/technology-385993_1280-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2018/09/technology-385993_1280-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2018/09/technology-385993_1280.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="2020 Technology Predictions" /></a></div>                <a href="https://www.dubaichronicle.com/business/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/01/10/2020-technology-predictions/" rel="bookmark" title="2020 Technology Predictions">2020 Technology Predictions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/21/technology-gift-ideas-for-the-holiday-season/" rel="bookmark" class="td-image-wrap" title="Technology Gift Ideas For the Holiday Season"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2012/12/Small-Gift-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2012/12/Small-Gift-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2012/12/Small-Gift.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Technology Gift Ideas For the Holiday Season" /></a></div>                <a href="https://www.dubaichronicle.com/shopping/shoppers-talk/" class="td-post-category">Shoppers Talk</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/21/technology-gift-ideas-for-the-holiday-season/" rel="bookmark" title="Technology Gift Ideas For the Holiday Season">Technology Gift Ideas For the Holiday Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/21/food-photography-tips-to-light-up-your-social-feed/" rel="bookmark" class="td-image-wrap" title="5 Food Photography Tips to Light Up Your Social Feed"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Note10_Auraglow-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Note10_Auraglow-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/Note10_Auraglow-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="5 Food Photography Tips to Light Up Your Social Feed" /></a></div>                <a href="https://www.dubaichronicle.com/business/technology/cameras/" class="td-post-category">Cameras</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/21/food-photography-tips-to-light-up-your-social-feed/" rel="bookmark" title="5 Food Photography Tips to Light Up Your Social Feed">5 Food Photography Tips to Light Up Your Social Feed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/15/new-dynamic-index-property-trends-dubai/" rel="bookmark" class="td-image-wrap" title="New ‘Dynamic’ Index Launched to Track Property Trends in Dubai"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/04/Dubai-World-Trade-Centre-welcomes-3.43-million-visitors-in-2018-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/04/Dubai-World-Trade-Centre-welcomes-3.43-million-visitors-in-2018-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/04/Dubai-World-Trade-Centre-welcomes-3.43-million-visitors-in-2018.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="New ‘Dynamic’ Index Launched to Track Property Trends in Dubai" /></a></div>                <a href="https://www.dubaichronicle.com/business/real-estate-business/" class="td-post-category">Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/15/new-dynamic-index-property-trends-dubai/" rel="bookmark" title="New ‘Dynamic’ Index Launched to Track Property Trends in Dubai">New ‘Dynamic’ Index Launched to Track Property Trends in Dubai</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_eb5" data-td_block_id="tdi_14_eb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_eb5" data-td_block_id="tdi_14_eb5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a target="_blank" href="https://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_26_925 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_26_925" ><script>var block_tdi_26_925 = new tdBlock();
block_tdi_26_925.id = "tdi_26_925";
block_tdi_26_925.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_26_925","tdc_css_class":"tdi_26_925","tdc_css_class_style":"tdi_26_925_rand_style"}';
block_tdi_26_925.td_column_number = "3";
block_tdi_26_925.block_type = "td_block_mega_menu";
block_tdi_26_925.post_count = "4";
block_tdi_26_925.found_posts = "4160";
block_tdi_26_925.header_color = "";
block_tdi_26_925.ajax_pagination_infinite_stop = "";
block_tdi_26_925.max_num_pages = "1040";
tdBlocksArray.push(block_tdi_26_925);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_26_925" id="tdi_27_cf2" data-td_block_id="tdi_26_925" data-td_filter_value="" href="https://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_28_9ee" data-td_block_id="tdi_26_925" data-td_filter_value="34" href="https://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_29_0c8" data-td_block_id="tdi_26_925" data-td_filter_value="4806" href="https://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_30_8e0" data-td_block_id="tdi_26_925" data-td_filter_value="36" href="https://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_31_ee9" data-td_block_id="tdi_26_925" data-td_filter_value="956" href="https://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_32_444" data-td_block_id="tdi_26_925" data-td_filter_value="33" href="https://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_33_400" data-td_block_id="tdi_26_925" data-td_filter_value="185" href="https://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_34_5c7" data-td_block_id="tdi_26_925" data-td_filter_value="37" href="https://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_35_c19" data-td_block_id="tdi_26_925" data-td_filter_value="190" href="https://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_36_a44" data-td_block_id="tdi_26_925" data-td_filter_value="35" href="https://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_37_c88" data-td_block_id="tdi_26_925" data-td_filter_value="135" href="https://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_38_68e" data-td_block_id="tdi_26_925" data-td_filter_value="44" href="https://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_39_184" data-td_block_id="tdi_26_925" data-td_filter_value="16904" href="https://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_40_2ee" data-td_block_id="tdi_26_925" data-td_filter_value="462" href="https://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_41_4c1" data-td_block_id="tdi_26_925" data-td_filter_value="16070" href="https://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_42_ec1" data-td_block_id="tdi_26_925" data-td_filter_value="15749" href="https://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_43_c4c" data-td_block_id="tdi_26_925" data-td_filter_value="553" href="https://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_44_951" data-td_block_id="tdi_26_925" data-td_filter_value="40" href="https://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_45_e18" data-td_block_id="tdi_26_925" data-td_filter_value="128" href="https://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_46_ce1" data-td_block_id="tdi_26_925" data-td_filter_value="46" href="https://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_47_ec2" data-td_block_id="tdi_26_925" data-td_filter_value="15831" href="https://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_48_ee4" data-td_block_id="tdi_26_925" data-td_filter_value="38" href="https://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_49_5e4" data-td_block_id="tdi_26_925" data-td_filter_value="2724" href="https://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_50_2cc" data-td_block_id="tdi_26_925" data-td_filter_value="1490" href="https://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_51_cc4" data-td_block_id="tdi_26_925" data-td_filter_value="39" href="https://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_26_925"  id="tdi_52_e29" data-td_block_id="tdi_26_925" data-td_filter_value="7634" href="https://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=tdi_26_925 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/pancake-day-mediterranean-kitchen/" rel="bookmark" class="td-image-wrap" title="Celebrate Pancake Day at La Mer"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Pancake-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Pancake-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Pancake-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Celebrate Pancake Day at La Mer" /></a></div>                <a href="https://www.dubaichronicle.com/life/dining-wine/" class="td-post-category">Dining &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/pancake-day-mediterranean-kitchen/" rel="bookmark" title="Celebrate Pancake Day at La Mer">Celebrate Pancake Day at La Mer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/people-believe-diabetes-is-norm/" rel="bookmark" class="td-image-wrap" title="Many UAE People Believe Diabetes Is The Norm"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Untitled-218x150.png"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Untitled-218x150.png 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Untitled-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Many UAE People Believe Diabetes Is The Norm" /></a></div>                <a href="https://www.dubaichronicle.com/life/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/people-believe-diabetes-is-norm/" rel="bookmark" title="Many UAE People Believe Diabetes Is The Norm">Many UAE People Believe Diabetes Is The Norm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/award-winning-burjumanfoodart-festival/" rel="bookmark" class="td-image-wrap" title="#Burjumanfoodart Festival Is Back By Popular Demand!"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-218x150.png"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-218x150.png 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="#Burjumanfoodart Festival Is Back By Popular Demand!" /></a></div>                <a href="https://www.dubaichronicle.com/life/food-life/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/award-winning-burjumanfoodart-festival/" rel="bookmark" title="#Burjumanfoodart Festival Is Back By Popular Demand!">#Burjumanfoodart Festival Is Back By Popular Demand!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/dubai-largest-international-cheese-festival/" rel="bookmark" class="td-image-wrap" title="Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/keep-calm-1-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/keep-calm-1-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/keep-calm-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival" /></a></div>                <a href="https://www.dubaichronicle.com/news/dubai/" class="td-post-category">Dubai</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/dubai-largest-international-cheese-festival/" rel="bookmark" title="Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival">Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_26_925" data-td_block_id="tdi_26_925"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_26_925" data-td_block_id="tdi_26_925"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164222"><a href="https://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="https://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_53_542 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_53_542" ><script>var block_tdi_53_542 = new tdBlock();
block_tdi_53_542.id = "tdi_53_542";
block_tdi_53_542.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_53_542","tdc_css_class":"tdi_53_542","tdc_css_class_style":"tdi_53_542_rand_style"}';
block_tdi_53_542.td_column_number = "3";
block_tdi_53_542.block_type = "td_block_mega_menu";
block_tdi_53_542.post_count = "5";
block_tdi_53_542.found_posts = "494";
block_tdi_53_542.header_color = "";
block_tdi_53_542.ajax_pagination_infinite_stop = "";
block_tdi_53_542.max_num_pages = "99";
tdBlocksArray.push(block_tdi_53_542);
</script><div id=tdi_53_542 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/01/04/yas-island-holiday-packages/" rel="bookmark" class="td-image-wrap" title="Start The New Year Right With 30% off Yas Island Holiday Packages"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/01/Yas-Island-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/01/Yas-Island-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/01/Yas-Island-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Start The New Year Right With 30% off Yas Island Holiday Packages" /></a></div>                <a href="https://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/01/04/yas-island-holiday-packages/" rel="bookmark" title="Start The New Year Right With 30% off Yas Island Holiday Packages">Start The New Year Right With 30% off Yas Island Holiday&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/19/holiday-season-super-sale-with-holiday-factory/" rel="bookmark" class="td-image-wrap" title="Holiday Season Super Sale With Holiday Factory"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Festive-Super-Sale-HF-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Festive-Super-Sale-HF-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/Festive-Super-Sale-HF-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Holiday Season Super Sale With Holiday Factory" /></a></div>                <a href="https://www.dubaichronicle.com/shopping/sales-promotions/" class="td-post-category">Sales &amp; Promotions</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/19/holiday-season-super-sale-with-holiday-factory/" rel="bookmark" title="Holiday Season Super Sale With Holiday Factory">Holiday Season Super Sale With Holiday Factory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/14/winter-holiday-travel-tips-staying-protected-from-cybercrime/" rel="bookmark" class="td-image-wrap" title="Winter Holiday Travel Tips: Staying Protected from Cybercrime"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/solo-and-female-led-travel-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/solo-and-female-led-travel-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/solo-and-female-led-travel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Winter Holiday Travel Tips: Staying Protected from Cybercrime" /></a></div>                <a href="https://www.dubaichronicle.com/shopping/online-shopping-shopping/" class="td-post-category">Online Shopping</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/14/winter-holiday-travel-tips-staying-protected-from-cybercrime/" rel="bookmark" title="Winter Holiday Travel Tips: Staying Protected from Cybercrime">Winter Holiday Travel Tips: Staying Protected from Cybercrime</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/13/marhaba-adds-four-airport-lounges-to-its-network/" rel="bookmark" class="td-image-wrap" title="Marhaba Adds Four Airport Lounges To Its Network"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/marhaba-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/marhaba-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/marhaba-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Marhaba Adds Four Airport Lounges To Its Network" /></a></div>                <a href="https://www.dubaichronicle.com/business/aviation/" class="td-post-category">Aviation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/13/marhaba-adds-four-airport-lounges-to-its-network/" rel="bookmark" title="Marhaba Adds Four Airport Lounges To Its Network">Marhaba Adds Four Airport Lounges To Its Network</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/12/emirates-christmas-meals/" rel="bookmark" class="td-image-wrap" title="Emirates to Serve 500,000 Christmas Meals at 40,000 Feet"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Christmas-meals-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Christmas-meals-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/Christmas-meals-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Emirates to Serve 500,000 Christmas Meals at 40,000 Feet" /></a></div>                <a href="https://www.dubaichronicle.com/life/food-life/" class="td-post-category">Food</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/12/emirates-christmas-meals/" rel="bookmark" title="Emirates to Serve 500,000 Christmas Meals at 40,000 Feet">Emirates to Serve 500,000 Christmas Meals at 40,000 Feet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_542" data-td_block_id="tdi_53_542"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_542" data-td_block_id="tdi_53_542"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164221"><a href="https://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.dubaichronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.dubaichronicle.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://www.dubaichronicle.com/business/economy/">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-173030" class="post-173030 post type-post status-publish format-standard has-post-thumbnail category-economy category-expo-2020-dubai tag-expo-2020-dubai tag-uae-economy" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.dubaichronicle.com/business/">Business</a></li><li class="entry-category"><a  href="https://www.dubaichronicle.com/business/economy/">Economy</a></li><li class="entry-category"><a  href="https://www.dubaichronicle.com/expo-2020-dubai/">Expo 2020 Dubai</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T17:38:58+00:00" >February 20, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-173030">2</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="498" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-696x498.png" srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-696x498.png 696w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-300x214.png 300w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-600x429.png 600w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-768x549.png 768w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-587x420.png 587w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-640x458.png 640w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001.png 863w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="image001"/></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_54_25e td_block_template_8 ">

<style>
/* custom css */
.tdi_54_25e.td-a-rec-img{
				    text-align: left;
				}.tdi_54_25e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="4576597496"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="4576597496"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="4576597496"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="4576597496"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="font-weight: 400; text-align: justify;">A large majority is likely to attend it and most people are excited to experience ‘innovation’ at the mega event</p>
<p style="font-weight: 400; text-align: justify;">As Dubai is set to welcome visitors from across the globe at the <a href="https://www.dubaichronicle.com/expo-2020-dubai/" target="_blank" rel="noopener noreferrer">Dubai Expo 2020</a> later this year, YouGov’s new survey reveals that excitement levels within the country are high with a large majority of UAE residents (67%) looking forward to attend the exposition.</p>
<p style="font-weight: 400; text-align: justify;">Among those who are likely to visit the expo, people aged 30+ are more likely to be present than younger adults in the country. Similarly, working professionals are more likely than non-working residents (72% vs 51%) to visit the expo. Even married residents, especially ones with children, are more likely than the single people to attend the event.</p>
<p style="font-weight: 400; text-align: justify;">Among those who are visiting the event, more than half (52%) are planning to attend the Expo at its launch while one in seven (15%) are likely to be present for the closing ceremony. Two in five (40%) will attend specific events. One in ten (10%) will join the celebration only after going through attendee reviews and a similar proportion are unsure of their attendance at this moment.</p>
<p style="font-weight: 400; text-align: justify;">In the past,&nbsp;World Expos have given us some iconic structures and inventions&nbsp;such as the Eiffel Tower, the Seattle Space Needle, the television and even Heinz Tomato Ketchup. Therefore, it is not surprising to see that most UAE residents (52%) are eager to experience innovation at the expo. Following that, many are excited to witness the spectacle of culture and education (38% each) at the pavilions. A higher number of men than women are interested in exploring innovation at the expo (55% vs 45%) while more women than men are interested in the cultural aspect of the expo (46% vs 34%).</p>
<p style="font-weight: 400; text-align: justify;">A considerable number of men are looking forward to the sporting events at the expo (35%) while a large number of women are keen to experience architecture (41%) and music (33%) at the event.</p>
<p style="font-weight: 400; text-align: justify;">Most people are likely to visit the expo on short frequency tickets. Three in ten (29%) prefer the one-day ticket, just over a quarter (26%) are planning to buy the three-day multiple entry ticket and one in five (21%) prefer the monthly pass.&nbsp; Only one in ten (9%) expressed an interest to buy the entire 6-month pass.</p>
<p style="font-weight: 400; text-align: justify;">When it comes to the benefits of the Dubai Expo, more than half (55%) of UAE residents said it will boost the UAE and Dubai’s economy. Almost as many feel it will attract prospective investments (51%) and will increase the influx of tourists in the country (50%).</p>
<p style="text-align: justify;"><img src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/image004.png" alt=""/></p>
<p style="font-weight: 400; text-align: justify;">Many even think the Dubai Expo will enhance the UAE’s reputation as a business hub (49%) and will lead to the creation of more jobs (48%). For all these areas, women seem more optimistic than men.</p>
<p style="font-weight: 400; text-align: justify;">Similarly, compared to other age groups, people who are 40+ seem to be confident about the expo and are most likely to say it will deliver all the above mentioned positive outcomes.</p>
<p style="font-weight: 400; text-align: justify;">Amongst the nationality groups, Arab expats (47%) are most hopeful that the Dubai Expo will energise the hospitality, real estate and recreation sector.</p>
<p style="font-weight: 400; text-align: justify;">While the lead up to expo is filled is anticipation and optimism, the survey revealed that there is low awareness around expo’s legacy. When asked about District 2020, only 28% knew what it was. 36% did not know about it and another 36% had only heard of it but were not completely sure what it was.</p>
<p style="font-weight: 400; text-align: justify;">Amongst those aware of District 2020, seven in ten (69%) identified it as part of expo’s legacy which will support the development of Dubai, 62% identified District 2020 as the future name of the expo site, two-thirds feel it will be a commercial district (66%) and 62% believe it will be a residential district.</p>
<p style="font-weight: 400; text-align: justify;">Data collected online by&nbsp;YouGov Omnibus among 1004 respondents in the UAE between 29th January&nbsp;and 5th February 2020 using YouGov’s panel of over 6&nbsp;million people worldwide. Data is representative of the adult online population in the country</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy' data-link='https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy' data-link='https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/' data-app-id-name='post_below_content'></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_55_8b5 td_block_template_8 ">

<style>
/* custom css */
.tdi_55_8b5.td-a-rec-img{
				    text-align: left;
				}.tdi_55_8b5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2244877393"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2244877393"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2244877393"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.dubaichronicle.com/tag/expo-2020-dubai/">Expo 2020 Dubai</a></li><li><a href="https://www.dubaichronicle.com/tag/uae-economy/">UAE Economy</a></li></ul>            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.dubaichronicle.com/author/dc-staff/">DC Staff</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DC Staff"></span><meta itemprop="datePublished" content="2020-02-20T17:38:58+04:00"><meta itemprop="dateModified" content="2020-02-20T17:41:36+04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001.png"><meta itemprop="width" content="863"><meta itemprop="height" content="617"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_56_b52 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_56_b52" ><script>var block_tdi_56_b52 = new tdBlock();
block_tdi_56_b52.id = "tdi_56_b52";
block_tdi_56_b52.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_56_b52","td_column_number":3,"live_filter_cur_post_id":173030,"live_filter_cur_post_author":"1010","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_56_b52","tdc_css_class_style":"tdi_56_b52_rand_style"}';
block_tdi_56_b52.td_column_number = "3";
block_tdi_56_b52.block_type = "td_block_related_posts";
block_tdi_56_b52.post_count = "12";
block_tdi_56_b52.found_posts = "70";
block_tdi_56_b52.header_color = "";
block_tdi_56_b52.ajax_pagination_infinite_stop = "";
block_tdi_56_b52.max_num_pages = "6";
tdBlocksArray.push(block_tdi_56_b52);
</script><h4 class="td-related-title td-block-title"><a id="tdi_57_e52" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_56_b52" href="#">RELATED ARTICLES</a><a id="tdi_58_3ff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_56_b52" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_56_b52 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/07/uae-communities-expo-2020-dubai-public-art/" rel="bookmark" class="td-image-wrap" title="UAE Communities to Celebrate Expo 2020 Dubai with Public Art"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/UAE-street-Art-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/UAE-street-Art-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/UAE-street-Art-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="UAE Communities to Celebrate Expo 2020 Dubai with Public Art" /></a></div>                <a href="https://www.dubaichronicle.com/life/art/" class="td-post-category">Art</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/07/uae-communities-expo-2020-dubai-public-art/" rel="bookmark" title="UAE Communities to Celebrate Expo 2020 Dubai with Public Art">UAE Communities to Celebrate Expo 2020 Dubai with Public Art</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/07/ain-dubai-expo-2020-dubai/" rel="bookmark" class="td-image-wrap" title="Ain Dubai Will Formally Open for Expo 2020 Dubai"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Caesars-Resort-Bluewaters-Dubai-Venus-Pool-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Caesars-Resort-Bluewaters-Dubai-Venus-Pool-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Caesars-Resort-Bluewaters-Dubai-Venus-Pool-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ain Dubai Will Formally Open for Expo 2020 Dubai" /></a></div>                <a href="https://www.dubaichronicle.com/news/dubai/" class="td-post-category">Dubai</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/07/ain-dubai-expo-2020-dubai/" rel="bookmark" title="Ain Dubai Will Formally Open for Expo 2020 Dubai">Ain Dubai Will Formally Open for Expo 2020 Dubai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/01/goods-jafza-dubai-south/" rel="bookmark" class="td-image-wrap" title="Seamless Flow of Goods between JAFZA, Dubai South Now Enabled"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/11/DXB3-the-biggest-fulfillment-center-in-the-UAE-Spread-over-a-23000-square-meter-facility-located-in-Dubai-South-DXB3.-1-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/11/DXB3-the-biggest-fulfillment-center-in-the-UAE-Spread-over-a-23000-square-meter-facility-located-in-Dubai-South-DXB3.-1-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/11/DXB3-the-biggest-fulfillment-center-in-the-UAE-Spread-over-a-23000-square-meter-facility-located-in-Dubai-South-DXB3.-1-scaled.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Seamless Flow of Goods between JAFZA, Dubai South Now Enabled" /></a></div>                <a href="https://www.dubaichronicle.com/business/trade/" class="td-post-category">Trade</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/01/goods-jafza-dubai-south/" rel="bookmark" title="Seamless Flow of Goods between JAFZA, Dubai South Now Enabled">Seamless Flow of Goods between JAFZA, Dubai South Now Enabled</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/01/27/dubai-set-to-be-the-regions-hub-for-e-commerce/" rel="bookmark" class="td-image-wrap" title="Dubai Set To Be The Region’s Hub for E-commerce"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2012/04/dnata-cargo-warehouse-at-DWC-April-2012-resized-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2012/04/dnata-cargo-warehouse-at-DWC-April-2012-resized-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2012/04/dnata-cargo-warehouse-at-DWC-April-2012-resized.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Dubai Set To Be The Region’s Hub for E-commerce" /></a></div>                <a href="https://www.dubaichronicle.com/business/real-estate-business/reports/" class="td-post-category">Reports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/01/27/dubai-set-to-be-the-regions-hub-for-e-commerce/" rel="bookmark" title="Dubai Set To Be The Region’s Hub for E-commerce">Dubai Set To Be The Region’s Hub for E-commerce</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/21/khalifa-fund-puts-entrepreneurship-sial-middle-east/" rel="bookmark" class="td-image-wrap" title="Khalifa Fund Puts Spotlight On Entrepreneurship At Sial Middle East 2019"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/10/Gate-Arc-and-Sun-Sky-Towers-in-Abu-Dhabi-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/10/Gate-Arc-and-Sun-Sky-Towers-in-Abu-Dhabi-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/10/Gate-Arc-and-Sun-Sky-Towers-in-Abu-Dhabi.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Khalifa Fund Puts Spotlight On Entrepreneurship At Sial Middle East 2019" /></a></div>                <a href="https://www.dubaichronicle.com/business/small-business/entrepreneurs-profiles/" class="td-post-category">Entrepreneurs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/21/khalifa-fund-puts-entrepreneurship-sial-middle-east/" rel="bookmark" title="Khalifa Fund Puts Spotlight On Entrepreneurship At Sial Middle East 2019">Khalifa Fund Puts Spotlight On Entrepreneurship At Sial Middle East 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/20/ubf-outlines-priorities-to-support-national-agenda-to-transition-to-knowledge-based-economy/" rel="bookmark" class="td-image-wrap" title="UBF Outlines 2020 Priorities to Knowledge-based Economy in the &#8220;Year Of Getting Ready For UAE’s Golden Jubilee&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/UBF-outlines-2020-priorities-to-support-national-agenda-to-transition-to-knowledge-based-economy-in-line-with-Year-of-Getting-Ready-for-UAE-s-Golden-Jubilee-2-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/UBF-outlines-2020-priorities-to-support-national-agenda-to-transition-to-knowledge-based-economy-in-line-with-Year-of-Getting-Ready-for-UAE-s-Golden-Jubilee-2-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/UBF-outlines-2020-priorities-to-support-national-agenda-to-transition-to-knowledge-based-economy-in-line-with-Year-of-Getting-Ready-for-UAE-s-Golden-Jubilee-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="UBF Outlines 2020 Priorities to Knowledge-based Economy in the &#8220;Year Of Getting Ready For UAE’s Golden Jubilee&#8221;" /></a></div>                <a href="https://www.dubaichronicle.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/20/ubf-outlines-priorities-to-support-national-agenda-to-transition-to-knowledge-based-economy/" rel="bookmark" title="UBF Outlines 2020 Priorities to Knowledge-based Economy in the &#8220;Year Of Getting Ready For UAE’s Golden Jubilee&#8221;">UBF Outlines 2020 Priorities to Knowledge-based Economy in the &#8220;Year Of Getting Ready For UAE’s Golden Jubilee&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/19/majority-of-uae-residents-optimistic-about-2020-now/" rel="bookmark" class="td-image-wrap" title="Majority of UAE Residents Optimistic about 2020"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Winter-Wonderland-Al-Seef-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Winter-Wonderland-Al-Seef-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/Winter-Wonderland-Al-Seef-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Majority of UAE Residents Optimistic about 2020" /></a></div>                <a href="https://www.dubaichronicle.com/expo-2020-dubai/" class="td-post-category">Expo 2020 Dubai</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/19/majority-of-uae-residents-optimistic-about-2020-now/" rel="bookmark" title="Majority of UAE Residents Optimistic about 2020">Majority of UAE Residents Optimistic about 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/18/action-sports-extreme-sports-expo/" rel="bookmark" class="td-image-wrap" title="Enter a World of Action Sports at Next Month’s Extreme Sports Expo"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Extreme-Sports-Expo-Dubai-Motorbike-Festival--218x150.jpeg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Extreme-Sports-Expo-Dubai-Motorbike-Festival--218x150.jpeg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/Extreme-Sports-Expo-Dubai-Motorbike-Festival--436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Enter a World of Action Sports at Next Month’s Extreme Sports Expo" /></a></div>                <a href="https://www.dubaichronicle.com/business/exhibitions/" class="td-post-category">Exhibitions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/18/action-sports-extreme-sports-expo/" rel="bookmark" title="Enter a World of Action Sports at Next Month’s Extreme Sports Expo">Enter a World of Action Sports at Next Month’s Extreme Sports Expo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/15/dubai-mena-climate-week-expo/" rel="bookmark" class="td-image-wrap" title="Dubai to Host 1st MENA Climate Week Coinciding With Expo 2020"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Image-1-1-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/Image-1-1-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/Image-1-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Dubai to Host 1st MENA Climate Week Coinciding With Expo 2020" /></a></div>                <a href="https://www.dubaichronicle.com/news/dubai/" class="td-post-category">Dubai</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/15/dubai-mena-climate-week-expo/" rel="bookmark" title="Dubai to Host 1st MENA Climate Week Coinciding With Expo 2020">Dubai to Host 1st MENA Climate Week Coinciding With Expo 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/09/dubai-shopping-festival-25th-edition/" rel="bookmark" class="td-image-wrap" title="Dubai Shopping Festival To Shine Brighter Than Ever in Landmark 25th Edition"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2018/12/World-class-entertainment-DSF-2018-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2018/12/World-class-entertainment-DSF-2018-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2018/12/World-class-entertainment-DSF-2018.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Dubai Shopping Festival To Shine Brighter Than Ever in Landmark 25th Edition" /></a></div>                <a href="https://www.dubaichronicle.com/news/dubai/" class="td-post-category">Dubai</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/09/dubai-shopping-festival-25th-edition/" rel="bookmark" title="Dubai Shopping Festival To Shine Brighter Than Ever in Landmark 25th Edition">Dubai Shopping Festival To Shine Brighter Than Ever in Landmark 25th Edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/06/abu-dhabi-fund-for-development-disburses-and-investment-expenditure/" rel="bookmark" class="td-image-wrap" title="Abu Dhabi Fund for Development Disburses Billions in Development, Investment Expenditure"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/development-projects-218x150.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/development-projects-218x150.jpg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/development-projects.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Abu Dhabi Fund for Development Disburses Billions in Development, Investment Expenditure" /></a></div>                <a href="https://www.dubaichronicle.com/finance/investments/" class="td-post-category">Investments</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/06/abu-dhabi-fund-for-development-disburses-and-investment-expenditure/" rel="bookmark" title="Abu Dhabi Fund for Development Disburses Billions in Development, Investment Expenditure">Abu Dhabi Fund for Development Disburses Billions in Development, Investment Expenditure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/11/18/emirates-offers-a-sneak-peek-inside-its-expo-2020-pavilion/" rel="bookmark" class="td-image-wrap" title="Emirates Offers a Sneak Peek Inside Its Expo 2020 Pavilion"><img width="218" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/11/thrustandpropulsion-119767-Expo-2020-Dubai-218x150.png"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/11/thrustandpropulsion-119767-Expo-2020-Dubai-218x150.png 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/11/thrustandpropulsion-119767-Expo-2020-Dubai.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Emirates Offers a Sneak Peek Inside Its Expo 2020 Pavilion" /></a></div>                <a href="https://www.dubaichronicle.com/business/architecture-business/" class="td-post-category">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/11/18/emirates-offers-a-sneak-peek-inside-its-expo-2020-pavilion/" rel="bookmark" title="Emirates Offers a Sneak Peek Inside Its Expo 2020 Pavilion">Emirates Offers a Sneak Peek Inside Its Expo 2020 Pavilion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_b52" data-td_block_id="tdi_56_b52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_56_b52" data-td_block_id="tdi_56_b52"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/20/uae-residents-expo-economy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='173030' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36ff98ba13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.palmjumeirah.biz/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-169115" src="https://www.dubaichronicle.com/wp-content/uploads/2019/04/Palm-Jumeirah-Large-Banner-338x228-1.png" alt="" width="338" height="228"/></a></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_59_84e td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="tdi_59_84e" >
<style>
.tdi_59_84e .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_59_84e .td_module_wrap:hover .entry-title a,
            .tdi_59_84e .td-pulldown-filter-link:hover,
            .tdi_59_84e .td_quote_on_blocks,
            .tdi_59_84e .td-opacity-cat .td-post-category:hover,
            .tdi_59_84e .td-opacity-read .td-read-more a:hover,
            .tdi_59_84e .td-opacity-author .td-post-author-name a:hover,
            .tdi_59_84e .td-instagram-user a,
            .tdi_59_84e .td-pulldown-filter-item .td-cur-simple-item,
            .tdi_59_84e .td-pulldown-filter-link:hover,
            .tdi_59_84e .td-pulldown-filter-display-option:hover,
            .tdi_59_84e .td-pulldown-filter-display-option:hover i {
                color: #448888 !important;
            }

            .tdi_59_84e .td-next-prev-wrap a:hover,
            .tdi_59_84e .td-load-more-wrap a:hover {
                background-color: #448888 !important;
                border-color: #448888 !important;
            }

            .tdi_59_84e .td-read-more a,
            .tdi_59_84e .td-weather-information:before,
            .tdi_59_84e .td-weather-week:before,
            .tdi_59_84e .td-exchange-header:before,
            .td-footer-wrapper .tdi_59_84e .td-post-category,
            .tdi_59_84e .td-post-category:hover {
                background-color: #448888 !important;
            }
</style><script>var block_tdi_59_84e = new tdBlock();
block_tdi_59_84e.id = "tdi_59_84e";
block_tdi_59_84e.atts = '{"custom_title":"Just In","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#000000","border_color":"#","accent_text_color":"#448888","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_59_84e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_59_84e","tdc_css_class_style":"tdi_59_84e_rand_style"}';
block_tdi_59_84e.td_column_number = "1";
block_tdi_59_84e.block_type = "td_block_21";
block_tdi_59_84e.post_count = "5";
block_tdi_59_84e.found_posts = "14318";
block_tdi_59_84e.header_color = "";
block_tdi_59_84e.ajax_pagination_infinite_stop = "";
block_tdi_59_84e.max_num_pages = "2864";
tdBlocksArray.push(block_tdi_59_84e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Just In</span></h4></div><div id=tdi_59_84e class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/" rel="bookmark" class="td-image-wrap" title="More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy"><img width="150" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/image001-150x150.png"   alt="" title="More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/uae-residents-expo-economy/" rel="bookmark" title="More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy">More Than Half Of UAE Residents Feel Expo Will Boost Country’s Economy</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T17:38:58+00:00" >February 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A large majority is likely to attend it and most people are excited to experience ‘innovation’ at the mega event
As Dubai is set to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/pancake-day-mediterranean-kitchen/" rel="bookmark" class="td-image-wrap" title="Celebrate Pancake Day at La Mer"><img width="150" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Pancake-150x150.jpg"   alt="" title="Celebrate Pancake Day at La Mer" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/pancake-day-mediterranean-kitchen/" rel="bookmark" title="Celebrate Pancake Day at La Mer">Celebrate Pancake Day at La Mer</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T17:09:12+00:00" >February 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Indulge in decadent sweet flavours, along the salty sea this International Pancake Day at Mediterranean Kitchen.
Located on the bustling shores of La Mer, the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/people-believe-diabetes-is-norm/" rel="bookmark" class="td-image-wrap" title="Many UAE People Believe Diabetes Is The Norm"><img width="150" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Untitled-150x150.png"   alt="" title="Many UAE People Believe Diabetes Is The Norm" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/people-believe-diabetes-is-norm/" rel="bookmark" title="Many UAE People Believe Diabetes Is The Norm">Many UAE People Believe Diabetes Is The Norm</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T15:15:59+00:00" >February 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Here, a leading clinician at King’s College Hospital London, UAE calls for new approach to fight the region’s diabetes health epidemic.
A leading diabetes expert...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/award-winning-burjumanfoodart-festival/" rel="bookmark" class="td-image-wrap" title="#Burjumanfoodart Festival Is Back By Popular Demand!"><img width="150" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-150x150.png"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-150x150.png 150w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-300x300.png 300w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2-420x420.png 420w, https://www.dubaichronicle.com/wp-content/uploads/2020/02/Food-Art-Festival-2.png 541w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="#Burjumanfoodart Festival Is Back By Popular Demand!" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/award-winning-burjumanfoodart-festival/" rel="bookmark" title="#Burjumanfoodart Festival Is Back By Popular Demand!">#Burjumanfoodart Festival Is Back By Popular Demand!</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T15:03:39+00:00" >February 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Get ready to step inside the amazingly colorful world of #BurJumanFoodArt!
Following the massive success of last year’s event, BurJuman award-winning #BurJumanFoodArt festival, the most...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/02/20/dubai-largest-international-cheese-festival/" rel="bookmark" class="td-image-wrap" title="Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival"><img width="150" height="150" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/02/keep-calm-1-150x150.jpg"   alt="" title="Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/02/20/dubai-largest-international-cheese-festival/" rel="bookmark" title="Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival">Dubai to Host 2nd Edition of Region&#8217;s Largest International Cheese Festival</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T11:34:46+00:00" >February 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    SOPEXA’s latest event to capitalise on Dubai’s growing food scene will see the biggest cheese event of its kind take place on February 22ndat...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_8 td_block_widget tdi_60_ebc td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="tdi_60_ebc" >
<style>
.tdi_60_ebc .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_60_ebc .td_module_wrap:hover .entry-title a,
            .tdi_60_ebc .td-pulldown-filter-link:hover,
            .tdi_60_ebc .td_quote_on_blocks,
            .tdi_60_ebc .td-opacity-cat .td-post-category:hover,
            .tdi_60_ebc .td-opacity-read .td-read-more a:hover,
            .tdi_60_ebc .td-opacity-author .td-post-author-name a:hover,
            .tdi_60_ebc .td-instagram-user a,
            .tdi_60_ebc .td-pulldown-filter-item .td-cur-simple-item,
            .tdi_60_ebc .td-pulldown-filter-link:hover,
            .tdi_60_ebc .td-pulldown-filter-display-option:hover,
            .tdi_60_ebc .td-pulldown-filter-display-option:hover i {
                color: #448888 !important;
            }

            .tdi_60_ebc .td-next-prev-wrap a:hover,
            .tdi_60_ebc .td-load-more-wrap a:hover {
                background-color: #448888 !important;
                border-color: #448888 !important;
            }

            .tdi_60_ebc .td-read-more a,
            .tdi_60_ebc .td-weather-information:before,
            .tdi_60_ebc .td-weather-week:before,
            .tdi_60_ebc .td-exchange-header:before,
            .td-footer-wrapper .tdi_60_ebc .td-post-category,
            .tdi_60_ebc .td-post-category:hover {
                background-color: #448888 !important;
            }
</style><script>var block_tdi_60_ebc = new tdBlock();
block_tdi_60_ebc.id = "tdi_60_ebc";
block_tdi_60_ebc.atts = '{"custom_title":"Editor\u0027s Choice","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#000000","border_color":"#","accent_text_color":"#448888","m7_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"15162","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_60_ebc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_60_ebc","tdc_css_class_style":"tdi_60_ebc_rand_style"}';
block_tdi_60_ebc.td_column_number = "1";
block_tdi_60_ebc.block_type = "td_block_8";
block_tdi_60_ebc.post_count = "4";
block_tdi_60_ebc.found_posts = "30";
block_tdi_60_ebc.header_color = "";
block_tdi_60_ebc.ajax_pagination_infinite_stop = "";
block_tdi_60_ebc.max_num_pages = "8";
tdBlocksArray.push(block_tdi_60_ebc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Choice</span></h4></div><div id=tdi_60_ebc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/12/21/how-to-renew-vehicle-registration-in-dubai/" rel="bookmark" class="td-image-wrap" title="How To Renew Vehicle Registration in Dubai"><img width="100" height="70" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/12/renew-car-registration-dubai-100x70.jpeg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/12/renew-car-registration-dubai-100x70.jpeg 100w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/renew-car-registration-dubai-218x150.jpeg 218w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/renew-car-registration-dubai-436x300.jpeg 436w, https://www.dubaichronicle.com/wp-content/uploads/2019/12/renew-car-registration-dubai-648x456.jpeg 648w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How To Renew Vehicle Registration in Dubai" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/12/21/how-to-renew-vehicle-registration-in-dubai/" rel="bookmark" title="How To Renew Vehicle Registration in Dubai">How To Renew Vehicle Registration in Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-21T18:31:51+00:00" >December 21, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/09/19/when-its-time-to-move-on-divorce-lawyers-in-uae/" rel="bookmark" class="td-image-wrap" title="When It&#8217;s Time to Move On: Divorce Lawyers in UAE"><img width="100" height="70" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/09/divorce-lawyer-100x70.png"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/09/divorce-lawyer-100x70.png 100w, https://www.dubaichronicle.com/wp-content/uploads/2019/09/divorce-lawyer-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="When It&#8217;s Time to Move On: Divorce Lawyers in UAE" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/09/19/when-its-time-to-move-on-divorce-lawyers-in-uae/" rel="bookmark" title="When It&#8217;s Time to Move On: Divorce Lawyers in UAE">When It&#8217;s Time to Move On: Divorce Lawyers in UAE</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-19T17:58:43+00:00" >September 19, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/09/10/a-fairy-tale-wedding-in-dubai-is-not-complete-without-a-rolls-royce/" rel="bookmark" class="td-image-wrap" title="A Fairy Tale Wedding in Dubai is Not Complete without a Rolls Royce"><img width="100" height="70" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2014/08/Madinat_Jumeirah_-_Weddings_-_Bride_and_Groom-100x70.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2014/08/Madinat_Jumeirah_-_Weddings_-_Bride_and_Groom-100x70.jpg 100w, https://www.dubaichronicle.com/wp-content/uploads/2014/08/Madinat_Jumeirah_-_Weddings_-_Bride_and_Groom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="A Fairy Tale Wedding in Dubai is Not Complete without a Rolls Royce" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/09/10/a-fairy-tale-wedding-in-dubai-is-not-complete-without-a-rolls-royce/" rel="bookmark" title="A Fairy Tale Wedding in Dubai is Not Complete without a Rolls Royce">A Fairy Tale Wedding in Dubai is Not Complete without a...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T10:45:35+00:00" >September 10, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/05/24/choosing-the-right-location-for-nightclubs-and-restaurants-in-dubai/" rel="bookmark" class="td-image-wrap" title="Choosing the Right Location for Nightclubs and Restaurants in Dubai"><img width="100" height="70" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/05/Conrad-Maldives-Sunset-GrillRestaurant-100x70.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/05/Conrad-Maldives-Sunset-GrillRestaurant-100x70.jpg 100w, https://www.dubaichronicle.com/wp-content/uploads/2019/05/Conrad-Maldives-Sunset-GrillRestaurant-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Choosing the Right Location for Nightclubs and Restaurants in Dubai" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/05/24/choosing-the-right-location-for-nightclubs-and-restaurants-in-dubai/" rel="bookmark" title="Choosing the Right Location for Nightclubs and Restaurants in Dubai">Choosing the Right Location for Nightclubs and Restaurants in Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T22:33:41+00:00" >May 24, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_3 td_block_widget tdi_61_2c2 td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="tdi_61_2c2" >
<style>
.tdi_61_2c2 .td-block-title > * {
                color: #000000 !important;
            }

            
            .tdi_61_2c2 .td_module_wrap:hover .entry-title a,
            .tdi_61_2c2 .td-pulldown-filter-link:hover,
            .tdi_61_2c2 .td_quote_on_blocks,
            .tdi_61_2c2 .td-opacity-cat .td-post-category:hover,
            .tdi_61_2c2 .td-opacity-read .td-read-more a:hover,
            .tdi_61_2c2 .td-opacity-author .td-post-author-name a:hover,
            .tdi_61_2c2 .td-instagram-user a,
            .tdi_61_2c2 .td-pulldown-filter-item .td-cur-simple-item,
            .tdi_61_2c2 .td-pulldown-filter-link:hover,
            .tdi_61_2c2 .td-pulldown-filter-display-option:hover,
            .tdi_61_2c2 .td-pulldown-filter-display-option:hover i {
                color: #448888 !important;
            }

            .tdi_61_2c2 .td-next-prev-wrap a:hover,
            .tdi_61_2c2 .td-load-more-wrap a:hover {
                background-color: #448888 !important;
                border-color: #448888 !important;
            }

            .tdi_61_2c2 .td-read-more a,
            .tdi_61_2c2 .td-weather-information:before,
            .tdi_61_2c2 .td-weather-week:before,
            .tdi_61_2c2 .td-exchange-header:before,
            .td-footer-wrapper .tdi_61_2c2 .td-post-category,
            .tdi_61_2c2 .td-post-category:hover {
                background-color: #448888 !important;
            }
</style><script>var block_tdi_61_2c2 = new tdBlock();
block_tdi_61_2c2.id = "tdi_61_2c2";
block_tdi_61_2c2.atts = '{"custom_title":"Featured Properties","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#000000","border_color":"#","accent_text_color":"#448888","m1_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"15406","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_61_2c2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_61_2c2","tdc_css_class_style":"tdi_61_2c2_rand_style"}';
block_tdi_61_2c2.td_column_number = "1";
block_tdi_61_2c2.block_type = "td_block_3";
block_tdi_61_2c2.post_count = "5";
block_tdi_61_2c2.found_posts = "14";
block_tdi_61_2c2.header_color = "";
block_tdi_61_2c2.ajax_pagination_infinite_stop = "";
block_tdi_61_2c2.max_num_pages = "3";
tdBlocksArray.push(block_tdi_61_2c2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Properties</span></h4></div><div id=tdi_61_2c2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2020/01/18/4-bedroom-penthouse-with-sea-view-palm-jumeirah/" rel="bookmark" class="td-image-wrap" title="A 4 Bedroom Penthouse with Sea View That Can Be Compared to a Mansion"><img width="324" height="160" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2020/01/DSC_5315-Edit-324x160.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2020/01/DSC_5315-Edit-324x160.jpg 324w, https://www.dubaichronicle.com/wp-content/uploads/2020/01/DSC_5315-Edit-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="A 4 Bedroom Penthouse with Sea View That Can Be Compared to a Mansion" /></a></div>                <a href="https://www.dubaichronicle.com/news/dubai/" class="td-post-category">Dubai</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2020/01/18/4-bedroom-penthouse-with-sea-view-palm-jumeirah/" rel="bookmark" title="A 4 Bedroom Penthouse with Sea View That Can Be Compared to a Mansion">A 4 Bedroom Penthouse with Sea View That Can Be Compared...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-18T14:05:40+00:00" >January 18, 2020</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2019/11/10/ready-for-business-fully-fitted-and-furnished-kids-play-area-for-rent/" rel="bookmark" class="td-image-wrap" title="Ready for Business! Fully Fitted and Furnished Kids Play Area for Rent"><img width="324" height="160" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2019/11/littlegladiators_74-324x160.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2019/11/littlegladiators_74-324x160.jpg 324w, https://www.dubaichronicle.com/wp-content/uploads/2019/11/littlegladiators_74-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Ready for Business! Fully Fitted and Furnished Kids Play Area for Rent" /></a></div>                <a href="https://www.dubaichronicle.com/business/real-estate-business/on-the-market/" class="td-post-category">On The Market</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2019/11/10/ready-for-business-fully-fitted-and-furnished-kids-play-area-for-rent/" rel="bookmark" title="Ready for Business! Fully Fitted and Furnished Kids Play Area for Rent">Ready for Business! Fully Fitted and Furnished Kids Play Area for...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-10T12:45:13+00:00" >November 10, 2019</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" class="td-image-wrap" title="First Look at The Address Residence Fountain Views Apartments"><img width="324" height="160" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-324x160.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-324x160.jpg 324w, https://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="First Look at The Address Residence Fountain Views Apartments" /></a></div>                <a href="https://www.dubaichronicle.com/business/real-estate-business/on-the-market/" class="td-post-category">On The Market</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" title="First Look at The Address Residence Fountain Views Apartments">First Look at The Address Residence Fountain Views Apartments</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T14:29:38+00:00" >September 4, 2018</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2018/06/02/luxury-apartments-on-the-palm-jumeirah-with-mesmerizing-views/" rel="bookmark" class="td-image-wrap" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views"><img width="324" height="160" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2018/06/IMG_1276-324x160.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2018/06/IMG_1276-324x160.jpg 324w, https://www.dubaichronicle.com/wp-content/uploads/2018/06/IMG_1276-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views" /></a></div>                <a href="https://www.dubaichronicle.com/business/real-estate-business/on-the-market/" class="td-post-category">On The Market</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2018/06/02/luxury-apartments-on-the-palm-jumeirah-with-mesmerizing-views/" rel="bookmark" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views">Luxury Apartments on The Palm Jumeirah with Mesmerizing Views</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-02T21:18:00+00:00" >June 2, 2018</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2018/05/23/ramadan-offer-brand-new-house-with-payment-plan/" rel="bookmark" class="td-image-wrap" title="Special Offer: Brand New House with 7 Years Payment Plan"><img width="324" height="160" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2018/05/D5D5058C-E428-4A4D-AAD3-A7CDD39C00BF-1-324x160.jpg"  srcset="https://www.dubaichronicle.com/wp-content/uploads/2018/05/D5D5058C-E428-4A4D-AAD3-A7CDD39C00BF-1-324x160.jpg 324w, https://www.dubaichronicle.com/wp-content/uploads/2018/05/D5D5058C-E428-4A4D-AAD3-A7CDD39C00BF-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Special Offer: Brand New House with 7 Years Payment Plan" /></a></div>                <a href="https://www.dubaichronicle.com/business/real-estate-business/on-the-market/" class="td-post-category">On The Market</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2018/05/23/ramadan-offer-brand-new-house-with-payment-plan/" rel="bookmark" title="Special Offer: Brand New House with 7 Years Payment Plan">Special Offer: Brand New House with 7 Years Payment Plan</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-23T20:16:05+00:00" >May 23, 2018</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_8 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.dubaichronicle.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_62_9e4 td_block_template_8 ">

<style>
/* custom css */
.tdi_62_9e4.td-a-rec-img{
				    text-align: left;
				}.tdi_62_9e4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2385278634"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2385278634"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2385278634"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.dubaichronicle.com/"><img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>DubaiChronicle.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and images straight from Dubai and the wider United Arab Emirates.<div class="footer-email-wrap">Contact us: <a href="mailto:info@dubaichronicle.com">info@dubaichronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/gerganamineva/dubai/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="https://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="https://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="https://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="https://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="https://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Media Group                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript" src="//s.skimresources.com/js/44990X1158694.skimlinks.js"></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5e4e8c92e7575
    -->

    
<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 20 Feb 2020 13:41:38 GMT -->
