<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.dubaichronicle.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.dubaichronicle.com\/2022\/10\/12\/forbes-middle-east-middle-easts-top-100-ceo\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Forbes Middle East Reveals The Middle East&#039;s Top 100 CEOs 2022</title>
	<meta name="description" content="Forbes Middle East has released its second annual &quot;Top CEOs in the Middle East&quot; ranking, highlighting the C-suite executives making significant contributions." />
	<link rel="canonical" href="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Forbes Middle East Reveals The Middle East&#039;s Top 100 CEOs 2022" />
	<meta name="twitter:description" content="Forbes Middle East has released its second annual &quot;Top CEOs in the Middle East&quot; ranking, highlighting the C-suite executives making significant contributions." />
	<meta name="twitter:image" content="https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg" />
	<meta name="twitter:creator" content="@DubaiChronicle" />
	<meta name="twitter:site" content="@DubaiChronicle" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#article","isPartOf":{"@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/"},"author":{"name":"J Editor","@id":"https://www.dubaichronicle.com/#/schema/person/a92f4c10d16add6e7eced62926c0a2b8"},"headline":"Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022","datePublished":"2022-10-12T07:17:34+00:00","dateModified":"2022-10-13T05:19:33+00:00","mainEntityOfPage":{"@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/"},"wordCount":415,"commentCount":0,"publisher":{"@id":"https://www.dubaichronicle.com/#organization"},"image":{"@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#primaryimage"},"thumbnailUrl":"https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg","keywords":["Business","CEO","Top CEOs in the Middle East"],"articleSection":["Business"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#respond"]}]},{"@type":"WebPage","@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/","url":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/","name":"Forbes Middle East Reveals The Middle East's Top 100 CEOs 2022","isPartOf":{"@id":"https://www.dubaichronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#primaryimage"},"image":{"@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#primaryimage"},"thumbnailUrl":"https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg","datePublished":"2022-10-12T07:17:34+00:00","dateModified":"2022-10-13T05:19:33+00:00","description":"Forbes Middle East has released its second annual \"Top CEOs in the Middle East\" ranking, highlighting the C-suite executives making significant contributions.","breadcrumb":{"@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#primaryimage","url":"https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg","contentUrl":"https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg","width":1500,"height":1048,"caption":"Forbes Middle East has released its second annual \"Top CEOs in the Middle East\" ranking, highlighting the C-suite executives making significant contributions."},{"@type":"BreadcrumbList","@id":"https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dubaichronicle.com/"},{"@type":"ListItem","position":2,"name":"Business","item":"https://www.dubaichronicle.com/business/"},{"@type":"ListItem","position":3,"name":"Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022"}]},{"@type":"WebSite","@id":"https://www.dubaichronicle.com/#website","url":"https://www.dubaichronicle.com/","name":"Dubai Chronicle","description":"Breaking news, reviews &amp; opinion on Dubai, business, real estate, lifestyle","publisher":{"@id":"https://www.dubaichronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dubaichronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.dubaichronicle.com/#organization","name":"New Media Group LLC","url":"https://www.dubaichronicle.com/","sameAs":["https://www.instagram.com/dubaichronicle/","https://www.facebook.com/DubaiChronicle/","https://twitter.com/DubaiChronicle"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dubaichronicle.com/#/schema/logo/image/","url":"https://www.dubaichronicle.com/wp-content/uploads/2012/08/NEW-MEDIA-2.png","contentUrl":"https://www.dubaichronicle.com/wp-content/uploads/2012/08/NEW-MEDIA-2.png","width":1033,"height":973,"caption":"New Media Group LLC"},"image":{"@id":"https://www.dubaichronicle.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.dubaichronicle.com/#/schema/person/a92f4c10d16add6e7eced62926c0a2b8","name":"J Editor","description":"Digital geek :)","url":"https://www.dubaichronicle.com/author/j-editor/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="https://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="https://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022 Comments Feed" href="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dubaichronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.dubaichronicle.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A400%2C500%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C500italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.dubaichronicle.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2712521-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.dubaichronicle.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2712521-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.dubaichronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dubaichronicle.com/wp-json/wp/v2/posts/182260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.dubaichronicle.com/?p=182260' />
<link rel="alternate" type="application/json+oembed" href="https://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dubaichronicle.com%2F2022%2F10%2F12%2Fforbes-middle-east-middle-easts-top-100-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dubaichronicle.com%2F2022%2F10%2F12%2Fforbes-middle-east-middle-easts-top-100-ceo%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <meta name="generator" content="Site Kit by Google 1.85.0" />		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Sanju"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=3789710;
			var sc_security="88665553";
			var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/3789710/0/88665553/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pageTitle":"Forbes Middle East Reveals The Middle East&#039;s Top 100 CEOs 2022","pagePostType":"post","pagePostType2":"single-post","pageCategory":["business"],"pageAttributes":["business","ceo","top-ceos-in-the-middle-east"],"pagePostAuthor":"J Editor"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFRL7KC');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d993a1cdc0","wpRestUrl":"https:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"d993a1cdc0","wpRestUrl":"https:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"d993a1cdc0","wpRestUrl":"https:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":182260};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8645283824776703" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KFRL7KC' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/?amp=1">
<!-- JS generated by theme -->

<script>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</script>

<script src="https://feeds.feedburner.com/~s/DubaiChronicle?i=<?php the_permalink() ?>" type="text/javascript"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.dubaichronicle.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.dubaichronicle.com/business/",
                    "name": "Business"
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #00b5af;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00b5af;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00b5af;
                }
                .tdm-btn-style1 {
					background-color: #00b5af;
				}
				.tdm-btn-style2:before {
				    border-color: #00b5af;
				}
				.tdm-btn-style2 {
				    color: #00b5af;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00b5af;
                    -moz-box-shadow: 0 2px 16px #00b5af;
                    box-shadow: 0 2px 16px #00b5af;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00b5af;
                    -moz-box-shadow: 0 4px 26px #00b5af;
                    box-shadow: 0 4px 26px #00b5af;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-182260 single-format-standard td-standard-pack forbes-middle-east-middle-easts-top-100-ceo global-block-template-8 single_template_1 td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/gerganamineva/dubai/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=DubaiChronicle&loc=en_US" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-164219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-164219"><a href="https://www.dubaichronicle.com/business/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="https://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/bitcoin/">Bitcoin</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="https://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a target="_blank" href="https://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/health/diet/">Diet</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/health/exercise/">Exercise</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-164222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164222"><a href="https://www.dubaichronicle.com/life/health/">Health</a></li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="https://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li id="menu-item-164221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164221"><a href="https://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, October 14, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-check-this-sites" class="top-header-menu"><li id="menu-item-143119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-143119"><a target="_blank" rel="noopener" href="http://www.booking.com/index.html?aid=332200">Hotels</a></li>
<li id="menu-item-143118" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143118"><a target="_blank" rel="noopener" href="https://www.jdoqocy.com/j5104cy63y5LPUQPVUNLNOSOQMMU?sid=dc">Flights</a></li>
<li id="menu-item-170061" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-170061"><a target="_blank" rel="noopener" href="http://www.dpbolvw.net/8s75vpyvpxCGLHGMLECLGGEELF?sid=dc">Cruises</a></li>
<li id="menu-item-170060" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-170060"><a target="_blank" rel="noopener" href="https://go.skimresources.com?id=44990X1158694&#038;xs=1&#038;url=https%3A%2F%2Fwww.expedia.com%2FDeals">Travel Deals</a></li>
<li id="menu-item-143120" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143120"><a target="_blank" rel="noopener" href="http://amzn.to/1MSY8zq">Gift Cards</a></li>
<li id="menu-item-143121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143121"><a target="_blank" rel="noopener" href="https://amzn.to/34Ht1GY">eBooks</a></li>
<li id="menu-item-143124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143124"><a target="_blank" rel="noopener" href="http://www.amazon.com/Audible-Free-Trial-Digital-Membership/dp/B00NB86OYE/?ref_=assoc_tag_ph_1422899139880&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=dubaichron-20&#038;linkId=DIFQYMCIJ6SL65KG">Audiobooks</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/gerganamineva/dubai/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=DubaiChronicle&loc=en_US" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.dubaichronicle.com/">
                <img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" width="272" height="90"/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_8">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><ins class="bookingaff" data-aid="1920937" data-target_aid="1920937" data-prod="banner" data-width="728" data-height="90" data-banner_id="94514" data-lang="en">
    <!-- Anything inside will go away once widget is loaded. -->
        <a href="//www.booking.com?aid=1920937">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//cf.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.dubaichronicle.com/">
			<img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" width="272" height="90"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.dubaichronicle.com/">
			<img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" width="272" height="90"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-164219"><a href="https://www.dubaichronicle.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="https://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "4";
block_tdi_2.found_posts = "1410";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "353";
tdBlocksArray.push(block_tdi_2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2" id="tdi_3" data-td_block_id="tdi_2" data-td_filter_value="" href="https://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_4" data-td_block_id="tdi_2" data-td_filter_value="28" href="https://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_5" data-td_block_id="tdi_2" data-td_filter_value="125247" href="https://www.dubaichronicle.com/finance/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_6" data-td_block_id="tdi_2" data-td_filter_value="32" href="https://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_7" data-td_block_id="tdi_2" data-td_filter_value="2618" href="https://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_8" data-td_block_id="tdi_2" data-td_filter_value="4897" href="https://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_9" data-td_block_id="tdi_2" data-td_filter_value="30" href="https://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_10" data-td_block_id="tdi_2" data-td_filter_value="31" href="https://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_11" data-td_block_id="tdi_2" data-td_filter_value="29" href="https://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_12" data-td_block_id="tdi_2" data-td_filter_value="15291" href="https://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_13" data-td_block_id="tdi_2" data-td_filter_value="3250" href="https://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_14" data-td_block_id="tdi_2" data-td_filter_value="16315" href="https://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-tdi_2"  id="tdi_15" data-td_block_id="tdi_2" data-td_filter_value="16890" href="https://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/09/09/emirates-nbd-launches-mega-foreign-exchange-customer-promotion/" rel="bookmark" class="td-image-wrap " title="Emirates NBD Launches Mega Foreign Exchange Customer Promotion" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Emirates NBD Launches Mega Foreign Exchange Customer Promotion" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/09/Emirates-NBD-launches-mega-foreign-exchange-customer-promotion-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/09/Emirates-NBD-launches-mega-foreign-exchange-customer-promotion-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/finance/financial-services-finance/" class="td-post-category">Financial Services</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/09/09/emirates-nbd-launches-mega-foreign-exchange-customer-promotion/" rel="bookmark" title="Emirates NBD Launches Mega Foreign Exchange Customer Promotion">Emirates NBD Launches Mega Foreign Exchange Customer Promotion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/08/31/wealth-management-investors-defensive-growth-tilt/" rel="bookmark" class="td-image-wrap " title="Investors To Adopt a ‘Defensive Growth Tilt’" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Investors To Adopt a ‘Defensive Growth Tilt’" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2019/02/business-people-markets-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2019/02/business-people-markets.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/finance/investments/" class="td-post-category">Investments</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/08/31/wealth-management-investors-defensive-growth-tilt/" rel="bookmark" title="Investors To Adopt a ‘Defensive Growth Tilt’">Investors To Adopt a ‘Defensive Growth Tilt’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/08/29/ubs-investor-sentiment-drops-on-inflation-geopolitical-concerns/" rel="bookmark" class="td-image-wrap " title="UBS Investor Sentiment: Investor Optimism Drops on Inflation, Geopolitical Concerns" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UBS Investor Sentiment: Investor Optimism Drops on Inflation, Geopolitical Concerns" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2018/03/real_estate_investment_in-pakistan-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2018/03/real_estate_investment_in-pakistan.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/finance/" class="td-post-category">Finance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/08/29/ubs-investor-sentiment-drops-on-inflation-geopolitical-concerns/" rel="bookmark" title="UBS Investor Sentiment: Investor Optimism Drops on Inflation, Geopolitical Concerns">UBS Investor Sentiment: Investor Optimism Drops on Inflation, Geopolitical Concerns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/08/07/uae-financial-wealth-to-grow-by-6-7-annually/" rel="bookmark" class="td-image-wrap " title="UAE Financial Wealth To Grow by 6.7% Annually" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UAE Financial Wealth To Grow by 6.7% Annually" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/04/Abu-Dhabi-Global-Market-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/04/Abu-Dhabi-Global-Market-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/finance/" class="td-post-category">Finance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/08/07/uae-financial-wealth-to-grow-by-6-7-annually/" rel="bookmark" title="UAE Financial Wealth To Grow by 6.7% Annually">UAE Financial Wealth To Grow by 6.7% Annually</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="https://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_16" ><script>var block_tdi_16 = new tdBlock();
block_tdi_16.id = "tdi_16";
block_tdi_16.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16","tdc_css_class":"tdi_16","tdc_css_class_style":"tdi_16_rand_style"}';
block_tdi_16.td_column_number = "3";
block_tdi_16.block_type = "td_block_mega_menu";
block_tdi_16.post_count = "4";
block_tdi_16.found_posts = "1111";
block_tdi_16.header_color = "";
block_tdi_16.ajax_pagination_infinite_stop = "";
block_tdi_16.max_num_pages = "278";
tdBlocksArray.push(block_tdi_16);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16" id="tdi_17" data-td_block_id="tdi_16" data-td_filter_value="" href="https://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_18" data-td_block_id="tdi_16" data-td_filter_value="13278" href="https://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_19" data-td_block_id="tdi_16" data-td_filter_value="4617" href="https://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_20" data-td_block_id="tdi_16" data-td_filter_value="15192" href="https://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_21" data-td_block_id="tdi_16" data-td_filter_value="14066" href="https://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_22" data-td_block_id="tdi_16" data-td_filter_value="11860" href="https://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_23" data-td_block_id="tdi_16" data-td_filter_value="16455" href="https://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_24" data-td_block_id="tdi_16" data-td_filter_value="6904" href="https://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_25" data-td_block_id="tdi_16" data-td_filter_value="426" href="https://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_26" data-td_block_id="tdi_16" data-td_filter_value="14236" href="https://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-tdi_16"  id="tdi_27" data-td_block_id="tdi_16" data-td_filter_value="14376" href="https://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=tdi_16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/05/web-3-0-unleashing-the-opportunities-for-next-generation-marketing/" rel="bookmark" class="td-image-wrap " title="Web 3.0: Unleashing The Opportunities For Next Generation Marketing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Web 3.0: Unleashing The Opportunities For Next Generation Marketing" title="Web 3.0: Unleashing The Opportunities For Next Generation Marketing" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/Neha-Thomas-Head-of-Marketing-Creative-Zone-copy-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/Neha-Thomas-Head-of-Marketing-Creative-Zone-copy-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/marketing/" class="td-post-category">Marketing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/05/web-3-0-unleashing-the-opportunities-for-next-generation-marketing/" rel="bookmark" title="Web 3.0: Unleashing The Opportunities For Next Generation Marketing">Web 3.0: Unleashing The Opportunities For Next Generation Marketing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/14/last-chance-to-register-for-joint-meta-museum-of-the-future-and-uae-government-hackathon/" rel="bookmark" class="td-image-wrap " title="Last Chance to Register for Joint Meta, Museum of the Future and UAE Government Hackathon" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Registration for the first global Spark AR Hackathon Challenge organized by Meta, Museum of the Future and the UAE Government closes this week on 17th June." title="Last Chance to Register for Joint Meta, Museum of the Future and UAE Government Hackathon" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Spark-AR-Hackathon-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Spark-AR-Hackathon-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/competition/" class="td-post-category">Competition</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/14/last-chance-to-register-for-joint-meta-museum-of-the-future-and-uae-government-hackathon/" rel="bookmark" title="Last Chance to Register for Joint Meta, Museum of the Future and UAE Government Hackathon">Last Chance to Register for Joint Meta, Museum of the Future&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/14/the-metaverse-yields-exponential-potential-for-uae-as-a-thriving-international-business-hub/" rel="bookmark" class="td-image-wrap " title="The Metaverse Yields Exponential Potential for UAE as a Thriving International Business Hub" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The World’s Online Festival (WOLF) predicts a 15% increase in revenue from metaverse-related projects by the end of 2022." title="The Metaverse Yields Exponential Potential for UAE as a Thriving International Business Hub" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Gary-Knight-CEO-of-WOLF-218x150.jpeg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Gary-Knight-CEO-of-WOLF-436x300.jpeg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/14/the-metaverse-yields-exponential-potential-for-uae-as-a-thriving-international-business-hub/" rel="bookmark" title="The Metaverse Yields Exponential Potential for UAE as a Thriving International Business Hub">The Metaverse Yields Exponential Potential for UAE as a Thriving International&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/13/livaatverse-the-mena-regions-first-metaverse-project/" rel="bookmark" class="td-image-wrap " title="Livaatverse &#8211; The MENA Region’s First Metaverse Project" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Livaat Portal L.L.C., has launched the first metaverse project in the MENA region carrying the name Livaatverse." title="Livaatverse &#8211; The MENA Region’s First Metaverse Project" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/NEWSPIC3333-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/NEWSPIC3333-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/13/livaatverse-the-mena-regions-first-metaverse-project/" rel="bookmark" title="Livaatverse &#8211; The MENA Region’s First Metaverse Project">Livaatverse &#8211; The MENA Region’s First Metaverse Project</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_16" data-td_block_id="tdi_16"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_16" data-td_block_id="tdi_16"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a target="_blank" href="https://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_28" ><script>var block_tdi_28 = new tdBlock();
block_tdi_28.id = "tdi_28";
block_tdi_28.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28","tdc_css_class":"tdi_28","tdc_css_class_style":"tdi_28_rand_style"}';
block_tdi_28.td_column_number = "3";
block_tdi_28.block_type = "td_block_mega_menu";
block_tdi_28.post_count = "4";
block_tdi_28.found_posts = "4420";
block_tdi_28.header_color = "";
block_tdi_28.ajax_pagination_infinite_stop = "";
block_tdi_28.max_num_pages = "1105";
tdBlocksArray.push(block_tdi_28);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28" id="tdi_29" data-td_block_id="tdi_28" data-td_filter_value="" href="https://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_30" data-td_block_id="tdi_28" data-td_filter_value="34" href="https://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_31" data-td_block_id="tdi_28" data-td_filter_value="4806" href="https://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_32" data-td_block_id="tdi_28" data-td_filter_value="36" href="https://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_33" data-td_block_id="tdi_28" data-td_filter_value="956" href="https://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_34" data-td_block_id="tdi_28" data-td_filter_value="33" href="https://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_35" data-td_block_id="tdi_28" data-td_filter_value="185" href="https://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_36" data-td_block_id="tdi_28" data-td_filter_value="37" href="https://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_37" data-td_block_id="tdi_28" data-td_filter_value="190" href="https://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_38" data-td_block_id="tdi_28" data-td_filter_value="35" href="https://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_39" data-td_block_id="tdi_28" data-td_filter_value="135" href="https://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_40" data-td_block_id="tdi_28" data-td_filter_value="44" href="https://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_41" data-td_block_id="tdi_28" data-td_filter_value="125369" href="https://www.dubaichronicle.com/life/health/diet/">Diet</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_42" data-td_block_id="tdi_28" data-td_filter_value="125368" href="https://www.dubaichronicle.com/life/health/exercise/">Exercise</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_43" data-td_block_id="tdi_28" data-td_filter_value="16904" href="https://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_44" data-td_block_id="tdi_28" data-td_filter_value="462" href="https://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_45" data-td_block_id="tdi_28" data-td_filter_value="16070" href="https://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_46" data-td_block_id="tdi_28" data-td_filter_value="15749" href="https://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_47" data-td_block_id="tdi_28" data-td_filter_value="553" href="https://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_48" data-td_block_id="tdi_28" data-td_filter_value="40" href="https://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_49" data-td_block_id="tdi_28" data-td_filter_value="128" href="https://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_50" data-td_block_id="tdi_28" data-td_filter_value="46" href="https://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_51" data-td_block_id="tdi_28" data-td_filter_value="15831" href="https://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_52" data-td_block_id="tdi_28" data-td_filter_value="38" href="https://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_53" data-td_block_id="tdi_28" data-td_filter_value="2724" href="https://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_54" data-td_block_id="tdi_28" data-td_filter_value="1490" href="https://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_55" data-td_block_id="tdi_28" data-td_filter_value="39" href="https://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_28"  id="tdi_56" data-td_block_id="tdi_28" data-td_filter_value="7634" href="https://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=tdi_28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/14/edtech-startup-riseback-a-game-changer-offering-university-degree-programs-starting-at-75-per-month/" rel="bookmark" class="td-image-wrap " title="Edtech Startup RiseBack: A Game Changer offering University Degree Programs starting at $ 75 per month" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="RiseBack - World&#039;s 1st Affordable Edtech platform offering University Degree Programs starting at $ 75 per month to students in the USA, Africa &amp; GCC region." title="Edtech Startup RiseBack: A Game Changer offering University Degree Programs starting at $ 75 per month" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/Degree-Programs-Starting-at-75-per-month-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/Degree-Programs-Starting-at-75-per-month-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/14/edtech-startup-riseback-a-game-changer-offering-university-degree-programs-starting-at-75-per-month/" rel="bookmark" title="Edtech Startup RiseBack: A Game Changer offering University Degree Programs starting at $ 75 per month">Edtech Startup RiseBack: A Game Changer offering University Degree Programs starting&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/09/jumeirah-zabeel-saray-farm-to-table-grill-concept-hydroponic-farm/" rel="bookmark" class="td-image-wrap " title="Jumeirah Zabeel Saray New Farm To Table Grill Concept Leverages On Hydroponic Farm" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jumeirah Zabeel Saray New Farm To Table Grill Concept Leverages On Hydroponic Farm" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/Jumeirah_Zabeel_Saray_-_Lobby-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/Jumeirah_Zabeel_Saray_-_Lobby-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/dining-wine/" class="td-post-category">Dining &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/09/jumeirah-zabeel-saray-farm-to-table-grill-concept-hydroponic-farm/" rel="bookmark" title="Jumeirah Zabeel Saray New Farm To Table Grill Concept Leverages On Hydroponic Farm">Jumeirah Zabeel Saray New Farm To Table Grill Concept Leverages On&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/09/intermittent-fasting-and-how-this-might-not-lead-to-weight-loss/" rel="bookmark" class="td-image-wrap " title="Intermittent Fasting and How This Might Not Lead to Weight Loss" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="One of the main reasons for undergoing intermittent fasting is to aid in weight management and weight loss." title="Intermittent Fasting and How This Might Not Lead to Weight Loss" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/07/Intermittent-Fasting-ILSM-1224-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/07/Intermittent-Fasting-ILSM-1224-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/health/diet/" class="td-post-category">Diet</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/09/intermittent-fasting-and-how-this-might-not-lead-to-weight-loss/" rel="bookmark" title="Intermittent Fasting and How This Might Not Lead to Weight Loss">Intermittent Fasting and How This Might Not Lead to Weight Loss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/08/pinktober-dubai-parks-and-resorts/" rel="bookmark" class="td-image-wrap " title="Celebrate Pinktober at Dubai Parks And Resorts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Celebrate Pinktober In The Most Stylish Way Possible At Lapita, Dubai Parks And Resorts" title="Celebrate Pinktober at Dubai Parks And Resorts" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/inkOctober_ThemedRoom2.jpg-1-copy-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/inkOctober_ThemedRoom2.jpg-1-copy-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/08/pinktober-dubai-parks-and-resorts/" rel="bookmark" title="Celebrate Pinktober at Dubai Parks And Resorts">Celebrate Pinktober at Dubai Parks And Resorts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164222"><a href="https://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="https://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_57 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="tdi_57" ><script>var block_tdi_57 = new tdBlock();
block_tdi_57.id = "tdi_57";
block_tdi_57.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_57","tdc_css_class":"tdi_57","tdc_css_class_style":"tdi_57_rand_style"}';
block_tdi_57.td_column_number = "3";
block_tdi_57.block_type = "td_block_mega_menu";
block_tdi_57.post_count = "5";
block_tdi_57.found_posts = "584";
block_tdi_57.header_color = "";
block_tdi_57.ajax_pagination_infinite_stop = "";
block_tdi_57.max_num_pages = "117";
tdBlocksArray.push(block_tdi_57);
</script><div id=tdi_57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/08/pinktober-dubai-parks-and-resorts/" rel="bookmark" class="td-image-wrap " title="Celebrate Pinktober at Dubai Parks And Resorts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Celebrate Pinktober In The Most Stylish Way Possible At Lapita, Dubai Parks And Resorts" title="Celebrate Pinktober at Dubai Parks And Resorts" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/inkOctober_ThemedRoom2.jpg-1-copy-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/inkOctober_ThemedRoom2.jpg-1-copy-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/08/pinktober-dubai-parks-and-resorts/" rel="bookmark" title="Celebrate Pinktober at Dubai Parks And Resorts">Celebrate Pinktober at Dubai Parks And Resorts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/10/07/top-travel-destination-uae-responsible-travellers/" rel="bookmark" class="td-image-wrap " title="2022 Top Travel Destination for UAE Responsible Travellers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Maldives has topped YouGov’s Destination Rankings 2022 among responsible travellers in the UAE" title="2022 Top Travel Destination for UAE Responsible Travellers" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/image003-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/10/image003-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/tourism/" class="td-post-category">Tourism</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/10/07/top-travel-destination-uae-responsible-travellers/" rel="bookmark" title="2022 Top Travel Destination for UAE Responsible Travellers">2022 Top Travel Destination for UAE Responsible Travellers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/08/20/uae-ksa-citizens-premium-travel-experiences/" rel="bookmark" class="td-image-wrap " title="For UAE, KSA Citizens Premium Travel Experiences Are Very Important" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="For UAE, KSA Citizens Premium Travel Experiences Are Very Important" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2015/03/LAX-lounge-4-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2015/03/LAX-lounge-4.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/life/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/08/20/uae-ksa-citizens-premium-travel-experiences/" rel="bookmark" title="For UAE, KSA Citizens Premium Travel Experiences Are Very Important">For UAE, KSA Citizens Premium Travel Experiences Are Very Important</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/07/12/acceleration-of-international-tourism-traveler-data-consumption/" rel="bookmark" class="td-image-wrap " title="Acceleration of International Tourism: What Does Traveler Data Consumption Reveal?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The habits of users of Ubigi eSIM provide valuable information on world tourism after two and a half years restrictions and in a constrained economics." title="Acceleration of International Tourism: What Does Traveler Data Consumption Reveal?" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/07/accelerationofinternationaltourismwhatdoestravelerdataconsumptionreveal.003-218x150.png" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/07/accelerationofinternationaltourismwhatdoestravelerdataconsumptionreveal.003-436x300.png" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/telecom/" class="td-post-category">Telecom</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/07/12/acceleration-of-international-tourism-traveler-data-consumption/" rel="bookmark" title="Acceleration of International Tourism: What Does Traveler Data Consumption Reveal?">Acceleration of International Tourism: What Does Traveler Data Consumption Reveal?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/25/ihg-limited-suites-claire-luxton/" rel="bookmark" class="td-image-wrap " title="IHG Unveils Limited-Edition Suites in Collaboration with Claire Luxton" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="InterContinental Hotels &amp; Resorts and British artist Claire Luxton to unveil a series of fully immersive experiences at London, New York &amp; Dubai Festival City." title="IHG Unveils Limited-Edition Suites in Collaboration with Claire Luxton" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Claire-Luxton-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Claire-Luxton-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/hospitality/" class="td-post-category">Hospitality</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/25/ihg-limited-suites-claire-luxton/" rel="bookmark" title="IHG Unveils Limited-Edition Suites in Collaboration with Claire Luxton">IHG Unveils Limited-Edition Suites in Collaboration with Claire Luxton</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164221"><a href="https://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.dubaichronicle.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.dubaichronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-182260" class="post-182260 post type-post status-publish format-standard has-post-thumbnail category-business tag-business tag-ceo tag-top-ceos-in-the-middle-east" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.dubaichronicle.com/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T11:17:34+04:00" >October 12, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-182260">35</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022&url=https%3A%2F%2Fwww.dubaichronicle.com%2F2022%2F10%2F12%2Fforbes-middle-east-middle-easts-top-100-ceo%2F&via=DubaiChronicle" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dubaichronicle.com%2F2022%2F10%2F12%2Fforbes-middle-east-middle-easts-top-100-ceo%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/&title=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022 %0A%0A https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022 https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/&amp;media=https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg&description=Forbes Middle East has released its second annual &quot;Top CEOs in the Middle East&quot; ranking, highlighting the C-suite executives making significant contributions." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/&title=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022&body=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><img width="696" height="486" class="entry-thumb" src="https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-696x486.jpg" srcset="https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-696x486.jpg 696w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-300x210.jpg 300w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-600x419.jpg 600w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-768x537.jpg 768w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-1068x746.jpg 1068w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-601x420.jpg 601w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524-100x70.jpg 100w, https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="Forbes Middle East has released its second annual "Top CEOs in the Middle East" ranking, highlighting the C-suite executives making significant contributions." title="Top CEOs 750×524"/></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1 tdi_58 td_block_template_8 ">

<style>
/* custom css */
.tdi_58.td-a-rec{
					text-align: center;
				}.tdi_58 .td-element-style{
					z-index: -1;
				}.tdi_58.td-a-rec-img{
				    text-align: left;
				}.tdi_58.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_58.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "2267795034");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "2267795034");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "2267795034");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

            </div>

            <ul>
<li style="text-align: justify;">19 Emiratis, 16 Egyptians, and 15 Saudis represent 50% of the ranking.</li>
<li style="text-align: justify;">The 100 CEOs run companies that are collectively worth more than $5 trillion.</li>
<li style="text-align: justify;">Four of the top five leaders represent the energy sector.</li>
<li style="text-align: justify;">Heads of Saudi Aramco, ADNOC, and Emirates Group make up the top three spots.</li>
</ul>
<p style="text-align: justify;">Forbes Middle East has released its second annual &#8220;Top CEOs in the Middle East&#8221; ranking, highlighting the C-suite executives making significant contributions to the region&#8217;s economies. Overall, the 100 listees managed revenues of over over $1 trillion in 2021. Their firms are currently collectively worth more than $5 trillion.</p>
<p style="text-align: justify;">Topping the list is Saudi Aramco&#8217;s Amin H. Nasser, who led the company to become the world&#8217;s most valuable by market value again, surpassing Apple. ADNOC&#8217;s Sultan Ahmed Al Jaber placed second as the firm took three of its subsidiaries – ADNOC Drilling, Fertiglobe, and Borouge – public, with Borouge&#8217;s $2 billion IPO becoming <a title="Abu Dhabi" href="https://www.dubaichronicle.com/news/abu-dhabi/">Abu Dhabi</a>&#8217;s largest-ever IPO. Rounding up the top three is Ahmed bin Saeed Al Maktoum of Emirates Group. All three maintained their rankings for the second consecutive year.</p>
<p style="text-align: justify;">The 2022 cohort represent leaders from 26 nationalities. Emiratis dominated with 19 entries, followed by Egyptians with 16, and Saudis with 15. Combined, these three groups make up 50% of the ranking. With 27 CEOs, banking and financial services is the most represented sector. Eight entrants work in telecom, and seven head energy and logistics companies. Four of the top five leaders work in energy.</p>
<p style="text-align: justify;">To construct this ranking, Forbes Middle East assessed the size of the CEO&#8217;s company using various metrics, the individual&#8217;s accomplishments and innovations over the past year, and their impact on their firm and the wider industry.</p>
<p style="text-align: justify;"><strong>Top 10 CEOs In The Middle East 2022</strong></p>
<ol style="text-align: justify;">
<li><strong>Amin H. Nasser </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Saudi</p>
<p style="text-align: justify;"><em>President &amp; CEO, Saudi Aramco </em></p>
<ol style="text-align: justify;" start="2">
<li><strong>Sultan Ahmed Al Jaber </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Emirati</p>
<p style="text-align: justify;"><em>Group CEO &amp; Managing Director, ADNOC Group</em></p>
<ol style="text-align: justify;" start="3">
<li><strong>Ahmed bin Saeed Al Maktoum </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Emirati</p>
<p style="text-align: justify;"><em>Chairman &amp; CEO, Emirates Group </em></p>
<ol style="text-align: justify;" start="4">
<li><strong>Toufik Hakkar </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Algerian</p>
<p style="text-align: justify;"><em>Chairman &amp; CEO, SONATRACH </em></p>
<ol style="text-align: justify;" start="5">
<li><strong>Saad Sherida Al-Kaabi </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Qatari</p>
<p style="text-align: justify;"><em>Deputy Chairman, President &amp; CEO, QatarEnergy </em></p>
<ol style="text-align: justify;" start="6">
<li><strong>Akbar Al Baker</strong></li>
</ol>
<p style="text-align: justify;">Nationality: Qatari</p>
<p style="text-align: justify;"><em>Group CEO, Qatar Airways Group </em></p>
<ol style="text-align: justify;" start="7">
<li><strong>Yousef Abdullah Al-Benyan </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Saudi</p>
<p style="text-align: justify;"><em>Vice-Chairman &amp; CEO, SABIC </em></p>
<ol style="text-align: justify;" start="8">
<li><strong>Sultan Ahmed Bin Sulayem </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Emirati</p>
<p style="text-align: justify;"><em>Group Chairman &amp; CEO, DP <a title="World" href="https://www.dubaichronicle.com/news/world/">World</a>&nbsp; </em></p>
<ol style="text-align: justify;" start="9">
<li><strong>Syed Basar Shueb </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Emirati</p>
<p style="text-align: justify;"><em>CEO &amp; Managing Director, IHC </em></p>
<ol style="text-align: justify;" start="10">
<li><strong>Osama Rabie </strong></li>
</ol>
<p style="text-align: justify;">Nationality: Egyptian</p>
<p style="text-align: justify;"><em>Chairman &amp; Managing Director, Suez Canal Authority</em></p>
<table style="width: 98.6245%; border-style: solid; border-color: #000000;" border="1" width="98.6245%">
<tbody>
<tr>
<td style="width: 159.81%;" colspan="6" width="321">
<p style="text-align: center;"><strong>26 Nationalities Represented</strong></p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Emirati</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>19</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Lebanese</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>3</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Egyptian-American</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Egyptian</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>16</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Canadian</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>2</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>French</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Saudi</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>15</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Jordanian</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>2</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Italian</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Qatari</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>7</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Moroccan</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>2</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Maltese</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Kuwaiti</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>6</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Algerian</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>1</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Portuguese&nbsp;</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>British</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>5</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>American</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>1</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Tunisian</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Omani</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>4</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Australian</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>1</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Turkish</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Bahraini</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>3</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Danish</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>1</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>Sri Lankan</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>1</p>
</td>
</tr>
<tr>
<td style="width: 21.3198%;" width="78">
<p>Indian</p>
</td>
<td style="width: 9.39086%;" width="34">
<p>3</p>
</td>
<td style="width: 24.6193%;" width="82">
<p>Dominican</p>
</td>
<td style="width: 7.1066%;" width="18">
<p>1</p>
</td>
<td style="width: 27.1574%;" width="84">
<p>&nbsp;</p>
</td>
<td style="width: 70.2163%;" width="24">
<p>&nbsp;</p>
</td>
</tr>
</tbody>
</table>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_59 td_block_template_8 ">

<style>
/* custom css */
.tdi_59.td-a-rec{
					text-align: center;
				}.tdi_59 .td-element-style{
					z-index: -1;
				}.tdi_59.td-a-rec-img{
				    text-align: left;
				}.tdi_59.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "5318078635");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "5318078635");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "5318078635");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.dubaichronicle.com/tag/business/">Business</a></li><li><a href="https://www.dubaichronicle.com/tag/ceo/">CEO</a></li><li><a href="https://www.dubaichronicle.com/tag/top-ceos-in-the-middle-east/">Top CEOs in the Middle East</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022&url=https%3A%2F%2Fwww.dubaichronicle.com%2F2022%2F10%2F12%2Fforbes-middle-east-middle-easts-top-100-ceo%2F&via=DubaiChronicle" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dubaichronicle.com%2F2022%2F10%2F12%2Fforbes-middle-east-middle-easts-top-100-ceo%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/&title=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022 %0A%0A https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022 https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/&amp;media=https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg&description=Forbes Middle East has released its second annual &quot;Top CEOs in the Middle East&quot; ranking, highlighting the C-suite executives making significant contributions." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/&title=Forbes+Middle+East+Reveals+The+Middle+East%E2%80%99s+Top+100+CEOs+2022" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022&body=https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.dubaichronicle.com/author/j-editor/">J Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="J Editor"><meta itemprop="url" content="https://www.dubaichronicle.com/author/j-editor/"></span><meta itemprop="datePublished" content="2022-10-12T11:17:34+04:00"><meta itemprop="dateModified" content="2022-10-13T09:19:33+04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Forbes Middle East Reveals The Middle East&#039;s Top 100 CEOs 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dubaichronicle.com/wp-content/uploads/2022/07/Top-CEOs-750×524.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1048"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_60" ><script>var block_tdi_60 = new tdBlock();
block_tdi_60.id = "tdi_60";
block_tdi_60.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_60","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":182260,"live_filter_cur_post_author":"1011","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60","tdc_css_class_style":"tdi_60_rand_style"}';
block_tdi_60.td_column_number = "3";
block_tdi_60.block_type = "td_block_related_posts";
block_tdi_60.post_count = "12";
block_tdi_60.found_posts = "119";
block_tdi_60.header_color = "";
block_tdi_60.ajax_pagination_infinite_stop = "";
block_tdi_60.max_num_pages = "10";
tdBlocksArray.push(block_tdi_60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60" href="#">RELATED ARTICLES</a><a id="tdi_62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/13/the-top-100-listed-companies-in-the-middle-east/" rel="bookmark" class="td-image-wrap " title="The Top 100 Listed Companies In The Middle East" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Forbes Middle East has released its annual ranking of the Top 100 Listed Companies for 2022, highlighting the region&#039;s largest, most valuable, and most profitable companies." title="The Top 100 Listed Companies In The Middle East" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/The-Middle-Easts-Top-100-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/The-Middle-Easts-Top-100-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/13/the-top-100-listed-companies-in-the-middle-east/" rel="bookmark" title="The Top 100 Listed Companies In The Middle East">The Top 100 Listed Companies In The Middle East</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/11/first-global-govtech-platform-launched/" rel="bookmark" class="td-image-wrap " title="First Global GovTech Platform Launched" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="First Global GovTech Platform Launched" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/05/image0021-218x150.png" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/05/image0021-436x300.png" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/11/first-global-govtech-platform-launched/" rel="bookmark" title="First Global GovTech Platform Launched">First Global GovTech Platform Launched</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/11/how-businesses-can-adapt-and-thrive/" rel="bookmark" class="td-image-wrap " title="The Evolution of Consumer Behaviour: How Businesses Can Adapt and Thrive" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Evolution of Consumer Behaviour: How Businesses Can Adapt and Thrive" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Thierry-Nicault-Salesforce-1a-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Thierry-Nicault-Salesforce-1a-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/11/how-businesses-can-adapt-and-thrive/" rel="bookmark" title="The Evolution of Consumer Behaviour: How Businesses Can Adapt and Thrive">The Evolution of Consumer Behaviour: How Businesses Can Adapt and Thrive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/06/07/lodzkie-region-poland-uae-business/" rel="bookmark" class="td-image-wrap " title="The Łódzkie Region of Poland Presents Immense Potential for UAE Business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Łódzkie Region of Poland Presents Immense Potential for UAE Business" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Image-Poland-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2022/06/Image-Poland-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/06/07/lodzkie-region-poland-uae-business/" rel="bookmark" title="The Łódzkie Region of Poland Presents Immense Potential for UAE Business">The Łódzkie Region of Poland Presents Immense Potential for UAE Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/05/03/digital-public-consultation-launched-ahead-of-corporate-tax-regulations-implementations/" rel="bookmark" class="td-image-wrap " title="Digital Public Consultation Launched ahead of Corporate Tax Regulations Implementations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Digital Public Consultation Launched ahead of Corporate Tax Regulations Implementations" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2020/04/55e3d6474950aa14f1dc8460962933771d36dced4e507441722a7fd6924fc2_640-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2020/04/55e3d6474950aa14f1dc8460962933771d36dced4e507441722a7fd6924fc2_640-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/05/03/digital-public-consultation-launched-ahead-of-corporate-tax-regulations-implementations/" rel="bookmark" title="Digital Public Consultation Launched ahead of Corporate Tax Regulations Implementations">Digital Public Consultation Launched ahead of Corporate Tax Regulations Implementations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/04/25/rise-in-business-technologists-drives-funding-for-tech-purchases-outside-of-it/" rel="bookmark" class="td-image-wrap " title="Rise in Business Technologists Drives Funding for Tech Purchases Outside of IT" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rise in Business Technologists Drives Funding for Tech Purchases Outside of IT" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2020/11/52e8d3424c52a514f1dc8460962932781739dae54e507749702d7dd7934fc7_640-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2020/11/52e8d3424c52a514f1dc8460962932781739dae54e507749702d7dd7934fc7_640-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/04/25/rise-in-business-technologists-drives-funding-for-tech-purchases-outside-of-it/" rel="bookmark" title="Rise in Business Technologists Drives Funding for Tech Purchases Outside of IT">Rise in Business Technologists Drives Funding for Tech Purchases Outside of IT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/01/16/uae-businesses-new-weekend-friday/" rel="bookmark" class="td-image-wrap " title="UAE Businesses Moving to The New Weekend; What To Do about Friday?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Savills Office Fit Survey 2021" title="UAE Businesses Moving to The New Weekend; What To Do about Friday?" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/g49ca6a3efb2e842a68a5753101d82432e2a60a8f9e51118407e04812c322e57c60b4083185ec02e0da3b8b86f649d4f5_640-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/g49ca6a3efb2e842a68a5753101d82432e2a60a8f9e51118407e04812c322e57c60b4083185ec02e0da3b8b86f649d4f5_640-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/01/16/uae-businesses-new-weekend-friday/" rel="bookmark" title="UAE Businesses Moving to The New Weekend; What To Do about Friday?">UAE Businesses Moving to The New Weekend; What To Do about Friday?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2022/01/07/middle-east-year-in-review/" rel="bookmark" class="td-image-wrap " title="Middle East: Year in Review 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Middle East: Year in Review 2021" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2020/03/Abu-Dhabi-3-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2020/03/Abu-Dhabi-3-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2022/01/07/middle-east-year-in-review/" rel="bookmark" title="Middle East: Year in Review 2021">Middle East: Year in Review 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2021/12/23/inflation-is-now-biggest-concern-for-investors/" rel="bookmark" class="td-image-wrap " title="Inflation is Now Biggest Concern for Investors in 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Inflation is Now Biggest Concern for Investors in 2022" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2012/01/money_planet-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2012/01/money_planet.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2021/12/23/inflation-is-now-biggest-concern-for-investors/" rel="bookmark" title="Inflation is Now Biggest Concern for Investors in 2022">Inflation is Now Biggest Concern for Investors in 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2021/12/22/first-ai-based-professional-matchmaking-platform/" rel="bookmark" class="td-image-wrap " title="First AI-Based Professional Matchmaking Platform Launched in MENA" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Wasta Launches First AI-Based Professional Matchmaking Platform in MENA" title="First AI-Based Professional Matchmaking Platform Launched in MENA" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/Shyam-Visavadia-and-Lalita-Chopra-218x150.png" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/Shyam-Visavadia-and-Lalita-Chopra-436x300.png" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2021/12/22/first-ai-based-professional-matchmaking-platform/" rel="bookmark" title="First AI-Based Professional Matchmaking Platform Launched in MENA">First AI-Based Professional Matchmaking Platform Launched in MENA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2021/12/21/a-new-boutique-print-cafe-creatives-minds/" rel="bookmark" class="td-image-wrap " title="A New Boutique Print Café Launched for Creatives Minds" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Studio Paper: A Newly Launched Boutique Print Café Where Creatives Can Unite!" title="A New Boutique Print Café Launched for Creatives Minds" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/IMG_7714-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/IMG_7714-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2021/12/21/a-new-boutique-print-cafe-creatives-minds/" rel="bookmark" title="A New Boutique Print Café Launched for Creatives Minds">A New Boutique Print Café Launched for Creatives Minds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.dubaichronicle.com/2021/12/21/three-tips-to-get-the-customer-journey-right/" rel="bookmark" class="td-image-wrap " title="Three Tips to Get the Customer Journey Right" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Getting the customer journey right is about how you remove friction from the customer experience regarding the purchasing, payments and billing process." title="Three Tips to Get the Customer Journey Right" data-type="image_tag" data-img-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/gc04ef2ecd38d223cd4316495681fa76df0762c58ba9bc44c8c18ef9cd27479251093ff564f3bd36f02c3919878eed582_640-218x150.jpg" data-img-retina-url="https://www.dubaichronicle.com/wp-content/uploads/2021/12/gc04ef2ecd38d223cd4316495681fa76df0762c58ba9bc44c8c18ef9cd27479251093ff564f3bd36f02c3919878eed582_640-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.dubaichronicle.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.dubaichronicle.com/2021/12/21/three-tips-to-get-the-customer-journey-right/" rel="bookmark" title="Three Tips to Get the Customer Journey Right">Three Tips to Get the Customer Journey Right</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='182260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71059a3d83" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="248"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_63 td_block_template_8 ">

<style>
/* custom css */
.tdi_63.td-a-rec{
					text-align: center;
				}.tdi_63 .td-element-style{
					z-index: -1;
				}.tdi_63.td-a-rec-img{
				    text-align: left;
				}.tdi_63.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_63.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "1486968236");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "1486968236");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8645283824776703");
		            adEl.setAttribute("data-ad-slot", "1486968236");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.dubaichronicle.com/"><img src="https://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""  width="272" height="90"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>DubaiChronicle.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and images straight from Dubai and the wider United Arab Emirates.<div class="footer-email-wrap">Contact us: <a href="mailto:info@dubaichronicle.com">info@dubaichronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/gerganamineva/dubai/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=DubaiChronicle&loc=en_US" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="https://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="https://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="https://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="https://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-174912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174912"><a href="https://www.dubaichronicle.com/news-feeds/">RSS Feeds</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 New Media Group LLC                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFRL7KC" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 6349bdb730be5
    -->

    		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFRL7KC" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.dubaichronicle.com/2022/10/12/forbes-middle-east-middle-easts-top-100-ceo/?amp=1">
				Go to mobile version			</a>
		</div>

				<link rel='stylesheet' id='livesite-css'  href='https://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.dubaichronicle.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='livesite_sdk-js-extra'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3' id='livesite_sdk-js'></script>
<script defer type='text/javascript' src='https://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664424503' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[182260]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>