<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645283824776703",
          enable_page_level_ads: true
     });
</script>
    <title>Trust in UAE Banking Sector Remains High at 68% - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trust Index Survey 2017 reveals consumer confidence remains steady and robust, with 93% of UAE retail banking customers satisfied with the performance of their main bank"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Trust Index Survey 2017 reveals consumer confidence remains steady and robust, with 93% of UAE retail banking customers satisfied with the performance of their main bank" />
<meta name="twitter:title" content="Trust in UAE Banking Sector Remains High at 68% - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg" />
<meta name="twitter:creator" content="@admin" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Trust in UAE Banking Sector Remains High at 68% Comments Feed" href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"04","day":"02","post_id":"161440","postname":"trust-in-uae-banking-sector-remains-high","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/' />
<meta name='shareaholic:keywords' content='banking industry, banking sector, consumer confidence, banking, post' />
<meta name='shareaholic:article_published_time' content='2018-04-02T13:58:21+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-02T14:05:54+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank-600x364.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=161440' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F04%2F02%2Ftrust-in-uae-banking-sector-remains-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F04%2F02%2Ftrust-in-uae-banking-sector-remains-high%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="2.2.54" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.4' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-161440 single-format-standard trust-in-uae-banking-sector-remains-high single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 2, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5ac2866f548cf = new tdBlock();
block_td_uid_1_5ac2866f548cf.id = "td_uid_1_5ac2866f548cf";
block_td_uid_1_5ac2866f548cf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ac2866f548cf_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ac2866f548cf.td_column_number = "3";
block_td_uid_1_5ac2866f548cf.block_type = "td_block_mega_menu";
block_td_uid_1_5ac2866f548cf.post_count = "4";
block_td_uid_1_5ac2866f548cf.found_posts = "1411";
block_td_uid_1_5ac2866f548cf.header_color = "";
block_td_uid_1_5ac2866f548cf.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ac2866f548cf.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_1_5ac2866f548cf);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5ac2866f548cf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ac2866f548cf" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ac2866f548cf" id="td_uid_2_5ac2866f58331" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_3_5ac2866f5842c" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_4_5ac2866f5854d" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_5_5ac2866f58664" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_6_5ac2866f5876a" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_7_5ac2866f58870" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_8_5ac2866f5898e" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_9_5ac2866f58a8e" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_10_5ac2866f58b90" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_11_5ac2866f58c91" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_12_5ac2866f58da9" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5ac2866f548cf"  id="td_uid_13_5ac2866f58ea3" data-td_block_id="td_uid_1_5ac2866f548cf" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5ac2866f548cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" rel="bookmark" title="Trust in UAE Banking Sector Remains High at 68%"><img width="218" height="132" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg" alt="" title="Trust in UAE Banking Sector Remains High at 68%"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" rel="bookmark" title="Trust in UAE Banking Sector Remains High at 68%">Trust in UAE Banking Sector Remains High at 68%</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/21/first-home-grown-wholesale-islamic-bank-to-open-in-difc/" rel="bookmark" title="First Home-grown Wholesale Islamic Bank to Open in DIFC"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/architecture-2026551_1280-218x150.png" alt="" title="First Home-grown Wholesale Islamic Bank to Open in DIFC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/21/first-home-grown-wholesale-islamic-bank-to-open-in-difc/" rel="bookmark" title="First Home-grown Wholesale Islamic Bank to Open in DIFC">First Home-grown Wholesale Islamic Bank to Open in DIFC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/16/emirates-eet-close-us600-million-sukuk/" rel="bookmark" title="Emirates Eet to Close US$600 Million Sukuk"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Emirates-Airbus-A380-4-218x150.jpg" alt="" title="Emirates Eet to Close US$600 Million Sukuk"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/16/emirates-eet-close-us600-million-sukuk/" rel="bookmark" title="Emirates Eet to Close US$600 Million Sukuk">Emirates Eet to Close US$600 Million Sukuk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/12/uae-expats-sent-aed164-3-billion-home-countries/" rel="bookmark" title="UAE Expats Sent Home AED164.3 Billion in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/payment-systems-1169825_1280-218x150.jpg" alt="" title="UAE Expats Sent Home AED164.3 Billion in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/12/uae-expats-sent-aed164-3-billion-home-countries/" rel="bookmark" title="UAE Expats Sent Home AED164.3 Billion in 2017">UAE Expats Sent Home AED164.3 Billion in 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ac2866f548cf" data-td_block_id="td_uid_1_5ac2866f548cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ac2866f548cf" data-td_block_id="td_uid_1_5ac2866f548cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5ac2866f5b2c3 = new tdBlock();
block_td_uid_14_5ac2866f5b2c3.id = "td_uid_14_5ac2866f5b2c3";
block_td_uid_14_5ac2866f5b2c3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ac2866f5b2c3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5ac2866f5b2c3.td_column_number = "3";
block_td_uid_14_5ac2866f5b2c3.block_type = "td_block_mega_menu";
block_td_uid_14_5ac2866f5b2c3.post_count = "4";
block_td_uid_14_5ac2866f5b2c3.found_posts = "1322";
block_td_uid_14_5ac2866f5b2c3.header_color = "";
block_td_uid_14_5ac2866f5b2c3.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ac2866f5b2c3.max_num_pages = "331";
tdBlocksArray.push(block_td_uid_14_5ac2866f5b2c3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5ac2866f5b2c3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5ac2866f5b2c3" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3" id="td_uid_15_5ac2866f5e66f" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_16_5ac2866f5e7c2" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_17_5ac2866f5e918" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_18_5ac2866f5ea5e" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_19_5ac2866f5ebb4" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_20_5ac2866f5ece7" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_21_5ac2866f5ee17" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_22_5ac2866f5ef4a" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_23_5ac2866f5f072" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_24_5ac2866f5f1a1" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5ac2866f5b2c3"  id="td_uid_25_5ac2866f5f2a1" data-td_block_id="td_uid_14_5ac2866f5b2c3" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5ac2866f5b2c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/artificial-intelligence-change-work/" rel="bookmark" title="AI Will Dramatically Change The Way We Work"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/hacker-2883632_1280-218x150.jpg" alt="" title="AI Will Dramatically Change The Way We Work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/artificial-intelligence-change-work/" rel="bookmark" title="AI Will Dramatically Change The Way We Work">AI Will Dramatically Change The Way We Work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/09/samsung-galaxy-s9-s9-launches-uae/" rel="bookmark" title="Samsung Galaxy S9 and S9+ Launches in the UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Galaxy-S9-and-S9-218x150.jpg" alt="" title="Samsung Galaxy S9 and S9+ Launches in the UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/09/samsung-galaxy-s9-s9-launches-uae/" rel="bookmark" title="Samsung Galaxy S9 and S9+ Launches in the UAE">Samsung Galaxy S9 and S9+ Launches in the UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/06/burj-khalifa-light-galaxy-s9-s9s-debut/" rel="bookmark" title="Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/LP15817-218x150.jpg" alt="" title="Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/06/burj-khalifa-light-galaxy-s9-s9s-debut/" rel="bookmark" title="Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut">Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/06/gcc-mobile-phone-market-seasonal-relief-likely-short-lived/" rel="bookmark" title="GCC Mobile Phone Market Seasonal Relief Likely Short-Lived"><img width="218" height="127" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2010/06/Emirates-SkyCargo4a.jpg" alt="" title="GCC Mobile Phone Market Seasonal Relief Likely Short-Lived"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/06/gcc-mobile-phone-market-seasonal-relief-likely-short-lived/" rel="bookmark" title="GCC Mobile Phone Market Seasonal Relief Likely Short-Lived">GCC Mobile Phone Market Seasonal Relief Likely Short-Lived</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ac2866f5b2c3" data-td_block_id="td_uid_14_5ac2866f5b2c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ac2866f5b2c3" data-td_block_id="td_uid_14_5ac2866f5b2c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5ac2866f61834 = new tdBlock();
block_td_uid_26_5ac2866f61834.id = "td_uid_26_5ac2866f61834";
block_td_uid_26_5ac2866f61834.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5ac2866f61834_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5ac2866f61834.td_column_number = "3";
block_td_uid_26_5ac2866f61834.block_type = "td_block_mega_menu";
block_td_uid_26_5ac2866f61834.post_count = "4";
block_td_uid_26_5ac2866f61834.found_posts = "4294";
block_td_uid_26_5ac2866f61834.header_color = "";
block_td_uid_26_5ac2866f61834.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ac2866f61834.max_num_pages = "1074";
tdBlocksArray.push(block_td_uid_26_5ac2866f61834);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5ac2866f61834_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5ac2866f61834" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5ac2866f61834" id="td_uid_27_5ac2866f68e47" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_28_5ac2866f68f61" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_29_5ac2866f69075" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_30_5ac2866f69180" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_31_5ac2866f69285" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_32_5ac2866f69390" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_33_5ac2866f69493" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_34_5ac2866f69595" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_35_5ac2866f69695" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_36_5ac2866f697b1" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_37_5ac2866f698ae" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_38_5ac2866f699a9" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_39_5ac2866f69a99" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_40_5ac2866f69be8" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_41_5ac2866f69ce4" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_42_5ac2866f69de4" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_43_5ac2866f69eea" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_44_5ac2866f69fec" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_45_5ac2866f6a0eb" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_46_5ac2866f6a1ed" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_47_5ac2866f6a306" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_48_5ac2866f6a408" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_49_5ac2866f6a501" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_50_5ac2866f6a605" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_51_5ac2866f6a71f" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5ac2866f61834"  id="td_uid_52_5ac2866f6a822" data-td_block_id="td_uid_26_5ac2866f61834" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5ac2866f61834 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/31/modul-university-dubai-offers-scholarships-paid-internships/" rel="bookmark" title="MODUL University Dubai Offers Scholarships, Paid Internships"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/MODUL-University-to-take-centre-stage-at-GETEX-2018-with-merit-scholarsh...-218x150.jpg" alt="" title="MODUL University Dubai Offers Scholarships, Paid Internships"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/31/modul-university-dubai-offers-scholarships-paid-internships/" rel="bookmark" title="MODUL University Dubai Offers Scholarships, Paid Internships">MODUL University Dubai Offers Scholarships, Paid Internships</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/30/fasting-diets-reduce-risk-cardiovascular-disease/" rel="bookmark" title="Fasting Diets Reduce Risk of Cardiovascular Disease"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/adult-1846050_1280-218x150.jpg" alt="" title="Fasting Diets Reduce Risk of Cardiovascular Disease"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/30/fasting-diets-reduce-risk-cardiovascular-disease/" rel="bookmark" title="Fasting Diets Reduce Risk of Cardiovascular Disease">Fasting Diets Reduce Risk of Cardiovascular Disease</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/30/how-to-deal-with-embarrassing-situations/" rel="bookmark" title="How To Deal with Embarrassing Situations"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/face-colors-psychology-218x150.jpg" alt="" title="How To Deal with Embarrassing Situations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/30/how-to-deal-with-embarrassing-situations/" rel="bookmark" title="How To Deal with Embarrassing Situations">How To Deal with Embarrassing Situations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/what-to-do-if-you-have-hemorrhoids/" rel="bookmark" title="What to Do If You Have Hemorrhoids"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/hemorrhoids-2790200_1280-218x150.jpg" alt="" title="What to Do If You Have Hemorrhoids"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/what-to-do-if-you-have-hemorrhoids/" rel="bookmark" title="What to Do If You Have Hemorrhoids">What to Do If You Have Hemorrhoids</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5ac2866f61834" data-td_block_id="td_uid_26_5ac2866f61834"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5ac2866f61834" data-td_block_id="td_uid_26_5ac2866f61834"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5ac2866f6c511 = new tdBlock();
block_td_uid_53_5ac2866f6c511.id = "td_uid_53_5ac2866f6c511";
block_td_uid_53_5ac2866f6c511.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5ac2866f6c511_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5ac2866f6c511.td_column_number = "3";
block_td_uid_53_5ac2866f6c511.block_type = "td_block_mega_menu";
block_td_uid_53_5ac2866f6c511.post_count = "5";
block_td_uid_53_5ac2866f6c511.found_posts = "585";
block_td_uid_53_5ac2866f6c511.header_color = "";
block_td_uid_53_5ac2866f6c511.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ac2866f6c511.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_53_5ac2866f6c511);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5ac2866f6c511_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5ac2866f6c511" ><div id=td_uid_53_5ac2866f6c511 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/key-travel-tourism-trends-revealed/" rel="bookmark" title="2018 Key Travel &#038; Tourism Trends Revealed"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/water-3112350_1280-218x150.jpg" alt="" title="2018 Key Travel &#038; Tourism Trends Revealed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/key-travel-tourism-trends-revealed/" rel="bookmark" title="2018 Key Travel &#038; Tourism Trends Revealed">2018 Key Travel &#038; Tourism Trends Revealed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/27/holidays-by-flydubai-sale-kicks-off/" rel="bookmark" title="Holidays by flydubai Sale Kicks Off"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Holidays-by-flydubai-218x150.jpg" alt="" title="Holidays by flydubai Sale Kicks Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/27/holidays-by-flydubai-sale-kicks-off/" rel="bookmark" title="Holidays by flydubai Sale Kicks Off">Holidays by flydubai Sale Kicks Off</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/26/current-travel-trends-across-gcc-greatly-vary/" rel="bookmark" title="Current Travel Trends across GCC Greatly Vary"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Cleartrip-Offer-Page-Tablet-1-218x150.jpg" alt="" title="Current Travel Trends across GCC Greatly Vary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/26/current-travel-trends-across-gcc-greatly-vary/" rel="bookmark" title="Current Travel Trends across GCC Greatly Vary">Current Travel Trends across GCC Greatly Vary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/26/taiwan-a-haven-for-shoppers/" rel="bookmark" title="Taiwan &#8211; A Haven for Shoppers"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Taiwan-keelung-market-218x150.jpg" alt="" title="Taiwan &#8211; A Haven for Shoppers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/26/taiwan-a-haven-for-shoppers/" rel="bookmark" title="Taiwan &#8211; A Haven for Shoppers">Taiwan &#8211; A Haven for Shoppers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/26/discover-three-stunning-four-seasons-resorts-in-thailand/" rel="bookmark" title="Discover Three Stunning Four Seasons Resorts in Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/Four-Seasons-Resort-Chiang-Mai-_Residences_Pool-218x150.jpg" alt="" title="Discover Three Stunning Four Seasons Resorts in Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/26/discover-three-stunning-four-seasons-resorts-in-thailand/" rel="bookmark" title="Discover Three Stunning Four Seasons Resorts in Thailand">Discover Three Stunning Four Seasons Resorts in Thailand</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ac2866f6c511" data-td_block_id="td_uid_53_5ac2866f6c511"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5ac2866f6c511" data-td_block_id="td_uid_53_5ac2866f6c511"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Finance" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/finance/"><span itemprop="title">Finance</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Banking" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/finance/banking/"><span itemprop="title">Banking</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-161440" class="post-161440 post type-post status-publish format-standard has-post-thumbnail hentry category-banking tag-banking-industry tag-banking-sector tag-consumer-confidence" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trust in UAE Banking Sector Remains High at 68%</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-02T13:58:21+00:00" >April 2, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-161440">289</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="182" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank-300x182.jpg" alt="" title="uae-central-bank"/></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2427222870"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2427222870"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2427222870"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

            <ul>
<li style="text-align: justify;">Trust Index Survey 2017 reveals consumer confidence remains steady and robust, with 93% of UAE retail banking customers satisfied with the performance of their main bank</li>
</ul>
<p style="text-align: justify;">The UAE Banks Federation (UBF) has unveiled the results of its 2017 Trust Index annual survey conducted by an independent leading global consulting firm. The results of this year, which provide a comprehensive overview of consumer confidence, showed that trust levels remain high, with 68% of respondents stating their trust in the banking sector. In addition, 93% of UAE retail banking customers indicated that they are satisfied with the performance of their main bank. The survey also reveals that banks are doing a great job in meeting the expectations of their customers, particularly in providing greater convenience and customer experience.</p>
<p style="text-align: justify;">The results show improvement in three main areas of the survey compared to those recorded during previous years. 76% of participants had a “very positive” perception of their banks in 2017, compared with 72% in 2016 and 70% in 2015. However, the level of trust remains stable at 68% in 2017 &amp; 2016 compared with 70% in 2015. The survey also showed that the participants’ perception of the banking industry has improved to 47% in 2017, up from 41% in 2016 and 2015, while 37% said that their opinion of banks is the same in 2017 compared with 42% in 2016 and 48% in 2015.</p>
<p style="text-align: justify;">40% of respondents also stated that the country’s banks offer better services than those in their home nations, up from 33% in 2016 and 38% in 2015, while 30% said that their home country banks offer better services than those in the UAE, compared with 27% in 2016 and 23% in 2015, where 25% of participants stated that services provided by their home country banks and the ones in the UAE are about the same, compared with 31% in 2016 and 32% in 2015. The survey also shows that UAE enjoys higher levels of trust in the banking sector than many other developed nations around the world.</p>
<p style="text-align: justify;">The report reveals positive feedback across a number of important areas, with efforts to harness digital innovation, improve online services and prevent cybercrime highlighted as being particularly appreciated by customers. Although branch, online and ATM channels were all highly rated, the performance of call centres was noted as area with room for improvement, reflecting the needs of an increasingly discerning client base.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">HE Abdul Aziz Al Ghurair, Chairman, UAE Banks Federation, said: “Despite global challenges and transformations, the banking industry remains committed to offer customers best services, qualitative products and outstanding experience. We are confident that this survey will inspire our member banks to further enhance their performance and achieve significant improvement across the industry. We will continue coordinating with all of our members to further developing their products and services to meet customers&#8217; expectations, and therefore boosting the trust level and overall customer experience.”</p>
<p style="text-align: justify;">HE added: “The stabilization of the trust index over the past few years is a sound indicator and proof that banks are pursuing a successful strategy to achieve their joint goal of customer satisfaction and <a href="http://www.dubaichronicle.com/tag/happiness/" title="happiness" target="_blank" class="auto-link" >happiness</a>. We are proud that 93% of those surveyed are satisfied with the performance of their banks, which reflects the ongoing efforts of banks toward upgrading their services.”</p>
<p style="text-align: justify;">Launched in 2015 by UBF to measure consumer perceptions and confidence in the banking industry, the annual Trust Index Survey gathers valuable data which helps drive corrective measures and strategic action plans throughout the sector. The third edition of the Trust Index surveyed a group of 1,504 adults (aged 18+) based in the UAE in 2017, where respondents were carefully selected from a diverse range of nationalities and demographics to ensure a representative sample, with less than 3% margin of error.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Trust in UAE Banking Sector Remains High at 68%' data-link='http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/' data-app-id='18610699' data-app-id-name='post_below_content'></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><div id="amzn-assoc-ad-3a9b1037-91fe-4b92-a37d-5451023559de"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3a9b1037-91fe-4b92-a37d-5451023559de"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/banking-industry/">Banking Industry</a></li><li><a href="http://www.dubaichronicle.com/tag/banking-sector/">Banking Sector</a></li><li><a href="http://www.dubaichronicle.com/tag/consumer-confidence/">Consumer Confidence</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-04-02T13:58:21+00:00"><meta itemprop="dateModified" content="2018-04-02T14:05:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Trust in UAE Banking Sector Remains High at 68%"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="622"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5ac2866fa2721 = new tdBlock();
block_td_uid_54_5ac2866fa2721.id = "td_uid_54_5ac2866fa2721";
block_td_uid_54_5ac2866fa2721.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5ac2866fa2721_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":161440,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5ac2866fa2721.td_column_number = "3";
block_td_uid_54_5ac2866fa2721.block_type = "td_block_related_posts";
block_td_uid_54_5ac2866fa2721.post_count = "12";
block_td_uid_54_5ac2866fa2721.found_posts = "48";
block_td_uid_54_5ac2866fa2721.header_color = "";
block_td_uid_54_5ac2866fa2721.ajax_pagination_infinite_stop = "";
block_td_uid_54_5ac2866fa2721.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_54_5ac2866fa2721);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5ac2866fa2721_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5ac2866fa2721" ><h4 class="td-related-title"><a id="td_uid_55_5ac2866fa4d23" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5ac2866fa2721" href="#">RELATED ARTICLES</a><a id="td_uid_56_5ac2866fa4d5f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5ac2866fa2721" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5ac2866fa2721 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/09/12/uae-consumer-confidence-rose-to-110-highest-regionally/" rel="bookmark" title="UAE Consumer Confidence Rose to 110 &#8211; Highest Regionally"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/office-1575874_1280-218x150.jpg" alt="" title="UAE Consumer Confidence Rose to 110 &#8211; Highest Regionally"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/09/12/uae-consumer-confidence-rose-to-110-highest-regionally/" rel="bookmark" title="UAE Consumer Confidence Rose to 110 &#8211; Highest Regionally">UAE Consumer Confidence Rose to 110 &#8211; Highest Regionally</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/04/02/fgb-nbad-merger-creates-worlds-largest-financial-institution/" rel="bookmark" title="FGB, NBAD Merger Creates World&#8217;s Largest Financial Institution"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/04/FGB-and-NBAD-merger-ceremony-at-ADX-218x150.jpg" alt="" title="FGB, NBAD Merger Creates World&#8217;s Largest Financial Institution"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/04/02/fgb-nbad-merger-creates-worlds-largest-financial-institution/" rel="bookmark" title="FGB, NBAD Merger Creates World&#8217;s Largest Financial Institution">FGB, NBAD Merger Creates World&#8217;s Largest Financial Institution</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/12/12/emerging-markets-retail-banking-growth-slows/" rel="bookmark" title="Emerging Markets Retail Banking Growth Slows"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/06/emerging-markets-sign-218x150.jpg" alt="" title="Emerging Markets Retail Banking Growth Slows"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/12/12/emerging-markets-retail-banking-growth-slows/" rel="bookmark" title="Emerging Markets Retail Banking Growth Slows">Emerging Markets Retail Banking Growth Slows</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/11/13/uae-consumer-confidence-took-a-slight-dip/" rel="bookmark" title="UAE Consumer Confidence Took a Slight Dip in Q3 of 2016"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/11/person-851209_1280-218x150.jpg" alt="" title="UAE Consumer Confidence Took a Slight Dip in Q3 of 2016"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/11/13/uae-consumer-confidence-took-a-slight-dip/" rel="bookmark" title="UAE Consumer Confidence Took a Slight Dip in Q3 of 2016">UAE Consumer Confidence Took a Slight Dip in Q3 of 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/08/05/uae-consumer-confidence-rose-in-q2-of-2016-highest-in-mena-region/" rel="bookmark" title="UAE Consumer Confidence rose in Q2 of 2016; Highest in MENA region"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/03/Damac-Towers6-218x150.jpg" alt="" title="UAE Consumer Confidence rose in Q2 of 2016; Highest in MENA region"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/08/05/uae-consumer-confidence-rose-in-q2-of-2016-highest-in-mena-region/" rel="bookmark" title="UAE Consumer Confidence rose in Q2 of 2016; Highest in MENA region">UAE Consumer Confidence rose in Q2 of 2016; Highest in MENA region</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/08/02/fitch-ratings-uae-banks/" rel="bookmark" title="Fitch affirms ratings of 11 UAE Banks"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/08/rating-153245_1280-218x150.png" alt="" title="Fitch affirms ratings of 11 UAE Banks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/08/02/fitch-ratings-uae-banks/" rel="bookmark" title="Fitch affirms ratings of 11 UAE Banks">Fitch affirms ratings of 11 UAE Banks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/07/12/consumer-confidence-dubai-higher-ny-tokyo-milan-paris-london-bangkok/" rel="bookmark" title="Consumer confidence in Dubai higher than in NY, Tokyo, Milan, Paris, London and Bangkok"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/12/Panoramic-View-of-DIFC-from-burj-Daman-Duplex-Apartment-218x150.jpg" alt="" title="Consumer confidence in Dubai higher than in NY, Tokyo, Milan, Paris, London and Bangkok"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/07/12/consumer-confidence-dubai-higher-ny-tokyo-milan-paris-london-bangkok/" rel="bookmark" title="Consumer confidence in Dubai higher than in NY, Tokyo, Milan, Paris, London and Bangkok">Consumer confidence in Dubai higher than in NY, Tokyo, Milan, Paris, London and Bangkok</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/06/01/recessionary-sentiment-rose-to-60-globally/" rel="bookmark" title="Recessionary Sentiment Rose to 60% Globally"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/06/may-19-cci-chart-2-218x150.png" alt="" title="Recessionary Sentiment Rose to 60% Globally"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/06/01/recessionary-sentiment-rose-to-60-globally/" rel="bookmark" title="Recessionary Sentiment Rose to 60% Globally">Recessionary Sentiment Rose to 60% Globally</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/05/22/uae-consumer-confidence-remains-high-declines/" rel="bookmark" title="UAE Consumer Confidence Remains High, Declines in Q1 2016"><img width="200" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2010/09/aswaaq-Ramadan-Image-02.jpg" alt="" title="UAE Consumer Confidence Remains High, Declines in Q1 2016"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/05/22/uae-consumer-confidence-remains-high-declines/" rel="bookmark" title="UAE Consumer Confidence Remains High, Declines in Q1 2016">UAE Consumer Confidence Remains High, Declines in Q1 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/04/19/layoffs-uae-banking-industry-rise/" rel="bookmark" title="Layoffs in UAE banking industry on the rise"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/04/design-876752_1280-218x150.jpg" alt="" title="Layoffs in UAE banking industry on the rise"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/04/19/layoffs-uae-banking-industry-rise/" rel="bookmark" title="Layoffs in UAE banking industry on the rise">Layoffs in UAE banking industry on the rise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/03/27/gcc-banks-report-single-digit-profit-growth/" rel="bookmark" title="GCC banks report single digit profit growth"><img width="218" height="132" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg" alt="" title="GCC banks report single digit profit growth"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/03/27/gcc-banks-report-single-digit-profit-growth/" rel="bookmark" title="GCC banks report single digit profit growth">GCC banks report single digit profit growth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/02/08/recessionary-sentiment-prevails-mena-region/" rel="bookmark" title="Recessionary sentiment prevails in MENA region"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/02/shopping-879498_640-218x150.jpg" alt="" title="Recessionary sentiment prevails in MENA region"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/02/08/recessionary-sentiment-prevails-mena-region/" rel="bookmark" title="Recessionary sentiment prevails in MENA region">Recessionary sentiment prevails in MENA region</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5ac2866fa2721" data-td_block_id="td_uid_54_5ac2866fa2721"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5ac2866fa2721" data-td_block_id="td_uid_54_5ac2866fa2721"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/02/trust-in-uae-banking-sector-remains-high/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe874a3b78" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Sidebar 320 x 50 - 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="6784478633"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><script>var block_td_uid_57_5ac2866faa2b7 = new tdBlock();
block_td_uid_57_5ac2866faa2b7.id = "td_uid_57_5ac2866faa2b7";
block_td_uid_57_5ac2866faa2b7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5ac2866faa2b7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5ac2866faa2b7.td_column_number = "1";
block_td_uid_57_5ac2866faa2b7.block_type = "td_block_8";
block_td_uid_57_5ac2866faa2b7.post_count = "5";
block_td_uid_57_5ac2866faa2b7.found_posts = "15110";
block_td_uid_57_5ac2866faa2b7.header_color = "#";
block_td_uid_57_5ac2866faa2b7.ajax_pagination_infinite_stop = "";
block_td_uid_57_5ac2866faa2b7.max_num_pages = "3022";
tdBlocksArray.push(block_td_uid_57_5ac2866faa2b7);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5ac2866faa2b7_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5ac2866faa2b7" ><div id=td_uid_57_5ac2866faa2b7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" rel="bookmark" title="Trust in UAE Banking Sector Remains High at 68%"><img width="100" height="61" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/01/uae-central-bank.jpg" alt="" title="Trust in UAE Banking Sector Remains High at 68%"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/02/trust-in-uae-banking-sector-remains-high/" rel="bookmark" title="Trust in UAE Banking Sector Remains High at 68%">Trust in UAE Banking Sector Remains High at 68%</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-02T13:58:21+00:00" >April 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/02/emirates-recruiting-for-cabin-crew-in-dubai/" rel="bookmark" title="Emirates To Hold Open Days for Recruiting Cabin Crew in Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Emirates-is-looking-for-future-cabin-crew-members-100x70.jpg" alt="" title="Emirates To Hold Open Days for Recruiting Cabin Crew in Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/02/emirates-recruiting-for-cabin-crew-in-dubai/" rel="bookmark" title="Emirates To Hold Open Days for Recruiting Cabin Crew in Dubai">Emirates To Hold Open Days for Recruiting Cabin Crew in Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-02T12:29:17+00:00" >April 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/02/mandarin-oriental-hotel-jumeira-beach-construction-nears-copletion/" rel="bookmark" title="Mandarin Oriental Hotel &#8211; Jumeira Beach Construction Nears Copletion"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Mandarin-1-100x70.jpg" alt="" title="Mandarin Oriental Hotel &#8211; Jumeira Beach Construction Nears Copletion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/02/mandarin-oriental-hotel-jumeira-beach-construction-nears-copletion/" rel="bookmark" title="Mandarin Oriental Hotel &#8211; Jumeira Beach Construction Nears Copletion">Mandarin Oriental Hotel &#8211; Jumeira Beach Construction Nears Copletion</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-02T11:44:41+00:00" >April 2, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/31/new-4d-printer-could-reshape-our-lives/" rel="bookmark" title="New 4D Printer Could Reshape Our Lives"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/4d-printing-100x70.jpg" alt="" title="New 4D Printer Could Reshape Our Lives"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/31/new-4d-printer-could-reshape-our-lives/" rel="bookmark" title="New 4D Printer Could Reshape Our Lives">New 4D Printer Could Reshape Our Lives</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T17:19:49+00:00" >March 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/31/modul-university-dubai-offers-scholarships-paid-internships/" rel="bookmark" title="MODUL University Dubai Offers Scholarships, Paid Internships"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/MODUL-University-to-take-centre-stage-at-GETEX-2018-with-merit-scholarsh...-100x70.jpg" alt="" title="MODUL University Dubai Offers Scholarships, Paid Internships"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/31/modul-university-dubai-offers-scholarships-paid-internships/" rel="bookmark" title="MODUL University Dubai Offers Scholarships, Paid Internships">MODUL University Dubai Offers Scholarships, Paid Internships</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T14:06:34+00:00" >March 31, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.engelvoelkers.com/en/search/?startIndex=0&amp;sortField=sortPrice&amp;businessArea=commercial&amp;sortOrder=DESC&amp;q=&amp;facets=bsnssr%3Acommercial%3Bcntry%3Aunited_arab_emirates%3Bdstrct%3Adifc%3Brgn%3Adubai%3Btyp%3Arent%3B&amp;pageSize=18" target="_blank" rel="noopener"><img class="alignleft wp-image-161297 size-full" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/BE1766BC-DCB0-468F-B164-91F360F3F1E3.jpg" alt="" width="1280" height="428"/></a></p>
</div>
		</aside><script>var block_td_uid_58_5ac2866fb865d = new tdBlock();
block_td_uid_58_5ac2866fb865d.id = "td_uid_58_5ac2866fb865d";
block_td_uid_58_5ac2866fb865d.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5ac2866fb865d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5ac2866fb865d.td_column_number = "1";
block_td_uid_58_5ac2866fb865d.block_type = "td_block_8";
block_td_uid_58_5ac2866fb865d.post_count = "4";
block_td_uid_58_5ac2866fb865d.found_posts = "14684";
block_td_uid_58_5ac2866fb865d.header_color = "#";
block_td_uid_58_5ac2866fb865d.ajax_pagination_infinite_stop = "";
block_td_uid_58_5ac2866fb865d.max_num_pages = "3671";
tdBlocksArray.push(block_td_uid_58_5ac2866fb865d);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5ac2866fb865d_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5ac2866fb865d" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_58_5ac2866fb865d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/key-travel-tourism-trends-revealed/" rel="bookmark" title="2018 Key Travel &#038; Tourism Trends Revealed"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/water-3112350_1280-100x70.jpg" alt="" title="2018 Key Travel &#038; Tourism Trends Revealed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/key-travel-tourism-trends-revealed/" rel="bookmark" title="2018 Key Travel &#038; Tourism Trends Revealed">2018 Key Travel &#038; Tourism Trends Revealed</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T14:48:06+00:00" >March 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/27/shoulder-pain-when-to-worry/" rel="bookmark" title="Shoulder Pain: When to Worry"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/dr-ahmad-rashid-profile-100x70.jpg" alt="" title="Shoulder Pain: When to Worry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/27/shoulder-pain-when-to-worry/" rel="bookmark" title="Shoulder Pain: When to Worry">Shoulder Pain: When to Worry</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T18:35:31+00:00" >March 27, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/dubai-taxis-tesla-electric-vehicles-make-64000-trips/" rel="bookmark" title="Dubai Taxi’s Tesla Electric Vehicles Make 64,000 Trips"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/04/Tesla-Art-Car-Unveiled-at-World-Art-Dubai-100x70.jpeg" alt="" title="Dubai Taxi’s Tesla Electric Vehicles Make 64,000 Trips"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/dubai-taxis-tesla-electric-vehicles-make-64000-trips/" rel="bookmark" title="Dubai Taxi’s Tesla Electric Vehicles Make 64,000 Trips">Dubai Taxi’s Tesla Electric Vehicles Make 64,000 Trips</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T09:03:48+00:00" >March 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/vida-zaabeel-to-offer-360-degree-views-of-citys-landmarks/" rel="bookmark" title="Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/1600x707_tcm223-116417-100x70.jpg" alt="" title="Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/vida-zaabeel-to-offer-360-degree-views-of-citys-landmarks/" rel="bookmark" title="Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks">Vida Za’abeel To Offer 360-Degree Views Of City’s Landmarks</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T09:14:36+00:00" >March 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_59_5ac2867023f3d = new tdBlock();
block_td_uid_59_5ac2867023f3d.id = "td_uid_59_5ac2867023f3d";
block_td_uid_59_5ac2867023f3d.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5ac2867023f3d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5ac2867023f3d.td_column_number = "1";
block_td_uid_59_5ac2867023f3d.block_type = "td_block_8";
block_td_uid_59_5ac2867023f3d.post_count = "4";
block_td_uid_59_5ac2867023f3d.found_posts = "7";
block_td_uid_59_5ac2867023f3d.header_color = "#";
block_td_uid_59_5ac2867023f3d.ajax_pagination_infinite_stop = "";
block_td_uid_59_5ac2867023f3d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_59_5ac2867023f3d);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_59_5ac2867023f3d_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5ac2867023f3d" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_59_5ac2867023f3d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/16/how-to-spot-a-mental-disorder/" rel="bookmark" title="Does She Need Help? How to Spot a Mental Disorder"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/stress-2902537_1280-100x70.jpg" alt="" title="Does She Need Help? How to Spot a Mental Disorder"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/16/how-to-spot-a-mental-disorder/" rel="bookmark" title="Does She Need Help? How to Spot a Mental Disorder">Does She Need Help? How to Spot a Mental Disorder</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T12:17:05+00:00" >March 16, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-100x70.jpg" alt="" title="UAE Bans Handwritten Prescriptions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions">UAE Bans Handwritten Prescriptions</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:27:13+00:00" >March 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-100x70.jpg" alt="" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property">UAE Properties Boom Is Back With a Bang, Says Yzer Property</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-21T12:41:13+00:00" >July 21, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/internet-1593378_1280-100x70.jpg" alt="" title="Moving Money to Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai">Moving Money to Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-01T10:48:26+00:00" >September 1, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DAP Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="8135113439"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_60_5ac2867026eb7 = new tdBlock();
block_td_uid_60_5ac2867026eb7.id = "td_uid_60_5ac2867026eb7";
block_td_uid_60_5ac2867026eb7.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Dubai Properties ","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5ac2867026eb7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_5ac2867026eb7.td_column_number = "1";
block_td_uid_60_5ac2867026eb7.block_type = "td_block_15";
block_td_uid_60_5ac2867026eb7.post_count = "4";
block_td_uid_60_5ac2867026eb7.found_posts = "10";
block_td_uid_60_5ac2867026eb7.header_color = "#";
block_td_uid_60_5ac2867026eb7.ajax_pagination_infinite_stop = "";
block_td_uid_60_5ac2867026eb7.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_60_5ac2867026eb7);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5ac2867026eb7_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5ac2867026eb7" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">Unique Dubai Properties </a></h4><div id=td_uid_60_5ac2867026eb7 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/28/office-for-difc-license/" rel="bookmark" title="How Difficult Is to Find an Office for DIFC License"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/office-for-DIFC-license-8-218x150.jpg" alt="" title="How Difficult Is to Find an Office for DIFC License"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/28/office-for-difc-license/" rel="bookmark" title="How Difficult Is to Find an Office for DIFC License">How Difficult Is to Find an Office for DIFC License</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/D1909C9F-4C48-4561-984A-F8AC666041E9-218x150.jpg" alt="" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina">On The Market: Fully Equipped Salon For Rent in Dubai Marina</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/3-bed-furnished-apartment-for-rent-on-jbr-19-218x150.jpg" alt="" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR">3 Bedroom Fully Furnished Apartment for Rent on JBR</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/0CED9423-BD67-4446-AFD1-1B8B9CE34890-1-218x150.jpg" alt="" title="For Sale: Studio in Boulevard Central, Downtown Dubai"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai">For Sale: Studio in Boulevard Central, Downtown Dubai</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DC 600x300 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5818867432"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5ac286702c62d
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>