<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
<title>Global factors expected to continue to dominate the movement in regional markets – Allied Investment Partners PJSC Market Report</title>
<meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2016/01/chinastocks.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For the regional markets, the performance during the week was negative, following the sentiment in global markets"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For the regional markets, the performance during the week was negative, following the sentiment in global markets" />
<meta name="twitter:title" content="Global factors expected to continue to dominate the movement in regional markets – Allied Investment Partners PJSC Market Report" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2016/01/chinastocks.jpg" />
<meta name="twitter:creator" content="@DubaiChronicle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.dubaichronicle.com/#website","url":"http://www.dubaichronicle.com/","name":"Dubai Chronicle","publisher":{"@id":"http://www.dubaichronicle.com/#person"},"potentialAction":{"@type":"SearchAction","target":"http://www.dubaichronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#webpage","url":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/","inLanguage":"en-US","name":"Global factors expected to continue to dominate the movement in regional markets \u2013 Allied Investment Partners PJSC Market Report","isPartOf":{"@id":"http://www.dubaichronicle.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#primaryimage","url":"http://www.dubaichronicle.com/wp-content/uploads/2016/01/chinastocks.jpg","width":440,"height":293},"primaryImageOfPage":{"@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#primaryimage"},"datePublished":"2019-05-14T05:21:02+00:00","dateModified":"2019-05-14T05:21:02+00:00","description":"For the regional markets, the performance during the week was negative, following the sentiment in global markets","breadcrumb":{"@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/","url":"http://www.dubaichronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/business/","url":"http://www.dubaichronicle.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/business/marketing/","url":"http://www.dubaichronicle.com/business/marketing/","name":"Marketing"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/","url":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/","name":"Global factors expected to continue to dominate the movement in regional markets"}}]},{"@type":"Article","@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#article","isPartOf":{"@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#webpage"},"author":{"@id":"http://www.dubaichronicle.com/author/editorial-staff/#author","name":"Editorial Staff"},"publisher":{"@id":"http://www.dubaichronicle.com/#person"},"headline":"Global factors expected to continue to dominate the movement in regional markets","datePublished":"2019-05-14T05:21:02+00:00","dateModified":"2019-05-14T05:21:02+00:00","commentCount":0,"mainEntityOfPage":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#webpage","image":{"@id":"http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/#primaryimage"},"keywords":"Equity,Financial Markets,Stocks","articleSection":"Marketing"},{"@type":"Person","@id":"http://www.dubaichronicle.com/author/editorial-staff/#author","name":"Editorial Staff","image":{"@type":"ImageObject","@id":"http://www.dubaichronicle.com/#personlogo","url":"http://0.gravatar.com/avatar/0cb81e7a547b47d674768fab3b0eb010?s=96&d=mm&r=g","caption":"Editorial Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Global factors expected to continue to dominate the movement in regional markets Comments Feed" href="http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"05","day":"14","hour":"09","minute":"21","second":"02","post_id":"169347","postname":"global-factors-regional-markets","category":"business\/marketing"}};
//]]>
</script>
<script data-cfasync='false'
src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async >
</script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/' />
<meta name='shareaholic:keywords' content='equity, financial markets, stocks, regional markets, marketing, post' />
<meta name='shareaholic:article_published_time' content='2019-05-14T09:21:02+04:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-14T09:21:02+04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial Staff' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2016/01/chinastocks-300x200.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.dubaichronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/l9m1b0wc/6b3d1.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/style.css?ver=5.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/lda6naqp/6b3d1.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/fh1redwo/6b3d1.css" media="all"/>
<script src='//www.dubaichronicle.com/wp-content/cache/wpfc-minified/kabs5rfq/6b3d1.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=169347' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F05%2F14%2Fglobal-factors-regional-markets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F05%2F14%2Fglobal-factors-regional-markets%2F&#038;format=xml" />
<style>
body {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
}
</style>
<script type="text/javascript">
//<![CDATA[
document.onkeypress = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-12');
return false;
}
};
document.onmousedown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
document.onkeydown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
function contentprotector() {
return false;
}
function mousehandler(e) {
var myevent = (isNS) ? e : event;
var eventbutton = (isNS) ? myevent.which : myevent.button;
if ((eventbutton === 2) || (eventbutton === 3))
return false;
}
document.oncontextmenu = contentprotector;
document.onmouseup = contentprotector;
var isCtrl = false;
window.onkeyup = function(e)
{
if (e.which === 17)
isCtrl = false;
}
window.onkeydown = function(e)
{
if (e.which === 17)
isCtrl = true;
if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
{
return false;
}
}
isCtrl = false;
document.ondragstart = contentprotector;
//]]>
</script>
<!-- <meta name="NextGEN" version="3.2.2" /> -->
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"eefe7120b2","wpRestUrl":"http:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"eefe7120b2","wpRestUrl":"http:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.2";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="17fdffcbcc";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="https:\/\/amzn.to\/2OrSJpK";
var td_ad_background_click_target="_blank";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2712521-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2712521-1');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.dubaichronicle.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/business/",
"name": "Business"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/business/marketing/",
"name": "Marketing"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>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</style>
<style id="tdw-css-placeholder"></style><!-- <link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=5.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/eg1wkiqg/6b3d1.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-169347 single-format-standard tdm-menu-active-style4 global-factors-regional-markets global-block-template-8 td-magazine single_template_5 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-164218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li id="menu-item-164219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-164222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li id="menu-item-164981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li id="menu-item-164980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li id="menu-item-164221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt=""/>
<span class="td-visual-hidden">Dubai Chronicle</span>
</a>
</div>
<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ce2621eb2e10_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5ce2621eb2e10" ><script>var block_td_uid_1_5ce2621eb2e10 = new tdBlock();
block_td_uid_1_5ce2621eb2e10.id = "td_uid_1_5ce2621eb2e10";
block_td_uid_1_5ce2621eb2e10.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ce2621eb2e10_rand","tdc_css_class":"td_uid_1_5ce2621eb2e10_rand","tdc_css_class_style":"td_uid_1_5ce2621eb2e10_rand_style"}';
block_td_uid_1_5ce2621eb2e10.td_column_number = "3";
block_td_uid_1_5ce2621eb2e10.block_type = "td_block_mega_menu";
block_td_uid_1_5ce2621eb2e10.post_count = "4";
block_td_uid_1_5ce2621eb2e10.found_posts = "1369";
block_td_uid_1_5ce2621eb2e10.header_color = "";
block_td_uid_1_5ce2621eb2e10.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ce2621eb2e10.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_1_5ce2621eb2e10);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ce2621eb2e10" id="td_uid_2_5ce2621eb66b9" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_3_5ce2621eb67a1" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_4_5ce2621eb68a8" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_5_5ce2621eb69a4" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_6_5ce2621eb6a9e" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_7_5ce2621eb6b89" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_8_5ce2621eb6c73" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_9_5ce2621eb6d5d" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_10_5ce2621eb6e3c" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_11_5ce2621eb6f19" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_12_5ce2621eb6ff4" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5ce2621eb2e10"  id="td_uid_13_5ce2621eb70c8" data-td_block_id="td_uid_1_5ce2621eb2e10" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5ce2621eb2e10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/08/trading-activity-expected-to-be-subdued-during-ramadan/" rel="bookmark" class="td-image-wrap" title="Trading activity expected to be subdued during Ramadan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trading activity expected to be subdued during Ramadan" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/08/trading-activity-expected-to-be-subdued-during-ramadan/" rel="bookmark" title="Trading activity expected to be subdued during Ramadan">Trading activity expected to be subdued during Ramadan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/22/emaar-malls-to-distribute-dh1-3b-cash-dividends-to-shareholders/" rel="bookmark" class="td-image-wrap" title="Emaar Malls to distribute Dh1.3b cash dividends to shareholders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Emaar Malls to distribute Dh1.3b cash dividends to shareholders" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/burj-khalifa-dubai-mall-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/22/emaar-malls-to-distribute-dh1-3b-cash-dividends-to-shareholders/" rel="bookmark" title="Emaar Malls to distribute Dh1.3b cash dividends to shareholders">Emaar Malls to distribute Dh1.3b cash dividends to shareholders</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/14/rising-oil-prices-are-positive-for-the-regional-markets/" rel="bookmark" class="td-image-wrap" title="Rising oil prices are positive for regional markets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rising oil prices are positive for regional markets" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/business-people-markets-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/14/rising-oil-prices-are-positive-for-the-regional-markets/" rel="bookmark" title="Rising oil prices are positive for regional markets">Rising oil prices are positive for regional markets</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/10/investments-to-uae-expected-to-rise/" rel="bookmark" class="td-image-wrap" title="Investments to UAE expected to rise by 20% in 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Investments to UAE expected to rise by 20% in 2019" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2014/07/Invest-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/10/investments-to-uae-expected-to-rise/" rel="bookmark" title="Investments to UAE expected to rise by 20% in 2019">Investments to UAE expected to rise by 20% in 2019</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ce2621eb2e10" data-td_block_id="td_uid_1_5ce2621eb2e10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ce2621eb2e10" data-td_block_id="td_uid_1_5ce2621eb2e10"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5ce2621edcc0f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5ce2621edcc0f" ><script>var block_td_uid_14_5ce2621edcc0f = new tdBlock();
block_td_uid_14_5ce2621edcc0f.id = "td_uid_14_5ce2621edcc0f";
block_td_uid_14_5ce2621edcc0f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5ce2621edcc0f_rand","tdc_css_class":"td_uid_14_5ce2621edcc0f_rand","tdc_css_class_style":"td_uid_14_5ce2621edcc0f_rand_style"}';
block_td_uid_14_5ce2621edcc0f.td_column_number = "3";
block_td_uid_14_5ce2621edcc0f.block_type = "td_block_mega_menu";
block_td_uid_14_5ce2621edcc0f.post_count = "4";
block_td_uid_14_5ce2621edcc0f.found_posts = "1304";
block_td_uid_14_5ce2621edcc0f.header_color = "";
block_td_uid_14_5ce2621edcc0f.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ce2621edcc0f.max_num_pages = "326";
tdBlocksArray.push(block_td_uid_14_5ce2621edcc0f);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5ce2621edcc0f" id="td_uid_15_5ce2621edfd11" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_16_5ce2621edfe41" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_17_5ce2621edff87" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_18_5ce2621ee00c3" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_19_5ce2621ee0207" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_20_5ce2621ee033b" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_21_5ce2621ee0467" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_22_5ce2621ee059c" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_23_5ce2621ee06c2" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_24_5ce2621ee07e7" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5ce2621edcc0f"  id="td_uid_25_5ce2621ee0914" data-td_block_id="td_uid_14_5ce2621edcc0f" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5ce2621edcc0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/first-tv-manufacturer-to-launch-the-apple-tv-app-and-airplay/" rel="bookmark" class="td-image-wrap" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/Image-Samsung-Apple-TV-Airplay-2-Launch-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/first-tv-manufacturer-to-launch-the-apple-tv-app-and-airplay/" rel="bookmark" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2">First TV Manufacturer to Launch The Apple TV App and AirPlay&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/premium-waterfront-apartments-now-with-flexible-15-year-payments/" rel="bookmark" class="td-image-wrap" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/unnamed-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/premium-waterfront-apartments-now-with-flexible-15-year-payments/" rel="bookmark" title="Premium Waterfront Apartments Now with Flexible 15 Year Payments">Premium Waterfront Apartments Now with Flexible 15 Year Payments</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/23/digital-technology-entrepreneurial-opportunities/" rel="bookmark" class="td-image-wrap" title="How digital technology is unlocking entrepreneurial opportunities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How digital technology is unlocking entrepreneurial opportunities" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/09/Caption-1-Canon-Digital-Art-Wall-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/23/digital-technology-entrepreneurial-opportunities/" rel="bookmark" title="How digital technology is unlocking entrepreneurial opportunities">How digital technology is unlocking entrepreneurial opportunities</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/18/virgin-mobile-yearly-mobile-plans-offer-free-netflix/" rel="bookmark" class="td-image-wrap" title="Virgin Mobile yearly mobile plans offer free Netflix"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virgin Mobile yearly mobile plans offer free Netflix" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/balloon-1595803_640-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/18/virgin-mobile-yearly-mobile-plans-offer-free-netflix/" rel="bookmark" title="Virgin Mobile yearly mobile plans offer free Netflix">Virgin Mobile yearly mobile plans offer free Netflix</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ce2621edcc0f" data-td_block_id="td_uid_14_5ce2621edcc0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ce2621edcc0f" data-td_block_id="td_uid_14_5ce2621edcc0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5ce2621f11461_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_26_5ce2621f11461" ><script>var block_td_uid_26_5ce2621f11461 = new tdBlock();
block_td_uid_26_5ce2621f11461.id = "td_uid_26_5ce2621f11461";
block_td_uid_26_5ce2621f11461.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5ce2621f11461_rand","tdc_css_class":"td_uid_26_5ce2621f11461_rand","tdc_css_class_style":"td_uid_26_5ce2621f11461_rand_style"}';
block_td_uid_26_5ce2621f11461.td_column_number = "3";
block_td_uid_26_5ce2621f11461.block_type = "td_block_mega_menu";
block_td_uid_26_5ce2621f11461.post_count = "4";
block_td_uid_26_5ce2621f11461.found_posts = "4171";
block_td_uid_26_5ce2621f11461.header_color = "";
block_td_uid_26_5ce2621f11461.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ce2621f11461.max_num_pages = "1043";
tdBlocksArray.push(block_td_uid_26_5ce2621f11461);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5ce2621f11461" id="td_uid_27_5ce2621f17da7" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_28_5ce2621f17e9a" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_29_5ce2621f17f8c" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_30_5ce2621f1807a" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_31_5ce2621f18165" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_32_5ce2621f1826b" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_33_5ce2621f18355" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_34_5ce2621f1843d" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_35_5ce2621f18520" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_36_5ce2621f1861e" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_37_5ce2621f18701" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_38_5ce2621f187e8" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_39_5ce2621f188cb" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_40_5ce2621f189fa" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_41_5ce2621f18adb" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_42_5ce2621f18bc0" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_43_5ce2621f18ca8" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_44_5ce2621f18d90" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_45_5ce2621f18e86" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_46_5ce2621f18f67" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_47_5ce2621f19050" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_48_5ce2621f1913b" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_49_5ce2621f1923e" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_50_5ce2621f1932d" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_51_5ce2621f19418" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5ce2621f11461"  id="td_uid_52_5ce2621f19502" data-td_block_id="td_uid_26_5ce2621f11461" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5ce2621f11461 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/dubai-summer-surprises-is-back-for-its-22nd-edition/" rel="bookmark" class="td-image-wrap" title="Dubai Summer Surprises is Back for its 22nd Edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai Summer Surprises is Back for its 22nd Edition" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/DSS-2019-to-have-many-attractions-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/dubai-summer-surprises-is-back-for-its-22nd-edition/" rel="bookmark" title="Dubai Summer Surprises is Back for its 22nd Edition">Dubai Summer Surprises is Back for its 22nd Edition</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/14/ramadan-in-dubai-weekly-activities/" rel="bookmark" class="td-image-wrap" title="Ramadan in Dubai Weekly Activities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ramadan in Dubai Weekly Activities" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/OliOli-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/14/ramadan-in-dubai-weekly-activities/" rel="bookmark" title="Ramadan in Dubai Weekly Activities">Ramadan in Dubai Weekly Activities</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/dubai-most-visited-destinations/" rel="bookmark" class="td-image-wrap" title="Dubai poised to rise in rankings of world’s most-visited destinations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai poised to rise in rankings of world’s most-visited destinations" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burj-Khalifa-Skyline-Dubai-pool-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/dubai-most-visited-destinations/" rel="bookmark" title="Dubai poised to rise in rankings of world’s most-visited destinations">Dubai poised to rise in rankings of world’s most-visited destinations</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/marriott-summer-offers-middle-east/" rel="bookmark" class="td-image-wrap" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/W-Dubai-The-Palm-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/marriott-summer-offers-middle-east/" rel="bookmark" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa">Marriott Reveals Enticing Summer Offers across Middle East and Africa</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5ce2621f11461" data-td_block_id="td_uid_26_5ce2621f11461"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5ce2621f11461" data-td_block_id="td_uid_26_5ce2621f11461"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5ce2621f3b6cf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_53_5ce2621f3b6cf" ><script>var block_td_uid_53_5ce2621f3b6cf = new tdBlock();
block_td_uid_53_5ce2621f3b6cf.id = "td_uid_53_5ce2621f3b6cf";
block_td_uid_53_5ce2621f3b6cf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5ce2621f3b6cf_rand","tdc_css_class":"td_uid_53_5ce2621f3b6cf_rand","tdc_css_class_style":"td_uid_53_5ce2621f3b6cf_rand_style"}';
block_td_uid_53_5ce2621f3b6cf.td_column_number = "3";
block_td_uid_53_5ce2621f3b6cf.block_type = "td_block_mega_menu";
block_td_uid_53_5ce2621f3b6cf.post_count = "5";
block_td_uid_53_5ce2621f3b6cf.found_posts = "487";
block_td_uid_53_5ce2621f3b6cf.header_color = "";
block_td_uid_53_5ce2621f3b6cf.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ce2621f3b6cf.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_53_5ce2621f3b6cf);
</script><div id=td_uid_53_5ce2621f3b6cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/dubai-most-visited-destinations/" rel="bookmark" class="td-image-wrap" title="Dubai poised to rise in rankings of world’s most-visited destinations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai poised to rise in rankings of world’s most-visited destinations" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burj-Khalifa-Skyline-Dubai-pool-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/dubai-most-visited-destinations/" rel="bookmark" title="Dubai poised to rise in rankings of world’s most-visited destinations">Dubai poised to rise in rankings of world’s most-visited destinations</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/11/marriott-summer-offers-middle-east/" rel="bookmark" class="td-image-wrap" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/W-Dubai-The-Palm-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/11/marriott-summer-offers-middle-east/" rel="bookmark" title="Marriott Reveals Enticing Summer Offers across Middle East and Africa">Marriott Reveals Enticing Summer Offers across Middle East and Africa</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/09/dubai-summer-booking-index/" rel="bookmark" class="td-image-wrap" title="Dubai the most booked city as per Summer Booking Index"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai the most booked city as per Summer Booking Index" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/Click-Hotel-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/09/dubai-summer-booking-index/" rel="bookmark" title="Dubai the most booked city as per Summer Booking Index">Dubai the most booked city as per Summer Booking Index</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/25/unmissable-deals-incredible-raffle-prizes-revealed-ahead-of-atm-holiday-shopper-in-dubai/" rel="bookmark" class="td-image-wrap" title="Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/11/black-friday-travel-deals-218x150.png"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/25/unmissable-deals-incredible-raffle-prizes-revealed-ahead-of-atm-holiday-shopper-in-dubai/" rel="bookmark" title="Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper in Dubai">Unmissable deals, incredible raffle prizes revealed ahead of ATM Holiday Shopper&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/06/emirates-2019-tripadvisor-travelers-choice-awards/" rel="bookmark" class="td-image-wrap" title="Emirates wins Best First Class at 2019 TripAdvisor Travelers’ Choice® awards for Airlines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Emirates wins Best First Class at 2019 TripAdvisor Travelers’ Choice® awards for Airlines" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/Best-First-Class-World-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/06/emirates-2019-tripadvisor-travelers-choice-awards/" rel="bookmark" title="Emirates wins Best First Class at 2019 TripAdvisor Travelers’ Choice® awards for Airlines">Emirates wins Best First Class at 2019 TripAdvisor Travelers’ Choice® awards&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ce2621f3b6cf" data-td_block_id="td_uid_53_5ce2621f3b6cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5ce2621f3b6cf" data-td_block_id="td_uid_53_5ce2621f3b6cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_54_5ce2621f424cb_rand td_block_template_8">
<style>
/* custom css */
.td_uid_54_5ce2621f424cb_rand.td-a-rec-img {
text-align: left;
}
.td_uid_54_5ce2621f424cb_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><a href="http://www.jdoqocy.com/81103js0ys-FJOKJPOHFHIMIKGJG?sid=dc" target="_blank">
<img src="http://www.ftjcfx.com/dd106wquiom7BGCBHG979AEAC8B8" alt="" border="0"/></a></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in Business" class="entry-crumb" href="http://www.dubaichronicle.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Marketing</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-169347" class="post-169347 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-equity tag-financial-markets tag-stocks" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/business/marketing/">Marketing</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Global factors expected to continue to dominate the movement in regional markets</h1>
<div class="td-module-meta-info">
<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-169347">15</span></div>                </div>
</header>
</div>
<div class="td-post-content">
<p style="text-align: justify;"><span style="font-weight: 400;">Global equity markets performed negatively during the week on the back of renewed trade tensions between the world&#8217;s two largest economies. The Trump administration imposed fresh tariffs on imports from China and trade negotiations between the two countries ended without any conclusive deal. Brent crude was also under pressure during the week as it was down by 0.32% on the back of rising uncertainty over trade tensions. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">For the regional markets, the performance during the week was negative, following the sentiment in global markets. All the regional indexes closed in negative territory during the week, with the exception of Bahrain. Egypt was the worst performing index regionally with losses of 5.51%, followed by losses of 5.14% in Saudi Arabia and 3.62% in Abu Dhabi. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Going forward, the trading activity within the region will continue to remain subdued due to the lower trading volumes experienced in Ramadan. Additionally, global factors will continue to dominate the movement in regional markets, especially the developments related to trade between the US and China.</span></p>
<table style="height: 416px;">
<tbody>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Indexes</b></td>
<td style="height: 52px; width: 85px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;">&nbsp;</td>
<td style="height: 52px; width: 99px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Last</b></td>
<td style="height: 52px; width: 95px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>WTD </b><span style="font-weight: 400;">(%)</span></td>
<td style="height: 52px; width: 95px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>MTD </b><span style="font-weight: 400;">(%)</span></td>
<td style="height: 52px; width: 97px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>YTD </b><span style="font-weight: 400;">(%)</span></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Dubai </b><span style="font-weight: 400;">(DFMGI)</span></td>
<td style="height: 52px; width: 85px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>2,672.61</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-3.11%</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-3.41%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>5.65%</b></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Abu Dhabi </b><span style="font-weight: 400;">(ADSMI)</span></td>
<td style="height: 52px; width: 85px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>5,052.80</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-3.62%</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-3.90%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>2.80%</b></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Saudi </b><span style="font-weight: 400;">(SASEIDX)</span></td>
<td style="height: 52px; width: 85px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>8,856.94</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-5.14%</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-4.81%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>13.16%</b></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Kuwait </b><span style="font-weight: 400;">(KWSE)</span></td>
<td style="height: 52px; width: 85px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>4,831.20</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.72%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>1.22%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>1.96%</b></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Egypt </b><span style="font-weight: 400;">(EGX30)</span></td>
<td style="height: 52px; width: 85px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>14,060.00</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-5.51%</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-5.77%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>7.86%</b></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Bahrain </b><span style="font-weight: 400;">(BHSEIDX)</span></td>
<td style="height: 52px; width: 85px;"><span style="font-weight: 400;">▲</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>1,436.28</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>0.12%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>0.16%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>7.41%</b></td>
</tr>
<tr style="height: 52px;">
<td style="height: 52px; width: 101px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Oman </b><span style="font-weight: 400;">(MSM30)</span></td>
<td style="height: 52px; width: 85px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>3,863.28</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-2.56%</b></td>
<td style="height: 52px; width: 95px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-2.09%</b></td>
<td style="height: 52px; width: 97px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-10.65%</b></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Commodities </b></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;">&nbsp;</td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Value</b></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>WTD </b><span style="font-weight: 400;">(%)</span></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>MTD </b><span style="font-weight: 400;">(%)</span></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>YTD </b><span style="font-weight: 400;">(%)</span></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Gold (s/OZ)</b></td>
<td><span style="font-weight: 400;">▲</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>1285.6</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>0.52%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>0.18%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>0.22%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Silver ($/Oz)</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>14.75</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-1.17%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-1.24%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-4.72%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>WTI ($/bbl)</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>61.66</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.45%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-3.52%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>35.79%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Natural Gas</b></td>
<td><span style="font-weight: 400;">▲</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>2.62</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>2.06%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>1.75%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-10.88%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>OPEC Oil ($/bl)</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>70.62</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.32%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-2.99%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>31.26%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Copper ($/MT)</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>6152.94</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.09%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-3.62%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>1.98%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Aluminium ($/MT)</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>1809.37</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.45%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.75%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-1.82%</b></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>FX Rates</b></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;">&nbsp;</td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>Value</b></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>WTD (%)</b></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>MTD (%)</b></td>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>YTD (%)</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>USD/AED</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>3.6728</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>0.00%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>0.00%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>0.00%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>USD/SAR</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>3.7499</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.01%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>0.00%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.03%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>USD/EGP</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>17.11</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.12%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.06%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-4.20%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>USD/EUR</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>0.8899</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.29%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-0.19%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>2.09%</b></td>
</tr>
<tr>
<td style="height: 52px; width: 111px; border-style: solid; border-color: #1fd1d1; background-color: #91e3eb;"><b>USD/JPY</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><span style="font-weight: 400;">▼</span></td>
<td style="height: 52px; width: 106px; border-color: #1fd1d1; border-style: solid;"><b>109.94</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-1.04%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: red;"><b>-1.32%</b></td>
<td style="height: 52px; width: 94px; border-color: #1fd1d1; border-style: solid; color: green;"><b>0.35%</b></td>
</tr>
</tbody>
</table>
<p style="text-align: justify;">&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Global factors expected to continue to dominate the movement in regional markets' data-link='http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/' data-app-id='18610699' data-app-id-name='post_below_content'></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_55_5ce2621f46d84_rand td_block_template_8">
<style>
/* custom css */
.td_uid_55_5ce2621f46d84_rand.td-a-rec-img {
text-align: left;
}
.td_uid_55_5ce2621f46d84_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><iframe width="640" height="360" src="https://www.youtube.com/embed/8ba_o5M1KDI?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>        </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/equity/">Equity</a></li><li><a href="http://www.dubaichronicle.com/tag/financial-markets/">Financial Markets</a></li><li><a href="http://www.dubaichronicle.com/tag/stocks/">Stocks</a></li></ul>            </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/editorial-staff/">Editorial Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2019-05-14T09:21:02+00:00"><meta itemprop="dateModified" content="2019-05-14T09:21:02+04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2019/05/14/global-factors-regional-markets/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Global factors expected to continue to dominate the movement in regional markets"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2016/01/chinastocks.jpg"><meta itemprop="width" content="440"><meta itemprop="height" content="293"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_56_5ce2621f47bfc_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_56_5ce2621f47bfc" ><script>var block_td_uid_56_5ce2621f47bfc = new tdBlock();
block_td_uid_56_5ce2621f47bfc.id = "td_uid_56_5ce2621f47bfc";
block_td_uid_56_5ce2621f47bfc.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_56_5ce2621f47bfc_rand","td_column_number":3,"live_filter_cur_post_id":169347,"live_filter_cur_post_author":"1009","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_56_5ce2621f47bfc_rand","tdc_css_class_style":"td_uid_56_5ce2621f47bfc_rand_style"}';
block_td_uid_56_5ce2621f47bfc.td_column_number = "3";
block_td_uid_56_5ce2621f47bfc.block_type = "td_block_related_posts";
block_td_uid_56_5ce2621f47bfc.post_count = "12";
block_td_uid_56_5ce2621f47bfc.found_posts = "194";
block_td_uid_56_5ce2621f47bfc.header_color = "";
block_td_uid_56_5ce2621f47bfc.ajax_pagination_infinite_stop = "";
block_td_uid_56_5ce2621f47bfc.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_56_5ce2621f47bfc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_57_5ce2621f4a16c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_56_5ce2621f47bfc" href="#">RELATED ARTICLES</a><a id="td_uid_58_5ce2621f4a1a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_56_5ce2621f47bfc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_56_5ce2621f47bfc class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/08/trading-activity-expected-to-be-subdued-during-ramadan/" rel="bookmark" class="td-image-wrap" title="Trading activity expected to be subdued during Ramadan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trading activity expected to be subdued during Ramadan" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/08/trading-activity-expected-to-be-subdued-during-ramadan/" rel="bookmark" title="Trading activity expected to be subdued during Ramadan">Trading activity expected to be subdued during Ramadan</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/17/dubai-investments-distributes-10-cash-dividend/" rel="bookmark" class="td-image-wrap" title="Dubai Investments distributes 10% cash dividend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai Investments distributes 10% cash dividend" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/01/DIP-facilities-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/17/dubai-investments-distributes-10-cash-dividend/" rel="bookmark" title="Dubai Investments distributes 10% cash dividend">Dubai Investments distributes 10% cash dividend</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/14/rising-oil-prices-are-positive-for-the-regional-markets/" rel="bookmark" class="td-image-wrap" title="Rising oil prices are positive for regional markets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rising oil prices are positive for regional markets" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/02/business-people-markets-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/14/rising-oil-prices-are-positive-for-the-regional-markets/" rel="bookmark" title="Rising oil prices are positive for regional markets">Rising oil prices are positive for regional markets</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/09/pjsc-market-report/" rel="bookmark" class="td-image-wrap" title="Regional equity markets expected to be positively influenced by global markets sentiments, rising oil prices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Regional equity markets expected to be positively influenced by global markets sentiments, rising oil prices" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/12/bull-market-investment-stocks-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/09/pjsc-market-report/" rel="bookmark" title="Regional equity markets expected to be positively influenced by global markets sentiments, rising oil prices">Regional equity markets expected to be positively influenced by global markets sentiments, rising oil prices</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/02/sentiments-of-global-markets-expected-to-influence-trading-activity/" rel="bookmark" class="td-image-wrap" title="Sentiments of global markets expected to influence trading activity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sentiments of global markets expected to influence trading activity" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/02/sentiments-of-global-markets-expected-to-influence-trading-activity/" rel="bookmark" title="Sentiments of global markets expected to influence trading activity">Sentiments of global markets expected to influence trading activity</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/19/uae-stocks-gain-aed11-5-bn-monday/" rel="bookmark" class="td-image-wrap" title="UAE stocks gain AED11.5 bn Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UAE stocks gain AED11.5 bn Monday" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/12/analysis-3782319_1280-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/19/uae-stocks-gain-aed11-5-bn-monday/" rel="bookmark" title="UAE stocks gain AED11.5 bn Monday">UAE stocks gain AED11.5 bn Monday</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/19/trading/" rel="bookmark" class="td-image-wrap" title="Ban on insiders&#8217; trading took effect on Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ban on insiders&#8217; trading took effect on Sunday" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/03/large_97Dada1oiNc8bGXlDhEmAeFRMCcsRkX5o47XfayCaUc-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/19/trading/" rel="bookmark" title="Ban on insiders&#8217; trading took effect on Sunday">Ban on insiders&#8217; trading took effect on Sunday</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/18/index-heavyweights-expected-to-see-buying-interest-from-foreign-investors/" rel="bookmark" class="td-image-wrap" title="Index heavyweights expected to see buying interest from foreign investors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Index heavyweights expected to see buying interest from foreign investors" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/12/bull-market-investment-stocks-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/18/index-heavyweights-expected-to-see-buying-interest-from-foreign-investors/" rel="bookmark" title="Index heavyweights expected to see buying interest from foreign investors">Index heavyweights expected to see buying interest from foreign investors</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/11/trading-activity-markets-positive-triggers/" rel="bookmark" class="td-image-wrap" title="Trading activity likely to remain subdued as markets unlikely to witness positive triggers soon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trading activity likely to remain subdued as markets unlikely to witness positive triggers soon" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/11/trading-activity-markets-positive-triggers/" rel="bookmark" title="Trading activity likely to remain subdued as markets unlikely to witness positive triggers soon">Trading activity likely to remain subdued as markets unlikely to witness positive triggers soon</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/03/regional-markets-likely-to-remain-range-bound-due-to-lack-of-catalyst/" rel="bookmark" class="td-image-wrap" title="Regional markets likely to remain range bound due to lack of catalyst"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Regional markets likely to remain range bound due to lack of catalyst" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/03/regional-markets-likely-to-remain-range-bound-due-to-lack-of-catalyst/" rel="bookmark" title="Regional markets likely to remain range bound due to lack of catalyst">Regional markets likely to remain range bound due to lack of catalyst</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/28/regional-markets-expected-to-look-for-cues-from-international-markets/" rel="bookmark" class="td-image-wrap" title="Regional markets expected to look for cues from international markets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Regional markets expected to look for cues from international markets" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/28/regional-markets-expected-to-look-for-cues-from-international-markets/" rel="bookmark" title="Regional markets expected to look for cues from international markets">Regional markets expected to look for cues from international markets</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/upcoming-corporate-earnings-announcements-will-influence-regional-markets/" rel="bookmark" class="td-image-wrap" title="Upcoming corporate earnings announcements will influence regional markets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Upcoming corporate earnings announcements will influence regional markets" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/upcoming-corporate-earnings-announcements-will-influence-regional-markets/" rel="bookmark" title="Upcoming corporate earnings announcements will influence regional markets">Upcoming corporate earnings announcements will influence regional markets</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5ce2621f47bfc" data-td_block_id="td_uid_56_5ce2621f47bfc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_56_5ce2621f47bfc" data-td_block_id="td_uid_56_5ce2621f47bfc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/14/global-factors-regional-markets/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="35a234a2b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-169115" src="http://www.dubaichronicle.com/wp-content/uploads/2019/04/Palm-Jumeirah-Large-Banner-338x228-1.png" alt="" width="338" height="228"/></a></div></aside><aside class="td_block_template_8 widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.dubaichronicle.com/?na=s" onsubmit="return newsletter_check(this)">
<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe now!">
</div>
</form>
</div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_59_5ce2621f516bf_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_59_5ce2621f516bf" ><script>var block_td_uid_59_5ce2621f516bf = new tdBlock();
block_td_uid_59_5ce2621f516bf.id = "td_uid_59_5ce2621f516bf";
block_td_uid_59_5ce2621f516bf.atts = '{"custom_title":"Just In","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5ce2621f516bf_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5ce2621f516bf_rand","tdc_css_class_style":"td_uid_59_5ce2621f516bf_rand_style"}';
block_td_uid_59_5ce2621f516bf.td_column_number = "1";
block_td_uid_59_5ce2621f516bf.block_type = "td_block_21";
block_td_uid_59_5ce2621f516bf.post_count = "5";
block_td_uid_59_5ce2621f516bf.found_posts = "14920";
block_td_uid_59_5ce2621f516bf.header_color = "";
block_td_uid_59_5ce2621f516bf.ajax_pagination_infinite_stop = "";
block_td_uid_59_5ce2621f516bf.max_num_pages = "2984";
tdBlocksArray.push(block_td_uid_59_5ce2621f516bf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Just In</span></h4></div><div id=td_uid_59_5ce2621f516bf class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/dubai-summer-surprises-is-back-for-its-22nd-edition/" rel="bookmark" class="td-image-wrap" title="Dubai Summer Surprises is Back for its 22nd Edition"><img class="entry-thumb" src="" alt="" title="Dubai Summer Surprises is Back for its 22nd Edition" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/DSS-2019-to-have-many-attractions-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/dubai-summer-surprises-is-back-for-its-22nd-edition/" rel="bookmark" title="Dubai Summer Surprises is Back for its 22nd Edition">Dubai Summer Surprises is Back for its 22nd Edition</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T20:44:16+00:00" >May 15, 2019</time></span>                                    </div>
<div class="td-excerpt">
The summer festival returns from 21 June to 3 August 2019
Dubai is the place to be this summer as Dubai Summer Surprises (DSS), Dubai’s...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/first-tv-manufacturer-to-launch-the-apple-tv-app-and-airplay/" rel="bookmark" class="td-image-wrap" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2"><img class="entry-thumb" src="" alt="" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/Image-Samsung-Apple-TV-Airplay-2-Launch-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/first-tv-manufacturer-to-launch-the-apple-tv-app-and-airplay/" rel="bookmark" title="First TV Manufacturer to Launch The Apple TV App and AirPlay 2">First TV Manufacturer to Launch The Apple TV App and AirPlay 2</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T20:40:36+00:00" >May 15, 2019</time></span>                                    </div>
<div class="td-excerpt">
UAE is among the 100 countries to feature the all-new Apple TV app on all 2019 Samsung Smart TVs and select 2018 models
&nbsp;
Samsung Electronics...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/debit-card/" rel="bookmark" class="td-image-wrap" title="‘World’ debit card of its kind exclusively for SMEs in the UAE"><img class="entry-thumb" src="" alt="" title="‘World’ debit card of its kind exclusively for SMEs in the UAE" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/FAB-launches-the-first-‘World’-debit-card-of-its-kind-exclusively-for-SMEs-in-the-UAE-1-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/debit-card/" rel="bookmark" title="‘World’ debit card of its kind exclusively for SMEs in the UAE">‘World’ debit card of its kind exclusively for SMEs in the UAE</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T20:36:22+00:00" >May 15, 2019</time></span>                                    </div>
<div class="td-excerpt">
The Mastercard offers unprecedented benefits and caters specifically to the needs of business banking customers
First Abu Dhabi Bank (FAB), the UAE’s largest bank and...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/15/average-house-price-declined-1-5-month-on-month-in-april/" rel="bookmark" class="td-image-wrap" title="Average house price declined 1.5% month-on-month in April"><img class="entry-thumb" src="" alt="" title="Average house price declined 1.5% month-on-month in April" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2012/03/Arabian-Ranches-Golf-Homes-1-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/15/average-house-price-declined-1-5-month-on-month-in-april/" rel="bookmark" title="Average house price declined 1.5% month-on-month in April">Average house price declined 1.5% month-on-month in April</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T20:33:34+00:00" >May 15, 2019</time></span>                                    </div>
<div class="td-excerpt">
House price declined 1.5% month-on-month
Average house price now under AED 2.5 million
Prices in certain communities declined by more than 14%
Property Monitor,...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/14/ramadan-in-dubai-weekly-activities/" rel="bookmark" class="td-image-wrap" title="Ramadan in Dubai Weekly Activities"><img class="entry-thumb" src="" alt="" title="Ramadan in Dubai Weekly Activities" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/OliOli-150x150.jpg"  width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/14/ramadan-in-dubai-weekly-activities/" rel="bookmark" title="Ramadan in Dubai Weekly Activities">Ramadan in Dubai Weekly Activities</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T09:33:39+00:00" >May 14, 2019</time></span>                                    </div>
<div class="td-excerpt">
With the Holy Month of Ramadan well underway, Dubai Festivals and Retail Establishment (DFRE) has rounded up the top promotions, events and experiences to...                </div>
</div>
</div>
</div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 320 x100 Sidebar -->
<ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="2267795034"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5ce2621f603cb_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_60_5ce2621f603cb" ><script>var block_td_uid_60_5ce2621f603cb = new tdBlock();
block_td_uid_60_5ce2621f603cb.id = "td_uid_60_5ce2621f603cb";
block_td_uid_60_5ce2621f603cb.atts = '{"custom_title":"On The Market","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"15406","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_60_5ce2621f603cb_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_60_5ce2621f603cb_rand","tdc_css_class_style":"td_uid_60_5ce2621f603cb_rand_style"}';
block_td_uid_60_5ce2621f603cb.td_column_number = "1";
block_td_uid_60_5ce2621f603cb.block_type = "td_block_15";
block_td_uid_60_5ce2621f603cb.post_count = "4";
block_td_uid_60_5ce2621f603cb.found_posts = "15";
block_td_uid_60_5ce2621f603cb.header_color = "";
block_td_uid_60_5ce2621f603cb.ajax_pagination_infinite_stop = "";
block_td_uid_60_5ce2621f603cb.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_60_5ce2621f603cb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">On The Market</a></h4></div><div id=td_uid_60_5ce2621f603cb class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" class="td-image-wrap" title="First Look at The Address Residence Fountain Views Apartments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="First Look at The Address Residence Fountain Views Apartments" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" title="First Look at The Address Residence Fountain Views Apartments">First Look at The Address Residence Fountain Views Apartments</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/20/rent-to-own-house-post-handover-plan/" rel="bookmark" class="td-image-wrap" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/20/rent-to-own-house-post-handover-plan/" rel="bookmark" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan">Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/20/affordable-2-bedroom-townhouses-in-meydan/" rel="bookmark" class="td-image-wrap" title="On The Market: Affordable 2 Bedroom Townhouses in Meydan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="On The Market: Affordable 2 Bedroom Townhouses in Meydan" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/07/B57BFF15-06D0-4163-878E-3BB801EC6102-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/20/affordable-2-bedroom-townhouses-in-meydan/" rel="bookmark" title="On The Market: Affordable 2 Bedroom Townhouses in Meydan">On The Market: Affordable 2 Bedroom Townhouses in Meydan</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" class="td-image-wrap" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/06/73EB4770-AAF3-45E0-8361-8A485268C6D3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look">This Contemporary Studio in Meydan Is Now Priced at $109k; Have...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5ce2621f657b0_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_61_5ce2621f657b0" ><script>var block_td_uid_61_5ce2621f657b0 = new tdBlock();
block_td_uid_61_5ce2621f657b0.id = "td_uid_61_5ce2621f657b0";
block_td_uid_61_5ce2621f657b0.atts = '{"custom_title":"Editor\u0027s Choice","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"15162","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_61_5ce2621f657b0_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_61_5ce2621f657b0_rand","tdc_css_class_style":"td_uid_61_5ce2621f657b0_rand_style"}';
block_td_uid_61_5ce2621f657b0.td_column_number = "1";
block_td_uid_61_5ce2621f657b0.block_type = "td_block_8";
block_td_uid_61_5ce2621f657b0.post_count = "5";
block_td_uid_61_5ce2621f657b0.found_posts = "27";
block_td_uid_61_5ce2621f657b0.header_color = "";
block_td_uid_61_5ce2621f657b0.ajax_pagination_infinite_stop = "";
block_td_uid_61_5ce2621f657b0.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_61_5ce2621f657b0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Choice</span></h4></div><div id=td_uid_61_5ce2621f657b0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/13/this-ramadan-start-a-business-in-dubai/" rel="bookmark" class="td-image-wrap" title="This Ramadan start a business in Dubai just from AED 23,999"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="This Ramadan start a business in Dubai just from AED 23,999" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/This-ramadan-start-a-business-in-dubai-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/13/this-ramadan-start-a-business-in-dubai/" rel="bookmark" title="This Ramadan start a business in Dubai just from AED 23,999">This Ramadan start a business in Dubai just from AED 23,999</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-13T11:51:30+00:00" >May 13, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" rel="bookmark" class="td-image-wrap" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/The-Pointe-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" rel="bookmark" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah">Finding Commercial Space and Business Opportunities in the Heart of The...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-19T00:03:20+00:00" >April 19, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" class="td-image-wrap" title="10 companies that make your life easier in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="10 companies that make your life easier in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" title="10 companies that make your life easier in Dubai">10 companies that make your life easier in Dubai</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T12:05:13+00:00" >February 28, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" class="td-image-wrap" title="Using Video to Spice Up Your Travel Instagram"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Using Video to Spice Up Your Travel Instagram" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" title="Using Video to Spice Up Your Travel Instagram">Using Video to Spice Up Your Travel Instagram</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-28T21:26:14+00:00" >December 28, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" class="td-image-wrap" title="Questions To Answer Before Hiring a Cleaning Company"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Questions To Answer Before Hiring a Cleaning Company" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" title="Questions To Answer Before Hiring a Cleaning Company">Questions To Answer Before Hiring a Cleaning Company</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T17:11:57+00:00" >December 27, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/tag/expo-2020-dubai/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-164995" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/Expo-2020-Dubai_banner.jpg" alt="" width="460" height="156"/></a></div></aside><aside class="td_block_template_8 widget widget_search"><h4 class="td-block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://www.dubaichronicle.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_62_5ce2621f6bfc0_rand td_block_template_8 ">
<style>
/* custom css */
.td_uid_62_5ce2621f6bfc0_rand.td-a-rec-img {
text-align: left;
}
.td_uid_62_5ce2621f6bfc0_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_63_5ce2621f6c778_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_63_5ce2621f6c778" ><script>var block_td_uid_63_5ce2621f6c778 = new tdBlock();
block_td_uid_63_5ce2621f6c778.id = "td_uid_63_5ce2621f6c778";
block_td_uid_63_5ce2621f6c778.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_63_5ce2621f6c778_rand","tdc_css_class":"td_uid_63_5ce2621f6c778_rand","tdc_css_class_style":"td_uid_63_5ce2621f6c778_rand_style"}';
block_td_uid_63_5ce2621f6c778.td_column_number = "1";
block_td_uid_63_5ce2621f6c778.block_type = "td_block_7";
block_td_uid_63_5ce2621f6c778.post_count = "3";
block_td_uid_63_5ce2621f6c778.found_posts = "27";
block_td_uid_63_5ce2621f6c778.header_color = "";
block_td_uid_63_5ce2621f6c778.ajax_pagination_infinite_stop = "";
block_td_uid_63_5ce2621f6c778.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_63_5ce2621f6c778);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_63_5ce2621f6c778 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/05/13/this-ramadan-start-a-business-in-dubai/" rel="bookmark" class="td-image-wrap" title="This Ramadan start a business in Dubai just from AED 23,999"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="This Ramadan start a business in Dubai just from AED 23,999" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/05/This-ramadan-start-a-business-in-dubai-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/05/13/this-ramadan-start-a-business-in-dubai/" rel="bookmark" title="This Ramadan start a business in Dubai just from AED 23,999">This Ramadan start a business in Dubai just from AED 23,999</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-13T11:51:30+00:00" >May 13, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" rel="bookmark" class="td-image-wrap" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2019/04/The-Pointe-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/04/19/commercial-space-business-opportunities-the-palm-jumeirah/" rel="bookmark" title="Finding Commercial Space and Business Opportunities in the Heart of The Palm Jumeirah">Finding Commercial Space and Business Opportunities in the Heart of The...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-19T00:03:20+00:00" >April 19, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" class="td-image-wrap" title="10 companies that make your life easier in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="10 companies that make your life easier in Dubai" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" title="10 companies that make your life easier in Dubai">10 companies that make your life easier in Dubai</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T12:05:13+00:00" >February 28, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_64_5ce2621f70516_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_64_5ce2621f70516" ><script>var block_td_uid_64_5ce2621f70516 = new tdBlock();
block_td_uid_64_5ce2621f70516.id = "td_uid_64_5ce2621f70516";
block_td_uid_64_5ce2621f70516.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_64_5ce2621f70516_rand","tdc_css_class":"td_uid_64_5ce2621f70516_rand","tdc_css_class_style":"td_uid_64_5ce2621f70516_rand_style"}';
block_td_uid_64_5ce2621f70516.td_column_number = "1";
block_td_uid_64_5ce2621f70516.block_type = "td_block_7";
block_td_uid_64_5ce2621f70516.post_count = "3";
block_td_uid_64_5ce2621f70516.found_posts = "14919";
block_td_uid_64_5ce2621f70516.header_color = "";
block_td_uid_64_5ce2621f70516.ajax_pagination_infinite_stop = "";
block_td_uid_64_5ce2621f70516.max_num_pages = "4973";
tdBlocksArray.push(block_td_uid_64_5ce2621f70516);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_64_5ce2621f70516 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/01/16/yao-chen-leonardo-dicaprio-olafur-eliasson-and-will-i-am-named-as-2016-crystal-award-recipients/" rel="bookmark" class="td-image-wrap" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/01/16/yao-chen-leonardo-dicaprio-olafur-eliasson-and-will-i-am-named-as-2016-crystal-award-recipients/" rel="bookmark" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients">Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T21:54:37+00:00" >January 16, 2016</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/07/emirati-housing-project-insights-design-and-process/" rel="bookmark" class="td-image-wrap" title="Emirati Housing Project Insights: Design and Process"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Emirati Housing Project Insights: Design and Process" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/07/emirati-housing-project-insights-design-and-process/" rel="bookmark" title="Emirati Housing Project Insights: Design and Process">Emirati Housing Project Insights: Design and Process</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-07T12:48:37+00:00" >August 7, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2015/04/02/earn-extra-money-free-time/" rel="bookmark" class="td-image-wrap" title="5 Ways to Earn Extra Money In Your Free Time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="5 Ways to Earn Extra Money In Your Free Time" data-type="image_tag" data-img-url="http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-100x70.jpg"  width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2015/04/02/earn-extra-money-free-time/" rel="bookmark" title="5 Ways to Earn Extra Money In Your Free Time">5 Ways to Earn Extra Money In Your Free Time</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-02T09:11:00+00:00" >April 2, 2015</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_65_5ce2621f8b72b_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_65_5ce2621f8b72b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.dubaichronicle.com/news/dubai/"><span class="td-cat-name">Dubai</span><span class="td-cat-no">2490</span></a></li><li><a href="http://www.dubaichronicle.com/business/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">827</span></a></li><li><a href="http://www.dubaichronicle.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">705</span></a></li><li><a href="http://www.dubaichronicle.com/business/aviation/"><span class="td-cat-name">Aviation</span><span class="td-cat-no">610</span></a></li><li><a href="http://www.dubaichronicle.com/news/world/"><span class="td-cat-name">World</span><span class="td-cat-no">608</span></a></li><li><a href="http://www.dubaichronicle.com/business/real-estate-business/"><span class="td-cat-name">Real Estate</span><span class="td-cat-no">606</span></a></li><li><a href="http://www.dubaichronicle.com/life/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">543</span></a></li><li><a href="http://www.dubaichronicle.com/life/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">512</span></a></li><li><a href="http://www.dubaichronicle.com/business/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">497</span></a></li></ul></div> <!-- ./block -->                            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubaichronicle.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@newmediagroup.biz">Info@newmediagroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>            </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 New Media Group LLC.            </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.9.5'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.7.2 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5ce2621f8f5cf
-->
<div class="td-container"><!-- Statcounter code for Dubai Chronicle
http://www.dubaichronicle.com on WordPress.org -->
<script type="text/javascript">
var sc_project=3789710; 
var sc_invisible=1; 
var sc_security="88665553"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/3789710/0/88665553/1/" alt="Web
Analytics Made Easy - StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2712521-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2712521-1');
</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[169347]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
</body>
</html><!-- WP Fastest Cache file was created in 2.72973418236 seconds, on 20-05-19 12:15:28 -->