<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
<meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019</title>
<meta name="description" content="Cirque du Soleil is performing for the very first time in Abu Dhabi with its new show, Cirque du Soleil Bazzar"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cirque du Soleil is performing for the very first time in Abu Dhabi with its new show, Cirque du Soleil Bazzar" />
<meta name="twitter:title" content="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046.jpg" />
<meta name="twitter:creator" content="@DubaiChronicle" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.dubaichronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.dubaichronicle.com/life/","name":"Dubai Lifestyle at a Glance"}},{"@type":"ListItem","position":3,"item":{"@id":"http://www.dubaichronicle.com/life/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":4,"item":{"@id":"http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/","name":"UAE\u2019s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019 Comments Feed" href="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"03","day":"08","hour":"11","minute":"48","second":"12","post_id":"167926","postname":"uae-fireworks-contest-mother-of-the-nation-festival","category":"life\/entertainment"}};
//]]>
</script>
<script data-cfasync='false'
src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async >
</script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/' />
<meta name='shareaholic:keywords' content='festivals, fireworks, abu dhabi, entertainment, post' />
<meta name='shareaholic:article_published_time' content='2019-03-08T11:48:12+04:00' />
<meta name='shareaholic:article_modified_time' content='2019-03-08T11:50:18+04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial Staff' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.dubaichronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.dubaichronicle.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/k2qrml0y/h6jmh.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/kok11mjg/h6jmh.css" media="all"/>
<script src='//www.dubaichronicle.com/wp-content/cache/wpfc-minified/kabs5rfq/h6jmh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=167926' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F03%2F08%2Fuae-fireworks-contest-mother-of-the-nation-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F03%2F08%2Fuae-fireworks-contest-mother-of-the-nation-festival%2F&#038;format=xml" />
<style>
body {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
}
</style>
<script type="text/javascript">
//<![CDATA[
document.onkeypress = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-12');
return false;
}
};
document.onmousedown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
document.onkeydown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
function contentprotector() {
return false;
}
function mousehandler(e) {
var myevent = (isNS) ? e : event;
var eventbutton = (isNS) ? myevent.which : myevent.button;
if ((eventbutton === 2) || (eventbutton === 3))
return false;
}
document.oncontextmenu = contentprotector;
document.onmouseup = contentprotector;
var isCtrl = false;
window.onkeyup = function(e)
{
if (e.which === 17)
isCtrl = false;
}
window.onkeydown = function(e)
{
if (e.which === 17)
isCtrl = true;
if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
{
return false;
}
}
isCtrl = false;
document.ondragstart = contentprotector;
//]]>
</script>
<!-- <meta name="NextGEN" version="3.1.7" /> -->
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"0648370f25","wpRestUrl":"http:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
text-decoration: line-through;
}</style>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="https:\/\/amzn.to\/2OrSJpK";
var td_ad_background_click_target="_blank";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2712521-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2712521-1');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.dubaichronicle.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/news/",
"name": "News"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/news/abu-dhabi/",
"name": "Abu Dhabi"                                
}
}    ]
}
</script>
<!-- Button style compiled by theme -->
<style>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</style>
<style id="tdw-css-placeholder"></style>	<meta name="msvalidate.01" content="C69CF0A41FDF62168377A2170E54A5DA" />
<!-- <link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/eg1wkiqg/h6jmh.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-167926 single-format-standard tdm-menu-active-style4 uae-fireworks-contest-mother-of-the-nation-festival global-block-template-8 td-magazine single_template white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-164218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li id="menu-item-164219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-164222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li id="menu-item-164981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li id="menu-item-164980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li id="menu-item-164221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt=""/>
<span class="td-visual-hidden">Dubai Chronicle</span>
</a>
</div>
<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c8227fc838d5_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_1_5c8227fc838d5" ><script>var block_td_uid_1_5c8227fc838d5 = new tdBlock();
block_td_uid_1_5c8227fc838d5.id = "td_uid_1_5c8227fc838d5";
block_td_uid_1_5c8227fc838d5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c8227fc838d5_rand","tdc_css_class":"td_uid_1_5c8227fc838d5_rand","tdc_css_class_style":"td_uid_1_5c8227fc838d5_rand_style"}';
block_td_uid_1_5c8227fc838d5.td_column_number = "3";
block_td_uid_1_5c8227fc838d5.block_type = "td_block_mega_menu";
block_td_uid_1_5c8227fc838d5.post_count = "4";
block_td_uid_1_5c8227fc838d5.found_posts = "1378";
block_td_uid_1_5c8227fc838d5.header_color = "";
block_td_uid_1_5c8227fc838d5.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c8227fc838d5.max_num_pages = "345";
tdBlocksArray.push(block_td_uid_1_5c8227fc838d5);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c8227fc838d5" id="td_uid_2_5c8227fc86f92" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_3_5c8227fc87070" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_4_5c8227fc8716c" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_5_5c8227fc87265" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_6_5c8227fc87358" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_7_5c8227fc87447" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_8_5c8227fc87532" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_9_5c8227fc8760a" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_10_5c8227fc8770b" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_11_5c8227fc877f9" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_12_5c8227fc878e1" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5c8227fc838d5"  id="td_uid_13_5c8227fc879c3" data-td_block_id="td_uid_1_5c8227fc838d5" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5c8227fc838d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/03/regional-markets-likely-to-remain-range-bound-due-to-lack-of-catalyst/" rel="bookmark" class="td-image-wrap" title="Regional markets likely to remain range bound due to lack of catalyst"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2015/12/gears-384744_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Regional markets likely to remain range bound due to lack of catalyst"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/03/regional-markets-likely-to-remain-range-bound-due-to-lack-of-catalyst/" rel="bookmark" title="Regional markets likely to remain range bound due to lack of catalyst">Regional markets likely to remain range bound due to lack of&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/03/aldar-investments-to-acquire-full-ownership-of-etihad-plaza-etihad-airways-centre/" rel="bookmark" class="td-image-wrap" title="Aldar Investments to Acquire Full Ownership of Etihad Plaza, Etihad Airways Centre"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/ETIHAD_PLAZA-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/03/ETIHAD_PLAZA-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/ETIHAD_PLAZA-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/ETIHAD_PLAZA-534x367.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aldar Investments to Acquire Full Ownership of Etihad Plaza, Etihad Airways Centre"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/03/aldar-investments-to-acquire-full-ownership-of-etihad-plaza-etihad-airways-centre/" rel="bookmark" title="Aldar Investments to Acquire Full Ownership of Etihad Plaza, Etihad Airways Centre">Aldar Investments to Acquire Full Ownership of Etihad Plaza, Etihad Airways&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/upcoming-corporate-earnings-announcements-will-influence-regional-markets/" rel="bookmark" class="td-image-wrap" title="Upcoming corporate earnings announcements will influence regional markets"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upcoming corporate earnings announcements will influence regional markets"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/upcoming-corporate-earnings-announcements-will-influence-regional-markets/" rel="bookmark" title="Upcoming corporate earnings announcements will influence regional markets">Upcoming corporate earnings announcements will influence regional markets</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/14/gold-demand-trends-highest-central-bank-buying/" rel="bookmark" class="td-image-wrap" title="Gold Demand Trends; Highest Central Bank Buying in 50 Years"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/gold-bars-money-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/gold-bars-money-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/gold-bars-money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gold Demand Trends; Highest Central Bank Buying in 50 Years"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/14/gold-demand-trends-highest-central-bank-buying/" rel="bookmark" title="Gold Demand Trends; Highest Central Bank Buying in 50 Years">Gold Demand Trends; Highest Central Bank Buying in 50 Years</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c8227fc838d5" data-td_block_id="td_uid_1_5c8227fc838d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c8227fc838d5" data-td_block_id="td_uid_1_5c8227fc838d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5c8227fca2591_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_14_5c8227fca2591" ><script>var block_td_uid_14_5c8227fca2591 = new tdBlock();
block_td_uid_14_5c8227fca2591.id = "td_uid_14_5c8227fca2591";
block_td_uid_14_5c8227fca2591.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5c8227fca2591_rand","tdc_css_class":"td_uid_14_5c8227fca2591_rand","tdc_css_class_style":"td_uid_14_5c8227fca2591_rand_style"}';
block_td_uid_14_5c8227fca2591.td_column_number = "3";
block_td_uid_14_5c8227fca2591.block_type = "td_block_mega_menu";
block_td_uid_14_5c8227fca2591.post_count = "4";
block_td_uid_14_5c8227fca2591.found_posts = "1302";
block_td_uid_14_5c8227fca2591.header_color = "";
block_td_uid_14_5c8227fca2591.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c8227fca2591.max_num_pages = "326";
tdBlocksArray.push(block_td_uid_14_5c8227fca2591);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c8227fca2591" id="td_uid_15_5c8227fca5632" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_16_5c8227fca5764" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_17_5c8227fca588b" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_18_5c8227fca59ab" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_19_5c8227fca5ad3" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_20_5c8227fca5bf9" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_21_5c8227fca5d2d" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_22_5c8227fca5e53" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_23_5c8227fca5f7d" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_24_5c8227fca60a0" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5c8227fca2591"  id="td_uid_25_5c8227fca61d2" data-td_block_id="td_uid_14_5c8227fca2591" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5c8227fca2591 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/7-digital-trends/" rel="bookmark" class="td-image-wrap" title="7 Digital Trends to watch out for in 2019"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/07/digital-downloads-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2015/07/digital-downloads-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2015/07/digital-downloads-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 Digital Trends to watch out for in 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/7-digital-trends/" rel="bookmark" title="7 Digital Trends to watch out for in 2019">7 Digital Trends to watch out for in 2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/04/increase-in-mobile-money-accounts/" rel="bookmark" class="td-image-wrap" title="20% annual increase in mobile money accounts reported worldwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/07/mobile-shopper-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2013/07/mobile-shopper-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2013/07/mobile-shopper-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2013/07/mobile-shopper-324x225.jpg 324w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20% annual increase in mobile money accounts reported worldwide"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/04/increase-in-mobile-money-accounts/" rel="bookmark" title="20% annual increase in mobile money accounts reported worldwide">20% annual increase in mobile money accounts reported worldwide</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" class="td-image-wrap" title="Revolutionary liposuction technology now available in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Revolutionary liposuction technology now available in UAE"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" title="Revolutionary liposuction technology now available in UAE">Revolutionary liposuction technology now available in UAE</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/emirates-foundation-think-science-fair/" rel="bookmark" class="td-image-wrap" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/emirates-foundation-think-science-fair/" rel="bookmark" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide">Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5c8227fca2591" data-td_block_id="td_uid_14_5c8227fca2591"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5c8227fca2591" data-td_block_id="td_uid_14_5c8227fca2591"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5c8227fcc350c_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_26_5c8227fcc350c" ><script>var block_td_uid_26_5c8227fcc350c = new tdBlock();
block_td_uid_26_5c8227fcc350c.id = "td_uid_26_5c8227fcc350c";
block_td_uid_26_5c8227fcc350c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5c8227fcc350c_rand","tdc_css_class":"td_uid_26_5c8227fcc350c_rand","tdc_css_class_style":"td_uid_26_5c8227fcc350c_rand_style"}';
block_td_uid_26_5c8227fcc350c.td_column_number = "3";
block_td_uid_26_5c8227fcc350c.block_type = "td_block_mega_menu";
block_td_uid_26_5c8227fcc350c.post_count = "4";
block_td_uid_26_5c8227fcc350c.found_posts = "4277";
block_td_uid_26_5c8227fcc350c.header_color = "";
block_td_uid_26_5c8227fcc350c.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c8227fcc350c.max_num_pages = "1070";
tdBlocksArray.push(block_td_uid_26_5c8227fcc350c);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5c8227fcc350c" id="td_uid_27_5c8227fcca227" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_28_5c8227fcca310" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_29_5c8227fcca417" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_30_5c8227fcca51b" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_31_5c8227fcca613" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_32_5c8227fcca70b" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_33_5c8227fcca7fc" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_34_5c8227fcca8f7" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_35_5c8227fcca9ea" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_36_5c8227fccaae1" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_37_5c8227fccabd6" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_38_5c8227fccacd6" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_39_5c8227fccadc1" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_40_5c8227fccaee7" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_41_5c8227fccafd9" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_42_5c8227fccb0e5" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_43_5c8227fccb1d5" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_44_5c8227fccb2c4" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_45_5c8227fccb3ad" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_46_5c8227fccb498" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_47_5c8227fccb57b" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_48_5c8227fccb661" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_49_5c8227fccb744" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_50_5c8227fccb843" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_51_5c8227fccb927" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5c8227fcc350c"  id="td_uid_52_5c8227fccba0d" data-td_block_id="td_uid_26_5c8227fcc350c" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5c8227fcc350c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/" rel="bookmark" class="td-image-wrap" title="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/" rel="bookmark" title="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019">UAE’s first-ever fireworks contest set to light up the sky at&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/exciting-list-of-activities-for-dubai-art-season/" rel="bookmark" class="td-image-wrap" title="Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/street-art-exhibition-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/street-art-exhibition-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/street-art-exhibition-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/exciting-list-of-activities-for-dubai-art-season/" rel="bookmark" title="Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019">Dubai Culture reveals an exciting list of activities for Dubai Art&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/worlds-top-airports/" rel="bookmark" class="td-image-wrap" title="World&#8217;s Top Airports for Customer Experience Revealed"><img width="218" height="144" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3.jpg 800w, http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3-300x198.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3-600x397.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World&#8217;s Top Airports for Customer Experience Revealed"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/worlds-top-airports/" rel="bookmark" title="World&#8217;s Top Airports for Customer Experience Revealed">World&#8217;s Top Airports for Customer Experience Revealed</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/07/15-must-dos-during-dubai-art-season/" rel="bookmark" class="td-image-wrap" title="15 must-dos during Dubai Art Season"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="15 must-dos during Dubai Art Season"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/07/15-must-dos-during-dubai-art-season/" rel="bookmark" title="15 must-dos during Dubai Art Season">15 must-dos during Dubai Art Season</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5c8227fcc350c" data-td_block_id="td_uid_26_5c8227fcc350c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5c8227fcc350c" data-td_block_id="td_uid_26_5c8227fcc350c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5c8227fce9b8a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_53_5c8227fce9b8a" ><script>var block_td_uid_53_5c8227fce9b8a = new tdBlock();
block_td_uid_53_5c8227fce9b8a.id = "td_uid_53_5c8227fce9b8a";
block_td_uid_53_5c8227fce9b8a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5c8227fce9b8a_rand","tdc_css_class":"td_uid_53_5c8227fce9b8a_rand","tdc_css_class_style":"td_uid_53_5c8227fce9b8a_rand_style"}';
block_td_uid_53_5c8227fce9b8a.td_column_number = "3";
block_td_uid_53_5c8227fce9b8a.block_type = "td_block_mega_menu";
block_td_uid_53_5c8227fce9b8a.post_count = "5";
block_td_uid_53_5c8227fce9b8a.found_posts = "523";
block_td_uid_53_5c8227fce9b8a.header_color = "";
block_td_uid_53_5c8227fce9b8a.ajax_pagination_infinite_stop = "";
block_td_uid_53_5c8227fce9b8a.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_53_5c8227fce9b8a);
</script><div id=td_uid_53_5c8227fce9b8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/worlds-top-airports/" rel="bookmark" class="td-image-wrap" title="World&#8217;s Top Airports for Customer Experience Revealed"><img width="218" height="144" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3.jpg 800w, http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3-300x198.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3-600x397.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World&#8217;s Top Airports for Customer Experience Revealed"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/worlds-top-airports/" rel="bookmark" title="World&#8217;s Top Airports for Customer Experience Revealed">World&#8217;s Top Airports for Customer Experience Revealed</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/04/dnata-travel-agent-conde-nast-traveller-middle-east/" rel="bookmark" class="td-image-wrap" title="dnata Travel Voted Favourite Travel Agent by Readers of Condé Nast Traveller Middle East"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/unnamed-37-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/03/unnamed-37-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/unnamed-37-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="dnata Travel Voted Favourite Travel Agent by Readers of Condé Nast Traveller Middle East"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/04/dnata-travel-agent-conde-nast-traveller-middle-east/" rel="bookmark" title="dnata Travel Voted Favourite Travel Agent by Readers of Condé Nast Traveller Middle East">dnata Travel Voted Favourite Travel Agent by Readers of Condé Nast&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/sheikh-zayed-grand-mosque-tourist-attractions/" rel="bookmark" class="td-image-wrap" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/sheikh-zayed-grand-mosque-tourist-attractions/" rel="bookmark" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide">Sheikh Zayed Grand Mosque in the top 10 tourist attractions to&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/13/yas-island-launches-serdal-pearl-diving-expedition/" rel="bookmark" class="td-image-wrap" title="Yas Island launches ‘Serdal Pearl Diving Expedition’"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yas Island launches ‘Serdal Pearl Diving Expedition’"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/13/yas-island-launches-serdal-pearl-diving-expedition/" rel="bookmark" title="Yas Island launches ‘Serdal Pearl Diving Expedition’">Yas Island launches ‘Serdal Pearl Diving Expedition’</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/26/emirates-skywards-rolls-out-special-offer/" rel="bookmark" class="td-image-wrap" title="Emirates Skywards Rolls Out Special Offer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/06/2011-Skywards-3-cards-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2011/06/2011-Skywards-3-cards-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2011/06/2011-Skywards-3-cards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emirates Skywards Rolls Out Special Offer"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/26/emirates-skywards-rolls-out-special-offer/" rel="bookmark" title="Emirates Skywards Rolls Out Special Offer">Emirates Skywards Rolls Out Special Offer</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5c8227fce9b8a" data-td_block_id="td_uid_53_5c8227fce9b8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5c8227fce9b8a" data-td_block_id="td_uid_53_5c8227fce9b8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_54_5c8227fcf0d96_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in News" class="entry-crumb" href="http://www.dubaichronicle.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Abu Dhabi</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-167926" class="post-167926 post type-post status-publish format-standard has-post-thumbnail hentry category-abu-dhabi category-entertainment tag-festivals tag-fireworks" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/news/abu-dhabi/">Abu Dhabi</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019</h1>
<div class="td-module-meta-info">
<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-167926">5</span></div>                </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-696x392.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-696x392.jpg 696w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-300x169.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-768x432.jpg 768w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-600x338.jpg 600w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-1068x601.jpg 1068w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-746x420.jpg 746w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-640x360.jpg 640w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="_MGM0046"/></div>
<p style="text-align: justify;"><span style="font-weight: 400;">The contest will see four globally renowned teams from Canada, the Netherlands, South Korea and Australia compete across 120 minutes of spectacular fireworks shows on weekends during the Festival</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The Department of Culture and Tourism &#8211; Abu Dhabi (DCT Abu Dhabi) has announced the programming for an exciting fireworks contest that will be held at the Mother of the Nation Festival 2019. The first of its kind in the UAE, the contest will see renowned pyrotechnics teams from four nations battle it out over two action-packed weekends for the honour of claiming the inaugural winner’s trophy from Mother of the Nation Festival organisers. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">In line with the Festival’s themes of cultural diversity, an eclectic mix of international companies were handpicked to participate in the contest. The inclusive nature of the team selection promises to create a superlative level of fireworks displays, with teams travelling from Canada, the Netherlands, South Korea and Australia.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Visitors can enjoy eight epic 15-minute displays that will create breathtaking scenes to fill the skies. An expert panel of judges will assess each show, including Nic Spiteri, Director of FireOne (USA); Bailey Lee, CEO of L.F. Fireworks (Philippines); and Victor Ivanoff, Managing Director of SLK Fireworks (Russia). The fireworks will be launched from a series of off-shore barges at Corniche beach, delighting Festival-goers and bringing a vibrant flash of colour to the night sky.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">“The Mother of the Nation Festival aims to deliver world-class entertainment for residents and visitors to Abu Dhabi, and we are proud to include the UAE’s first fireworks contest as part of this year’s programming,” said Farah Al Bakoush, Festivals Development Section Manager at DCT Abu Dhabi. “The programming and activities for the Festival have been carefully chosen to both reflect a pride in the nation’s progress and achievements, and position Abu Dhabi as an innovative destination for outstanding visitor attractions. We look forward to welcoming the teams to Abu Dhabi and seeing what they have in store for us during this spectacular and inspiring contest.”</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Each of the displays will be assessed on five key factors; spatial occupation, defined by how the choreography fills the skies; originality of the display, in terms of patterns, designs and shapes; use of colour, with extra marks awarded for elegance and blending in with the surroundings; pace, which considers the tempo and synchronization with music; and acceptance, that gauges the audience reaction to the display. The teams will have two opportunities each to dazzle the judges, as per the schedule below:</span><span style="font-weight: 400;"><br />
<b></b></span></p>
<p><img class="aligncenter wp-image-167928 size-full" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks.jpg" alt="" width="2048" height="1152" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks.jpg 2048w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-300x169.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-768x432.jpg 768w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-600x338.jpg 600w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-696x392.jpg 696w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-1068x601.jpg 1068w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-746x420.jpg 746w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/MOTN_-Fireworks-640x360.jpg 640w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Team Canada (Boom Boom Pow): Friday 15 March at 8:15pm (Set 1) and 10:30pm (Set 2)<br />
</span></p>
<ul style="text-align: justify;">
<li style="font-weight: 400;">Team Netherlands (Royal Fireworks)<span style="font-weight: 400;">: Saturday 16 March at 8:15pm (Set 1) and 10:30pm (Set 2)</span></li>
<li style="font-weight: 400;">Team South Korea (Bisabeol Fireworks)<span style="font-weight: 400;">: Friday 22 March at 8:15pm (Set 1) and 9:45pm (Set 2)</span></li>
<li style="font-weight: 400;">Team Australia (Xplosiv Art)<span style="font-weight: 400;">: Saturday 23 March at 8:15pm (Set 1) and 9:45pm (Set 2)</span></li>
</ul>
<p style="text-align: justify;"><span style="font-weight: 400;">The teams are set to launch a combined total of 87,102 shells over the course of the eight displays, which will be deployed from a series of six floating barges spanning a total of 360 metres. The barges make use of an inverted T-shape that allows single shots to be spaced wider apart, filling the airspace and creating more spectacular designs. The results of the contest will be announced on Saturday 23 March at 11pm, bringing the Festival to an exciting climax on its final day.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The Mother of the Nation Festival will take place at Abu Dhabi Corniche from 12 &#8211; 23 March 2019, and is open from 4pm &#8211; 12am (Sunday to Wednesday) and 2pm &#8211; 12am (Thursday to Saturday). The Festival will showcase the UAE’s growth as a progressive and forward-thinking nation, in line with the national </span><i><span style="font-weight: 400;">Year of Tolerance</span></i><span style="font-weight: 400;"> initiative. The family-friendly event offers something for everyone, including a range of attractions to see, do and experience for grown-ups, teenagers and children. Visitors can enjoy more than 120 world-class performances, 90 delectable dining experiences and over 35 retail outlets, together with a packed schedule of workshops and events designed to uplift the community.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Tickets can be purchased online by visiting </span><span style="font-weight: 400;">800tickets.com</span><span style="font-weight: 400;"> or </span><span style="font-weight: 400;">motn.ae</span><span style="font-weight: 400;">. Entry tickets are priced at AED 25 per adult and AED 20 for kids between 6 and 12 years of age. A Festival Family Pass is also available (2 adults + 2 children + 2 fast track wristbands) for AED 290. Entry is free of charge for senior citizens and visitors (60 years and above), children below 6 years of age, people of determination, and </span><span style="font-weight: 400;">Cirque du Soleil Bazaar </span><span style="font-weight: 400;">ticket holders.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Cirque du Soleil is performing for the very first time in Abu Dhabi with its new show, </span><span style="font-weight: 400;">Cirque</span><span style="font-weight: 400;"> d</span><span style="font-weight: 400;">u</span><span style="font-weight: 400;"> Soleil</span> <span style="font-weight: 400;">Bazzar</span><span style="font-weight: 400;">. Presented by Alchemy Project in association with the Mother of the Nation Festival, the show will take place on Yas Island from 6 &#8211; 16 March 2019. Tickets are available now from </span><span style="font-weight: 400;">tixbox.com</span><span style="font-weight: 400;">, and all ticketholders can enjoy free entry to the Mother of the Nation Festival.</span></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019' data-link='http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/' data-app-id='18610699' data-app-id-name='post_below_content'></div>        </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/festivals/">Festivals</a></li><li><a href="http://www.dubaichronicle.com/tag/fireworks/">Fireworks</a></li></ul>            </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/editorial-staff/">Editorial Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2019-03-08T11:48:12+00:00"><meta itemprop="dateModified" content="2019-03-08T11:50:18+04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1152"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_56_5c8227fd017e2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_56_5c8227fd017e2" ><script>var block_td_uid_56_5c8227fd017e2 = new tdBlock();
block_td_uid_56_5c8227fd017e2.id = "td_uid_56_5c8227fd017e2";
block_td_uid_56_5c8227fd017e2.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_56_5c8227fd017e2_rand","td_column_number":3,"live_filter_cur_post_id":167926,"live_filter_cur_post_author":"1009","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_56_5c8227fd017e2_rand","tdc_css_class_style":"td_uid_56_5c8227fd017e2_rand_style"}';
block_td_uid_56_5c8227fd017e2.td_column_number = "3";
block_td_uid_56_5c8227fd017e2.block_type = "td_block_related_posts";
block_td_uid_56_5c8227fd017e2.post_count = "12";
block_td_uid_56_5c8227fd017e2.found_posts = "27";
block_td_uid_56_5c8227fd017e2.header_color = "";
block_td_uid_56_5c8227fd017e2.ajax_pagination_infinite_stop = "";
block_td_uid_56_5c8227fd017e2.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_56_5c8227fd017e2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_57_5c8227fd03ffd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_56_5c8227fd017e2" href="#">RELATED ARTICLES</a><a id="td_uid_58_5c8227fd04038" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_56_5c8227fd017e2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_56_5c8227fd017e2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/02/sustainable-city-hosts-greener-living-festival/" rel="bookmark" class="td-image-wrap" title="The Sustainable City hosts ‘Greener Living’ festival"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/The-Sustainable-City-to-host-Greener-Living-festival-2-218x150.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/03/The-Sustainable-City-to-host-Greener-Living-festival-2-218x150.png 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/03/The-Sustainable-City-to-host-Greener-Living-festival-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Sustainable City hosts ‘Greener Living’ festival"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/02/sustainable-city-hosts-greener-living-festival/" rel="bookmark" title="The Sustainable City hosts ‘Greener Living’ festival">The Sustainable City hosts ‘Greener Living’ festival</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/03/dubai-brightens-with-diwali-festivities/" rel="bookmark" class="td-image-wrap" title="Dubai Brightens with Diwali Festivities"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/Dubai-Nightsky-Fireworks-2-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/Dubai-Nightsky-Fireworks-2-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/Dubai-Nightsky-Fireworks-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dubai Brightens with Diwali Festivities"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/03/dubai-brightens-with-diwali-festivities/" rel="bookmark" title="Dubai Brightens with Diwali Festivities">Dubai Brightens with Diwali Festivities</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/10/18/national-geographic-abu-dhabi-presents-paws-trails-international-wildlife-festival/" rel="bookmark" class="td-image-wrap" title="National Geographic Abu Dhabi presents “Paws Trails International Wildlife Festival”"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/10/PawsTrails_WildlifeFestival_02-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/10/PawsTrails_WildlifeFestival_02-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/10/PawsTrails_WildlifeFestival_02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Geographic Abu Dhabi presents “Paws Trails International Wildlife Festival”"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/10/18/national-geographic-abu-dhabi-presents-paws-trails-international-wildlife-festival/" rel="bookmark" title="National Geographic Abu Dhabi presents “Paws Trails International Wildlife Festival”">National Geographic Abu Dhabi presents “Paws Trails International Wildlife Festival”</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/20/eid-al-adha-fireworks-to-illuminate-dubai-sky/" rel="bookmark" class="td-image-wrap" title="Eid Al Adha Fireworks to Illuminate Dubai Sky"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eid Al Adha Fireworks to Illuminate Dubai Sky"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/20/eid-al-adha-fireworks-to-illuminate-dubai-sky/" rel="bookmark" title="Eid Al Adha Fireworks to Illuminate Dubai Sky">Eid Al Adha Fireworks to Illuminate Dubai Sky</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/21/eighth-edition-live-heritage-festival-unveiled-dubai/" rel="bookmark" class="td-image-wrap" title="Eighth Edition of  ‘Live our Heritage Festival’ Unveiled in Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/Handicrafts-1-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/02/Handicrafts-1-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/02/Handicrafts-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eighth Edition of  ‘Live our Heritage Festival’ Unveiled in Dubai"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/21/eighth-edition-live-heritage-festival-unveiled-dubai/" rel="bookmark" title="Eighth Edition of  ‘Live our Heritage Festival’ Unveiled in Dubai">Eighth Edition of  ‘Live our Heritage Festival’ Unveiled in Dubai</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/28/new-year-festivities-light-yas-island/" rel="bookmark" class="td-image-wrap" title="New Year Festivities to Light Up Yas Island"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Year Festivities to Light Up Yas Island"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/28/new-year-festivities-light-yas-island/" rel="bookmark" title="New Year Festivities to Light Up Yas Island">New Year Festivities to Light Up Yas Island</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/new-years-eve-light-up-2018-in-downtown-dubai/" rel="bookmark" class="td-image-wrap" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/12/New-Year-Dubai-2015-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2015/12/New-Year-Dubai-2015-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2015/12/New-Year-Dubai-2015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/new-years-eve-light-up-2018-in-downtown-dubai/" rel="bookmark" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai">New Year’s Eve: ’Light Up 2018’ in Downtown Dubai</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/06/dubai-shopping-festival-dates-revealed/" rel="bookmark" class="td-image-wrap" title="Dubai Shopping Festival Dates Revealed"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/10/Vogue-Fashion-Dubai-Experience-2013-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2014/10/Vogue-Fashion-Dubai-Experience-2013-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2014/10/Vogue-Fashion-Dubai-Experience-2013-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dubai Shopping Festival Dates Revealed"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/06/dubai-shopping-festival-dates-revealed/" rel="bookmark" title="Dubai Shopping Festival Dates Revealed">Dubai Shopping Festival Dates Revealed</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/12/30/hard-to-afford-dubai-parks-and-resorts-will-host-new-years-eve-celebratio/" rel="bookmark" class="td-image-wrap" title="Hard to afford Dubai Parks and Resorts will host New Year’s eve celebration"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/03/Dubai-Parks-and-Resorts--218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2016/03/Dubai-Parks-and-Resorts--218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2016/03/Dubai-Parks-and-Resorts--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard to afford Dubai Parks and Resorts will host New Year’s eve celebration"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/12/30/hard-to-afford-dubai-parks-and-resorts-will-host-new-years-eve-celebratio/" rel="bookmark" title="Hard to afford Dubai Parks and Resorts will host New Year’s eve celebration">Hard to afford Dubai Parks and Resorts will host New Year’s eve celebration</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/12/22/most-spectacular-downtown-dubai-new-years-eve-fireworks/" rel="bookmark" class="td-image-wrap" title="Most Spectacular Downtown Dubai New Year’s Eve Fireworks"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/02/Burj-Khalifa-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2016/02/Burj-Khalifa-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2016/02/Burj-Khalifa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Spectacular Downtown Dubai New Year’s Eve Fireworks"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/12/22/most-spectacular-downtown-dubai-new-years-eve-fireworks/" rel="bookmark" title="Most Spectacular Downtown Dubai New Year’s Eve Fireworks">Most Spectacular Downtown Dubai New Year’s Eve Fireworks</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/03/13/dubai-marina-street-festival-2016-back/" rel="bookmark" class="td-image-wrap" title="Dubai Marina Street Festival 2016 is back"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/05/Dubai-Marina-Yacht-Club-Exterior-View-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2013/05/Dubai-Marina-Yacht-Club-Exterior-View-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2013/05/Dubai-Marina-Yacht-Club-Exterior-View-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dubai Marina Street Festival 2016 is back"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/03/13/dubai-marina-street-festival-2016-back/" rel="bookmark" title="Dubai Marina Street Festival 2016 is back">Dubai Marina Street Festival 2016 is back</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2015/12/30/downtown-dubai-new-years-eve-gala-fireworks-show/" rel="bookmark" class="td-image-wrap" title="Downtown Dubai New Year’s Eve Gala will be a magical 8-act fireworks show"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/12/NYE2016-PR_tcm130-90973-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2015/12/NYE2016-PR_tcm130-90973-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2015/12/NYE2016-PR_tcm130-90973-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Downtown Dubai New Year’s Eve Gala will be a magical 8-act fireworks show"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2015/12/30/downtown-dubai-new-years-eve-gala-fireworks-show/" rel="bookmark" title="Downtown Dubai New Year’s Eve Gala will be a magical 8-act fireworks show">Downtown Dubai New Year’s Eve Gala will be a magical 8-act fireworks show</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5c8227fd017e2" data-td_block_id="td_uid_56_5c8227fd017e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_56_5c8227fd017e2" data-td_block_id="td_uid_56_5c8227fd017e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5f7485ea9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 320 x100 Sidebar -->
<ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="2267795034"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_8 widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.dubaichronicle.com/?na=s" onsubmit="return newsletter_check(this)">
<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe now!">
</div>
</form>
</div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_59_5c8227fd0f26f_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_59_5c8227fd0f26f" ><script>var block_td_uid_59_5c8227fd0f26f = new tdBlock();
block_td_uid_59_5c8227fd0f26f.id = "td_uid_59_5c8227fd0f26f";
block_td_uid_59_5c8227fd0f26f.atts = '{"custom_title":"Just In","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5c8227fd0f26f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5c8227fd0f26f_rand","tdc_css_class_style":"td_uid_59_5c8227fd0f26f_rand_style"}';
block_td_uid_59_5c8227fd0f26f.td_column_number = "1";
block_td_uid_59_5c8227fd0f26f.block_type = "td_block_21";
block_td_uid_59_5c8227fd0f26f.post_count = "5";
block_td_uid_59_5c8227fd0f26f.found_posts = "15138";
block_td_uid_59_5c8227fd0f26f.header_color = "";
block_td_uid_59_5c8227fd0f26f.ajax_pagination_infinite_stop = "";
block_td_uid_59_5c8227fd0f26f.max_num_pages = "3028";
tdBlocksArray.push(block_td_uid_59_5c8227fd0f26f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Just In</span></h4></div><div id=td_uid_59_5c8227fd0f26f class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/7-digital-trends/" rel="bookmark" class="td-image-wrap" title="7 Digital Trends to watch out for in 2019"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/07/digital-downloads-150x150.jpg" alt="" title="7 Digital Trends to watch out for in 2019"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/7-digital-trends/" rel="bookmark" title="7 Digital Trends to watch out for in 2019">7 Digital Trends to watch out for in 2019</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T11:58:22+00:00" >March 8, 2019</time></span>                                    </div>
<div class="td-excerpt">
&nbsp;
Voice search
It is estimated that by the year 2020, 30% of the web browsing will be done without touching the screen. In addition...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/" rel="bookmark" class="td-image-wrap" title="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/03/MGM0046-150x150.jpg" alt="" title="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/uae-fireworks-contest-mother-of-the-nation-festival/" rel="bookmark" title="UAE’s first-ever fireworks contest set to light up the sky at Mother of the Nation Festival 2019">UAE’s first-ever fireworks contest set to light up the sky at Mother of the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T11:48:12+00:00" >March 8, 2019</time></span>                                    </div>
<div class="td-excerpt">
The contest will see four globally renowned teams from Canada, the Netherlands, South Korea and Australia compete across 120 minutes of spectacular fireworks shows...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/exciting-list-of-activities-for-dubai-art-season/" rel="bookmark" class="td-image-wrap" title="Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/street-art-exhibition-150x150.jpg" alt="" title="Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/exciting-list-of-activities-for-dubai-art-season/" rel="bookmark" title="Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019">Dubai Culture reveals an exciting list of activities for Dubai Art Season 2019</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T11:35:24+00:00" >March 8, 2019</time></span>                                    </div>
<div class="td-excerpt">
This year the event features new activities and partners, and invites everyone to ‘Take a walk on the art side’
Dubai Culture &amp; Arts Authority...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/08/worlds-top-airports/" rel="bookmark" class="td-image-wrap" title="World&#8217;s Top Airports for Customer Experience Revealed"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/07/01-Emirates-Lounge-T3-150x150.jpg" alt="" title="World&#8217;s Top Airports for Customer Experience Revealed"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/08/worlds-top-airports/" rel="bookmark" title="World&#8217;s Top Airports for Customer Experience Revealed">World&#8217;s Top Airports for Customer Experience Revealed</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T10:53:13+00:00" >March 8, 2019</time></span>                                    </div>
<div class="td-excerpt">
Airports Council International (ACI) World has revealed&nbsp;the winners&nbsp;of its world-renowned Airport Service Quality Awards which recognize those airports around the world that deliver the...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/03/07/15-must-dos-during-dubai-art-season/" rel="bookmark" class="td-image-wrap" title="15 must-dos during Dubai Art Season"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-150x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-150x150.jpg 150w, http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-220x220.jpg 220w, http://www.dubaichronicle.com/wp-content/uploads/2017/02/Dubai-Art-Season-6-450x450.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="15 must-dos during Dubai Art Season"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/03/07/15-must-dos-during-dubai-art-season/" rel="bookmark" title="15 must-dos during Dubai Art Season">15 must-dos during Dubai Art Season</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T11:09:30+00:00" >March 7, 2019</time></span>                                    </div>
<div class="td-excerpt">
Do you feel Art in the air? Do you see different corners of the city getting arty makeovers? Do you spot invitations to meet...                </div>
</div>
</div>
</div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 600x300 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="5818867432"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5c8227fd200c7_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_60_5c8227fd200c7" ><script>var block_td_uid_60_5c8227fd200c7 = new tdBlock();
block_td_uid_60_5c8227fd200c7.id = "td_uid_60_5c8227fd200c7";
block_td_uid_60_5c8227fd200c7.atts = '{"custom_title":"On The Market","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"15406","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_60_5c8227fd200c7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_60_5c8227fd200c7_rand","tdc_css_class_style":"td_uid_60_5c8227fd200c7_rand_style"}';
block_td_uid_60_5c8227fd200c7.td_column_number = "1";
block_td_uid_60_5c8227fd200c7.block_type = "td_block_15";
block_td_uid_60_5c8227fd200c7.post_count = "4";
block_td_uid_60_5c8227fd200c7.found_posts = "17";
block_td_uid_60_5c8227fd200c7.header_color = "";
block_td_uid_60_5c8227fd200c7.ajax_pagination_infinite_stop = "";
block_td_uid_60_5c8227fd200c7.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_60_5c8227fd200c7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">On The Market</a></h4></div><div id=td_uid_60_5c8227fd200c7 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/25/luxurious-5-bed-villa-in-al-barsha/" rel="bookmark" class="td-image-wrap" title="A Hard to Find Luxurious 5 Bed Villa in Al Barsha is Now Available"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4142-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4142-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Hard to Find Luxurious 5 Bed Villa in Al Barsha is Now Available"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/25/luxurious-5-bed-villa-in-al-barsha/" rel="bookmark" title="A Hard to Find Luxurious 5 Bed Villa in Al Barsha is Now Available">A Hard to Find Luxurious 5 Bed Villa in Al Barsha...</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/24/charming-luxurious-5-bed-villa-in-al-barsha-for-rent/" rel="bookmark" class="td-image-wrap" title="Have a Look at a Charming, Luxurious 5 Bed Villa in Al Barsha"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4201-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4201-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have a Look at a Charming, Luxurious 5 Bed Villa in Al Barsha"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/24/charming-luxurious-5-bed-villa-in-al-barsha-for-rent/" rel="bookmark" title="Have a Look at a Charming, Luxurious 5 Bed Villa in Al Barsha">Have a Look at a Charming, Luxurious 5 Bed Villa in...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" class="td-image-wrap" title="First Look at The Address Residence Fountain Views Apartments"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Look at The Address Residence Fountain Views Apartments"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" title="First Look at The Address Residence Fountain Views Apartments">First Look at The Address Residence Fountain Views Apartments</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/20/rent-to-own-house-post-handover-plan/" rel="bookmark" class="td-image-wrap" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/20/rent-to-own-house-post-handover-plan/" rel="bookmark" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan">Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/tag/expo-2020-dubai/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-164995" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/Expo-2020-Dubai_banner.jpg" alt="" width="460" height="156"/></a></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5c8227fd2519c_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_61_5c8227fd2519c" ><script>var block_td_uid_61_5c8227fd2519c = new tdBlock();
block_td_uid_61_5c8227fd2519c.id = "td_uid_61_5c8227fd2519c";
block_td_uid_61_5c8227fd2519c.atts = '{"custom_title":"Editor\u0027s Choice","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"15162","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_61_5c8227fd2519c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_61_5c8227fd2519c_rand","tdc_css_class_style":"td_uid_61_5c8227fd2519c_rand_style"}';
block_td_uid_61_5c8227fd2519c.td_column_number = "1";
block_td_uid_61_5c8227fd2519c.block_type = "td_block_8";
block_td_uid_61_5c8227fd2519c.post_count = "5";
block_td_uid_61_5c8227fd2519c.found_posts = "24";
block_td_uid_61_5c8227fd2519c.header_color = "";
block_td_uid_61_5c8227fd2519c.ajax_pagination_infinite_stop = "";
block_td_uid_61_5c8227fd2519c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_61_5c8227fd2519c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Choice</span></h4></div><div id=td_uid_61_5c8227fd2519c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" class="td-image-wrap" title="10 companies that make your life easier in Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 companies that make your life easier in Dubai"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" title="10 companies that make your life easier in Dubai">10 companies that make your life easier in Dubai</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T12:05:13+00:00" >February 28, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" class="td-image-wrap" title="Using Video to Spice Up Your Travel Instagram"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Using Video to Spice Up Your Travel Instagram"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" title="Using Video to Spice Up Your Travel Instagram">Using Video to Spice Up Your Travel Instagram</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-28T21:26:14+00:00" >December 28, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" class="td-image-wrap" title="Questions To Answer Before Hiring a Cleaning Company"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Questions To Answer Before Hiring a Cleaning Company"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" title="Questions To Answer Before Hiring a Cleaning Company">Questions To Answer Before Hiring a Cleaning Company</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T17:11:57+00:00" >December 27, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/01/5-cutting-edge-tips-for-real-estate-agents/" rel="bookmark" class="td-image-wrap" title="5 Cutting Edge Tips for Real Estate Agents"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 Cutting Edge Tips for Real Estate Agents"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/01/5-cutting-edge-tips-for-real-estate-agents/" rel="bookmark" title="5 Cutting Edge Tips for Real Estate Agents">5 Cutting Edge Tips for Real Estate Agents</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T18:24:46+00:00" >November 1, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/10/12/hiring-professional-home-cleaner-dubai/" rel="bookmark" class="td-image-wrap" title="We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional Home Cleaner"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/10/home-cleaning-dubai-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/10/home-cleaning-dubai-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/10/home-cleaning-dubai-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional Home Cleaner"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/10/12/hiring-professional-home-cleaner-dubai/" rel="bookmark" title="We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional Home Cleaner">We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-12T10:33:06+00:00" >October 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 600x300 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="5818867432"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_8 widget widget_search"><h4 class="td-block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://www.dubaichronicle.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_62_5c8227fd2b06e_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_63_5c8227fd2b80a_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_63_5c8227fd2b80a" ><script>var block_td_uid_63_5c8227fd2b80a = new tdBlock();
block_td_uid_63_5c8227fd2b80a.id = "td_uid_63_5c8227fd2b80a";
block_td_uid_63_5c8227fd2b80a.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_63_5c8227fd2b80a_rand","tdc_css_class":"td_uid_63_5c8227fd2b80a_rand","tdc_css_class_style":"td_uid_63_5c8227fd2b80a_rand_style"}';
block_td_uid_63_5c8227fd2b80a.td_column_number = "1";
block_td_uid_63_5c8227fd2b80a.block_type = "td_block_7";
block_td_uid_63_5c8227fd2b80a.post_count = "3";
block_td_uid_63_5c8227fd2b80a.found_posts = "24";
block_td_uid_63_5c8227fd2b80a.header_color = "";
block_td_uid_63_5c8227fd2b80a.ajax_pagination_infinite_stop = "";
block_td_uid_63_5c8227fd2b80a.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_63_5c8227fd2b80a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_63_5c8227fd2b80a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" class="td-image-wrap" title="10 companies that make your life easier in Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/09/bigstock-180462706-1-768x768-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 companies that make your life easier in Dubai"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/28/10-companies-that-make-your-life-easier-in-dubai/" rel="bookmark" title="10 companies that make your life easier in Dubai">10 companies that make your life easier in Dubai</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T12:05:13+00:00" >February 28, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" class="td-image-wrap" title="Using Video to Spice Up Your Travel Instagram"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Using Video to Spice Up Your Travel Instagram"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" title="Using Video to Spice Up Your Travel Instagram">Using Video to Spice Up Your Travel Instagram</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-28T21:26:14+00:00" >December 28, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" class="td-image-wrap" title="Questions To Answer Before Hiring a Cleaning Company"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Questions To Answer Before Hiring a Cleaning Company"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" title="Questions To Answer Before Hiring a Cleaning Company">Questions To Answer Before Hiring a Cleaning Company</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T17:11:57+00:00" >December 27, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_64_5c8227fd2f0c9_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_64_5c8227fd2f0c9" ><script>var block_td_uid_64_5c8227fd2f0c9 = new tdBlock();
block_td_uid_64_5c8227fd2f0c9.id = "td_uid_64_5c8227fd2f0c9";
block_td_uid_64_5c8227fd2f0c9.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_64_5c8227fd2f0c9_rand","tdc_css_class":"td_uid_64_5c8227fd2f0c9_rand","tdc_css_class_style":"td_uid_64_5c8227fd2f0c9_rand_style"}';
block_td_uid_64_5c8227fd2f0c9.td_column_number = "1";
block_td_uid_64_5c8227fd2f0c9.block_type = "td_block_7";
block_td_uid_64_5c8227fd2f0c9.post_count = "3";
block_td_uid_64_5c8227fd2f0c9.found_posts = "15137";
block_td_uid_64_5c8227fd2f0c9.header_color = "";
block_td_uid_64_5c8227fd2f0c9.ajax_pagination_infinite_stop = "";
block_td_uid_64_5c8227fd2f0c9.max_num_pages = "5046";
tdBlocksArray.push(block_td_uid_64_5c8227fd2f0c9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_64_5c8227fd2f0c9 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/01/16/yao-chen-leonardo-dicaprio-olafur-eliasson-and-will-i-am-named-as-2016-crystal-award-recipients/" rel="bookmark" class="td-image-wrap" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/01/16/yao-chen-leonardo-dicaprio-olafur-eliasson-and-will-i-am-named-as-2016-crystal-award-recipients/" rel="bookmark" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients">Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T21:54:37+00:00" >January 16, 2016</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/07/emirati-housing-project-insights-design-and-process/" rel="bookmark" class="td-image-wrap" title="Emirati Housing Project Insights: Design and Process"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Emirati Housing Project Insights: Design and Process"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/07/emirati-housing-project-insights-design-and-process/" rel="bookmark" title="Emirati Housing Project Insights: Design and Process">Emirati Housing Project Insights: Design and Process</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-07T12:48:37+00:00" >August 7, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2015/04/02/earn-extra-money-free-time/" rel="bookmark" class="td-image-wrap" title="5 Ways to Earn Extra Money In Your Free Time"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 Ways to Earn Extra Money In Your Free Time"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2015/04/02/earn-extra-money-free-time/" rel="bookmark" title="5 Ways to Earn Extra Money In Your Free Time">5 Ways to Earn Extra Money In Your Free Time</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-02T09:11:00+00:00" >April 2, 2015</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_65_5c8227fd4a4ff_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_65_5c8227fd4a4ff" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.dubaichronicle.com/news/dubai/"><span class="td-cat-name">Dubai</span><span class="td-cat-no">2535</span></a></li><li><a href="http://www.dubaichronicle.com/business/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">829</span></a></li><li><a href="http://www.dubaichronicle.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">710</span></a></li><li><a href="http://www.dubaichronicle.com/business/aviation/"><span class="td-cat-name">Aviation</span><span class="td-cat-no">640</span></a></li><li><a href="http://www.dubaichronicle.com/news/world/"><span class="td-cat-name">World</span><span class="td-cat-no">620</span></a></li><li><a href="http://www.dubaichronicle.com/business/real-estate-business/"><span class="td-cat-name">Real Estate</span><span class="td-cat-no">612</span></a></li><li><a href="http://www.dubaichronicle.com/life/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">547</span></a></li><li><a href="http://www.dubaichronicle.com/life/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">523</span></a></li><li><a href="http://www.dubaichronicle.com/life/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">523</span></a></li></ul></div> <!-- ./block -->                            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubaichronicle.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:Information@newmediagroup.biz">Information@newmediagroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>            </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 New Media Group             </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 9.0.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5c8227fd4e510
-->
<div class="td-container"><!-- Statcounter code for Dubai Chronicle
http://www.dubaichronicle.com on WordPress.org -->
<script type="text/javascript">
var sc_project=3789710; 
var sc_invisible=1; 
var sc_security="88665553"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/3789710/0/88665553/1/" alt="Web
Analytics Made Easy - StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2712521-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2712521-1');
</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[167926]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c8227fd4e9c6"></textarea>
<div id="td_live_css_uid_1_5c8227fd4e9c6" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5c8227fd4e9c6');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5c8227fd4e9c6");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 2.04647684097 seconds, on 08-03-19 12:29:49 -->