<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
<meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients</title>
<meta name="description" content="This agreement will provide patients with the necessary specialized services and treatments in the UAE"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This agreement will provide patients with the necessary specialized services and treatments in the UAE" />
<meta name="twitter:title" content="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi.jpg" />
<meta name="twitter:creator" content="@DubaiChronicle" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.dubaichronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.dubaichronicle.com/life/","name":"Dubai Lifestyle at a Glance"}},{"@type":"ListItem","position":3,"item":{"@id":"http://www.dubaichronicle.com/life/health/","name":"Health"}},{"@type":"ListItem","position":4,"item":{"@id":"http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/","name":"Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients Comments Feed" href="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"02","day":"23","hour":"11","minute":"54","second":"27","post_id":"167530","postname":"cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients","category":"life\/health"}};
//]]>
</script>
<script data-cfasync='false'
src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async >
</script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/' />
<meta name='shareaholic:keywords' content='cleveland clinic abu dhabi, health care system, healthcare, hospitals, ministry of health, uae residents, health, post' />
<meta name='shareaholic:article_published_time' content='2019-02-23T11:54:27+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-02-23T12:29:49+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial Staff' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-640x198.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.dubaichronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.dubaichronicle.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.dubaichronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/k2qrml0y/h6jmh.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/kok11mjg/h6jmh.css" media="all"/>
<script src='//www.dubaichronicle.com/wp-content/cache/wpfc-minified/kabs5rfq/h6jmh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=167530' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F02%2F23%2Fcleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2019%2F02%2F23%2Fcleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients%2F&#038;format=xml" />
<style>
body {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
}
</style>
<script type="text/javascript">
//<![CDATA[
document.onkeypress = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-12');
return false;
}
};
document.onmousedown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
document.onkeydown = function(event) {
event = (event || window.event);
if (event.keyCode === 123) {
//alert('No F-keys');
return false;
}
};
function contentprotector() {
return false;
}
function mousehandler(e) {
var myevent = (isNS) ? e : event;
var eventbutton = (isNS) ? myevent.which : myevent.button;
if ((eventbutton === 2) || (eventbutton === 3))
return false;
}
document.oncontextmenu = contentprotector;
document.onmouseup = contentprotector;
var isCtrl = false;
window.onkeyup = function(e)
{
if (e.which === 17)
isCtrl = false;
}
window.onkeydown = function(e)
{
if (e.which === 17)
isCtrl = true;
if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
{
return false;
}
}
isCtrl = false;
document.ondragstart = contentprotector;
//]]>
</script>
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.dubaichronicle.com\/wp-admin\/","wpRestNonce":"3591e80bce","wpRestUrl":"http:\/\/www.dubaichronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
text-decoration: line-through;
}</style>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="https:\/\/amzn.to\/2OrSJpK";
var td_ad_background_click_target="_blank";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2712521-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2712521-1');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.dubaichronicle.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/life/",
"name": "Dubai Lifestyle at a Glance"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.dubaichronicle.com/life/health/",
"name": "Health"                                
}
}    ]
}
</script>
<!-- Button style compiled by theme -->
<style>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</style>
<style id="tdw-css-placeholder"></style>	<meta name="msvalidate.01" content="C69CF0A41FDF62168377A2170E54A5DA" />
<!-- <link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dubaichronicle.com/wp-content/cache/wpfc-minified/eg1wkiqg/h6jmh.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-167530 single-format-standard tdm-menu-active-style4 cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients global-block-template-8 td-magazine single_template white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-164218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li id="menu-item-164219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-164222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li id="menu-item-164981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li id="menu-item-164980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
<li id="menu-item-164221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.dubaichronicle.com/">
<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt=""/>
<span class="td-visual-hidden">Dubai Chronicle</span>
</a>
</div>
<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-164218"><a href="http://www.dubaichronicle.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164219"><a href="http://www.dubaichronicle.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c7105fdd5223_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_1_5c7105fdd5223" ><script>var block_td_uid_1_5c7105fdd5223 = new tdBlock();
block_td_uid_1_5c7105fdd5223.id = "td_uid_1_5c7105fdd5223";
block_td_uid_1_5c7105fdd5223.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c7105fdd5223_rand","tdc_css_class":"td_uid_1_5c7105fdd5223_rand","tdc_css_class_style":"td_uid_1_5c7105fdd5223_rand_style"}';
block_td_uid_1_5c7105fdd5223.td_column_number = "3";
block_td_uid_1_5c7105fdd5223.block_type = "td_block_mega_menu";
block_td_uid_1_5c7105fdd5223.post_count = "4";
block_td_uid_1_5c7105fdd5223.found_posts = "1376";
block_td_uid_1_5c7105fdd5223.header_color = "";
block_td_uid_1_5c7105fdd5223.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c7105fdd5223.max_num_pages = "344";
tdBlocksArray.push(block_td_uid_1_5c7105fdd5223);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c7105fdd5223" id="td_uid_2_5c7105fdd9111" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_3_5c7105fdd9227" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_4_5c7105fdd9327" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_5_5c7105fdd941d" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_6_5c7105fdd94eb" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_7_5c7105fdd95f2" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_8_5c7105fdd96e1" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_9_5c7105fdd97cf" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_10_5c7105fdd98c2" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_11_5c7105fdd99d2" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_12_5c7105fdd9acc" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5c7105fdd5223"  id="td_uid_13_5c7105fdd9bc1" data-td_block_id="td_uid_1_5c7105fdd5223" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5c7105fdd5223 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/upcoming-corporate-earnings-announcements-will-influence-regional-markets/" rel="bookmark" class="td-image-wrap" title="Upcoming corporate earnings announcements will influence regional markets"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upcoming corporate earnings announcements will influence regional markets"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/upcoming-corporate-earnings-announcements-will-influence-regional-markets/" rel="bookmark" title="Upcoming corporate earnings announcements will influence regional markets">Upcoming corporate earnings announcements will influence regional markets</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/14/gold-demand-trends-highest-central-bank-buying/" rel="bookmark" class="td-image-wrap" title="Gold Demand Trends; Highest Central Bank Buying in 50 Years"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/gold-bars-money-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/gold-bars-money-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/gold-bars-money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gold Demand Trends; Highest Central Bank Buying in 50 Years"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/14/gold-demand-trends-highest-central-bank-buying/" rel="bookmark" title="Gold Demand Trends; Highest Central Bank Buying in 50 Years">Gold Demand Trends; Highest Central Bank Buying in 50 Years</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/12/trading-activity/" rel="bookmark" class="td-image-wrap" title="Trading activity to be driven by movement in global markets, oil prices"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/stock-1863880_640-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/stock-1863880_640-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/stock-1863880_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trading activity to be driven by movement in global markets, oil prices"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/12/trading-activity/" rel="bookmark" title="Trading activity to be driven by movement in global markets, oil prices">Trading activity to be driven by movement in global markets, oil&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/09/fab-global-investment-outlook-forecasts-global-equity-market/" rel="bookmark" class="td-image-wrap" title="FAB Global Investment Outlook forecasts global equity market rebound in 2019"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/analysis-3782319_1280-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/analysis-3782319_1280-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/analysis-3782319_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAB Global Investment Outlook forecasts global equity market rebound in 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/09/fab-global-investment-outlook-forecasts-global-equity-market/" rel="bookmark" title="FAB Global Investment Outlook forecasts global equity market rebound in 2019">FAB Global Investment Outlook forecasts global equity market rebound in 2019</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c7105fdd5223" data-td_block_id="td_uid_1_5c7105fdd5223"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c7105fdd5223" data-td_block_id="td_uid_1_5c7105fdd5223"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5c7105fe02287_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_14_5c7105fe02287" ><script>var block_td_uid_14_5c7105fe02287 = new tdBlock();
block_td_uid_14_5c7105fe02287.id = "td_uid_14_5c7105fe02287";
block_td_uid_14_5c7105fe02287.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5c7105fe02287_rand","tdc_css_class":"td_uid_14_5c7105fe02287_rand","tdc_css_class_style":"td_uid_14_5c7105fe02287_rand_style"}';
block_td_uid_14_5c7105fe02287.td_column_number = "3";
block_td_uid_14_5c7105fe02287.block_type = "td_block_mega_menu";
block_td_uid_14_5c7105fe02287.post_count = "4";
block_td_uid_14_5c7105fe02287.found_posts = "1300";
block_td_uid_14_5c7105fe02287.header_color = "";
block_td_uid_14_5c7105fe02287.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c7105fe02287.max_num_pages = "325";
tdBlocksArray.push(block_td_uid_14_5c7105fe02287);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c7105fe02287" id="td_uid_15_5c7105fe0644c" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_16_5c7105fe06571" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_17_5c7105fe066bc" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_18_5c7105fe067e3" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_19_5c7105fe06908" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_20_5c7105fe06a46" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_21_5c7105fe06b6c" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_22_5c7105fe06c92" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_23_5c7105fe06dba" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_24_5c7105fe06ee2" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5c7105fe02287"  id="td_uid_25_5c7105fe07008" data-td_block_id="td_uid_14_5c7105fe02287" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5c7105fe02287 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" class="td-image-wrap" title="Revolutionary liposuction technology now available in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Revolutionary liposuction technology now available in UAE"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" title="Revolutionary liposuction technology now available in UAE">Revolutionary liposuction technology now available in UAE</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/emirates-foundation-think-science-fair/" rel="bookmark" class="td-image-wrap" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/emirates-foundation-think-science-fair/" rel="bookmark" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide">Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/gcc-mobile-phone-shipments-fall-to-lowest-level/" rel="bookmark" class="td-image-wrap" title="GCC Mobile Phone Shipments Fall to Lowest Level in Six Years"><img width="218" height="127" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2010/06/Emirates-SkyCargo4a.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2010/06/Emirates-SkyCargo4a.jpg 1024w, http://www.dubaichronicle.com/wp-content/uploads/2010/06/Emirates-SkyCargo4a-300x174.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2010/06/Emirates-SkyCargo4a-600x349.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GCC Mobile Phone Shipments Fall to Lowest Level in Six Years"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/gcc-mobile-phone-shipments-fall-to-lowest-level/" rel="bookmark" title="GCC Mobile Phone Shipments Fall to Lowest Level in Six Years">GCC Mobile Phone Shipments Fall to Lowest Level in Six Years</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/20/it-security-spending-in-mena-region-to-increase/" rel="bookmark" class="td-image-wrap" title="IT Security Spending in MENA Region to Increase by $3 Billion in 2019"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/technology-385993_1280-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/09/technology-385993_1280-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/09/technology-385993_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IT Security Spending in MENA Region to Increase by $3 Billion in 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/20/it-security-spending-in-mena-region-to-increase/" rel="bookmark" title="IT Security Spending in MENA Region to Increase by $3 Billion in 2019">IT Security Spending in MENA Region to Increase by $3 Billion&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5c7105fe02287" data-td_block_id="td_uid_14_5c7105fe02287"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5c7105fe02287" data-td_block_id="td_uid_14_5c7105fe02287"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5c7105fe258b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_26_5c7105fe258b4" ><script>var block_td_uid_26_5c7105fe258b4 = new tdBlock();
block_td_uid_26_5c7105fe258b4.id = "td_uid_26_5c7105fe258b4";
block_td_uid_26_5c7105fe258b4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5c7105fe258b4_rand","tdc_css_class":"td_uid_26_5c7105fe258b4_rand","tdc_css_class_style":"td_uid_26_5c7105fe258b4_rand_style"}';
block_td_uid_26_5c7105fe258b4.td_column_number = "3";
block_td_uid_26_5c7105fe258b4.block_type = "td_block_mega_menu";
block_td_uid_26_5c7105fe258b4.post_count = "4";
block_td_uid_26_5c7105fe258b4.found_posts = "4259";
block_td_uid_26_5c7105fe258b4.header_color = "";
block_td_uid_26_5c7105fe258b4.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c7105fe258b4.max_num_pages = "1065";
tdBlocksArray.push(block_td_uid_26_5c7105fe258b4);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5c7105fe258b4" id="td_uid_27_5c7105fe2f132" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_28_5c7105fe2f21c" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_29_5c7105fe2f332" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_30_5c7105fe2f429" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_31_5c7105fe2f51b" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_32_5c7105fe2f60b" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_33_5c7105fe2f6fe" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_34_5c7105fe2f7e8" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_35_5c7105fe2f8cf" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_36_5c7105fe2f9bb" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_37_5c7105fe2fabd" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_38_5c7105fe2fba1" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_39_5c7105fe2fc81" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_40_5c7105fe2fd94" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_41_5c7105fe2fe8c" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_42_5c7105fe2ff6e" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_43_5c7105fe3004a" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_44_5c7105fe30124" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_45_5c7105fe301e7" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_46_5c7105fe302c5" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_47_5c7105fe303a0" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_48_5c7105fe30479" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_49_5c7105fe30555" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_50_5c7105fe30646" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_51_5c7105fe30726" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5c7105fe258b4"  id="td_uid_52_5c7105fe30804" data-td_block_id="td_uid_26_5c7105fe258b4" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5c7105fe258b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/her-story-artphotography-competition/" rel="bookmark" class="td-image-wrap" title="“HER STORY” a story telling Art and Photography Competition"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/HER-STORY-INVITE-2-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/HER-STORY-INVITE-2-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/HER-STORY-INVITE-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“HER STORY” a story telling Art and Photography Competition"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/her-story-artphotography-competition/" rel="bookmark" title="“HER STORY” a story telling Art and Photography Competition">“HER STORY” a story telling Art and Photography Competition</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/" rel="bookmark" class="td-image-wrap" title="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/" rel="bookmark" title="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients">Cleveland Clinic Abu Dhabi to provide complex care for all UAE&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/sheikh-zayed-grand-mosque-tourist-attractions/" rel="bookmark" class="td-image-wrap" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/sheikh-zayed-grand-mosque-tourist-attractions/" rel="bookmark" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide">Sheikh Zayed Grand Mosque in the top 10 tourist attractions to&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/20/uae-residents-want-to-lose-weight/" rel="bookmark" class="td-image-wrap" title="Half of UAE residents want to lose weight"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/07/fat-218x150.jpeg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2012/07/fat-218x150.jpeg 218w, http://www.dubaichronicle.com/wp-content/uploads/2012/07/fat-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Half of UAE residents want to lose weight"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/20/uae-residents-want-to-lose-weight/" rel="bookmark" title="Half of UAE residents want to lose weight">Half of UAE residents want to lose weight</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5c7105fe258b4" data-td_block_id="td_uid_26_5c7105fe258b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5c7105fe258b4" data-td_block_id="td_uid_26_5c7105fe258b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-164222"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164981"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164980"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5c7105fe4fb27_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_53_5c7105fe4fb27" ><script>var block_td_uid_53_5c7105fe4fb27 = new tdBlock();
block_td_uid_53_5c7105fe4fb27.id = "td_uid_53_5c7105fe4fb27";
block_td_uid_53_5c7105fe4fb27.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5c7105fe4fb27_rand","tdc_css_class":"td_uid_53_5c7105fe4fb27_rand","tdc_css_class_style":"td_uid_53_5c7105fe4fb27_rand_style"}';
block_td_uid_53_5c7105fe4fb27.td_column_number = "3";
block_td_uid_53_5c7105fe4fb27.block_type = "td_block_mega_menu";
block_td_uid_53_5c7105fe4fb27.post_count = "5";
block_td_uid_53_5c7105fe4fb27.found_posts = "521";
block_td_uid_53_5c7105fe4fb27.header_color = "";
block_td_uid_53_5c7105fe4fb27.ajax_pagination_infinite_stop = "";
block_td_uid_53_5c7105fe4fb27.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_53_5c7105fe4fb27);
</script><div id=td_uid_53_5c7105fe4fb27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/21/sheikh-zayed-grand-mosque-tourist-attractions/" rel="bookmark" class="td-image-wrap" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/sheikh-zayed-grand-mosque-abu-dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/21/sheikh-zayed-grand-mosque-tourist-attractions/" rel="bookmark" title="Sheikh Zayed Grand Mosque in the top 10 tourist attractions to visit worldwide">Sheikh Zayed Grand Mosque in the top 10 tourist attractions to&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/13/yas-island-launches-serdal-pearl-diving-expedition/" rel="bookmark" class="td-image-wrap" title="Yas Island launches ‘Serdal Pearl Diving Expedition’"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Serdal-Pearl-Diving-Expedition-Pearl-in-Oyster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yas Island launches ‘Serdal Pearl Diving Expedition’"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/13/yas-island-launches-serdal-pearl-diving-expedition/" rel="bookmark" title="Yas Island launches ‘Serdal Pearl Diving Expedition’">Yas Island launches ‘Serdal Pearl Diving Expedition’</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/26/emirates-skywards-rolls-out-special-offer/" rel="bookmark" class="td-image-wrap" title="Emirates Skywards Rolls Out Special Offer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/06/2011-Skywards-3-cards-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2011/06/2011-Skywards-3-cards-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2011/06/2011-Skywards-3-cards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emirates Skywards Rolls Out Special Offer"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/26/emirates-skywards-rolls-out-special-offer/" rel="bookmark" title="Emirates Skywards Rolls Out Special Offer">Emirates Skywards Rolls Out Special Offer</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/11/emirates-makes-home-check-in-easier-this-festive-season/" rel="bookmark" class="td-image-wrap" title="Emirates Makes Home Check-in Easier this Festive Season"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/Emirates-Home-Check-In2-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/Emirates-Home-Check-In2-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/Emirates-Home-Check-In2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emirates Makes Home Check-in Easier this Festive Season"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/11/emirates-makes-home-check-in-easier-this-festive-season/" rel="bookmark" title="Emirates Makes Home Check-in Easier this Festive Season">Emirates Makes Home Check-in Easier this Festive Season</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/03/dnata-travel-deals-uae-national-day/" rel="bookmark" class="td-image-wrap" title="dnata Offers Handpicked Travel Deals for UAE National Day"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/Yerevan-Armenia-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/Yerevan-Armenia-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/Yerevan-Armenia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="dnata Offers Handpicked Travel Deals for UAE National Day"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/03/dnata-travel-deals-uae-national-day/" rel="bookmark" title="dnata Offers Handpicked Travel Deals for UAE National Day">dnata Offers Handpicked Travel Deals for UAE National Day</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5c7105fe4fb27" data-td_block_id="td_uid_53_5c7105fe4fb27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5c7105fe4fb27" data-td_block_id="td_uid_53_5c7105fe4fb27"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164221"><a href="http://www.dubaichronicle.com/business/real-estate-business/">Real Estate</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_54_5c7105fe57048_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in Dubai Lifestyle at a Glance" class="entry-crumb" href="http://www.dubaichronicle.com/life/">Dubai Lifestyle at a Glance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Health</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-167530" class="post-167530 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cleveland-clinic-abu-dhabi tag-health-care-system tag-healthcare tag-hospitals tag-ministry-of-health tag-uae-residents" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/health/">Health</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients</h1>
<div class="td-module-meta-info">
<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-167530">7</span></div>                </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="215" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-696x215.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-696x215.jpg 696w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-300x93.jpg 300w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-768x237.jpg 768w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-600x186.jpg 600w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-1068x330.jpg 1068w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-640x198.jpg 640w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi.jpg 1326w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Cleveland Clinic Abu Dhabi"/></div>
<p style="text-align: justify;"><span style="font-weight: 400;">Ministry of Health and Prevention “MOHAP” and Cleveland Clinic Abu Dhabi, part of Mubadala&#8217;s network of healthcare providers, signed an agreement to facilitate referral of patients from the Ministry&#8217;s hospitals in Dubai and the Northern Emirates for critical and complex care. Under the agreement, Cleveland Clinic Abu Dhabi will provide <a href="http://www.dubaichronicle.com/2019/02/15/top-10-medical-innovations/" target="_blank" rel="noopener">new therapeutic options</a> in-line with the best international practices.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The agreement, which was signed in the presence of senior officials from the two parties, will include a mechanism that will enable patients and their families to request to be transferred to Cleveland Clinic Abu Dhabi upon the recommendations of their physicians and after the assessment of a committee of consultants. This will be done in coordination with concerned authorities as stated in the agreement.</span></p>
<p style="text-align: justify;"><strong>An Important Agreement for Developing Healthcare System</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">H.E. Dr. Yousif Mohammad Al Serkal, Assistant Undersecretary for the Ministry’s Hospitals Sector, said that the agreement plays a key role in developing the UAE’s health care system. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">He said: “We are very pleased to strengthen our cooperation with Cleveland Clinic Abu Dhabi, which will greatly benefit our patients by providing them with critical and complex treatment services. We hope that this agreement will pave the way for effective exchange of knowledge and expertise in line with the ongoing efforts to provide the highest level of health care.” </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Ministry of Health and Prevention, through the signing of these agreements, aims to enhance the joint cooperation with the various health institutions with a view to enriching the medical experience, strengthening society prevention and promoting health sector to the highest international standards.</span></p>
<p style="text-align: justify;"><strong>A New Turning Point</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Dr. Al-Serkal noted that MOHAP pays a great attention to the bilateral agreements, as it increase the curative opportunities and open the door before the expansion of health services, the matter that leads to the happiness of both visitors and patients of the ministry’s hospitals and facilities.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Dr. Al Serkal added that the partnership is a new turning point in the country’s efforts to provide patients with access to innovative, proactive, and sustainable health care services and reinforce the country’s leadership in the global medical tourism industry. </span></p>
<p style="text-align: justify;"><strong>An International Health Service</strong></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Dr. Rakesh Suri, Chief Executive Officer, Cleveland Clinic Abu Dhabi, said: &#8220;We are pleased to cooperate with the Ministry of Health and Prevention. This agreement will provide patients with the necessary specialized services and treatments in the UAE. Our aim is to provide the right level of care for all patients when they need it and where they need it, and this agreement is another important step towards that goal.” </span></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients' data-link='http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/' data-app-id='18610699' data-app-id-name='post_below_content'></div>        </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/cleveland-clinic-abu-dhabi/">Cleveland Clinic Abu Dhabi</a></li><li><a href="http://www.dubaichronicle.com/tag/health-care-system/">health care system</a></li><li><a href="http://www.dubaichronicle.com/tag/healthcare/">Healthcare</a></li><li><a href="http://www.dubaichronicle.com/tag/hospitals/">Hospitals</a></li><li><a href="http://www.dubaichronicle.com/tag/ministry-of-health/">Ministry of Health</a></li><li><a href="http://www.dubaichronicle.com/tag/uae-residents/">UAE Residents</a></li></ul>            </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/editorial-staff/">Editorial Staff</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2019-02-23T11:54:27+00:00"><meta itemprop="dateModified" content="2019-02-23T12:29:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi.jpg"><meta itemprop="width" content="1326"><meta itemprop="height" content="410"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_56_5c7105fe5ae0d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_56_5c7105fe5ae0d" ><script>var block_td_uid_56_5c7105fe5ae0d = new tdBlock();
block_td_uid_56_5c7105fe5ae0d.id = "td_uid_56_5c7105fe5ae0d";
block_td_uid_56_5c7105fe5ae0d.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_56_5c7105fe5ae0d_rand","td_column_number":3,"live_filter_cur_post_id":167530,"live_filter_cur_post_author":"1009","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_56_5c7105fe5ae0d_rand","tdc_css_class_style":"td_uid_56_5c7105fe5ae0d_rand_style"}';
block_td_uid_56_5c7105fe5ae0d.td_column_number = "3";
block_td_uid_56_5c7105fe5ae0d.block_type = "td_block_related_posts";
block_td_uid_56_5c7105fe5ae0d.post_count = "12";
block_td_uid_56_5c7105fe5ae0d.found_posts = "27";
block_td_uid_56_5c7105fe5ae0d.header_color = "";
block_td_uid_56_5c7105fe5ae0d.ajax_pagination_infinite_stop = "";
block_td_uid_56_5c7105fe5ae0d.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_56_5c7105fe5ae0d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_57_5c7105fe5df72" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_56_5c7105fe5ae0d" href="#">RELATED ARTICLES</a><a id="td_uid_58_5c7105fe5dfac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_56_5c7105fe5ae0d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_56_5c7105fe5ae0d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" class="td-image-wrap" title="Revolutionary liposuction technology now available in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Revolutionary liposuction technology now available in UAE"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" title="Revolutionary liposuction technology now available in UAE">Revolutionary liposuction technology now available in UAE</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/20/globals-2019-health-care-outlook-explores-key-trends/" rel="bookmark" class="td-image-wrap" title="Global’s 2019 health care outlook explores key  trends"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/dependent-826327_640-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/dependent-826327_640-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/dependent-826327_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Global’s 2019 health care outlook explores key  trends"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/20/globals-2019-health-care-outlook-explores-key-trends/" rel="bookmark" title="Global’s 2019 health care outlook explores key  trends">Global’s 2019 health care outlook explores key  trends</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/15/top-10-medical-innovations/" rel="bookmark" class="td-image-wrap" title="Top 10 Medical Innovations for 2019"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/medic-medical-worker-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2019/02/medic-medical-worker-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2019/02/medic-medical-worker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 10 Medical Innovations for 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/15/top-10-medical-innovations/" rel="bookmark" title="Top 10 Medical Innovations for 2019">Top 10 Medical Innovations for 2019</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" class="td-image-wrap" title="UAE Bans Handwritten Prescriptions"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UAE Bans Handwritten Prescriptions"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions">UAE Bans Handwritten Prescriptions</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/25/dubai-health-authority-launches-mobile-skin-clinic/" rel="bookmark" class="td-image-wrap" title="Dubai Health Authority Launches Mobile Skin Clinic"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/electronic-skin-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/08/electronic-skin-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2017/08/electronic-skin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dubai Health Authority Launches Mobile Skin Clinic"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/25/dubai-health-authority-launches-mobile-skin-clinic/" rel="bookmark" title="Dubai Health Authority Launches Mobile Skin Clinic">Dubai Health Authority Launches Mobile Skin Clinic</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/01/fitbit-smartwatch-debuts-in-uae/" rel="bookmark" class="td-image-wrap" title="Fitbit Smartwatch Debuts in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/fitbit-smartwatch-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/12/fitbit-smartwatch-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2017/12/fitbit-smartwatch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fitbit Smartwatch Debuts in UAE"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/01/fitbit-smartwatch-debuts-in-uae/" rel="bookmark" title="Fitbit Smartwatch Debuts in UAE">Fitbit Smartwatch Debuts in UAE</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/09/21/top-secrets-to-younger-looking-skin-all-year-round/" rel="bookmark" class="td-image-wrap" title="Top Secrets to Younger Looking Skin All Year Round"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/01/iStock_000018686455XSmall1-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2012/01/iStock_000018686455XSmall1-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2012/01/iStock_000018686455XSmall1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Secrets to Younger Looking Skin All Year Round"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/09/21/top-secrets-to-younger-looking-skin-all-year-round/" rel="bookmark" title="Top Secrets to Younger Looking Skin All Year Round">Top Secrets to Younger Looking Skin All Year Round</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/09/11/jlls-report-reveals-new-opportunities-for-investment-in-healthcare/" rel="bookmark" class="td-image-wrap" title="JLL&#8217;s Report Reveals New Opportunities for Investment in Healthcare"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/05/Saudi-German-Hospital-Dubai-218x150.jpeg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2012/05/Saudi-German-Hospital-Dubai-218x150.jpeg 218w, http://www.dubaichronicle.com/wp-content/uploads/2012/05/Saudi-German-Hospital-Dubai-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JLL&#8217;s Report Reveals New Opportunities for Investment in Healthcare"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/09/11/jlls-report-reveals-new-opportunities-for-investment-in-healthcare/" rel="bookmark" title="JLL&#8217;s Report Reveals New Opportunities for Investment in Healthcare">JLL&#8217;s Report Reveals New Opportunities for Investment in Healthcare</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/06/09/health-insurance-in-uae/" rel="bookmark" class="td-image-wrap" title="Tips on Renewing Your Health Insurance in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/06/Health-Insurance_1-1-218x150.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/06/Health-Insurance_1-1-218x150.png 218w, http://www.dubaichronicle.com/wp-content/uploads/2017/06/Health-Insurance_1-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips on Renewing Your Health Insurance in UAE"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/06/09/health-insurance-in-uae/" rel="bookmark" title="Tips on Renewing Your Health Insurance in UAE">Tips on Renewing Your Health Insurance in UAE</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/07/08/worries-mers-return-middle-east/" rel="bookmark" class="td-image-wrap" title="Worries about MERS return to the Middle East"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/06/coronavirus-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2013/06/coronavirus-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2013/06/coronavirus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Worries about MERS return to the Middle East"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/07/08/worries-mers-return-middle-east/" rel="bookmark" title="Worries about MERS return to the Middle East">Worries about MERS return to the Middle East</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2015/04/14/riding-the-wave-of-healthcare-innovation-in-middle-east/" rel="bookmark" title="Riding the wave of Healthcare Innovation in Middle East">Riding the wave of Healthcare Innovation in Middle East</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2014/12/02/top-rated-healthcare-wearables/" rel="bookmark" title="Top Rated Healthcare Wearables of 2014">Top Rated Healthcare Wearables of 2014</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5c7105fe5ae0d" data-td_block_id="td_uid_56_5c7105fe5ae0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_56_5c7105fe5ae0d" data-td_block_id="td_uid_56_5c7105fe5ae0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167530' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f6e2c0595" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 320 x100 Sidebar -->
<ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="2267795034"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_8 widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.dubaichronicle.com/?na=s" onsubmit="return newsletter_check(this)">
<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe now!">
</div>
</form>
</div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_59_5c7105fe656f7_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_59_5c7105fe656f7" ><script>var block_td_uid_59_5c7105fe656f7 = new tdBlock();
block_td_uid_59_5c7105fe656f7.id = "td_uid_59_5c7105fe656f7";
block_td_uid_59_5c7105fe656f7.atts = '{"custom_title":"Just In","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5c7105fe656f7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5c7105fe656f7_rand","tdc_css_class_style":"td_uid_59_5c7105fe656f7_rand_style"}';
block_td_uid_59_5c7105fe656f7.td_column_number = "1";
block_td_uid_59_5c7105fe656f7.block_type = "td_block_21";
block_td_uid_59_5c7105fe656f7.post_count = "5";
block_td_uid_59_5c7105fe656f7.found_posts = "15100";
block_td_uid_59_5c7105fe656f7.header_color = "";
block_td_uid_59_5c7105fe656f7.ajax_pagination_infinite_stop = "";
block_td_uid_59_5c7105fe656f7.max_num_pages = "3020";
tdBlocksArray.push(block_td_uid_59_5c7105fe656f7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Just In</span></h4></div><div id=td_uid_59_5c7105fe656f7 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/her-story-artphotography-competition/" rel="bookmark" class="td-image-wrap" title="“HER STORY” a story telling Art and Photography Competition"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/HER-STORY-INVITE-2-150x150.jpg" alt="" title="“HER STORY” a story telling Art and Photography Competition"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/her-story-artphotography-competition/" rel="bookmark" title="“HER STORY” a story telling Art and Photography Competition">“HER STORY” a story telling Art and Photography Competition</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-23T12:35:59+00:00" >February 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Celebrating International Woman’s Day with 100 Artists &amp; Photographers on 14th of March at the Cartoon Art Gallery in Dubai, UAE
&nbsp;
On Thursday 14th of...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" class="td-image-wrap" title="Revolutionary liposuction technology now available in UAE"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Burjeel-Hospital-Abu-Dhabi-150x150.jpg" alt="" title="Revolutionary liposuction technology now available in UAE"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/revolutionary-liposuction-technology-uae/" rel="bookmark" title="Revolutionary liposuction technology now available in UAE">Revolutionary liposuction technology now available in UAE</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-23T12:21:08+00:00" >February 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Burjeel Day Surgery Center brings revolutionary liposuction technology to the GCC
The Waterjet-assisted Liposuction is quicker, more reliable, and offers longer-lasting results with very quick...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/" rel="bookmark" class="td-image-wrap" title="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/Cleveland-Clinic-Abu-Dhabi-150x150.jpg" alt="" title="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/cleveland-clinic-abu-dhabi-to-provide-complex-care-for-all-uae-patients/" rel="bookmark" title="Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients">Cleveland Clinic Abu Dhabi to provide complex care for all UAE patients</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-23T11:54:27+00:00" >February 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Ministry of Health and Prevention “MOHAP” and Cleveland Clinic Abu Dhabi, part of Mubadala&#039;s network of healthcare providers, signed an agreement to facilitate referral...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/countries-spending-more-on-health-but-people-still-pay-too-much/" rel="bookmark" class="td-image-wrap" title="Countries spending more on health, but people still pay too much"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/disabled-72211_1280-150x150.jpg" alt="" title="Countries spending more on health, but people still pay too much"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/countries-spending-more-on-health-but-people-still-pay-too-much/" rel="bookmark" title="Countries spending more on health, but people still pay too much">Countries spending more on health, but people still pay too much</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-23T11:24:57+00:00" >February 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Spending on health is growing faster than the rest of the global economy, accounting for 10% of global gross domestic product (GDP). A new&nbsp;report...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2019/02/23/emirates-foundation-think-science-fair/" rel="bookmark" class="td-image-wrap" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide"><img width="150" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2019/02/b14e1079-83e0-42e0-ab04-291ad57f582e-150x150.jpg" alt="" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2019/02/23/emirates-foundation-think-science-fair/" rel="bookmark" title="Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide">Emirates Foundation’s Think Science Fair 2019  Kicks-off with 1850 finalists nationwide</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-23T11:02:49+00:00" >February 23, 2019</time></span>                                    </div>
<div class="td-excerpt">
Dubai Fair first of seven Fairs taking place this year
700 projects representing the work of more than 1850 youth from schools and universities...                </div>
</div>
</div>
</div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 600x300 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="5818867432"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5c7105fe7ba66_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_60_5c7105fe7ba66" ><script>var block_td_uid_60_5c7105fe7ba66 = new tdBlock();
block_td_uid_60_5c7105fe7ba66.id = "td_uid_60_5c7105fe7ba66";
block_td_uid_60_5c7105fe7ba66.atts = '{"custom_title":"On The Market","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"15406","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_60_5c7105fe7ba66_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_60_5c7105fe7ba66_rand","tdc_css_class_style":"td_uid_60_5c7105fe7ba66_rand_style"}';
block_td_uid_60_5c7105fe7ba66.td_column_number = "1";
block_td_uid_60_5c7105fe7ba66.block_type = "td_block_15";
block_td_uid_60_5c7105fe7ba66.post_count = "4";
block_td_uid_60_5c7105fe7ba66.found_posts = "17";
block_td_uid_60_5c7105fe7ba66.header_color = "";
block_td_uid_60_5c7105fe7ba66.ajax_pagination_infinite_stop = "";
block_td_uid_60_5c7105fe7ba66.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_60_5c7105fe7ba66);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">On The Market</a></h4></div><div id=td_uid_60_5c7105fe7ba66 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/25/luxurious-5-bed-villa-in-al-barsha/" rel="bookmark" class="td-image-wrap" title="A Hard to Find Luxurious 5 Bed Villa in Al Barsha is Now Available"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4142-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4142-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Hard to Find Luxurious 5 Bed Villa in Al Barsha is Now Available"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/25/luxurious-5-bed-villa-in-al-barsha/" rel="bookmark" title="A Hard to Find Luxurious 5 Bed Villa in Al Barsha is Now Available">A Hard to Find Luxurious 5 Bed Villa in Al Barsha...</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/24/charming-luxurious-5-bed-villa-in-al-barsha-for-rent/" rel="bookmark" class="td-image-wrap" title="Have a Look at a Charming, Luxurious 5 Bed Villa in Al Barsha"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4201-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4201-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/11/DSC_4201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have a Look at a Charming, Luxurious 5 Bed Villa in Al Barsha"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/24/charming-luxurious-5-bed-villa-in-al-barsha-for-rent/" rel="bookmark" title="Have a Look at a Charming, Luxurious 5 Bed Villa in Al Barsha">Have a Look at a Charming, Luxurious 5 Bed Villa in...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" class="td-image-wrap" title="First Look at The Address Residence Fountain Views Apartments"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/09/DSC_2076jdkdiu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Look at The Address Residence Fountain Views Apartments"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/09/04/address-residence-fountain-views-apartments/" rel="bookmark" title="First Look at The Address Residence Fountain Views Apartments">First Look at The Address Residence Fountain Views Apartments</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/08/20/rent-to-own-house-post-handover-plan/" rel="bookmark" class="td-image-wrap" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-218x150.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-218x150.jpg 218w, http://www.dubaichronicle.com/wp-content/uploads/2018/08/DSC_9200-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/08/20/rent-to-own-house-post-handover-plan/" rel="bookmark" title="Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan">Rent to Own: 4 Bedroom House with 7 Years Post-handover Plan</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/tag/expo-2020-dubai/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-164995" src="http://www.dubaichronicle.com/wp-content/uploads/2018/09/Expo-2020-Dubai_banner.jpg" alt="" width="460" height="156"/></a></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5c7105fe8109f_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_61_5c7105fe8109f" ><script>var block_td_uid_61_5c7105fe8109f = new tdBlock();
block_td_uid_61_5c7105fe8109f.id = "td_uid_61_5c7105fe8109f";
block_td_uid_61_5c7105fe8109f.atts = '{"custom_title":"Editor\u0027s Choice","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m7_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"15162","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_61_5c7105fe8109f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_61_5c7105fe8109f_rand","tdc_css_class_style":"td_uid_61_5c7105fe8109f_rand_style"}';
block_td_uid_61_5c7105fe8109f.td_column_number = "1";
block_td_uid_61_5c7105fe8109f.block_type = "td_block_8";
block_td_uid_61_5c7105fe8109f.post_count = "5";
block_td_uid_61_5c7105fe8109f.found_posts = "23";
block_td_uid_61_5c7105fe8109f.header_color = "";
block_td_uid_61_5c7105fe8109f.ajax_pagination_infinite_stop = "";
block_td_uid_61_5c7105fe8109f.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_61_5c7105fe8109f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Choice</span></h4></div><div id=td_uid_61_5c7105fe8109f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" class="td-image-wrap" title="Using Video to Spice Up Your Travel Instagram"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Using Video to Spice Up Your Travel Instagram"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" title="Using Video to Spice Up Your Travel Instagram">Using Video to Spice Up Your Travel Instagram</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-28T21:26:14+00:00" >December 28, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" class="td-image-wrap" title="Questions To Answer Before Hiring a Cleaning Company"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Questions To Answer Before Hiring a Cleaning Company"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" title="Questions To Answer Before Hiring a Cleaning Company">Questions To Answer Before Hiring a Cleaning Company</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T17:11:57+00:00" >December 27, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/01/5-cutting-edge-tips-for-real-estate-agents/" rel="bookmark" class="td-image-wrap" title="5 Cutting Edge Tips for Real Estate Agents"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 Cutting Edge Tips for Real Estate Agents"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/01/5-cutting-edge-tips-for-real-estate-agents/" rel="bookmark" title="5 Cutting Edge Tips for Real Estate Agents">5 Cutting Edge Tips for Real Estate Agents</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T18:24:46+00:00" >November 1, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/10/12/hiring-professional-home-cleaner-dubai/" rel="bookmark" class="td-image-wrap" title="We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional Home Cleaner"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/10/home-cleaning-dubai-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/10/home-cleaning-dubai-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/10/home-cleaning-dubai-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional Home Cleaner"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/10/12/hiring-professional-home-cleaner-dubai/" rel="bookmark" title="We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional Home Cleaner">We Bet You Didn&#8217;t Know These Benefits of Hiring a Professional...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-12T10:33:06+00:00" >October 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/10/09/how-internships-replaced-the-entry-level-job/" rel="bookmark" class="td-image-wrap" title="How Internships Replaced the Entry-Level Job"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/10/internships-entry-level-jobs-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/10/internships-entry-level-jobs-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/10/internships-entry-level-jobs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Internships Replaced the Entry-Level Job"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/10/09/how-internships-replaced-the-entry-level-job/" rel="bookmark" title="How Internships Replaced the Entry-Level Job">How Internships Replaced the Entry-Level Job</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T09:27:01+00:00" >October 9, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 600x300 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8645283824776703"
data-ad-slot="5818867432"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_8 widget widget_search"><h4 class="td-block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://www.dubaichronicle.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_62_5c7105fe87c0e_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_63_5c7105fe883f2_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_63_5c7105fe883f2" ><script>var block_td_uid_63_5c7105fe883f2 = new tdBlock();
block_td_uid_63_5c7105fe883f2.id = "td_uid_63_5c7105fe883f2";
block_td_uid_63_5c7105fe883f2.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_63_5c7105fe883f2_rand","tdc_css_class":"td_uid_63_5c7105fe883f2_rand","tdc_css_class_style":"td_uid_63_5c7105fe883f2_rand_style"}';
block_td_uid_63_5c7105fe883f2.td_column_number = "1";
block_td_uid_63_5c7105fe883f2.block_type = "td_block_7";
block_td_uid_63_5c7105fe883f2.post_count = "3";
block_td_uid_63_5c7105fe883f2.found_posts = "23";
block_td_uid_63_5c7105fe883f2.header_color = "";
block_td_uid_63_5c7105fe883f2.ajax_pagination_infinite_stop = "";
block_td_uid_63_5c7105fe883f2.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_63_5c7105fe883f2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_63_5c7105fe883f2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" class="td-image-wrap" title="Using Video to Spice Up Your Travel Instagram"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/screen-shot-2016-04-14-at-3-52-00-pm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Using Video to Spice Up Your Travel Instagram"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/28/using-video-to-spice-up-your-travel-instagram/" rel="bookmark" title="Using Video to Spice Up Your Travel Instagram">Using Video to Spice Up Your Travel Instagram</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-28T21:26:14+00:00" >December 28, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" class="td-image-wrap" title="Questions To Answer Before Hiring a Cleaning Company"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2018/12/tips-cleaning-service-office-dubai-745X400-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Questions To Answer Before Hiring a Cleaning Company"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/12/27/questions-hiring-a-cleaning-company/" rel="bookmark" title="Questions To Answer Before Hiring a Cleaning Company">Questions To Answer Before Hiring a Cleaning Company</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T17:11:57+00:00" >December 27, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/11/01/5-cutting-edge-tips-for-real-estate-agents/" rel="bookmark" class="td-image-wrap" title="5 Cutting Edge Tips for Real Estate Agents"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-100x70.png" srcset="http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-100x70.png 100w, http://www.dubaichronicle.com/wp-content/uploads/2012/09/real-estate-agents-social-media-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 Cutting Edge Tips for Real Estate Agents"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/11/01/5-cutting-edge-tips-for-real-estate-agents/" rel="bookmark" title="5 Cutting Edge Tips for Real Estate Agents">5 Cutting Edge Tips for Real Estate Agents</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T18:24:46+00:00" >November 1, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_64_5c7105fe8bf77_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_64_5c7105fe8bf77" ><script>var block_td_uid_64_5c7105fe8bf77 = new tdBlock();
block_td_uid_64_5c7105fe8bf77.id = "td_uid_64_5c7105fe8bf77";
block_td_uid_64_5c7105fe8bf77.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_64_5c7105fe8bf77_rand","tdc_css_class":"td_uid_64_5c7105fe8bf77_rand","tdc_css_class_style":"td_uid_64_5c7105fe8bf77_rand_style"}';
block_td_uid_64_5c7105fe8bf77.td_column_number = "1";
block_td_uid_64_5c7105fe8bf77.block_type = "td_block_7";
block_td_uid_64_5c7105fe8bf77.post_count = "3";
block_td_uid_64_5c7105fe8bf77.found_posts = "15099";
block_td_uid_64_5c7105fe8bf77.header_color = "";
block_td_uid_64_5c7105fe8bf77.ajax_pagination_infinite_stop = "";
block_td_uid_64_5c7105fe8bf77.max_num_pages = "5033";
tdBlocksArray.push(block_td_uid_64_5c7105fe8bf77);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_64_5c7105fe8bf77 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/01/16/yao-chen-leonardo-dicaprio-olafur-eliasson-and-will-i-am-named-as-2016-crystal-award-recipients/" rel="bookmark" class="td-image-wrap" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2014/01/rsrq1851-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/01/16/yao-chen-leonardo-dicaprio-olafur-eliasson-and-will-i-am-named-as-2016-crystal-award-recipients/" rel="bookmark" title="Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016 Crystal Award recipients">Yao Chen, Leonardo DiCaprio, Olafur Eliasson and will.i.am named as 2016...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T21:54:37+00:00" >January 16, 2016</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/07/emirati-housing-project-insights-design-and-process/" rel="bookmark" class="td-image-wrap" title="Emirati Housing Project Insights: Design and Process"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2017/08/G-O-SPANISH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Emirati Housing Project Insights: Design and Process"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/07/emirati-housing-project-insights-design-and-process/" rel="bookmark" title="Emirati Housing Project Insights: Design and Process">Emirati Housing Project Insights: Design and Process</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-07T12:48:37+00:00" >August 7, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2015/04/02/earn-extra-money-free-time/" rel="bookmark" class="td-image-wrap" title="5 Ways to Earn Extra Money In Your Free Time"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-100x70.jpg" srcset="http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-100x70.jpg 100w, http://www.dubaichronicle.com/wp-content/uploads/2011/07/save_money-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 Ways to Earn Extra Money In Your Free Time"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2015/04/02/earn-extra-money-free-time/" rel="bookmark" title="5 Ways to Earn Extra Money In Your Free Time">5 Ways to Earn Extra Money In Your Free Time</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-02T09:11:00+00:00" >April 2, 2015</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_65_5c7105feadc2b_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_65_5c7105feadc2b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.dubaichronicle.com/news/dubai/"><span class="td-cat-name">Dubai</span><span class="td-cat-no">2535</span></a></li><li><a href="http://www.dubaichronicle.com/business/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">827</span></a></li><li><a href="http://www.dubaichronicle.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">710</span></a></li><li><a href="http://www.dubaichronicle.com/business/aviation/"><span class="td-cat-name">Aviation</span><span class="td-cat-no">639</span></a></li><li><a href="http://www.dubaichronicle.com/news/world/"><span class="td-cat-name">World</span><span class="td-cat-no">620</span></a></li><li><a href="http://www.dubaichronicle.com/business/real-estate-business/"><span class="td-cat-name">Real Estate</span><span class="td-cat-no">612</span></a></li><li><a href="http://www.dubaichronicle.com/life/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">546</span></a></li><li><a href="http://www.dubaichronicle.com/life/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">522</span></a></li><li><a href="http://www.dubaichronicle.com/life/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">521</span></a></li></ul></div> <!-- ./block -->                            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/Dubai-Chronicle_Logo_272x901.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubaichronicle.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:Information@newmediagroup.biz">Information@newmediagroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dubaichronicle/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DubaiChronicle" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>            </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 New Media Group             </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 9.0.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5c7105feb20c0
-->
<div class="td-container"><!-- Statcounter code for Dubai Chronicle
http://www.dubaichronicle.com on WordPress.org -->
<script type="text/javascript">
var sc_project=3789710; 
var sc_invisible=1; 
var sc_security="88665553"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/3789710/0/88665553/1/" alt="Web
Analytics Made Easy - StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2712521-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2712521-1');
</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[167530]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c7105feb2596"></textarea>
<div id="td_live_css_uid_1_5c7105feb2596" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5c7105feb2596');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5c7105feb2596");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 2.06094717979 seconds, on 23-02-19 12:36:15 -->