<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645283824776703",
          enable_page_level_ads: true
     });
</script>
    <title>Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/04/dubai-1617778_1280.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The report revealed that during the period, a total of 19,371 investments were made through 15,659 investors, totalling Dhs37bn"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The report revealed that during the period, a total of 19,371 investments were made through 15,659 investors, totalling Dhs37bn" />
<meta name="twitter:title" content="Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/04/dubai-1617778_1280.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.dubaichronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.dubaichronicle.com\/2018\/07\/08\/dubai-real-estate-transactions-buyers-areas\/","name":"Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed Comments Feed" href="http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"07","day":"08","post_id":"163125","postname":"dubai-real-estate-transactions-buyers-areas","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/' />
<meta name='shareaholic:keywords' content='dubai land department, dubai real estate, property transactions, real estate investment, dubai, reports, post' />
<meta name='shareaholic:article_published_time' content='2018-07-08T20:54:53+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-07-08T21:25:27+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.7.2' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2018/04/dubai-1617778_1280-300x200.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=163125' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F07%2F08%2Fdubai-real-estate-transactions-buyers-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F07%2F08%2Fdubai-real-estate-transactions-buyers-areas%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="3.0.1" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.7' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-163125 single-format-standard dubai-real-estate-transactions-buyers-areas single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, July 9, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5b43556f63866 = new tdBlock();
block_td_uid_1_5b43556f63866.id = "td_uid_1_5b43556f63866";
block_td_uid_1_5b43556f63866.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b43556f63866_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b43556f63866.td_column_number = "3";
block_td_uid_1_5b43556f63866.block_type = "td_block_mega_menu";
block_td_uid_1_5b43556f63866.post_count = "4";
block_td_uid_1_5b43556f63866.found_posts = "1357";
block_td_uid_1_5b43556f63866.header_color = "";
block_td_uid_1_5b43556f63866.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b43556f63866.max_num_pages = "340";
tdBlocksArray.push(block_td_uid_1_5b43556f63866);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5b43556f63866_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b43556f63866" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b43556f63866" id="td_uid_2_5b43556f67472" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_3_5b43556f67567" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_4_5b43556f6767f" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_5_5b43556f677a8" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_6_5b43556f678af" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_7_5b43556f679bb" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_8_5b43556f67ac3" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_9_5b43556f67bc9" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_10_5b43556f67ccc" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_11_5b43556f67dd1" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_12_5b43556f67eaa" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5b43556f63866"  id="td_uid_13_5b43556f67fab" data-td_block_id="td_uid_1_5b43556f63866" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5b43556f63866 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/10/regional-markets-set-for-subdued-trading-activity/" rel="bookmark" title="Regional Markets Set for Subdued Trading Activity"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg" alt="" title="Regional Markets Set for Subdued Trading Activity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/10/regional-markets-set-for-subdued-trading-activity/" rel="bookmark" title="Regional Markets Set for Subdued Trading Activity">Regional Markets Set for Subdued Trading Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/05/how-will-a-state-issued-cryptocurrency-affect-market/" rel="bookmark" title="How Will a State-issued Cryptocurrency Affect Market?">How Will a State-issued Cryptocurrency Affect Market?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/27/global-debt-at-record-heights/" rel="bookmark" title="Global Debt at Record Heights"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/04/debt-218x150.jpg" alt="" title="Global Debt at Record Heights"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/27/global-debt-at-record-heights/" rel="bookmark" title="Global Debt at Record Heights">Global Debt at Record Heights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/15/uaes-private-education-market-will-grow-by-40-in-5-years/" rel="bookmark" title="UAE’s Private Education Market Will Grow by 40% in 5 Years"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/real_estate_investment_in-pakistan-218x150.jpg" alt="" title="UAE’s Private Education Market Will Grow by 40% in 5 Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/15/uaes-private-education-market-will-grow-by-40-in-5-years/" rel="bookmark" title="UAE’s Private Education Market Will Grow by 40% in 5 Years">UAE’s Private Education Market Will Grow by 40% in 5 Years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b43556f63866" data-td_block_id="td_uid_1_5b43556f63866"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b43556f63866" data-td_block_id="td_uid_1_5b43556f63866"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5b43556f6a37b = new tdBlock();
block_td_uid_14_5b43556f6a37b.id = "td_uid_14_5b43556f6a37b";
block_td_uid_14_5b43556f6a37b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5b43556f6a37b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5b43556f6a37b.td_column_number = "3";
block_td_uid_14_5b43556f6a37b.block_type = "td_block_mega_menu";
block_td_uid_14_5b43556f6a37b.post_count = "4";
block_td_uid_14_5b43556f6a37b.found_posts = "1308";
block_td_uid_14_5b43556f6a37b.header_color = "";
block_td_uid_14_5b43556f6a37b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b43556f6a37b.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_14_5b43556f6a37b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5b43556f6a37b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5b43556f6a37b" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5b43556f6a37b" id="td_uid_15_5b43556f6da6e" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_16_5b43556f6dba2" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_17_5b43556f6dd0d" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_18_5b43556f6de55" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_19_5b43556f6df95" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_20_5b43556f6e0e5" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_21_5b43556f6e21e" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_22_5b43556f6e354" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_23_5b43556f6e4a0" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_24_5b43556f6e5d6" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5b43556f6a37b"  id="td_uid_25_5b43556f6e73b" data-td_block_id="td_uid_14_5b43556f6a37b" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5b43556f6a37b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/28/alexa-with-show-mode-for-fire-tablets/" rel="bookmark" title="Here Is a New Way to Experience Alexa with Show Mode for Fire Tablets"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/711au9wrugL._SL1000_-218x150.jpg" alt="" title="Here Is a New Way to Experience Alexa with Show Mode for Fire Tablets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/28/alexa-with-show-mode-for-fire-tablets/" rel="bookmark" title="Here Is a New Way to Experience Alexa with Show Mode for Fire Tablets">Here Is a New Way to Experience Alexa with Show Mode&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/08/alexa-turn-on-the-tv-introducing-amazon-fire-tv-cube/" rel="bookmark" title="“Alexa, Turn on the TV”—Introducing Amazon Fire TV Cube"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/FireTVCube_Description_1-218x150.jpg" alt="" title="“Alexa, Turn on the TV”—Introducing Amazon Fire TV Cube"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/08/alexa-turn-on-the-tv-introducing-amazon-fire-tv-cube/" rel="bookmark" title="“Alexa, Turn on the TV”—Introducing Amazon Fire TV Cube">“Alexa, Turn on the TV”—Introducing Amazon Fire TV Cube</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/05/uaes-first-property-technology-event-set-for-october/" rel="bookmark" title="UAE&#8217;s First Property Technology Event Set for October"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/01/Dubai-Property-Auction-218x150.jpg" alt="" title="UAE&#8217;s First Property Technology Event Set for October"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/05/uaes-first-property-technology-event-set-for-october/" rel="bookmark" title="UAE&#8217;s First Property Technology Event Set for October">UAE&#8217;s First Property Technology Event Set for October</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/04/samsung-business-suite-aims-at-empowering-small-business/" rel="bookmark" title="Samsung Business Suite Aims at Empowering Small Business"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/Samsung-Business-Suite-En-218x150.jpg" alt="" title="Samsung Business Suite Aims at Empowering Small Business"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/04/samsung-business-suite-aims-at-empowering-small-business/" rel="bookmark" title="Samsung Business Suite Aims at Empowering Small Business">Samsung Business Suite Aims at Empowering Small Business</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5b43556f6a37b" data-td_block_id="td_uid_14_5b43556f6a37b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5b43556f6a37b" data-td_block_id="td_uid_14_5b43556f6a37b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5b43556f70e1c = new tdBlock();
block_td_uid_26_5b43556f70e1c.id = "td_uid_26_5b43556f70e1c";
block_td_uid_26_5b43556f70e1c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5b43556f70e1c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5b43556f70e1c.td_column_number = "3";
block_td_uid_26_5b43556f70e1c.block_type = "td_block_mega_menu";
block_td_uid_26_5b43556f70e1c.post_count = "4";
block_td_uid_26_5b43556f70e1c.found_posts = "4264";
block_td_uid_26_5b43556f70e1c.header_color = "";
block_td_uid_26_5b43556f70e1c.ajax_pagination_infinite_stop = "";
block_td_uid_26_5b43556f70e1c.max_num_pages = "1066";
tdBlocksArray.push(block_td_uid_26_5b43556f70e1c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5b43556f70e1c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5b43556f70e1c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5b43556f70e1c" id="td_uid_27_5b43556f78349" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_28_5b43556f7843e" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_29_5b43556f78562" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_30_5b43556f78667" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_31_5b43556f7877d" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_32_5b43556f7887f" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_33_5b43556f78980" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_34_5b43556f78a7b" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_35_5b43556f78b73" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_36_5b43556f78c77" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_37_5b43556f78d6e" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_38_5b43556f78e5e" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_39_5b43556f78f4e" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_40_5b43556f7909d" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_41_5b43556f79195" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_42_5b43556f79290" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_43_5b43556f79386" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_44_5b43556f7948d" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_45_5b43556f7957d" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_46_5b43556f7966e" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_47_5b43556f7975b" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_48_5b43556f79855" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_49_5b43556f79948" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_50_5b43556f79a41" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_51_5b43556f79b2e" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5b43556f70e1c"  id="td_uid_52_5b43556f79c1f" data-td_block_id="td_uid_26_5b43556f70e1c" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5b43556f70e1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/08/27-uae-national-golfers-travel-to-germany-in-preparation-for-upcoming-championships/" rel="bookmark" title="27 UAE National Golfers Travel to Germany in Preparation For Upcoming Championships"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/12/EGF-Equip-National-Foundation-Squad-218x150.jpg" alt="" title="27 UAE National Golfers Travel to Germany in Preparation For Upcoming Championships"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/08/27-uae-national-golfers-travel-to-germany-in-preparation-for-upcoming-championships/" rel="bookmark" title="27 UAE National Golfers Travel to Germany in Preparation For Upcoming Championships">27 UAE National Golfers Travel to Germany in Preparation For Upcoming&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/03/dubai-duty-free-announced-as-official-partner-to-the-european-tour/" rel="bookmark" title="Dubai Duty Free Announced as Official Partner to the European Tour"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Keith-Pelley-is-pictured-with-Rory-McIlroy-and-Colm-McLoughlin-lr-218x150.jpg" alt="" title="Dubai Duty Free Announced as Official Partner to the European Tour"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/03/dubai-duty-free-announced-as-official-partner-to-the-european-tour/" rel="bookmark" title="Dubai Duty Free Announced as Official Partner to the European Tour">Dubai Duty Free Announced as Official Partner to the European Tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/03/nominations-mohammed-bin-rashid-al-maktoum-creative-sports-award/" rel="bookmark" title="Record Number of Nominations Expected for Mohammed Bin Rashid Al Maktoum Creative Sports Award"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/MBR2-218x150.jpg" alt="" title="Record Number of Nominations Expected for Mohammed Bin Rashid Al Maktoum Creative Sports Award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/03/nominations-mohammed-bin-rashid-al-maktoum-creative-sports-award/" rel="bookmark" title="Record Number of Nominations Expected for Mohammed Bin Rashid Al Maktoum Creative Sports Award">Record Number of Nominations Expected for Mohammed Bin Rashid Al Maktoum&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/30/delivering-insulin-in-a-pill/" rel="bookmark" title="Delivering Insulin in a Pill"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/173793_web-218x150.jpg" alt="" title="Delivering Insulin in a Pill"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/30/delivering-insulin-in-a-pill/" rel="bookmark" title="Delivering Insulin in a Pill">Delivering Insulin in a Pill</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5b43556f70e1c" data-td_block_id="td_uid_26_5b43556f70e1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5b43556f70e1c" data-td_block_id="td_uid_26_5b43556f70e1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5b43556f7bbb5 = new tdBlock();
block_td_uid_53_5b43556f7bbb5.id = "td_uid_53_5b43556f7bbb5";
block_td_uid_53_5b43556f7bbb5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5b43556f7bbb5_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5b43556f7bbb5.td_column_number = "3";
block_td_uid_53_5b43556f7bbb5.block_type = "td_block_mega_menu";
block_td_uid_53_5b43556f7bbb5.post_count = "5";
block_td_uid_53_5b43556f7bbb5.found_posts = "586";
block_td_uid_53_5b43556f7bbb5.header_color = "";
block_td_uid_53_5b43556f7bbb5.ajax_pagination_infinite_stop = "";
block_td_uid_53_5b43556f7bbb5.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_53_5b43556f7bbb5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5b43556f7bbb5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5b43556f7bbb5" ><div id=td_uid_53_5b43556f7bbb5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/20/special-summer-fares-to-60-destinations/" rel="bookmark" title="Booking Last Minute? Special Summer Fares to 60 Destinations"><img width="218" height="50" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/Book-The-SALE-218x50.png" alt="" title="Booking Last Minute? Special Summer Fares to 60 Destinations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/20/special-summer-fares-to-60-destinations/" rel="bookmark" title="Booking Last Minute? Special Summer Fares to 60 Destinations">Booking Last Minute? Special Summer Fares to 60 Destinations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/14/limited-time-dubai-pass-offer-uber-theme-parks-discounts/" rel="bookmark" title="Limited Time Dubai Pass Offer: Uber, Theme Parks Discounts"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/07/Dubai-Summer-Pass-MAIN-218x150.jpg" alt="" title="Limited Time Dubai Pass Offer: Uber, Theme Parks Discounts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/14/limited-time-dubai-pass-offer-uber-theme-parks-discounts/" rel="bookmark" title="Limited Time Dubai Pass Offer: Uber, Theme Parks Discounts">Limited Time Dubai Pass Offer: Uber, Theme Parks Discounts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/14/emirates-offers-complimentary-ice-cream-service/" rel="bookmark" title="Emirates Offers Complimentary Ice Cream Service"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/Ice-Cream-218x150.jpg" alt="" title="Emirates Offers Complimentary Ice Cream Service"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/14/emirates-offers-complimentary-ice-cream-service/" rel="bookmark" title="Emirates Offers Complimentary Ice Cream Service">Emirates Offers Complimentary Ice Cream Service</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/14/emirates-holidays-launches-the-big-holiday-sale/" rel="bookmark" title="Emirates Holidays launches The Big Holiday Sale"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/Fotolia_129569047_Subscription_XXL-for-OTA-218x150.jpg" alt="" title="Emirates Holidays launches The Big Holiday Sale"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/14/emirates-holidays-launches-the-big-holiday-sale/" rel="bookmark" title="Emirates Holidays launches The Big Holiday Sale">Emirates Holidays launches The Big Holiday Sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/01/miss-universe-features-dubai-and-furne-one-amato-in-her-travel-show/" rel="bookmark" title="Miss Universe Features Dubai and Furne One Amato in Her Travel Show"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/PIA-LUNCH-WITH-FURNE-2-218x150.jpg" alt="" title="Miss Universe Features Dubai and Furne One Amato in Her Travel Show"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/01/miss-universe-features-dubai-and-furne-one-amato-in-her-travel-show/" rel="bookmark" title="Miss Universe Features Dubai and Furne One Amato in Her Travel Show">Miss Universe Features Dubai and Furne One Amato in Her Travel&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5b43556f7bbb5" data-td_block_id="td_uid_53_5b43556f7bbb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5b43556f7bbb5" data-td_block_id="td_uid_53_5b43556f7bbb5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><a href="https://www.engelvoelkers.com/en-ae/property/branded-five-star-home-%7C-resort-ambiance-3871566836.80000_exp/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-163009" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/D479C5D3-818F-4FF4-91FC-EF5F8D673ACF.png" alt="" width="728" height="90"></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Dubai" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/news/dubai/"><span itemprop="title">Dubai</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-163125" class="post-163125 post type-post status-publish format-standard has-post-thumbnail hentry category-dubai category-reports tag-dubai-land-department tag-dubai-real-estate tag-property-transactions tag-real-estate-investment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/news/dubai/">Dubai</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/business/real-estate-business/reports/">Reports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-163125">368</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="200" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/dubai-1617778_1280-300x200.jpg" alt="" title="dubai-1617778_1280"/></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2427222870"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2427222870"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="2427222870"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

            <p style="text-align: justify;">Real estate transactions in Dubai dropped by 15.9 per cent in the first half of 2018 to reach Dhs111bn, according to the latest data issued by the Dubai Land Department (DLD).</p>
<p style="text-align: justify;">In comparison, the value of transactions stood at Dhs132bn for the first half of 2017, at Dhs113bn for the first half of 2016 and at Dhs129bn for H1 2015.</p>
<p style="text-align: justify;">According to DLD’s report, a total of 27,642 transactions were recorded in H1 2018 including 18,191 sales deals worth about Dhs40bn, 7,668 mortgage transactions worth over Dhs57.6bn, and 1,783 other transactions valued at Dhs13.4bn.</p>
<p style="text-align: justify;">The report revealed that during the period, a total of 19,371 investments were made through 15,659 investors, totalling Dhs37bn.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">UAE nationals topped the list with 2,986 investments worth Dhs6.8bn, followed by Indian nationals (Dhs5.9bn through 3,218 investments) and nationals from Saudi Arabia (Dhs3.7bn through 1,415 investments).</p>
<p style="text-align: justify;">The list of top 10 investors by nationality also included Dubai residents from Britain, Pakistan, China, Egypt, Jordan and <a href="https://www.youtube.com/playlist?list=PL7979AD673C084A3E" title="France" target="_blank" class="auto-link" >France</a>, respectively, DLD said.</p>
<p style="text-align: justify;">The total volume of GCC nationals’ investments in Dubai’s real estate exceeded Dhs11.6bn through 4,919 transactions made by 3,700 investors, while foreign nationals from 143 nationalities recorded over 11,889 transactions with a total value exceeding Dhs21bn.</p>
<p style="text-align: justify;">Sultan Butti bin Mejren, director general of DLD said: “Granting investors a <em><a href="http://www.dubaichronicle.com/tag/visa-rules/" target="_blank" rel="noopener">UAE residency visa</a></em> for up to 10 years and reducing government fees included in previous initiatives will be of the most important <em><a href="http://www.dubaichronicle.com/2018/06/09/new-uae-stimulus-likely-to-easy-pressure-on-real-estate-sector/" target="_blank" rel="noopener">incentives for economic growth</a></em> in the emirate, as they will have a positive impact on reducing business costs and will support Dubai’s position as one of the best investment destinations in the world.”</p>
<p style="text-align: justify;">In May, the UAE introduced a new visa system that will allow property investors to stay in the country for up to 10 years.</p>
<p style="text-align: justify;">The Dubai government also announced several measures to reduce the cost of doing business in the country.</p>
<p style="text-align: justify;">“We were quick to adapt and align ourselves with these decisions,” said Bin Mejren. “The 4 per cent penalty that property owners were incurred for failing to register their developments within 60 days has been waived. This underpins the government’s efforts to provide the best possible services to investors and developers alike.”</p>
<p style="text-align: justify;">The report also identified that top 10 areas in terms of volumes and values of real estate transactions in the Dubai market during H1 2018.</p>
<p style="text-align: justify;"><a href="http://www.dubaichronicle.com/tag/business-bay/" title="Business Bay" target="_blank" class="auto-link" >Business Bay</a> topped the list with 1,934 transactions worth almost Dhs4.2bn, followed by Dubai Marina with 1,445 transactions worth Dhs2.9bn, and Al Merkadh with 1,262 transactions valued at Dhs2.1bn.</p>
<p style="text-align: justify;">Al Barsha South Fourth, Al Warsan 1, Jebel Ali First, Al Hebiah Fourth, Al Thanayah 5, <a href="http://www.dubaichronicle.com/tag/burj-khalifa/" title="Burj Khalifa" target="_blank" class="auto-link" >Burj Khalifa</a> and Al Yelayiss 2, rounded off the top 10.</p>
<p style="text-align: justify;">In terms of mortgages, Dubai Marina topped the list with 498 transactions worth over Dhs1.7bn, followed by Jebel Ali First, Business Bay, Al Thanyah Fifth, Al Barsha South Fourth, Nad Al Shiba First, Wadi Al Safa 5, <a href="http://www.dubaichronicle.com/tag/palm-jumeirah/" title="Palm Jumeirah" target="_blank" class="auto-link" >Palm Jumeirah</a>, Burj Khalifa and the Thanyah Fourth.</p>
<p style="text-align: justify;">Bin Mejren stressed that the emirate’s real estate market has matured adequately “to maintain its sustainable growth”.</p>
<p style="text-align: justify;">“Expo 2020 is close at hand, and developers in the market are expressing interest in aligning with the directives of the <a href="http://www.dubaichronicle.com/tag/leadership/" title="leadership" target="_blank" class="auto-link" >leadership</a> to turn Dubai into an attractive investment hub in support of Dubai Strategic Plan 2021,” he said.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed' data-link='http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/' data-app-id='18610699' data-app-id-name='post_below_content'></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><div id="amzn-assoc-ad-3a9b1037-91fe-4b92-a37d-5451023559de"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3a9b1037-91fe-4b92-a37d-5451023559de"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/dubai-land-department/">Dubai Land Department</a></li><li><a href="http://www.dubaichronicle.com/tag/dubai-real-estate/">Dubai Real Estate</a></li><li><a href="http://www.dubaichronicle.com/tag/property-transactions/">Property Transactions</a></li><li><a href="http://www.dubaichronicle.com/tag/real-estate-investment/">Real Estate Investment</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-07-08T20:54:53+00:00"><meta itemprop="dateModified" content="2018-07-08T21:25:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2018/04/dubai-1617778_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5b43556fbce16 = new tdBlock();
block_td_uid_54_5b43556fbce16.id = "td_uid_54_5b43556fbce16";
block_td_uid_54_5b43556fbce16.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5b43556fbce16_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":163125,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5b43556fbce16.td_column_number = "3";
block_td_uid_54_5b43556fbce16.block_type = "td_block_related_posts";
block_td_uid_54_5b43556fbce16.post_count = "12";
block_td_uid_54_5b43556fbce16.found_posts = "77";
block_td_uid_54_5b43556fbce16.header_color = "";
block_td_uid_54_5b43556fbce16.ajax_pagination_infinite_stop = "";
block_td_uid_54_5b43556fbce16.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_54_5b43556fbce16);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5b43556fbce16_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5b43556fbce16" ><h4 class="td-related-title"><a id="td_uid_55_5b43556fbfbbe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5b43556fbce16" href="#">RELATED ARTICLES</a><a id="td_uid_56_5b43556fbfbfa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5b43556fbce16" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5b43556fbce16 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/04/dubai-land-department-launches-apple-pay-samsung-pay-payments/" rel="bookmark" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/22240-26650-21343-24277-170517-Apple_Pay-l-l-1-218x150.jpg" alt="" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/04/dubai-land-department-launches-apple-pay-samsung-pay-payments/" rel="bookmark" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments">Dubai Land Department Launches Apple Pay, Samsung Pay Payments</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/09/new-uae-stimulus-likely-to-easy-pressure-on-real-estate-sector/" rel="bookmark" title="New UAE Stimulus Likely to Easy Pressure on Real Estate Sector"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/stimulus-responce-218x150.jpg" alt="" title="New UAE Stimulus Likely to Easy Pressure on Real Estate Sector"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/09/new-uae-stimulus-likely-to-easy-pressure-on-real-estate-sector/" rel="bookmark" title="New UAE Stimulus Likely to Easy Pressure on Real Estate Sector">New UAE Stimulus Likely to Easy Pressure on Real Estate Sector</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/29/dubai-plans-to-launch-a-global-virtual-real-estate-platform/" rel="bookmark" title="Dubai Plans to Launch a Global Virtual Real Estate Platform by 2020"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/B0EF8BAE-E44C-4397-A5B7-19DED7C5EE1B-218x150.jpeg" alt="" title="Dubai Plans to Launch a Global Virtual Real Estate Platform by 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/29/dubai-plans-to-launch-a-global-virtual-real-estate-platform/" rel="bookmark" title="Dubai Plans to Launch a Global Virtual Real Estate Platform by 2020">Dubai Plans to Launch a Global Virtual Real Estate Platform by 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/14/aed-58-billion-real-estate-transactions-in-q1-2018-upsurge-expected/" rel="bookmark" title="AED 58 Billion Real Estate Transactions; Upsurge Expected"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/real-estate-broker-218x150.jpg" alt="" title="AED 58 Billion Real Estate Transactions; Upsurge Expected"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/14/aed-58-billion-real-estate-transactions-in-q1-2018-upsurge-expected/" rel="bookmark" title="AED 58 Billion Real Estate Transactions; Upsurge Expected">AED 58 Billion Real Estate Transactions; Upsurge Expected</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/26/dubai-property-festival-to-stimulates-property-sales-and-purchases/" rel="bookmark" title="Dubai Property Festival to Stimulates Property Sales and Purchases"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/11/Dubai-UAE-218x150.jpg" alt="" title="Dubai Property Festival to Stimulates Property Sales and Purchases"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/26/dubai-property-festival-to-stimulates-property-sales-and-purchases/" rel="bookmark" title="Dubai Property Festival to Stimulates Property Sales and Purchases">Dubai Property Festival to Stimulates Property Sales and Purchases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/real-estate-services-providers-to-undergo-ded-inspections/" rel="bookmark" title="Real Estate Services Providers to Undergo DED Inspections"><img width="218" height="145" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/08/DED-bldg.jpg" alt="" title="Real Estate Services Providers to Undergo DED Inspections"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/real-estate-services-providers-to-undergo-ded-inspections/" rel="bookmark" title="Real Estate Services Providers to Undergo DED Inspections">Real Estate Services Providers to Undergo DED Inspections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/09/become-real-estate-investor/" rel="bookmark" title="How to Become a Real Estate Investor"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/real_estate_investment_in-pakistan-218x150.jpg" alt="" title="How to Become a Real Estate Investor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/09/become-real-estate-investor/" rel="bookmark" title="How to Become a Real Estate Investor">How to Become a Real Estate Investor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/10/dld-launches-dubai-property-festival/" rel="bookmark" title="DLD Launches Dubai Property Festival"><img width="206" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2008/10/dubai-world-central-1-cityscape-086.jpg" alt="" title="DLD Launches Dubai Property Festival"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/10/dld-launches-dubai-property-festival/" rel="bookmark" title="DLD Launches Dubai Property Festival">DLD Launches Dubai Property Festival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/07/real-estate-investment-strategies-creative/" rel="bookmark" title="Real Estate Investment Strategies More Creative in 2018"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/06/Pic-1-2-218x150.jpg" alt="" title="Real Estate Investment Strategies More Creative in 2018"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/07/real-estate-investment-strategies-creative/" rel="bookmark" title="Real Estate Investment Strategies More Creative in 2018">Real Estate Investment Strategies More Creative in 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/23/dld-launches-second-edition-gulf-real-estate-awards/" rel="bookmark" title="DLD Launches Second Edition Of Gulf Real Estate Awards"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/04/Gulf-Real-Estate-Awards-218x150.jpg" alt="" title="DLD Launches Second Edition Of Gulf Real Estate Awards"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/23/dld-launches-second-edition-gulf-real-estate-awards/" rel="bookmark" title="DLD Launches Second Edition Of Gulf Real Estate Awards">DLD Launches Second Edition Of Gulf Real Estate Awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/05/vat-to-increase-costs-for-real-estate-investors-across-gcc/" rel="bookmark" title="VAT to Increase Costs for Real Estate Investors Across GCC"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/off-plan-property-218x150.jpg" alt="" title="VAT to Increase Costs for Real Estate Investors Across GCC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/05/vat-to-increase-costs-for-real-estate-investors-across-gcc/" rel="bookmark" title="VAT to Increase Costs for Real Estate Investors Across GCC">VAT to Increase Costs for Real Estate Investors Across GCC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/13/global-institutional-investors-average-target-allocation-to-real-estate/" rel="bookmark" title="Global Institutional Investors’ Average Target Allocation to Real Estate Increases"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/money-1132279_1280-218x150.png" alt="" title="Global Institutional Investors’ Average Target Allocation to Real Estate Increases"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/13/global-institutional-investors-average-target-allocation-to-real-estate/" rel="bookmark" title="Global Institutional Investors’ Average Target Allocation to Real Estate Increases">Global Institutional Investors’ Average Target Allocation to Real Estate Increases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5b43556fbce16" data-td_block_id="td_uid_54_5b43556fbce16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5b43556fbce16" data-td_block_id="td_uid_54_5b43556fbce16"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/08/dubai-real-estate-transactions-buyers-areas/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163125' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="59c7530d34" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Sidebar 320 x 50 - 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="6784478633"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_57_5b43556fc4fa3 = new tdBlock();
block_td_uid_57_5b43556fc4fa3.id = "td_uid_57_5b43556fc4fa3";
block_td_uid_57_5b43556fc4fa3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5b43556fc4fa3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5b43556fc4fa3.td_column_number = "1";
block_td_uid_57_5b43556fc4fa3.block_type = "td_block_8";
block_td_uid_57_5b43556fc4fa3.post_count = "5";
block_td_uid_57_5b43556fc4fa3.found_posts = "14927";
block_td_uid_57_5b43556fc4fa3.header_color = "#";
block_td_uid_57_5b43556fc4fa3.ajax_pagination_infinite_stop = "";
block_td_uid_57_5b43556fc4fa3.max_num_pages = "2986";
tdBlocksArray.push(block_td_uid_57_5b43556fc4fa3);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5b43556fc4fa3_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5b43556fc4fa3" ><div id=td_uid_57_5b43556fc4fa3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/08/27-uae-national-golfers-travel-to-germany-in-preparation-for-upcoming-championships/" rel="bookmark" title="27 UAE National Golfers Travel to Germany in Preparation For Upcoming Championships"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/12/EGF-Equip-National-Foundation-Squad-100x70.jpg" alt="" title="27 UAE National Golfers Travel to Germany in Preparation For Upcoming Championships"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/08/27-uae-national-golfers-travel-to-germany-in-preparation-for-upcoming-championships/" rel="bookmark" title="27 UAE National Golfers Travel to Germany in Preparation For Upcoming Championships">27 UAE National Golfers Travel to Germany in Preparation For Upcoming...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/" rel="bookmark" title="Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/dubai-1617778_1280-100x70.jpg" alt="" title="Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/08/dubai-real-estate-transactions-buyers-areas/" rel="bookmark" title="Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers, Areas Revealed">Dubai Real Estate Transactions Decline in H1 of 2018; Top Buyers,...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/04/dubai-land-department-launches-apple-pay-samsung-pay-payments/" rel="bookmark" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/22240-26650-21343-24277-170517-Apple_Pay-l-l-1-100x70.jpg" alt="" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/04/dubai-land-department-launches-apple-pay-samsung-pay-payments/" rel="bookmark" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments">Dubai Land Department Launches Apple Pay, Samsung Pay Payments</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/03/home-security-checklist-what-to-do-before-going-on-vacation/" rel="bookmark" title="Home Security Checklist: What to Do Before Going on Vacation"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Home-Security-100x70.jpg" alt="" title="Home Security Checklist: What to Do Before Going on Vacation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/03/home-security-checklist-what-to-do-before-going-on-vacation/" rel="bookmark" title="Home Security Checklist: What to Do Before Going on Vacation">Home Security Checklist: What to Do Before Going on Vacation</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/03/dubai-duty-free-announced-as-official-partner-to-the-european-tour/" rel="bookmark" title="Dubai Duty Free Announced as Official Partner to the European Tour"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Keith-Pelley-is-pictured-with-Rory-McIlroy-and-Colm-McLoughlin-lr-100x70.jpg" alt="" title="Dubai Duty Free Announced as Official Partner to the European Tour"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/03/dubai-duty-free-announced-as-official-partner-to-the-european-tour/" rel="bookmark" title="Dubai Duty Free Announced as Official Partner to the European Tour">Dubai Duty Free Announced as Official Partner to the European Tour</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://www.engelvoelkers.com/en-ae/property/designer-fashion-boutique%7Chigh-end-mall-3811056735.80000_exp/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-162978" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/C8D5F922-1F52-4391-892E-116DFE2BDB47-300x157.png" alt="" width="300" height="157"/></a></p>
</div>
		</aside><script>var block_td_uid_58_5b43556fd188f = new tdBlock();
block_td_uid_58_5b43556fd188f.id = "td_uid_58_5b43556fd188f";
block_td_uid_58_5b43556fd188f.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5b43556fd188f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5b43556fd188f.td_column_number = "1";
block_td_uid_58_5b43556fd188f.block_type = "td_block_8";
block_td_uid_58_5b43556fd188f.post_count = "5";
block_td_uid_58_5b43556fd188f.found_posts = "13660";
block_td_uid_58_5b43556fd188f.header_color = "#";
block_td_uid_58_5b43556fd188f.ajax_pagination_infinite_stop = "";
block_td_uid_58_5b43556fd188f.max_num_pages = "2732";
tdBlocksArray.push(block_td_uid_58_5b43556fd188f);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5b43556fd188f_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5b43556fd188f" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_58_5b43556fd188f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/03/dubai-duty-free-announced-as-official-partner-to-the-european-tour/" rel="bookmark" title="Dubai Duty Free Announced as Official Partner to the European Tour"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/Keith-Pelley-is-pictured-with-Rory-McIlroy-and-Colm-McLoughlin-lr-100x70.jpg" alt="" title="Dubai Duty Free Announced as Official Partner to the European Tour"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/03/dubai-duty-free-announced-as-official-partner-to-the-european-tour/" rel="bookmark" title="Dubai Duty Free Announced as Official Partner to the European Tour">Dubai Duty Free Announced as Official Partner to the European Tour</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/73EB4770-AAF3-45E0-8361-8A485268C6D3-100x70.jpg" alt="" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look">This Contemporary Studio in Meydan Is Now Priced at $109k; Have...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/03/shop-and-win-up-to-7-million-in-dubai-this-dss/" rel="bookmark" title="Shop and Win up to 7 Million in Dubai This DSS"><img width="100" height="66" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/06/dss08-at-deira-city-centre.jpg" alt="" title="Shop and Win up to 7 Million in Dubai This DSS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/03/shop-and-win-up-to-7-million-in-dubai-this-dss/" rel="bookmark" title="Shop and Win up to 7 Million in Dubai This DSS">Shop and Win up to 7 Million in Dubai This DSS</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/04/dubai-land-department-launches-apple-pay-samsung-pay-payments/" rel="bookmark" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/22240-26650-21343-24277-170517-Apple_Pay-l-l-1-100x70.jpg" alt="" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/04/dubai-land-department-launches-apple-pay-samsung-pay-payments/" rel="bookmark" title="Dubai Land Department Launches Apple Pay, Samsung Pay Payments">Dubai Land Department Launches Apple Pay, Samsung Pay Payments</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/07/01/dubai-among-the-10-most-attractive-cities-for-global-work-force/" rel="bookmark" title="Dubai Among The 10 Most Attractive Cities for Global Work Force"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/07/BCG-MEDIA-Decoding-Global-Talent-Jun-2018-100x70.png" alt="" title="Dubai Among The 10 Most Attractive Cities for Global Work Force"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/07/01/dubai-among-the-10-most-attractive-cities-for-global-work-force/" rel="bookmark" title="Dubai Among The 10 Most Attractive Cities for Global Work Force">Dubai Among The 10 Most Attractive Cities for Global Work Force</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_59_5b4355703e420 = new tdBlock();
block_td_uid_59_5b4355703e420.id = "td_uid_59_5b4355703e420";
block_td_uid_59_5b4355703e420.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5b4355703e420_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5b4355703e420.td_column_number = "1";
block_td_uid_59_5b4355703e420.block_type = "td_block_8";
block_td_uid_59_5b4355703e420.post_count = "4";
block_td_uid_59_5b4355703e420.found_posts = "13";
block_td_uid_59_5b4355703e420.header_color = "#";
block_td_uid_59_5b4355703e420.ajax_pagination_infinite_stop = "";
block_td_uid_59_5b4355703e420.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_59_5b4355703e420);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_59_5b4355703e420_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5b4355703e420" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_59_5b4355703e420 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/73EB4770-AAF3-45E0-8361-8A485268C6D3-100x70.jpg" alt="" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look">This Contemporary Studio in Meydan Is Now Priced at $109k; Have...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td_module_no_thumb">
        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/05/how-will-a-state-issued-cryptocurrency-affect-market/" rel="bookmark" title="How Will a State-issued Cryptocurrency Affect Market?">How Will a State-issued Cryptocurrency Affect Market?</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/05/why-are-indian-entrepreneurs-moving-to-dubai/" rel="bookmark" title="Why Are Indian Entrepreneurs Moving to Dubai?"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/Shuraa-business-setup-100x70.jpg" alt="" title="Why Are Indian Entrepreneurs Moving to Dubai?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/05/why-are-indian-entrepreneurs-moving-to-dubai/" rel="bookmark" title="Why Are Indian Entrepreneurs Moving to Dubai?">Why Are Indian Entrepreneurs Moving to Dubai?</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/31/dubais-ride-hailing-app-careem-hit-by-hackers/" rel="bookmark" title="Dubai&#8217;s Ride-Hailing App Careem Hit by Hackers"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/unnamed-100x70.png" alt="" title="Dubai&#8217;s Ride-Hailing App Careem Hit by Hackers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/31/dubais-ride-hailing-app-careem-hit-by-hackers/" rel="bookmark" title="Dubai&#8217;s Ride-Hailing App Careem Hit by Hackers">Dubai&#8217;s Ride-Hailing App Careem Hit by Hackers</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_60_5b43557040ee7 = new tdBlock();
block_td_uid_60_5b43557040ee7.id = "td_uid_60_5b43557040ee7";
block_td_uid_60_5b43557040ee7.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Dubai Properties ","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5b43557040ee7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_5b43557040ee7.td_column_number = "1";
block_td_uid_60_5b43557040ee7.block_type = "td_block_15";
block_td_uid_60_5b43557040ee7.post_count = "6";
block_td_uid_60_5b43557040ee7.found_posts = "16";
block_td_uid_60_5b43557040ee7.header_color = "#";
block_td_uid_60_5b43557040ee7.ajax_pagination_infinite_stop = "";
block_td_uid_60_5b43557040ee7.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_60_5b43557040ee7);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_60_5b43557040ee7_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5b43557040ee7" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">Unique Dubai Properties </a></h4><div id=td_uid_60_5b43557040ee7 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/73EB4770-AAF3-45E0-8361-8A485268C6D3-218x150.jpg" alt="" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/28/contemporary-studio-in-meydan/" rel="bookmark" title="This Contemporary Studio in Meydan Is Now Priced at $109k; Have a Look">This Contemporary Studio in Meydan Is Now Priced at $109k; Have...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/06/02/luxury-apartments-on-the-palm-jumeirah-with-mesmerizing-views/" rel="bookmark" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/06/IMG_1276-218x150.png" alt="" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/06/02/luxury-apartments-on-the-palm-jumeirah-with-mesmerizing-views/" rel="bookmark" title="Luxury Apartments on The Palm Jumeirah with Mesmerizing Views">Luxury Apartments on The Palm Jumeirah with Mesmerizing Views</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/05/23/ramadan-offer-brand-new-house-with-payment-plan/" rel="bookmark" title="Ramadan Offer: Brand New House with Payment Plan"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/05/D5D5058C-E428-4A4D-AAD3-A7CDD39C00BF-1-218x150.jpg" alt="" title="Ramadan Offer: Brand New House with Payment Plan"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/05/23/ramadan-offer-brand-new-house-with-payment-plan/" rel="bookmark" title="Ramadan Offer: Brand New House with Payment Plan">Ramadan Offer: Brand New House with Payment Plan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-five-bed-private-villa-with-swimming-pool/" rel="bookmark" title="On The Market: Five Bed Private Villa with Swimming Pool"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_2534-218x150.jpg" alt="" title="On The Market: Five Bed Private Villa with Swimming Pool"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-five-bed-private-villa-with-swimming-pool/" rel="bookmark" title="On The Market: Five Bed Private Villa with Swimming Pool">On The Market: Five Bed Private Villa with Swimming Pool</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/home-delivery-fast-food-restaurant-for-rent/" rel="bookmark" title="On The Market: Home Delivery, Fast Food Restaurant for Rent"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_4711-218x150.jpg" alt="" title="On The Market: Home Delivery, Fast Food Restaurant for Rent"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/home-delivery-fast-food-restaurant-for-rent/" rel="bookmark" title="On The Market: Home Delivery, Fast Food Restaurant for Rent">On The Market: Home Delivery, Fast Food Restaurant for Rent</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-middle-eastern-cuisine-restaurant-for-rent/" rel="bookmark" title="On The Market: Middle Eastern Cuisine Restaurant for Rent"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/04/DSC_4662-218x150.jpg" alt="" title="On The Market: Middle Eastern Cuisine Restaurant for Rent"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/04/27/on-the-market-middle-eastern-cuisine-restaurant-for-rent/" rel="bookmark" title="On The Market: Middle Eastern Cuisine Restaurant for Rent">On The Market: Middle Eastern Cuisine Restaurant for Rent</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":[],"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.5.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5b43557047829
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>