<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Expo 2020 Dubai Launches Career Portal - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/03/medium-24924727159380.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Expo 2020 Dubai team currently comprises 850 employees, 454 of whom are directly employed by Expo 2020."/>
<meta name="keywords" content="Expo 2020 Dubai, Career Portal, Jobs"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Expo 2020 Dubai team currently comprises 850 employees, 454 of whom are directly employed by Expo 2020." />
<meta name="twitter:title" content="Expo 2020 Dubai Launches Career Portal - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/03/medium-24924727159380.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dubaichronicle.com\/","name":"Dubai Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dubaichronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Expo 2020 Dubai Launches Career Portal Comments Feed" href="http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"03","day":"13","post_id":"160985","postname":"expo-2020-dubai-launches-career-portal","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/' />
<meta name='shareaholic:keywords' content='career portal, expo 2020 dubai, jobs, post' />
<meta name='shareaholic:article_published_time' content='2018-03-13T21:38:51+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-03-13T21:39:45+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2018/03/medium-24924727159380-600x400.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=160985' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F03%2F13%2Fexpo-2020-dubai-launches-career-portal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F03%2F13%2Fexpo-2020-dubai-launches-career-portal%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="2.2.54" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8645283824776703",
    enable_page_level_ads: true
  });
</script>
<link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.4' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-160985 single-format-standard expo-2020-dubai-launches-career-portal single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, March 14, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5aa8a46830e4c = new tdBlock();
block_td_uid_1_5aa8a46830e4c.id = "td_uid_1_5aa8a46830e4c";
block_td_uid_1_5aa8a46830e4c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aa8a46830e4c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5aa8a46830e4c.td_column_number = "3";
block_td_uid_1_5aa8a46830e4c.block_type = "td_block_mega_menu";
block_td_uid_1_5aa8a46830e4c.post_count = "4";
block_td_uid_1_5aa8a46830e4c.found_posts = "1409";
block_td_uid_1_5aa8a46830e4c.header_color = "";
block_td_uid_1_5aa8a46830e4c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aa8a46830e4c.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_1_5aa8a46830e4c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5aa8a46830e4c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5aa8a46830e4c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aa8a46830e4c" id="td_uid_2_5aa8a468344cf" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_3_5aa8a468345ba" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_4_5aa8a468346b1" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_5_5aa8a468347b0" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_6_5aa8a468348ab" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_7_5aa8a468349a6" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_8_5aa8a46834a99" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_9_5aa8a46834ba2" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_10_5aa8a46834c9c" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_11_5aa8a46834d8f" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_12_5aa8a46834e7f" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5aa8a46830e4c"  id="td_uid_13_5aa8a46834f6c" data-td_block_id="td_uid_1_5aa8a46830e4c" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5aa8a46830e4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/12/uae-expats-sent-aed164-3-billion-home-countries/" rel="bookmark" title="UAE Expats Sent Home AED164.3 Billion in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/payment-systems-1169825_1280-218x150.jpg" alt="" title="UAE Expats Sent Home AED164.3 Billion in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/12/uae-expats-sent-aed164-3-billion-home-countries/" rel="bookmark" title="UAE Expats Sent Home AED164.3 Billion in 2017">UAE Expats Sent Home AED164.3 Billion in 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/12/vat-registration-easy-e-services-portal-fta-claims/" rel="bookmark" title="VAT Registration Easy Through e-Services Portal, FTA Claims"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Online-VAT-registration-UAE-218x150.jpg" alt="" title="VAT Registration Easy Through e-Services Portal, FTA Claims"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/12/vat-registration-easy-e-services-portal-fta-claims/" rel="bookmark" title="VAT Registration Easy Through e-Services Portal, FTA Claims">VAT Registration Easy Through e-Services Portal, FTA Claims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/08/the-wealth-report-city-series-dubai-edition-unveiled/" rel="bookmark" title="’The Wealth Report City Series &#8211; Dubai Edition’ Unveiled"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/07/Invest-218x150.jpg" alt="" title="’The Wealth Report City Series &#8211; Dubai Edition’ Unveiled"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/08/the-wealth-report-city-series-dubai-edition-unveiled/" rel="bookmark" title="’The Wealth Report City Series &#8211; Dubai Edition’ Unveiled">’The Wealth Report City Series &#8211; Dubai Edition’ Unveiled</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/07/emirates-mandate-banks-investor-meetings/" rel="bookmark" title="Emirates to Mandate Banks for Investor Meetings"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/F6E5FDDB-7CA9-4B22-9B78-5EDAD20CE79B-218x150.jpeg" alt="" title="Emirates to Mandate Banks for Investor Meetings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/07/emirates-mandate-banks-investor-meetings/" rel="bookmark" title="Emirates to Mandate Banks for Investor Meetings">Emirates to Mandate Banks for Investor Meetings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aa8a46830e4c" data-td_block_id="td_uid_1_5aa8a46830e4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aa8a46830e4c" data-td_block_id="td_uid_1_5aa8a46830e4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5aa8a46837329 = new tdBlock();
block_td_uid_14_5aa8a46837329.id = "td_uid_14_5aa8a46837329";
block_td_uid_14_5aa8a46837329.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5aa8a46837329_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5aa8a46837329.td_column_number = "3";
block_td_uid_14_5aa8a46837329.block_type = "td_block_mega_menu";
block_td_uid_14_5aa8a46837329.post_count = "4";
block_td_uid_14_5aa8a46837329.found_posts = "1321";
block_td_uid_14_5aa8a46837329.header_color = "";
block_td_uid_14_5aa8a46837329.ajax_pagination_infinite_stop = "";
block_td_uid_14_5aa8a46837329.max_num_pages = "331";
tdBlocksArray.push(block_td_uid_14_5aa8a46837329);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5aa8a46837329_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5aa8a46837329" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5aa8a46837329" id="td_uid_15_5aa8a4683a5fd" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_16_5aa8a4683a723" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_17_5aa8a4683a857" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_18_5aa8a4683a98d" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_19_5aa8a4683aac4" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_20_5aa8a4683abf7" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_21_5aa8a4683ad2a" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_22_5aa8a4683ae57" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_23_5aa8a4683af87" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_24_5aa8a4683b0ba" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5aa8a46837329"  id="td_uid_25_5aa8a4683b1e8" data-td_block_id="td_uid_14_5aa8a46837329" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5aa8a46837329 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/09/samsung-galaxy-s9-s9-launches-uae/" rel="bookmark" title="Samsung Galaxy S9 and S9+ Launches in the UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Galaxy-S9-and-S9-218x150.jpg" alt="" title="Samsung Galaxy S9 and S9+ Launches in the UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/09/samsung-galaxy-s9-s9-launches-uae/" rel="bookmark" title="Samsung Galaxy S9 and S9+ Launches in the UAE">Samsung Galaxy S9 and S9+ Launches in the UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/06/burj-khalifa-light-galaxy-s9-s9s-debut/" rel="bookmark" title="Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/LP15817-218x150.jpg" alt="" title="Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/06/burj-khalifa-light-galaxy-s9-s9s-debut/" rel="bookmark" title="Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut">Burj Khalifa Light Up for Galaxy S9 and S9+’s Debut</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/06/gcc-mobile-phone-market-seasonal-relief-likely-short-lived/" rel="bookmark" title="GCC Mobile Phone Market Seasonal Relief Likely Short-Lived"><img width="218" height="127" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2010/06/Emirates-SkyCargo4a.jpg" alt="" title="GCC Mobile Phone Market Seasonal Relief Likely Short-Lived"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/06/gcc-mobile-phone-market-seasonal-relief-likely-short-lived/" rel="bookmark" title="GCC Mobile Phone Market Seasonal Relief Likely Short-Lived">GCC Mobile Phone Market Seasonal Relief Likely Short-Lived</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/09/top-5-points-consider-buy-premium-tv/" rel="bookmark" title="Top 5 Points to Consider Before You Buy Premium TV"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/QLEDTV-3-218x150.jpg" alt="" title="Top 5 Points to Consider Before You Buy Premium TV"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/09/top-5-points-consider-buy-premium-tv/" rel="bookmark" title="Top 5 Points to Consider Before You Buy Premium TV">Top 5 Points to Consider Before You Buy Premium TV</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5aa8a46837329" data-td_block_id="td_uid_14_5aa8a46837329"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5aa8a46837329" data-td_block_id="td_uid_14_5aa8a46837329"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5aa8a4683d2e9 = new tdBlock();
block_td_uid_26_5aa8a4683d2e9.id = "td_uid_26_5aa8a4683d2e9";
block_td_uid_26_5aa8a4683d2e9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5aa8a4683d2e9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5aa8a4683d2e9.td_column_number = "3";
block_td_uid_26_5aa8a4683d2e9.block_type = "td_block_mega_menu";
block_td_uid_26_5aa8a4683d2e9.post_count = "4";
block_td_uid_26_5aa8a4683d2e9.found_posts = "4270";
block_td_uid_26_5aa8a4683d2e9.header_color = "";
block_td_uid_26_5aa8a4683d2e9.ajax_pagination_infinite_stop = "";
block_td_uid_26_5aa8a4683d2e9.max_num_pages = "1068";
tdBlocksArray.push(block_td_uid_26_5aa8a4683d2e9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5aa8a4683d2e9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5aa8a4683d2e9" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9" id="td_uid_27_5aa8a46843943" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_28_5aa8a46843a2f" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_29_5aa8a46843b2a" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_30_5aa8a46843c22" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_31_5aa8a46843d1d" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_32_5aa8a46843e15" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_33_5aa8a46843f0c" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_34_5aa8a46844004" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_35_5aa8a46844100" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_36_5aa8a468441f5" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_37_5aa8a468442ee" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_38_5aa8a468443e6" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_39_5aa8a468444e6" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_40_5aa8a46844617" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_41_5aa8a4684470d" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_42_5aa8a46844803" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_43_5aa8a46844901" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_44_5aa8a468449f9" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_45_5aa8a46844aed" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_46_5aa8a46844bdf" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_47_5aa8a46844cd5" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_48_5aa8a46844dca" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_49_5aa8a46844ec4" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_50_5aa8a46844fb8" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_51_5aa8a468450b4" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5aa8a4683d2e9"  id="td_uid_52_5aa8a468451a9" data-td_block_id="td_uid_26_5aa8a4683d2e9" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5aa8a4683d2e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-218x150.jpg" alt="" title="UAE Bans Handwritten Prescriptions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions">UAE Bans Handwritten Prescriptions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/09/yoga-ashram-will-hosts-ananta-wholesome-yoga-wellness-retreat-in-uae/" rel="bookmark" title="Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/ANANTA2-218x150.jpg" alt="" title="Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/09/yoga-ashram-will-hosts-ananta-wholesome-yoga-wellness-retreat-in-uae/" rel="bookmark" title="Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat">Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/02/behavior-high-school-predicts-success-later-life/" rel="bookmark" title="Behavior in High School Predicts Success Later in Life"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/10/Bachelor-of-Education-1-218x150.jpg" alt="" title="Behavior in High School Predicts Success Later in Life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/02/behavior-high-school-predicts-success-later-life/" rel="bookmark" title="Behavior in High School Predicts Success Later in Life">Behavior in High School Predicts Success Later in Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/02/5th-edition-of-dubai-art-season-kicks-off/" rel="bookmark" title="5th Edition of Dubai Art Season Kicks Off"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/DAS-2018-Press-Briefing-3-1-218x150.jpg" alt="" title="5th Edition of Dubai Art Season Kicks Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/02/5th-edition-of-dubai-art-season-kicks-off/" rel="bookmark" title="5th Edition of Dubai Art Season Kicks Off">5th Edition of Dubai Art Season Kicks Off</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5aa8a4683d2e9" data-td_block_id="td_uid_26_5aa8a4683d2e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5aa8a4683d2e9" data-td_block_id="td_uid_26_5aa8a4683d2e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5aa8a468469f4 = new tdBlock();
block_td_uid_53_5aa8a468469f4.id = "td_uid_53_5aa8a468469f4";
block_td_uid_53_5aa8a468469f4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5aa8a468469f4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5aa8a468469f4.td_column_number = "3";
block_td_uid_53_5aa8a468469f4.block_type = "td_block_mega_menu";
block_td_uid_53_5aa8a468469f4.post_count = "5";
block_td_uid_53_5aa8a468469f4.found_posts = "581";
block_td_uid_53_5aa8a468469f4.header_color = "";
block_td_uid_53_5aa8a468469f4.ajax_pagination_infinite_stop = "";
block_td_uid_53_5aa8a468469f4.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_53_5aa8a468469f4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5aa8a468469f4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5aa8a468469f4" ><div id=td_uid_53_5aa8a468469f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/26/discover-three-stunning-four-seasons-resorts-in-thailand/" rel="bookmark" title="Discover Three Stunning Four Seasons Resorts in Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/Four-Seasons-Resort-Chiang-Mai-_Residences_Pool-218x150.jpg" alt="" title="Discover Three Stunning Four Seasons Resorts in Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/26/discover-three-stunning-four-seasons-resorts-in-thailand/" rel="bookmark" title="Discover Three Stunning Four Seasons Resorts in Thailand">Discover Three Stunning Four Seasons Resorts in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/17/china-grants-visa-free-entry-uae-nationals/" rel="bookmark" title="China Grants Visa Free Entry to UAE Nationals"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/chinese-garden-2155172_1280-218x150.jpg" alt="" title="China Grants Visa Free Entry to UAE Nationals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/17/china-grants-visa-free-entry-uae-nationals/" rel="bookmark" title="China Grants Visa Free Entry to UAE Nationals">China Grants Visa Free Entry to UAE Nationals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/15/emirates-resumes-service-sabiha-gokcen-airport/" rel="bookmark" title="Emirates Resumes Service to Sabiha Gokcen Airport"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/03/Emirates-Boeing-1000th-777-218x150.jpg" alt="" title="Emirates Resumes Service to Sabiha Gokcen Airport"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/15/emirates-resumes-service-sabiha-gokcen-airport/" rel="bookmark" title="Emirates Resumes Service to Sabiha Gokcen Airport">Emirates Resumes Service to Sabiha Gokcen Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/14/anantara-flash-sale-makes-luxury-travel-experiences/" rel="bookmark" title="Anantara Flash Sale Makes Luxury Travel Experiences More Affordable"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/1F57826E-18A0-430B-966A-4B91493AA434-218x150.jpeg" alt="" title="Anantara Flash Sale Makes Luxury Travel Experiences More Affordable"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/14/anantara-flash-sale-makes-luxury-travel-experiences/" rel="bookmark" title="Anantara Flash Sale Makes Luxury Travel Experiences More Affordable">Anantara Flash Sale Makes Luxury Travel Experiences More Affordable</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/12/hmh-rolls-out-an-exclusive-dsf-2018-offer-uae-hotels/" rel="bookmark" title="HMH Rolls Out An Exclusive ‘DSF 2018’ Offer UAE Hotels"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/BAHI-218x150.jpg" alt="" title="HMH Rolls Out An Exclusive ‘DSF 2018’ Offer UAE Hotels"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/12/hmh-rolls-out-an-exclusive-dsf-2018-offer-uae-hotels/" rel="bookmark" title="HMH Rolls Out An Exclusive ‘DSF 2018’ Offer UAE Hotels">HMH Rolls Out An Exclusive ‘DSF 2018’ Offer UAE Hotels</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5aa8a468469f4" data-td_block_id="td_uid_53_5aa8a468469f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5aa8a468469f4" data-td_block_id="td_uid_53_5aa8a468469f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Jobs" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/jobs/"><span itemprop="title">Jobs</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-160985" class="post-160985 post type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-career-portal tag-expo-2020-dubai tag-jobs" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/jobs/">Jobs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Expo 2020 Dubai Launches Career Portal</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T21:38:51+00:00" >March 13, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-160985">274</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="200" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/medium-24924727159380-300x200.jpg" alt="" title="medium-24924727159380"/></div>
                </div>

            <p style="text-align: justify;"><a href="http://www.dubaichronicle.com/tag/expo-2020-dubai/" title="Expo 2020 Dubai" target="_blank" class="auto-link" >Expo 2020 Dubai</a> has launched a new career portal to allow talented and ambitious individuals to join the ranks of its expanding team.</p>
<p style="text-align: justify;">To meet its constantly evolving needs, the career portal will allow individuals to easily access the latest job opportunities available, and is regularly updated with new positions, ranging from entry to director level.</p>
<p style="text-align: justify;">The Expo 2020 Dubai team currently comprises 850 employees, 454 of whom are directly employed by Expo 2020. The remainder include external consultants engaged by Expo 2020 to deliver the large-scale, time-sensitive event, which will be the first World Expo to take place in the Middle East, Africa and South Asia, MEASA, region.</p>
<p style="text-align: justify;">Rita Penteado, Director of Human Resources, Workforce and Volunteers at Expo 2020, said, &#8220;We are looking for ambitious people who want to create a global impact and work in a fast-paced environment where expectations are high. Expo 2020 Dubai is a unique, time-critical project and our key objective is to not only deliver an exceptional Expo but also create a compelling and long-lasting legacy. We need people who are flexible and adaptable, who like to be challenged, and who share our core values of integrity, cooperation, respect, humility and excellence.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td-rec-hide-on-p"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/" target="_blank" rel="noopener"><img class="alignright wp-image-160656" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/ON-THE-MARKET-BANNER-1-300x300.png" alt="" width="170" height="170"></a>
</div><p style="text-align: justify;">&#8220;Even if the positions currently available on the Expo 2020 career portal do not suit applicants’ skill sets, they can still register and upload their resumes. Expo 2020’s requirements are continuously evolving and growing so, in the future, we will no doubt need capabilities that we don’t yet know about.&#8221;</p>
<p style="text-align: justify;">With global attention already focused on Expo 2020 Dubai and the UAE, the Expo team is committed to delivering an experience that the world will never forget. Those who join the ranks of Expo 2020 will enter into a dynamic, multicultural environment, with employees of 57 nationalities collaborating to deliver an exceptional Expo with a long-lasting legacy.</p>
<p style="text-align: justify;">Alya Al-Ali, Director, Youth Connect at Expo 2020, said, &#8220;Expo 2020 Dubai offered me the unique opportunity to join straight from university at only 21 years of age. I became a director at 24 and I am now responsible for running the department that ensures young people play a central role in Expo 2020. Expo truly empowers youth and enables people from around the world to progress in ways they might not imagine are possible at their age.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Expo 2020 Dubai Launches Career Portal' data-link='http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/' data-app-id='18610699' data-app-id-name='post_below_content'></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/career-portal/">Career Portal</a></li><li><a href="http://www.dubaichronicle.com/tag/expo-2020-dubai/">Expo 2020 Dubai</a></li><li><a href="http://www.dubaichronicle.com/tag/jobs/">Jobs</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-03-13T21:38:51+00:00"><meta itemprop="dateModified" content="2018-03-13T21:39:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Expo 2020 Dubai Launches Career Portal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2018/03/medium-24924727159380.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5aa8a46872c9a = new tdBlock();
block_td_uid_54_5aa8a46872c9a.id = "td_uid_54_5aa8a46872c9a";
block_td_uid_54_5aa8a46872c9a.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5aa8a46872c9a_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":160985,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5aa8a46872c9a.td_column_number = "3";
block_td_uid_54_5aa8a46872c9a.block_type = "td_block_related_posts";
block_td_uid_54_5aa8a46872c9a.post_count = "12";
block_td_uid_54_5aa8a46872c9a.found_posts = "164";
block_td_uid_54_5aa8a46872c9a.header_color = "";
block_td_uid_54_5aa8a46872c9a.ajax_pagination_infinite_stop = "";
block_td_uid_54_5aa8a46872c9a.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_54_5aa8a46872c9a);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5aa8a46872c9a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5aa8a46872c9a" ><h4 class="td-related-title"><a id="td_uid_55_5aa8a46875a53" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5aa8a46872c9a" href="#">RELATED ARTICLES</a><a id="td_uid_56_5aa8a46875a8e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5aa8a46872c9a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5aa8a46872c9a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/12/mashreq-bank-to-participate-in-careers-uae/" rel="bookmark" title="Mashreq Bank to participate in Careers UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/05/Careers-UAE-2013-218x150.jpg" alt="" title="Mashreq Bank to participate in Careers UAE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/12/mashreq-bank-to-participate-in-careers-uae/" rel="bookmark" title="Mashreq Bank to participate in Careers UAE">Mashreq Bank to participate in Careers UAE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/17/expo-2020-dubai-pavilions-construction-set-to-begin-in-april/" rel="bookmark" title="Expo 2020 Dubai Pavilions Construction Set to Begin in April"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/01/Expo-2020-Dubai-12-218x150.jpg" alt="" title="Expo 2020 Dubai Pavilions Construction Set to Begin in April"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/17/expo-2020-dubai-pavilions-construction-set-to-begin-in-april/" rel="bookmark" title="Expo 2020 Dubai Pavilions Construction Set to Begin in April">Expo 2020 Dubai Pavilions Construction Set to Begin in April</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/real-risk-automation-boredom/" rel="bookmark" title="The Real Risk of Automation: Boredom"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/woman-1829506_1280-218x150.jpg" alt="" title="The Real Risk of Automation: Boredom"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/real-risk-automation-boredom/" rel="bookmark" title="The Real Risk of Automation: Boredom">The Real Risk of Automation: Boredom</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/uae-national-day-update-on-expo-2020-dubai/" rel="bookmark" title="UAE National Day Update on Expo 2020 Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Expo-2020-dubai-2017-Nov-218x150.jpg" alt="" title="UAE National Day Update on Expo 2020 Dubai"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/uae-national-day-update-on-expo-2020-dubai/" rel="bookmark" title="UAE National Day Update on Expo 2020 Dubai">UAE National Day Update on Expo 2020 Dubai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/23/158478/" rel="bookmark" title="Machine Learning, Data Science Driving Evolution of Recruitment"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/remote-employees-218x150.jpg" alt="" title="Machine Learning, Data Science Driving Evolution of Recruitment"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/23/158478/" rel="bookmark" title="Machine Learning, Data Science Driving Evolution of Recruitment">Machine Learning, Data Science Driving Evolution of Recruitment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/08/wanted-by-expo-2020-dubai-innovative-gadgets-gizmos-and-games/" rel="bookmark" title="Wanted by Expo 2020 Dubai: Innovative Gadgets, Gizmos and Games"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Shakes_hands_with_Ruler_of_Dubai_2_750x258-218x150.jpg" alt="" title="Wanted by Expo 2020 Dubai: Innovative Gadgets, Gizmos and Games"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/08/wanted-by-expo-2020-dubai-innovative-gadgets-gizmos-and-games/" rel="bookmark" title="Wanted by Expo 2020 Dubai: Innovative Gadgets, Gizmos and Games">Wanted by Expo 2020 Dubai: Innovative Gadgets, Gizmos and Games</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/06/attractive-people-harder-time-landing-low-level-jobs/" rel="bookmark" title="Attractive People Have A Harder Time Landing Low-Level Jobs"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/women-2748752_1280-218x150.jpg" alt="" title="Attractive People Have A Harder Time Landing Low-Level Jobs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/06/attractive-people-harder-time-landing-low-level-jobs/" rel="bookmark" title="Attractive People Have A Harder Time Landing Low-Level Jobs">Attractive People Have A Harder Time Landing Low-Level Jobs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/01/emirates-unveils-aircraft-new-expo-2020-dubai/" rel="bookmark" title="Emirates Unveils aircraft with new Expo 2020 Dubai Logo"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Emirates-unveils-new-Expo-2020-Dubai-livery-218x150.jpg" alt="" title="Emirates Unveils aircraft with new Expo 2020 Dubai Logo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/01/emirates-unveils-aircraft-new-expo-2020-dubai/" rel="bookmark" title="Emirates Unveils aircraft with new Expo 2020 Dubai Logo">Emirates Unveils aircraft with new Expo 2020 Dubai Logo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/30/first-expo-2020-buildings-emerge-ground/" rel="bookmark" title="First Expo 2020 Buildings Emerge above Ground"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/01/Expo-2020-Dubai-12-218x150.jpg" alt="" title="First Expo 2020 Buildings Emerge above Ground"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/30/first-expo-2020-buildings-emerge-ground/" rel="bookmark" title="First Expo 2020 Buildings Emerge above Ground">First Expo 2020 Buildings Emerge above Ground</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/21/expo-2020-dubai-project-value-estimated-at-33-billion/" rel="bookmark" title="Expo 2020 Dubai Related Projects Value Estimated at $33 billion"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Expo-2020-Dubai-20-218x150.jpg" alt="" title="Expo 2020 Dubai Related Projects Value Estimated at $33 billion"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/21/expo-2020-dubai-project-value-estimated-at-33-billion/" rel="bookmark" title="Expo 2020 Dubai Related Projects Value Estimated at $33 billion">Expo 2020 Dubai Related Projects Value Estimated at $33 billion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/18/management-accountants-optimistic-future-earning-learning/" rel="bookmark" title="Management Accountants Optimistic About Future Earning and Learning"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/10/outsourcing-hr-218x150.jpg" alt="" title="Management Accountants Optimistic About Future Earning and Learning"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/18/management-accountants-optimistic-future-earning-learning/" rel="bookmark" title="Management Accountants Optimistic About Future Earning and Learning">Management Accountants Optimistic About Future Earning and Learning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/15/join-expo-2020-dubai-event-beach/" rel="bookmark" title="Join Expo 2020 Dubai Event at The Beach"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/expo_2020_countdown_event-218x150.jpg" alt="" title="Join Expo 2020 Dubai Event at The Beach"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/15/join-expo-2020-dubai-event-beach/" rel="bookmark" title="Join Expo 2020 Dubai Event at The Beach">Join Expo 2020 Dubai Event at The Beach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5aa8a46872c9a" data-td_block_id="td_uid_54_5aa8a46872c9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5aa8a46872c9a" data-td_block_id="td_uid_54_5aa8a46872c9a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/13/expo-2020-dubai-launches-career-portal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160985' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b105a3e64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Sidebar 320 x 50 - 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="6784478633"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><script>var block_td_uid_57_5aa8a4687ae78 = new tdBlock();
block_td_uid_57_5aa8a4687ae78.id = "td_uid_57_5aa8a4687ae78";
block_td_uid_57_5aa8a4687ae78.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5aa8a4687ae78_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5aa8a4687ae78.td_column_number = "1";
block_td_uid_57_5aa8a4687ae78.block_type = "td_block_8";
block_td_uid_57_5aa8a4687ae78.post_count = "4";
block_td_uid_57_5aa8a4687ae78.found_posts = "15056";
block_td_uid_57_5aa8a4687ae78.header_color = "#";
block_td_uid_57_5aa8a4687ae78.ajax_pagination_infinite_stop = "";
block_td_uid_57_5aa8a4687ae78.max_num_pages = "3764";
tdBlocksArray.push(block_td_uid_57_5aa8a4687ae78);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5aa8a4687ae78_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5aa8a4687ae78" ><div id=td_uid_57_5aa8a4687ae78 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/dp-world-showcases-job-opportunities-uae-career-fair/" rel="bookmark" title="DP World Showcases Job Opportunities at UAE Career Fair"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/DSC_5068-100x70.jpg" alt="" title="DP World Showcases Job Opportunities at UAE Career Fair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/dp-world-showcases-job-opportunities-uae-career-fair/" rel="bookmark" title="DP World Showcases Job Opportunities at UAE Career Fair">DP World Showcases Job Opportunities at UAE Career Fair</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T22:13:26+00:00" >March 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/" rel="bookmark" title="Expo 2020 Dubai Launches Career Portal"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/medium-24924727159380-100x70.jpg" alt="" title="Expo 2020 Dubai Launches Career Portal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/expo-2020-dubai-launches-career-portal/" rel="bookmark" title="Expo 2020 Dubai Launches Career Portal">Expo 2020 Dubai Launches Career Portal</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T21:38:51+00:00" >March 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/real-estate-services-providers-to-undergo-ded-inspections/" rel="bookmark" title="Real Estate Services Providers to Undergo DED Inspections"><img width="100" height="67" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/08/DED-bldg.jpg" alt="" title="Real Estate Services Providers to Undergo DED Inspections"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/real-estate-services-providers-to-undergo-ded-inspections/" rel="bookmark" title="Real Estate Services Providers to Undergo DED Inspections">Real Estate Services Providers to Undergo DED Inspections</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T21:16:45+00:00" >March 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/Handwritten-Prescriptions-100x70.jpg" alt="" title="UAE Bans Handwritten Prescriptions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/13/uae-bans-handwritten-prescriptions/" rel="bookmark" title="UAE Bans Handwritten Prescriptions">UAE Bans Handwritten Prescriptions</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:27:13+00:00" >March 13, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_58_5aa8a46887b19 = new tdBlock();
block_td_uid_58_5aa8a46887b19.id = "td_uid_58_5aa8a46887b19";
block_td_uid_58_5aa8a46887b19.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5aa8a46887b19_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5aa8a46887b19.td_column_number = "1";
block_td_uid_58_5aa8a46887b19.block_type = "td_block_8";
block_td_uid_58_5aa8a46887b19.post_count = "4";
block_td_uid_58_5aa8a46887b19.found_posts = "14567";
block_td_uid_58_5aa8a46887b19.header_color = "#";
block_td_uid_58_5aa8a46887b19.ajax_pagination_infinite_stop = "";
block_td_uid_58_5aa8a46887b19.max_num_pages = "3642";
tdBlocksArray.push(block_td_uid_58_5aa8a46887b19);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5aa8a46887b19_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5aa8a46887b19" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_58_5aa8a46887b19 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/09/yoga-ashram-will-hosts-ananta-wholesome-yoga-wellness-retreat-in-uae/" rel="bookmark" title="Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/03/ANANTA2-100x70.jpg" alt="" title="Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/09/yoga-ashram-will-hosts-ananta-wholesome-yoga-wellness-retreat-in-uae/" rel="bookmark" title="Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat">Yoga Ashram Will Hosts Ananta Yoga &#038; Wellness Retreat</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-09T10:50:11+00:00" >March 9, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/D1909C9F-4C48-4561-984A-F8AC666041E9-100x70.jpg" alt="" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina">On The Market: Fully Equipped Salon For Rent in Dubai Marina</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-28T10:17:49+00:00" >February 28, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/0CED9423-BD67-4446-AFD1-1B8B9CE34890-1-100x70.jpg" alt="" title="For Sale: Studio in Boulevard Central, Downtown Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai">For Sale: Studio in Boulevard Central, Downtown Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-26T15:24:10+00:00" >January 26, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/3-bed-furnished-apartment-for-rent-on-jbr-19-100x70.jpg" alt="" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR">3 Bedroom Fully Furnished Apartment for Rent on JBR</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-25T16:46:26+00:00" >February 25, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DAP Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="8135113439"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_59_5aa8a468e433d = new tdBlock();
block_td_uid_59_5aa8a468e433d.id = "td_uid_59_5aa8a468e433d";
block_td_uid_59_5aa8a468e433d.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Dubai Properties ","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5aa8a468e433d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5aa8a468e433d.td_column_number = "1";
block_td_uid_59_5aa8a468e433d.block_type = "td_block_15";
block_td_uid_59_5aa8a468e433d.post_count = "6";
block_td_uid_59_5aa8a468e433d.found_posts = "9";
block_td_uid_59_5aa8a468e433d.header_color = "#";
block_td_uid_59_5aa8a468e433d.ajax_pagination_infinite_stop = "";
block_td_uid_59_5aa8a468e433d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_59_5aa8a468e433d);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_59_5aa8a468e433d_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5aa8a468e433d" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">Unique Dubai Properties </a></h4><div id=td_uid_59_5aa8a468e433d class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/D1909C9F-4C48-4561-984A-F8AC666041E9-218x150.jpg" alt="" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/28/market-fully-equipped-salon-rent-dubai-marina/" rel="bookmark" title="On The Market: Fully Equipped Salon For Rent in Dubai Marina">On The Market: Fully Equipped Salon For Rent in Dubai Marina</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/3-bed-furnished-apartment-for-rent-on-jbr-19-218x150.jpg" alt="" title="3 Bedroom Fully Furnished Apartment for Rent on JBR"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/25/3-bedroom-fully-furnished-apartment-rent-jbr/" rel="bookmark" title="3 Bedroom Fully Furnished Apartment for Rent on JBR">3 Bedroom Fully Furnished Apartment for Rent on JBR</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/0CED9423-BD67-4446-AFD1-1B8B9CE34890-1-218x150.jpg" alt="" title="For Sale: Studio in Boulevard Central, Downtown Dubai"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai">For Sale: Studio in Boulevard Central, Downtown Dubai</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/17/market-apartments-emaar-waterfront-dubai-marina/" rel="bookmark" title="On The Market: Apartments in Dubai Harbour, Emaar Waterfront in Dubai Marina"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/3-218x150.jpg" alt="" title="On The Market: Apartments in Dubai Harbour, Emaar Waterfront in Dubai Marina"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/17/market-apartments-emaar-waterfront-dubai-marina/" rel="bookmark" title="On The Market: Apartments in Dubai Harbour, Emaar Waterfront in Dubai Marina">On The Market: Apartments in Dubai Harbour, Emaar Waterfront in Dubai...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/15/market-office-business-bay-bayswater/" rel="bookmark" title="On The Market: Office in Business Bay, Bayswater"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/Bayswater-Office-Corner-View-218x150.jpg" alt="" title="On The Market: Office in Business Bay, Bayswater"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/15/market-office-business-bay-bayswater/" rel="bookmark" title="On The Market: Office in Business Bay, Bayswater">On The Market: Office in Business Bay, Bayswater</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/09/market-duplex-office-dubai-media-city/" rel="bookmark" title="On The Market: Duplex Office in Dubai Media City"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/CDB0F42D-FBAF-46AD-8A01-92ABCE5357EF-218x150.jpeg" alt="" title="On The Market: Duplex Office in Dubai Media City"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/09/market-duplex-office-dubai-media-city/" rel="bookmark" title="On The Market: Duplex Office in Dubai Media City">On The Market: Duplex Office in Dubai Media City</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DC 600x300 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5818867432"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_60_5aa8a468e7ca1_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5aa8a468e7ca1" ><div id=td_uid_60_5aa8a468e7ca1 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-otp1-1.cdninstagram.com/vp/0f9772ebd174c3b396c28e73eeecbcac/5B286177/t51.2885-19/11821210_872025439500747_880111253_a.jpg"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/dubaichronicle" target="_blank">@dubaichronicle</a></div>
                    <div class="td-instagram-followers"><span>204</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/dubaichronicle" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgEWQk4BloG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/4cacb148e77d13e710b6a17d3f99743b/5B3003F7/t51.2885-15/s640x640/sh0.08/e35/28430401_605945849742529_531517973999910912_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bf8lo0Gn9kt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/c75893ded48b94fd3ec7f00d79474579/5B2FFEDC/t51.2885-15/s640x640/sh0.08/e35/28434238_407457729680332_63960116101120000_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfs7-gRHiEB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/6eb9cfafa3cfa47c4b27d6dc2853d476/5B4AD13B/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/28427659_1974227609504282_8136794763220221952_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfq6MfQn2Cd" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/ecb33933cade2ae43618b1f6eac2a8db/5B2D949A/t51.2885-15/s640x640/sh0.08/e35/c1.0.1077.1077/28429636_1785629958156142_834330764848922624_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfpzkMwHrgW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/fdb19b501322b8379f21ee959362ab3f/5B43D1C2/t51.2885-15/s640x640/sh0.08/e35/28151956_1860890163921724_2428361267774226432_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfjAdsjnHXV" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/f48820c5e251e58b3b19481dbac21b2c/5B4242FF/t51.2885-15/e15/c236.0.608.608/28158351_2004296399831061_434076629321383936_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfh2Bi8nqzh" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/b00e43d85b69aef751356907f7ba45d7/5AAA69A8/t51.2885-15/s640x640/e15/28153478_417377202017173_7671538419381567488_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.dubaichronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfgmh2cHjJ5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/cd2669fb9f7461b6df68a388d0033170/5B2B6545/t51.2885-15/s640x640/sh0.08/e35/27891379_559632904396142_890297538790293504_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfaW5NLnmyT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-otp1-1.cdninstagram.com/vp/ca0299132473f047db5c8568f7e6120c/5B3F4D8C/t51.2885-15/s640x640/sh0.08/e35/28151556_299834783876474_2620608346155122688_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_61_5aa8a468e8274 = new tdBlock();
block_td_uid_61_5aa8a468e8274.id = "td_uid_61_5aa8a468e8274";
block_td_uid_61_5aa8a468e8274.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_61_5aa8a468e8274_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5aa8a468e8274.td_column_number = "1";
block_td_uid_61_5aa8a468e8274.block_type = "td_block_8";
block_td_uid_61_5aa8a468e8274.post_count = "4";
block_td_uid_61_5aa8a468e8274.found_posts = "8";
block_td_uid_61_5aa8a468e8274.header_color = "#";
block_td_uid_61_5aa8a468e8274.ajax_pagination_infinite_stop = "";
block_td_uid_61_5aa8a468e8274.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_61_5aa8a468e8274);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5aa8a468e8274_rand td-pb-border-top"  data-td-block-uid="td_uid_61_5aa8a468e8274" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_61_5aa8a468e8274 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/0CED9423-BD67-4446-AFD1-1B8B9CE34890-1-100x70.jpg" alt="" title="For Sale: Studio in Boulevard Central, Downtown Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/26/market-studio-boulevard-central-downtown-dubai/" rel="bookmark" title="For Sale: Studio in Boulevard Central, Downtown Dubai">For Sale: Studio in Boulevard Central, Downtown Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-26T15:24:10+00:00" >January 26, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/14/anantara-flash-sale-makes-luxury-travel-experiences/" rel="bookmark" title="Anantara Flash Sale Makes Luxury Travel Experiences More Affordable"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/1F57826E-18A0-430B-966A-4B91493AA434-100x70.jpeg" alt="" title="Anantara Flash Sale Makes Luxury Travel Experiences More Affordable"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/14/anantara-flash-sale-makes-luxury-travel-experiences/" rel="bookmark" title="Anantara Flash Sale Makes Luxury Travel Experiences More Affordable">Anantara Flash Sale Makes Luxury Travel Experiences More Affordable</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-14T09:59:40+00:00" >January 14, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/27/will-chinas-bitcoin-ban-impact-cryptocurrency-market/" rel="bookmark" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? "><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/bitcoin-2007769_960_720-100x70.jpg" alt="" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/27/will-chinas-bitcoin-ban-impact-cryptocurrency-market/" rel="bookmark" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? ">How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? </a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-27T15:48:20+00:00" >October 27, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-100x70.jpg" alt="" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property">UAE Properties Boom Is Back With a Bang, Says Yzer Property</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-21T12:41:13+00:00" >July 21, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_62_5aa8a468eaba8 = new tdBlock();
block_td_uid_62_5aa8a468eaba8.id = "td_uid_62_5aa8a468eaba8";
block_td_uid_62_5aa8a468eaba8.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"Shopping","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_62_5aa8a468eaba8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_62_5aa8a468eaba8.td_column_number = "1";
block_td_uid_62_5aa8a468eaba8.block_type = "td_block_8";
block_td_uid_62_5aa8a468eaba8.post_count = "4";
block_td_uid_62_5aa8a468eaba8.found_posts = "1002";
block_td_uid_62_5aa8a468eaba8.header_color = "#";
block_td_uid_62_5aa8a468eaba8.ajax_pagination_infinite_stop = "";
block_td_uid_62_5aa8a468eaba8.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_62_5aa8a468eaba8);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_62_5aa8a468eaba8_rand td-pb-border-top"  data-td-block-uid="td_uid_62_5aa8a468eaba8" ><h4 class="block-title"><span>Shopping</span></h4><div id=td_uid_62_5aa8a468eaba8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/03/12/dubai-mall-unveils-fashion-avenue/" rel="bookmark" title="The Dubai Mall Unveils Fashion Avenue"><img width="100" height="67" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2010/09/The-Dubai-Mall.jpg" alt="" title="The Dubai Mall Unveils Fashion Avenue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/03/12/dubai-mall-unveils-fashion-avenue/" rel="bookmark" title="The Dubai Mall Unveils Fashion Avenue">The Dubai Mall Unveils Fashion Avenue</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T10:25:39+00:00" >March 12, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/26/exclusive-chevrolet-february-sale-close-ending/" rel="bookmark" title="Exclusive Chevrolet ‘February Sale’ Close To Ending"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/Chevrolet-Camaro-100x70.jpg" alt="" title="Exclusive Chevrolet ‘February Sale’ Close To Ending"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/26/exclusive-chevrolet-february-sale-close-ending/" rel="bookmark" title="Exclusive Chevrolet ‘February Sale’ Close To Ending">Exclusive Chevrolet ‘February Sale’ Close To Ending</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T21:46:08+00:00" >February 26, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/02/09/top-5-points-consider-buy-premium-tv/" rel="bookmark" title="Top 5 Points to Consider Before You Buy Premium TV"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/02/QLEDTV-3-100x70.jpg" alt="" title="Top 5 Points to Consider Before You Buy Premium TV"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/02/09/top-5-points-consider-buy-premium-tv/" rel="bookmark" title="Top 5 Points to Consider Before You Buy Premium TV">Top 5 Points to Consider Before You Buy Premium TV</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T13:37:45+00:00" >February 9, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/15/dsf-2018-get-a-new-car-with-20-off/" rel="bookmark" title="DSF 2018: Get a New Car with 20% Off"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/AAC-Renault-DSF-Campaign-2018-100x70.jpg" alt="" title="DSF 2018: Get a New Car with 20% Off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/15/dsf-2018-get-a-new-car-with-20-off/" rel="bookmark" title="DSF 2018: Get a New Car with 20% Off">DSF 2018: Get a New Car with 20% Off</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-15T20:29:11+00:00" >January 15, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5aa8a468f0e1d
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>