<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Winter in Dubai More Attractive with &#039;My Emirates Pass&#039; Offers - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="My Emirates Pass has also expanded the programme with more partners - customers can now enjoy special discounts at over 250 world class restaurants"/>
<meta name="keywords" content="My Emirates Pass"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My Emirates Pass has also expanded the programme with more partners - customers can now enjoy special discounts at over 250 world class restaurants" />
<meta name="twitter:title" content="Winter in Dubai More Attractive with &#039;My Emirates Pass&#039; Offers - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dubaichronicle.com\/","name":"Dubai Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dubaichronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers Comments Feed" href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"03","post_id":"159425","postname":"winter-in-dubai-more-attractive-with-my-emirates-pass-offers","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/' />
<meta name='shareaholic:keywords' content='emirates airline, my emirates pass, dubai, sales &amp; promotions, post' />
<meta name='shareaholic:article_published_time' content='2018-01-03T18:33:41+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-03T18:34:41+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017-600x400.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=159425' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F01%2F03%2Fwinter-in-dubai-more-attractive-with-my-emirates-pass-offers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2018%2F01%2F03%2Fwinter-in-dubai-more-attractive-with-my-emirates-pass-offers%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="2.2.33" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8645283824776703",
    enable_page_level_ads: true
  });
</script>
<link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-159425 single-format-standard winter-in-dubai-more-attractive-with-my-emirates-pass-offers single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/" itemprop="url">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/" itemprop="url">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/" itemprop="url">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/" itemprop="url">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/" itemprop="url">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/" itemprop="url">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/" itemprop="url">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/" itemprop="url">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/" itemprop="url">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/" itemprop="url">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/" itemprop="url">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/" itemprop="url">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/" itemprop="url">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/" itemprop="url">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/" itemprop="url">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/" itemprop="url">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/" itemprop="url">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/" itemprop="url">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/" itemprop="url">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/" itemprop="url">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/" itemprop="url">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/" itemprop="url">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/" itemprop="url">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/" itemprop="url">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/" itemprop="url">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/" itemprop="url">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/" itemprop="url">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/" itemprop="url">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/" itemprop="url">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/" itemprop="url">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/" itemprop="url">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/" itemprop="url">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/" itemprop="url">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/" itemprop="url">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/" itemprop="url">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/" itemprop="url">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/" itemprop="url">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/" itemprop="url">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/" itemprop="url">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/" itemprop="url">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/" itemprop="url">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/" itemprop="url">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/" itemprop="url">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/" itemprop="url">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/" itemprop="url">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/" itemprop="url">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/" itemprop="url">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/" itemprop="url">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/" itemprop="url">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/" itemprop="url">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/" itemprop="url">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/" itemprop="url">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/" itemprop="url">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 3, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/" itemprop="url">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/" itemprop="url">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/" itemprop="url">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a4d2a29646a6 = new tdBlock();
block_td_uid_1_5a4d2a29646a6.id = "td_uid_1_5a4d2a29646a6";
block_td_uid_1_5a4d2a29646a6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a4d2a29646a6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a4d2a29646a6.td_column_number = "3";
block_td_uid_1_5a4d2a29646a6.block_type = "td_block_mega_menu";
block_td_uid_1_5a4d2a29646a6.post_count = "4";
block_td_uid_1_5a4d2a29646a6.found_posts = "1422";
block_td_uid_1_5a4d2a29646a6.header_color = "";
block_td_uid_1_5a4d2a29646a6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a4d2a29646a6.max_num_pages = "356";
tdBlocksArray.push(block_td_uid_1_5a4d2a29646a6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a4d2a29646a6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a4d2a29646a6" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a4d2a29646a6" id="td_uid_2_5a4d2a29684ef" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_3_5a4d2a29685da" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_4_5a4d2a29686fc" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_5_5a4d2a29687fe" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_6_5a4d2a29688f9" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_7_5a4d2a29689d1" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_8_5a4d2a2968adc" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_9_5a4d2a2968bd3" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_10_5a4d2a2968cc0" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_11_5a4d2a2968dad" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_12_5a4d2a2968eb1" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5a4d2a29646a6"  id="td_uid_13_5a4d2a2968fb1" data-td_block_id="td_uid_1_5a4d2a29646a6" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5a4d2a29646a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/01/propping-bitcoin-market/" rel="bookmark" title="Who Is Propping Up The Bitcoin Market?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/MRS-WATANABE-218x150.png" alt="" title="Who Is Propping Up The Bitcoin Market?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/01/propping-bitcoin-market/" rel="bookmark" title="Who Is Propping Up The Bitcoin Market?">Who Is Propping Up The Bitcoin Market?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/01/2018-market-outlook-macro-bullish/" rel="bookmark" title="2018 Market Outlook: Macro Bullish"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/05/clock-70182_1280-218x150.jpg" alt="" title="2018 Market Outlook: Macro Bullish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/01/2018-market-outlook-macro-bullish/" rel="bookmark" title="2018 Market Outlook: Macro Bullish">2018 Market Outlook: Macro Bullish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/19/ncr-first-uae-introduce-bitcoin-atms/" rel="bookmark" title="NCR First in UAE to Introduce Bitcoin ATMs"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/SelfServ-81-218x150.png" alt="" title="NCR First in UAE to Introduce Bitcoin ATMs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/19/ncr-first-uae-introduce-bitcoin-atms/" rel="bookmark" title="NCR First in UAE to Introduce Bitcoin ATMs">NCR First in UAE to Introduce Bitcoin ATMs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/13/nasdaq-dubai-launches-futures-in-adnoc-distribution-emaar-malls/" rel="bookmark" title="Nasdaq Dubai Launches Futures In ADNOC Distribution, Emaar Malls"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Nasdaq-Dubai-218x150.jpg" alt="" title="Nasdaq Dubai Launches Futures In ADNOC Distribution, Emaar Malls"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/13/nasdaq-dubai-launches-futures-in-adnoc-distribution-emaar-malls/" rel="bookmark" title="Nasdaq Dubai Launches Futures In ADNOC Distribution, Emaar Malls">Nasdaq Dubai Launches Futures In ADNOC Distribution, Emaar Malls</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a4d2a29646a6" data-td_block_id="td_uid_1_5a4d2a29646a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a4d2a29646a6" data-td_block_id="td_uid_1_5a4d2a29646a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/" itemprop="url">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/" itemprop="url">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5a4d2a296b493 = new tdBlock();
block_td_uid_14_5a4d2a296b493.id = "td_uid_14_5a4d2a296b493";
block_td_uid_14_5a4d2a296b493.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a4d2a296b493_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a4d2a296b493.td_column_number = "3";
block_td_uid_14_5a4d2a296b493.block_type = "td_block_mega_menu";
block_td_uid_14_5a4d2a296b493.post_count = "4";
block_td_uid_14_5a4d2a296b493.found_posts = "1698";
block_td_uid_14_5a4d2a296b493.header_color = "";
block_td_uid_14_5a4d2a296b493.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a4d2a296b493.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_14_5a4d2a296b493);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5a4d2a296b493_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a4d2a296b493" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a4d2a296b493" id="td_uid_15_5a4d2a296f189" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_16_5a4d2a296f2b2" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_17_5a4d2a296f406" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_18_5a4d2a296f539" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_19_5a4d2a296f670" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_20_5a4d2a296f7c3" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_21_5a4d2a296f91f" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_22_5a4d2a296fa81" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_23_5a4d2a296fbdf" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_24_5a4d2a296fd17" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5a4d2a296b493"  id="td_uid_25_5a4d2a296fe5f" data-td_block_id="td_uid_14_5a4d2a296b493" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5a4d2a296b493 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/19/dont-let-wallet-weigh-festive-season/" rel="bookmark" title="Don’t Let Your Wallet Weigh You Down This Festive Season"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Samsung-Pay-and-SIB-218x150.jpg" alt="" title="Don’t Let Your Wallet Weigh You Down This Festive Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/19/dont-let-wallet-weigh-festive-season/" rel="bookmark" title="Don’t Let Your Wallet Weigh You Down This Festive Season">Don’t Let Your Wallet Weigh You Down This Festive Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/03/tis-season-predictions-2018-cybersecurity-landscape/" rel="bookmark" title="‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/01/internet-69913_1280-218x150.jpg" alt="" title="‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/03/tis-season-predictions-2018-cybersecurity-landscape/" rel="bookmark" title="‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape">‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/01/fitbit-smartwatch-debuts-in-uae/" rel="bookmark" title="Fitbit Smartwatch Debuts in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/fitbit-smartwatch-218x150.png" alt="" title="Fitbit Smartwatch Debuts in UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/01/fitbit-smartwatch-debuts-in-uae/" rel="bookmark" title="Fitbit Smartwatch Debuts in UAE">Fitbit Smartwatch Debuts in UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/25/wanted-tech-christmas-gifts/" rel="bookmark" title="The Most Wanted Tech Christmas Gifts in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/61ZrwQWzuTL._SL1200_-218x150.jpg" alt="" title="The Most Wanted Tech Christmas Gifts in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/25/wanted-tech-christmas-gifts/" rel="bookmark" title="The Most Wanted Tech Christmas Gifts in 2017">The Most Wanted Tech Christmas Gifts in 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a4d2a296b493" data-td_block_id="td_uid_14_5a4d2a296b493"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a4d2a296b493" data-td_block_id="td_uid_14_5a4d2a296b493"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5a4d2a2972f06 = new tdBlock();
block_td_uid_26_5a4d2a2972f06.id = "td_uid_26_5a4d2a2972f06";
block_td_uid_26_5a4d2a2972f06.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5a4d2a2972f06_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5a4d2a2972f06.td_column_number = "3";
block_td_uid_26_5a4d2a2972f06.block_type = "td_block_mega_menu";
block_td_uid_26_5a4d2a2972f06.post_count = "4";
block_td_uid_26_5a4d2a2972f06.found_posts = "4343";
block_td_uid_26_5a4d2a2972f06.header_color = "";
block_td_uid_26_5a4d2a2972f06.ajax_pagination_infinite_stop = "";
block_td_uid_26_5a4d2a2972f06.max_num_pages = "1086";
tdBlocksArray.push(block_td_uid_26_5a4d2a2972f06);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5a4d2a2972f06_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5a4d2a2972f06" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5a4d2a2972f06" id="td_uid_27_5a4d2a297b5c2" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_28_5a4d2a297b749" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_29_5a4d2a297b909" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_30_5a4d2a297badd" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_31_5a4d2a297bc99" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_32_5a4d2a297be58" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_33_5a4d2a297c017" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_34_5a4d2a297c1b5" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_35_5a4d2a297c367" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_36_5a4d2a297c512" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_37_5a4d2a297c6eb" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_38_5a4d2a297c8ad" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_39_5a4d2a297ca70" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_40_5a4d2a297cca6" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_41_5a4d2a297ce86" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_42_5a4d2a297d047" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_43_5a4d2a297d1f0" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_44_5a4d2a297d3be" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_45_5a4d2a297d571" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_46_5a4d2a297d732" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_47_5a4d2a297d8ed" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_48_5a4d2a297dabc" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_49_5a4d2a297dc6f" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_50_5a4d2a297de22" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_51_5a4d2a297dfc8" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5a4d2a2972f06"  id="td_uid_52_5a4d2a297e13b" data-td_block_id="td_uid_26_5a4d2a2972f06" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5a4d2a2972f06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/31/new-years-resolution-learn-to-love-your-body/" rel="bookmark" title="New Year&#8217;s Resolution: Learn to Love Your Body"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/aware-1207669_1280-218x150.jpg" alt="" title="New Year&#8217;s Resolution: Learn to Love Your Body"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/31/new-years-resolution-learn-to-love-your-body/" rel="bookmark" title="New Year&#8217;s Resolution: Learn to Love Your Body">New Year&#8217;s Resolution: Learn to Love Your Body</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/19/bay-square-celebrate-new-year-festive-fun-activities/" rel="bookmark" title="Bay Square to Celebrate New Year with Festive Fun Activities"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Bay-Square-5-218x150.jpg" alt="" title="Bay Square to Celebrate New Year with Festive Fun Activities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/19/bay-square-celebrate-new-year-festive-fun-activities/" rel="bookmark" title="Bay Square to Celebrate New Year with Festive Fun Activities">Bay Square to Celebrate New Year with Festive Fun Activities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/18/boy-girl-fathers-genes/" rel="bookmark" title="Boy Or Girl? It&#8217;s In The Father&#8217;s Genes"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/christmas-2934646_1280-218x150.jpg" alt="" title="Boy Or Girl? It&#8217;s In The Father&#8217;s Genes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/18/boy-girl-fathers-genes/" rel="bookmark" title="Boy Or Girl? It&#8217;s In The Father&#8217;s Genes">Boy Or Girl? It&#8217;s In The Father&#8217;s Genes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/18/jbrs-december-weekends-promise-festive-family-fun/" rel="bookmark" title="JBR’s December Weekends Promise Festive Family Fun"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/WOWJBR-218x150.jpg" alt="" title="JBR’s December Weekends Promise Festive Family Fun"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/18/jbrs-december-weekends-promise-festive-family-fun/" rel="bookmark" title="JBR’s December Weekends Promise Festive Family Fun">JBR’s December Weekends Promise Festive Family Fun</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5a4d2a2972f06" data-td_block_id="td_uid_26_5a4d2a2972f06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5a4d2a2972f06" data-td_block_id="td_uid_26_5a4d2a2972f06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/" itemprop="url">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5a4d2a2980cf0 = new tdBlock();
block_td_uid_53_5a4d2a2980cf0.id = "td_uid_53_5a4d2a2980cf0";
block_td_uid_53_5a4d2a2980cf0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5a4d2a2980cf0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5a4d2a2980cf0.td_column_number = "3";
block_td_uid_53_5a4d2a2980cf0.block_type = "td_block_mega_menu";
block_td_uid_53_5a4d2a2980cf0.post_count = "5";
block_td_uid_53_5a4d2a2980cf0.found_posts = "592";
block_td_uid_53_5a4d2a2980cf0.header_color = "";
block_td_uid_53_5a4d2a2980cf0.ajax_pagination_infinite_stop = "";
block_td_uid_53_5a4d2a2980cf0.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_53_5a4d2a2980cf0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5a4d2a2980cf0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5a4d2a2980cf0" ><div id=td_uid_53_5a4d2a2980cf0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/D7C0F507-6CF4-4BE3-8AC1-87B5C9095B5B-218x150.jpg" alt="" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations">Emirates Celebrates UAE National Day With Special Offers To 46 Destinations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/dont-shop-travel-deals-work/" rel="bookmark" title="Don&#8217;t Shop Travel Deals at Work"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/shop-travel-deals-218x150.png" alt="" title="Don&#8217;t Shop Travel Deals at Work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/dont-shop-travel-deals-work/" rel="bookmark" title="Don&#8217;t Shop Travel Deals at Work">Don&#8217;t Shop Travel Deals at Work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/travelers-alert-business-travel-linked-obesity-poor-health/" rel="bookmark" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/airport-1822133_1280-218x150.jpg" alt="" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/travelers-alert-business-travel-linked-obesity-poor-health/" rel="bookmark" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health">Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/expedia-black-friday-deals-page/" rel="bookmark" title="Expedia Black Friday Deals Page Is Live"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/B24A960F-AC04-4025-AEE1-03DD0A325785-218x150.jpg" alt="" title="Expedia Black Friday Deals Page Is Live"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/expedia-black-friday-deals-page/" rel="bookmark" title="Expedia Black Friday Deals Page Is Live">Expedia Black Friday Deals Page Is Live</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/12/black-friday-worthy-offer-five-star-holiday-in-maldives/" rel="bookmark" title="Black Friday Worthy Offer: Five Star Holiday in Maldives"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Dusit-Thani-Maldives-7-218x150.jpg" alt="" title="Black Friday Worthy Offer: Five Star Holiday in Maldives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/12/black-friday-worthy-offer-five-star-holiday-in-maldives/" rel="bookmark" title="Black Friday Worthy Offer: Five Star Holiday in Maldives">Black Friday Worthy Offer: Five Star Holiday in Maldives</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5a4d2a2980cf0" data-td_block_id="td_uid_53_5a4d2a2980cf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5a4d2a2980cf0" data-td_block_id="td_uid_53_5a4d2a2980cf0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Dubai" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/news/dubai/"><span itemprop="title">Dubai</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-159425" class="post-159425 post type-post status-publish format-standard has-post-thumbnail hentry category-dubai category-sales-promotions tag-emirates-airline tag-my-emirates-pass" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/news/dubai/">Dubai</a></li><li class="entry-category"><a  href="http://www.dubaichronicle.com/shopping/sales-promotions/">Sales &amp; Promotions</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-159425">192</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="200" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017-300x200.jpg" alt="" title="My Emirates Pass 2017"/></div>
                </div>

            <p style="text-align: justify;"><a href="http://go.redirectingat.com?id=44990X1158694&#038;xs=1&#038;url=http%3A%2F%2Fwww.emirates.com%2Fae" title="Emirates" target="_blank" class="auto-link" >Emirates</a> is extending its popular My Emirates Pass programme to customers visiting Dubai this winter season. The programme gives Emirates customers exclusive offers and discounts across the city by turning the Emirates boarding pass into an exclusive membership card.</p>
<p style="text-align: justify;">Those flying to or through Dubai between 1 January and 31 March 2018 can take advantage of a range of offers at some of Dubai&#8217;s best known hotspots by simply showing their Emirates boarding pass* and a valid form of identification.</p>
<p style="text-align: justify;">My Emirates Pass has also expanded the programme with more partners &#8211; customers can now enjoy special discounts at over 250 world class restaurants and hotel dining outlets in Dubai. Exclusive offers are also available on a range of leisure activities including visits to championship golf courses, thrilling <a href="http://www.dubaichronicle.com/tag/theme-parks/" title="theme parks" target="_blank" class="auto-link" >theme parks</a> or luxury spas across the city. To see all My Emirates Pass offers, please click here.</p>
<p style="text-align: justify;">“Dubai is one of the world’s most vibrant cities, with a diverse range of experiences to suit everyone and keep travellers returning time and time again. This year, we’ve doubled the number of partners in the My Emirates Pass programme to give our customers more options and even better value on their visit. Whether it’s your first time in Dubai or a return trip, there is always something new to explore,” says Mohammad Al Hashimi, Vice President, Commercial Products Dubai, Emirates airline.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td-rec-hide-on-p"><a href="http://www.dubaichronicle.com/tag/trends-2018/" target="_blank" rel="noopener"><img class="alignright size-full wp-image-159400" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/TRENDS-2018-.png" alt="" width="180" height="100"></a></div><p style="text-align: justify;">With temperatures hovering between 20-25 degrees in the winter months, Dubai provides a great escape for visitors. Its year-round sunshine, world-class shopping and restaurants, stunning beaches and iconic buildings offers something for the whole family. Visitors to Dubai can use My Emirates Pass to enjoy some of the city’s must-see places like <a href="http://www.dubaichronicle.com/tag/global-village/" title="Global Village" target="_blank" class="auto-link" >Global Village</a> &#8211; multi-cultural festival park and shopping destination &#8211; as well as theme parks such as Wild Wadi Waterpark and IMG World of Adventures.</p>
<p style="text-align: justify;">Emirates’ hub in Dubai provides direct connections to over 150 cities in 80 countries. The airline offers excellent onboard service from an international cabin crew who come from 135 nationalities and speak over 60 languages. With lie-flat beds in Business Class, the largest in-seat screens in the world in Economy Class at 13.3 inches and up to 3,000 channels of on-demand entertainment on the award-winning inflight entertainment system, ice Digital Widescreen, Emirates provides quality products and value for <a href="http://www.dubaichronicle.com/tag/money/" title="money" target="_blank" class="auto-link" >money</a>.</p>
<p style="text-align: justify;">Those travelling with children can take advantage of the extensive family offering from priority boarding across all airports to special kid’s meals, dedicated children’s entertainment on ice and exclusive toys and Lonely Planet Kids activity bags on board. Emirates is the only airline to operate an all Airbus A380 and Boeing 777 fleet, further elevating the passenger experience on board through a modern, state-of-the-art wide-body fleet.</p>
<p style="text-align: justify;">For more information on Emirates, including how to book flights and a complete list of terms and conditions for this offer, visit www.emirates.com.</p>
<div class='shareaholic-canvas' data-app-id='18610699' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Winter in Dubai More Attractive with &#039;My Emirates Pass&#039; Offers' data-link='http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/' data-summary=''></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5318078635"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/emirates-airline/">Emirates Airline</a></li><li><a href="http://www.dubaichronicle.com/tag/my-emirates-pass/">My Emirates Pass</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-01-03T18:33:41+00:00"><meta itemprop="dateModified" content="2018-01-03T18:34:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Winter in Dubai More Attractive with &#039;My Emirates Pass&#039; Offers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017.jpg"><meta itemprop="width" content="6809"><meta itemprop="height" content="4545"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5a4d2a29b824d = new tdBlock();
block_td_uid_54_5a4d2a29b824d.id = "td_uid_54_5a4d2a29b824d";
block_td_uid_54_5a4d2a29b824d.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5a4d2a29b824d_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":159425,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5a4d2a29b824d.td_column_number = "3";
block_td_uid_54_5a4d2a29b824d.block_type = "td_block_related_posts";
block_td_uid_54_5a4d2a29b824d.post_count = "12";
block_td_uid_54_5a4d2a29b824d.found_posts = "456";
block_td_uid_54_5a4d2a29b824d.header_color = "";
block_td_uid_54_5a4d2a29b824d.ajax_pagination_infinite_stop = "";
block_td_uid_54_5a4d2a29b824d.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_54_5a4d2a29b824d);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5a4d2a29b824d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5a4d2a29b824d" ><h4 class="td-related-title"><a id="td_uid_55_5a4d2a29bb430" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5a4d2a29b824d" href="#">RELATED ARTICLES</a><a id="td_uid_56_5a4d2a29bb46c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5a4d2a29b824d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5a4d2a29b824d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/13/emirates-celebrates-holiday-season-special-christmas-treats/" rel="bookmark" title="Emirates Celebrates Holiday Season with Special Christmas Treats"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/ice-on-Emirates-1-218x150.jpg" alt="" title="Emirates Celebrates Holiday Season with Special Christmas Treats"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/13/emirates-celebrates-holiday-season-special-christmas-treats/" rel="bookmark" title="Emirates Celebrates Holiday Season with Special Christmas Treats">Emirates Celebrates Holiday Season with Special Christmas Treats</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/D7C0F507-6CF4-4BE3-8AC1-87B5C9095B5B-218x150.jpg" alt="" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations">Emirates Celebrates UAE National Day With Special Offers To 46 Destinations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/21/sheikh-mohammed-unconcerned-regional-tension/" rel="bookmark" title="Sheikh Mohammed Unconcerned by Regional Tension"><img width="218" height="145" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/12/His-Highness-Sheikh-Mohammed-Bin-Rashid-Al-Maktoum-at-Art-Dubai-2009.JPG" alt="" title="Sheikh Mohammed Unconcerned by Regional Tension"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/21/sheikh-mohammed-unconcerned-regional-tension/" rel="bookmark" title="Sheikh Mohammed Unconcerned by Regional Tension">Sheikh Mohammed Unconcerned by Regional Tension</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/16/emirates-airline-deploys-3d-printing-for-aircraft-parts/" rel="bookmark" title="Emirates Airline Deploys 3D Printing for Aircraft Parts"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Emirates-Airbus-A380-1-218x150.jpg" alt="" title="Emirates Airline Deploys 3D Printing for Aircraft Parts"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/16/emirates-airline-deploys-3d-printing-for-aircraft-parts/" rel="bookmark" title="Emirates Airline Deploys 3D Printing for Aircraft Parts">Emirates Airline Deploys 3D Printing for Aircraft Parts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/12/emirates-places-us15-1-billion-order-40-boeing-787-dreamliners-2017-dubai-airshow/" rel="bookmark" title="Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Emirates-787-10-218x150.jpg" alt="" title="Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/12/emirates-places-us15-1-billion-order-40-boeing-787-dreamliners-2017-dubai-airshow/" rel="bookmark" title="Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners">Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/01/emirates-unveils-aircraft-new-expo-2020-dubai/" rel="bookmark" title="Emirates Unveils aircraft with new Expo 2020 Dubai Logo"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Emirates-unveils-new-Expo-2020-Dubai-livery-218x150.jpg" alt="" title="Emirates Unveils aircraft with new Expo 2020 Dubai Logo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/01/emirates-unveils-aircraft-new-expo-2020-dubai/" rel="bookmark" title="Emirates Unveils aircraft with new Expo 2020 Dubai Logo">Emirates Unveils aircraft with new Expo 2020 Dubai Logo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/15/emirates-launches-massive-campaign-promote-dubai/" rel="bookmark" title="Emirates Launches Massive Campaign to Promote Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/3-218x150.jpg" alt="" title="Emirates Launches Massive Campaign to Promote Dubai"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/15/emirates-launches-massive-campaign-promote-dubai/" rel="bookmark" title="Emirates Launches Massive Campaign to Promote Dubai">Emirates Launches Massive Campaign to Promote Dubai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/07/special-fares-short-getaways-eid/" rel="bookmark" title="Special Fares for Short Getaways this Eid"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/09/Emirates-Airline-Summer-Promotion-Image-2-218x150.jpg" alt="" title="Special Fares for Short Getaways this Eid"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/07/special-fares-short-getaways-eid/" rel="bookmark" title="Special Fares for Short Getaways this Eid">Special Fares for Short Getaways this Eid</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/06/13/a-signature-iftar-on-board-with-dubai-flavors/" rel="bookmark" title="A Signature Iftar on Board with Dubai Flavors"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/06/Ramadan-2017-Emirates-218x150.jpg" alt="" title="A Signature Iftar on Board with Dubai Flavors"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/06/13/a-signature-iftar-on-board-with-dubai-flavors/" rel="bookmark" title="A Signature Iftar on Board with Dubai Flavors">A Signature Iftar on Board with Dubai Flavors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/06/02/explore-dubai-less-emirates-pass/" rel="bookmark" title="Explore Dubai For Less With ’My Emirates Pass’"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/07/Dubai-Summer-Pass-MAIN-218x150.jpg" alt="" title="Explore Dubai For Less With ’My Emirates Pass’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/06/02/explore-dubai-less-emirates-pass/" rel="bookmark" title="Explore Dubai For Less With ’My Emirates Pass’">Explore Dubai For Less With ’My Emirates Pass’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/04/24/emirates-wins-best-airline-worldwide/" rel="bookmark" title="Emirates Wins Best Airline Worldwide"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/04/2-5-218x150.jpg" alt="" title="Emirates Wins Best Airline Worldwide"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/04/24/emirates-wins-best-airline-worldwide/" rel="bookmark" title="Emirates Wins Best Airline Worldwide">Emirates Wins Best Airline Worldwide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/04/06/emirates-ac-milan-travellers/" rel="bookmark" title="Emirates and AC Milan Surprise Travellers"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/04/Emirates-and-AC-Milan--218x150.jpeg" alt="" title="Emirates and AC Milan Surprise Travellers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/04/06/emirates-ac-milan-travellers/" rel="bookmark" title="Emirates and AC Milan Surprise Travellers">Emirates and AC Milan Surprise Travellers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5a4d2a29b824d" data-td_block_id="td_uid_54_5a4d2a29b824d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5a4d2a29b824d" data-td_block_id="td_uid_54_5a4d2a29b824d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159425' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9291de2fe0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><script>var block_td_uid_57_5a4d2a29c0a9e = new tdBlock();
block_td_uid_57_5a4d2a29c0a9e.id = "td_uid_57_5a4d2a29c0a9e";
block_td_uid_57_5a4d2a29c0a9e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5a4d2a29c0a9e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5a4d2a29c0a9e.td_column_number = "1";
block_td_uid_57_5a4d2a29c0a9e.block_type = "td_block_8";
block_td_uid_57_5a4d2a29c0a9e.post_count = "4";
block_td_uid_57_5a4d2a29c0a9e.found_posts = "15965";
block_td_uid_57_5a4d2a29c0a9e.header_color = "#";
block_td_uid_57_5a4d2a29c0a9e.ajax_pagination_infinite_stop = "";
block_td_uid_57_5a4d2a29c0a9e.max_num_pages = "3992";
tdBlocksArray.push(block_td_uid_57_5a4d2a29c0a9e);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5a4d2a29c0a9e_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5a4d2a29c0a9e" ><div id=td_uid_57_5a4d2a29c0a9e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/" rel="bookmark" title="Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017-100x70.jpg" alt="" title="Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/" rel="bookmark" title="Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers">Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/01/propping-bitcoin-market/" rel="bookmark" title="Who Is Propping Up The Bitcoin Market?"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/MRS-WATANABE-100x70.png" alt="" title="Who Is Propping Up The Bitcoin Market?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/01/propping-bitcoin-market/" rel="bookmark" title="Who Is Propping Up The Bitcoin Market?">Who Is Propping Up The Bitcoin Market?</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/01/2018-market-outlook-macro-bullish/" rel="bookmark" title="2018 Market Outlook: Macro Bullish"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/05/clock-70182_1280-100x70.jpg" alt="" title="2018 Market Outlook: Macro Bullish"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/01/2018-market-outlook-macro-bullish/" rel="bookmark" title="2018 Market Outlook: Macro Bullish">2018 Market Outlook: Macro Bullish</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/01/uae-public-holidays-in-2018-dubai/" rel="bookmark" title="UAE Public Holidays in 2018"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/new-year-3051084_1280-100x70.jpg" alt="" title="UAE Public Holidays in 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/01/uae-public-holidays-in-2018-dubai/" rel="bookmark" title="UAE Public Holidays in 2018">UAE Public Holidays in 2018</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_58_5a4d2a29ceb34 = new tdBlock();
block_td_uid_58_5a4d2a29ceb34.id = "td_uid_58_5a4d2a29ceb34";
block_td_uid_58_5a4d2a29ceb34.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5a4d2a29ceb34_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5a4d2a29ceb34.td_column_number = "1";
block_td_uid_58_5a4d2a29ceb34.block_type = "td_block_8";
block_td_uid_58_5a4d2a29ceb34.post_count = "4";
block_td_uid_58_5a4d2a29ceb34.found_posts = "15185";
block_td_uid_58_5a4d2a29ceb34.header_color = "#";
block_td_uid_58_5a4d2a29ceb34.ajax_pagination_infinite_stop = "";
block_td_uid_58_5a4d2a29ceb34.max_num_pages = "3797";
tdBlocksArray.push(block_td_uid_58_5a4d2a29ceb34);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5a4d2a29ceb34_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5a4d2a29ceb34" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_58_5a4d2a29ceb34 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/29/market-exquisite-house-emirates-hills/" rel="bookmark" title="On The Market: Exquisite House in Emirates Hills"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/2017-12-29-PHOTO-00000026-100x70.jpg" alt="" title="On The Market: Exquisite House in Emirates Hills"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/29/market-exquisite-house-emirates-hills/" rel="bookmark" title="On The Market: Exquisite House in Emirates Hills">On The Market: Exquisite House in Emirates Hills</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/28/new-year-festivities-light-yas-island/" rel="bookmark" title="New Year Festivities to Light Up Yas Island"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Fireworks-100x70.jpg" alt="" title="New Year Festivities to Light Up Yas Island"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/28/new-year-festivities-light-yas-island/" rel="bookmark" title="New Year Festivities to Light Up Yas Island">New Year Festivities to Light Up Yas Island</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/09/market-duplex-office-dubai-media-city/" rel="bookmark" title="On The Market: Duplex Office in Dubai Media City"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/CDB0F42D-FBAF-46AD-8A01-92ABCE5357EF-100x70.jpeg" alt="" title="On The Market: Duplex Office in Dubai Media City"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/09/market-duplex-office-dubai-media-city/" rel="bookmark" title="On The Market: Duplex Office in Dubai Media City">On The Market: Duplex Office in Dubai Media City</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/31/brief-dubai-homebuyers-choose-affordability/" rel="bookmark" title="Brief: Dubai Homebuyers Choose Affordability in 2017"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/09/Dubai-1-100x70.jpg" alt="" title="Brief: Dubai Homebuyers Choose Affordability in 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/31/brief-dubai-homebuyers-choose-affordability/" rel="bookmark" title="Brief: Dubai Homebuyers Choose Affordability in 2017">Brief: Dubai Homebuyers Choose Affordability in 2017</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DAP Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="8135113439"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_59_5a4d2a2a4ad44 = new tdBlock();
block_td_uid_59_5a4d2a2a4ad44.id = "td_uid_59_5a4d2a2a4ad44";
block_td_uid_59_5a4d2a2a4ad44.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Dubai Properties ","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5a4d2a2a4ad44_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5a4d2a2a4ad44.td_column_number = "1";
block_td_uid_59_5a4d2a2a4ad44.block_type = "td_block_15";
block_td_uid_59_5a4d2a2a4ad44.post_count = "6";
block_td_uid_59_5a4d2a2a4ad44.found_posts = "7";
block_td_uid_59_5a4d2a2a4ad44.header_color = "#";
block_td_uid_59_5a4d2a2a4ad44.ajax_pagination_infinite_stop = "";
block_td_uid_59_5a4d2a2a4ad44.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_59_5a4d2a2a4ad44);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_59_5a4d2a2a4ad44_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5a4d2a2a4ad44" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">Unique Dubai Properties </a></h4><div id=td_uid_59_5a4d2a2a4ad44 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/29/market-exquisite-house-emirates-hills/" rel="bookmark" title="On The Market: Exquisite House in Emirates Hills"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/2017-12-29-PHOTO-00000026-218x150.jpg" alt="" title="On The Market: Exquisite House in Emirates Hills"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/29/market-exquisite-house-emirates-hills/" rel="bookmark" title="On The Market: Exquisite House in Emirates Hills">On The Market: Exquisite House in Emirates Hills</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/09/market-duplex-office-dubai-media-city/" rel="bookmark" title="On The Market: Duplex Office in Dubai Media City"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/CDB0F42D-FBAF-46AD-8A01-92ABCE5357EF-218x150.jpeg" alt="" title="On The Market: Duplex Office in Dubai Media City"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/09/market-duplex-office-dubai-media-city/" rel="bookmark" title="On The Market: Duplex Office in Dubai Media City">On The Market: Duplex Office in Dubai Media City</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/04/market-one-kind-penthouse-burj-khalifa-view/" rel="bookmark" title="On The Market: One of a Kind Penthouse with Burj Khalifa View"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Penthouse-with-Burj-Khalifa-View-Living-Room-218x150.jpg" alt="" title="On The Market: One of a Kind Penthouse with Burj Khalifa View"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/04/market-one-kind-penthouse-burj-khalifa-view/" rel="bookmark" title="On The Market: One of a Kind Penthouse with Burj Khalifa View">On The Market: One of a Kind Penthouse with Burj Khalifa...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/27/on-the-market-prestigious-fully-furnished-office-in-difc/" rel="bookmark" title="On The Market: Prestigious Fully Furnished Office in DIFC"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Furnished-Office-in-DIFC-4-218x150.jpg" alt="" title="On The Market: Prestigious Fully Furnished Office in DIFC"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/27/on-the-market-prestigious-fully-furnished-office-in-difc/" rel="bookmark" title="On The Market: Prestigious Fully Furnished Office in DIFC">On The Market: Prestigious Fully Furnished Office in DIFC</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/06/spacious-3-bed-apartment-dubai-marina-view/" rel="bookmark" title="Very Spacious 3 Bed Apartment with Dubai Marina View"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/Living-Room-Marina-Manssions-6-218x150.jpg" alt="" title="Very Spacious 3 Bed Apartment with Dubai Marina View"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/06/spacious-3-bed-apartment-dubai-marina-view/" rel="bookmark" title="Very Spacious 3 Bed Apartment with Dubai Marina View">Very Spacious 3 Bed Apartment with Dubai Marina View</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/04/market-1-bed-apartment-jumeirah-village-circle/" rel="bookmark" title="On The Market: 1 Bed Apartment in Jumeirah Village Circle"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/Ellington_Belgravia-III_Kitchen-218x150.jpg" alt="" title="On The Market: 1 Bed Apartment in Jumeirah Village Circle"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/04/market-1-bed-apartment-jumeirah-village-circle/" rel="bookmark" title="On The Market: 1 Bed Apartment in Jumeirah Village Circle">On The Market: 1 Bed Apartment in Jumeirah Village Circle</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><script>var block_td_uid_60_5a4d2a2a4f3f0 = new tdBlock();
block_td_uid_60_5a4d2a2a4f3f0.id = "td_uid_60_5a4d2a2a4f3f0";
block_td_uid_60_5a4d2a2a4f3f0.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5a4d2a2a4f3f0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_5a4d2a2a4f3f0.td_column_number = "1";
block_td_uid_60_5a4d2a2a4f3f0.block_type = "td_block_8";
block_td_uid_60_5a4d2a2a4f3f0.post_count = "4";
block_td_uid_60_5a4d2a2a4f3f0.found_posts = "6";
block_td_uid_60_5a4d2a2a4f3f0.header_color = "#";
block_td_uid_60_5a4d2a2a4f3f0.ajax_pagination_infinite_stop = "";
block_td_uid_60_5a4d2a2a4f3f0.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_60_5a4d2a2a4f3f0);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_60_5a4d2a2a4f3f0_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5a4d2a2a4f3f0" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_60_5a4d2a2a4f3f0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/27/will-chinas-bitcoin-ban-impact-cryptocurrency-market/" rel="bookmark" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? "><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/bitcoin-2007769_960_720-100x70.jpg" alt="" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/27/will-chinas-bitcoin-ban-impact-cryptocurrency-market/" rel="bookmark" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? ">How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? </a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-100x70.jpg" alt="" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property">UAE Properties Boom Is Back With a Bang, Says Yzer Property</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/internet-1593378_1280-100x70.jpg" alt="" title="Moving Money to Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai">Moving Money to Dubai</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/05/30/chevrolet-spark/" rel="bookmark" title="Stay connected? Chevrolet Spark is the answer"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/05/2016-chevrolet-spark-compact-car-technology-980x476-01-100x70.jpg" alt="" title="Stay connected? Chevrolet Spark is the answer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/05/30/chevrolet-spark/" rel="bookmark" title="Stay connected? Chevrolet Spark is the answer">Stay connected? Chevrolet Spark is the answer</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC Sidebar 320 x 50 - 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="6784478633"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><script>var block_td_uid_61_5a4d2a2a5275c = new tdBlock();
block_td_uid_61_5a4d2a2a5275c.id = "td_uid_61_5a4d2a2a5275c";
block_td_uid_61_5a4d2a2a5275c.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"Shopping","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_61_5a4d2a2a5275c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5a4d2a2a5275c.td_column_number = "1";
block_td_uid_61_5a4d2a2a5275c.block_type = "td_block_8";
block_td_uid_61_5a4d2a2a5275c.post_count = "4";
block_td_uid_61_5a4d2a2a5275c.found_posts = "1161";
block_td_uid_61_5a4d2a2a5275c.header_color = "#";
block_td_uid_61_5a4d2a2a5275c.ajax_pagination_infinite_stop = "";
block_td_uid_61_5a4d2a2a5275c.max_num_pages = "291";
tdBlocksArray.push(block_td_uid_61_5a4d2a2a5275c);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5a4d2a2a5275c_rand td-pb-border-top"  data-td-block-uid="td_uid_61_5a4d2a2a5275c" ><h4 class="block-title"><span>Shopping</span></h4><div id=td_uid_61_5a4d2a2a5275c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/" rel="bookmark" title="Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2018/01/My-Emirates-Pass-2017-100x70.jpg" alt="" title="Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2018/01/03/winter-in-dubai-more-attractive-with-my-emirates-pass-offers/" rel="bookmark" title="Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers">Winter in Dubai More Attractive with &#8216;My Emirates Pass&#8217; Offers</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/28/carpet-art-oasis-2018-opens/" rel="bookmark" title="Carpet &#038; Art Oasis 2018 Opens"><img width="100" height="44" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/01/carpet-oasis.jpg" alt="" title="Carpet &#038; Art Oasis 2018 Opens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/28/carpet-art-oasis-2018-opens/" rel="bookmark" title="Carpet &#038; Art Oasis 2018 Opens">Carpet &#038; Art Oasis 2018 Opens</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/24/12-hour-sale-kick-start-dubai-shopping-festival/" rel="bookmark" title="12-Hour Sale To Kick Start Dubai Shopping Festival"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/10/sale_redesign-100x70.jpg" alt="" title="12-Hour Sale To Kick Start Dubai Shopping Festival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/24/12-hour-sale-kick-start-dubai-shopping-festival/" rel="bookmark" title="12-Hour Sale To Kick Start Dubai Shopping Festival">12-Hour Sale To Kick Start Dubai Shopping Festival</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/24/shop-win-prizes-worth-over-aed-1-million/" rel="bookmark" title="Shop &#038; Win Prizes Worth Over AED 1 Million"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/dubai-shopping-festival-100x70.jpg" alt="" title="Shop &#038; Win Prizes Worth Over AED 1 Million"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/24/shop-win-prizes-worth-over-aed-1-million/" rel="bookmark" title="Shop &#038; Win Prizes Worth Over AED 1 Million">Shop &#038; Win Prizes Worth Over AED 1 Million</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DC 600x300 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="5818867432"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sponsored Highlights</span></div><div class="textwidget custom-html-widget">Free Classifieds <a href="https://www.expatads.com/UAE/11/Classifieds/">for Dubai UAE </a></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/" itemprop="url">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/" itemprop="url">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/" itemprop="url">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/" itemprop="url">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a4d2a2a5baad
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>