<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What Leads Certain People to Seek Vengeance? - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="sadism is the dominant personality trait that explains why certain people are more likely than others to seek vengeance"/>
<meta name="keywords" content="Vengeance, Behaviour, Psychology, Revenge, Sadism"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="sadism is the dominant personality trait that explains why certain people are more likely than others to seek vengeance" />
<meta name="twitter:title" content="What Leads Certain People to Seek Vengeance? - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dubaichronicle.com\/","name":"Dubai Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dubaichronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; What Leads Certain People to Seek Vengeance? Comments Feed" href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"07","post_id":"159005","postname":"what-leads-certain-people-to-seek-vengeance","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/' />
<meta name='shareaholic:keywords' content='behaviour, psychology, revenge, vengeance, sadism, post' />
<meta name='shareaholic:article_published_time' content='2017-12-07T19:53:54+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-07T19:53:54+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280-600x400.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=159005' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2017%2F12%2F07%2Fwhat-leads-certain-people-to-seek-vengeance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2017%2F12%2F07%2Fwhat-leads-certain-people-to-seek-vengeance%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="2.2.18" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8645283824776703",
    enable_page_level_ads: true
  });
</script>
<link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.9.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-159005 single-format-standard what-leads-certain-people-to-seek-vengeance single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/" itemprop="url">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/" itemprop="url">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/" itemprop="url">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/" itemprop="url">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/" itemprop="url">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/" itemprop="url">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/" itemprop="url">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/" itemprop="url">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/" itemprop="url">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/" itemprop="url">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/" itemprop="url">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/" itemprop="url">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/" itemprop="url">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/" itemprop="url">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/" itemprop="url">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/" itemprop="url">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/" itemprop="url">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/" itemprop="url">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/" itemprop="url">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/" itemprop="url">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/" itemprop="url">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/" itemprop="url">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/" itemprop="url">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/" itemprop="url">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/" itemprop="url">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/" itemprop="url">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/" itemprop="url">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/" itemprop="url">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/" itemprop="url">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/" itemprop="url">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/" itemprop="url">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/" itemprop="url">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/" itemprop="url">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/" itemprop="url">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/" itemprop="url">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/" itemprop="url">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/" itemprop="url">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/" itemprop="url">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/" itemprop="url">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/" itemprop="url">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/" itemprop="url">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/" itemprop="url">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/" itemprop="url">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/" itemprop="url">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/" itemprop="url">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/" itemprop="url">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/" itemprop="url">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/" itemprop="url">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/" itemprop="url">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/" itemprop="url">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/" itemprop="url">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/" itemprop="url">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/" itemprop="url">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Dubai</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 8, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/" itemprop="url">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/" itemprop="url">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/" itemprop="url">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a2a7caf4fd63 = new tdBlock();
block_td_uid_1_5a2a7caf4fd63.id = "td_uid_1_5a2a7caf4fd63";
block_td_uid_1_5a2a7caf4fd63.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a2a7caf4fd63_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a2a7caf4fd63.td_column_number = "3";
block_td_uid_1_5a2a7caf4fd63.block_type = "td_block_mega_menu";
block_td_uid_1_5a2a7caf4fd63.post_count = "4";
block_td_uid_1_5a2a7caf4fd63.found_posts = "1417";
block_td_uid_1_5a2a7caf4fd63.header_color = "";
block_td_uid_1_5a2a7caf4fd63.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a2a7caf4fd63.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_1_5a2a7caf4fd63);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a2a7caf4fd63_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a2a7caf4fd63" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63" id="td_uid_2_5a2a7caf55d96" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_3_5a2a7caf55f2f" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_4_5a2a7caf560de" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_5_5a2a7caf56293" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_6_5a2a7caf5645a" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_7_5a2a7caf5661b" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_8_5a2a7caf567de" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_9_5a2a7caf569b1" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_10_5a2a7caf56b80" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_11_5a2a7caf56d52" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_12_5a2a7caf56f0e" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_5a2a7caf4fd63"  id="td_uid_13_5a2a7caf570c3" data-td_block_id="td_uid_1_5a2a7caf4fd63" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_5a2a7caf4fd63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/01/adnoc-public-offering-receives-high-interest-investors/" rel="bookmark" title="ADNOC Public Offering Receives High Interest from Investors"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/02/Lower-oil-prices-reshaping-MENA-oil-gas-landscape-218x150.jpg" alt="" title="ADNOC Public Offering Receives High Interest from Investors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/01/adnoc-public-offering-receives-high-interest-investors/" rel="bookmark" title="ADNOC Public Offering Receives High Interest from Investors">ADNOC Public Offering Receives High Interest from Investors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/01/dubai-investments-raises-foreign-ownership-cap/" rel="bookmark" title="Dubai Investments Raises Foreign Ownership Cap to 49%"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Dubai-Investments-Board-of-Directors-at-the-General-Assembly-Meeting-on-...-218x150.jpg" alt="" title="Dubai Investments Raises Foreign Ownership Cap to 49%"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/01/dubai-investments-raises-foreign-ownership-cap/" rel="bookmark" title="Dubai Investments Raises Foreign Ownership Cap to 49%">Dubai Investments Raises Foreign Ownership Cap to 49%</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/28/investors-search-good-investment-opportunities-new-ipos/" rel="bookmark" title="Investors Search for Good Investment Opportunities in New IPOs"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg" alt="" title="Investors Search for Good Investment Opportunities in New IPOs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/28/investors-search-good-investment-opportunities-new-ipos/" rel="bookmark" title="Investors Search for Good Investment Opportunities in New IPOs">Investors Search for Good Investment Opportunities in New IPOs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/20/nasdaq-dubai-create-futures-emaar-development/" rel="bookmark" title="Nasdaq Dubai to Create Futures on Emaar Development"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/b221b186_1541xe31wffffff-218x150.jpg" alt="" title="Nasdaq Dubai to Create Futures on Emaar Development"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/20/nasdaq-dubai-create-futures-emaar-development/" rel="bookmark" title="Nasdaq Dubai to Create Futures on Emaar Development">Nasdaq Dubai to Create Futures on Emaar Development</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a2a7caf4fd63" data-td_block_id="td_uid_1_5a2a7caf4fd63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a2a7caf4fd63" data-td_block_id="td_uid_1_5a2a7caf4fd63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/" itemprop="url">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/" itemprop="url">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5a2a7caf5ad79 = new tdBlock();
block_td_uid_14_5a2a7caf5ad79.id = "td_uid_14_5a2a7caf5ad79";
block_td_uid_14_5a2a7caf5ad79.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a2a7caf5ad79_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a2a7caf5ad79.td_column_number = "3";
block_td_uid_14_5a2a7caf5ad79.block_type = "td_block_mega_menu";
block_td_uid_14_5a2a7caf5ad79.post_count = "4";
block_td_uid_14_5a2a7caf5ad79.found_posts = "1697";
block_td_uid_14_5a2a7caf5ad79.header_color = "";
block_td_uid_14_5a2a7caf5ad79.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a2a7caf5ad79.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_14_5a2a7caf5ad79);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5a2a7caf5ad79_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a2a7caf5ad79" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79" id="td_uid_15_5a2a7caf60f97" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_16_5a2a7caf611a1" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_17_5a2a7caf613ef" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_18_5a2a7caf61644" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_19_5a2a7caf6189d" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_20_5a2a7caf61ae0" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_21_5a2a7caf61d2a" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_22_5a2a7caf61f1a" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_23_5a2a7caf6209d" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_24_5a2a7caf62232" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_5a2a7caf5ad79"  id="td_uid_25_5a2a7caf6238f" data-td_block_id="td_uid_14_5a2a7caf5ad79" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_5a2a7caf5ad79 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/03/tis-season-predictions-2018-cybersecurity-landscape/" rel="bookmark" title="‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/01/internet-69913_1280-218x150.jpg" alt="" title="‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/03/tis-season-predictions-2018-cybersecurity-landscape/" rel="bookmark" title="‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape">‘Tis the Season to do Predictions: The 2018 Cybersecurity Landscape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/01/fitbit-smartwatch-debuts-in-uae/" rel="bookmark" title="Fitbit Smartwatch Debuts in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/fitbit-smartwatch-218x150.png" alt="" title="Fitbit Smartwatch Debuts in UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/01/fitbit-smartwatch-debuts-in-uae/" rel="bookmark" title="Fitbit Smartwatch Debuts in UAE">Fitbit Smartwatch Debuts in UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/25/wanted-tech-christmas-gifts/" rel="bookmark" title="The Most Wanted Tech Christmas Gifts in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/61ZrwQWzuTL._SL1200_-218x150.jpg" alt="" title="The Most Wanted Tech Christmas Gifts in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/25/wanted-tech-christmas-gifts/" rel="bookmark" title="The Most Wanted Tech Christmas Gifts in 2017">The Most Wanted Tech Christmas Gifts in 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/21/apple-airpods/" rel="bookmark" title="Christmas Gift in High Demand &#8211; Apple AirPods"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/apple-airpods-218x150.jpg" alt="" title="Christmas Gift in High Demand &#8211; Apple AirPods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/21/apple-airpods/" rel="bookmark" title="Christmas Gift in High Demand &#8211; Apple AirPods">Christmas Gift in High Demand &#8211; Apple AirPods</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a2a7caf5ad79" data-td_block_id="td_uid_14_5a2a7caf5ad79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a2a7caf5ad79" data-td_block_id="td_uid_14_5a2a7caf5ad79"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5a2a7caf64e20 = new tdBlock();
block_td_uid_26_5a2a7caf64e20.id = "td_uid_26_5a2a7caf64e20";
block_td_uid_26_5a2a7caf64e20.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5a2a7caf64e20_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5a2a7caf64e20.td_column_number = "3";
block_td_uid_26_5a2a7caf64e20.block_type = "td_block_mega_menu";
block_td_uid_26_5a2a7caf64e20.post_count = "4";
block_td_uid_26_5a2a7caf64e20.found_posts = "4335";
block_td_uid_26_5a2a7caf64e20.header_color = "";
block_td_uid_26_5a2a7caf64e20.ajax_pagination_infinite_stop = "";
block_td_uid_26_5a2a7caf64e20.max_num_pages = "1084";
tdBlocksArray.push(block_td_uid_26_5a2a7caf64e20);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5a2a7caf64e20_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5a2a7caf64e20" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5a2a7caf64e20" id="td_uid_27_5a2a7caf6d6f6" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_28_5a2a7caf6d883" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_29_5a2a7caf6da5f" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_30_5a2a7caf6dc05" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_31_5a2a7caf6dd96" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_32_5a2a7caf6df0b" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_33_5a2a7caf6e093" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_34_5a2a7caf6e257" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_35_5a2a7caf6e41f" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_36_5a2a7caf6e5cd" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_37_5a2a7caf6e77b" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_38_5a2a7caf6e91f" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_39_5a2a7caf6eac4" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_40_5a2a7caf6ecea" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_41_5a2a7caf6ee9c" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_42_5a2a7caf6f065" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_43_5a2a7caf6f222" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_44_5a2a7caf6f403" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_45_5a2a7caf6f5c4" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_46_5a2a7caf6f781" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_47_5a2a7caf6f940" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_48_5a2a7caf6fb11" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_49_5a2a7caf6fcc8" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_50_5a2a7caf6fe4b" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_51_5a2a7caf7000e" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_5a2a7caf64e20"  id="td_uid_52_5a2a7caf701bf" data-td_block_id="td_uid_26_5a2a7caf64e20" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_5a2a7caf64e20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/amazon-prime-video-app-now-apple-tv-100-countries/" rel="bookmark" title="Amazon Prime Video App Now on Apple TV in Over 100 Countries"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/prime-video-app-218x150.jpg" alt="" title="Amazon Prime Video App Now on Apple TV in Over 100 Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/amazon-prime-video-app-now-apple-tv-100-countries/" rel="bookmark" title="Amazon Prime Video App Now on Apple TV in Over 100 Countries">Amazon Prime Video App Now on Apple TV in Over 100&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/" rel="bookmark" title="What Leads Certain People to Seek Vengeance?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280-218x150.jpg" alt="" title="What Leads Certain People to Seek Vengeance?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/" rel="bookmark" title="What Leads Certain People to Seek Vengeance?">What Leads Certain People to Seek Vengeance?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/03/dubai-safari-gets-final-touches-ahead-opening/" rel="bookmark" title="Dubai Safari Gets Final Touches Ahead of Opening"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/31-696x392-218x150.jpg" alt="" title="Dubai Safari Gets Final Touches Ahead of Opening"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/03/dubai-safari-gets-final-touches-ahead-opening/" rel="bookmark" title="Dubai Safari Gets Final Touches Ahead of Opening">Dubai Safari Gets Final Touches Ahead of Opening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/02/private-corporate-yacht-parties-dominated-2017-f1-abu-dhabi-race-weekend/" rel="bookmark" title="Private Corporate Yacht Parties Dominated 2017 F1 Abu Dhabi Race Weekend"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/xclusive-yachts-218x150.jpg" alt="" title="Private Corporate Yacht Parties Dominated 2017 F1 Abu Dhabi Race Weekend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/02/private-corporate-yacht-parties-dominated-2017-f1-abu-dhabi-race-weekend/" rel="bookmark" title="Private Corporate Yacht Parties Dominated 2017 F1 Abu Dhabi Race Weekend">Private Corporate Yacht Parties Dominated 2017 F1 Abu Dhabi Race Weekend</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5a2a7caf64e20" data-td_block_id="td_uid_26_5a2a7caf64e20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5a2a7caf64e20" data-td_block_id="td_uid_26_5a2a7caf64e20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/" itemprop="url">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_5a2a7caf72944 = new tdBlock();
block_td_uid_53_5a2a7caf72944.id = "td_uid_53_5a2a7caf72944";
block_td_uid_53_5a2a7caf72944.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_5a2a7caf72944_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_5a2a7caf72944.td_column_number = "3";
block_td_uid_53_5a2a7caf72944.block_type = "td_block_mega_menu";
block_td_uid_53_5a2a7caf72944.post_count = "5";
block_td_uid_53_5a2a7caf72944.found_posts = "592";
block_td_uid_53_5a2a7caf72944.header_color = "";
block_td_uid_53_5a2a7caf72944.ajax_pagination_infinite_stop = "";
block_td_uid_53_5a2a7caf72944.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_53_5a2a7caf72944);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_5a2a7caf72944_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_5a2a7caf72944" ><div id=td_uid_53_5a2a7caf72944 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/D7C0F507-6CF4-4BE3-8AC1-87B5C9095B5B-218x150.jpg" alt="" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations">Emirates Celebrates UAE National Day With Special Offers To 46 Destinations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/dont-shop-travel-deals-work/" rel="bookmark" title="Don&#8217;t Shop Travel Deals at Work"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/shop-travel-deals-218x150.png" alt="" title="Don&#8217;t Shop Travel Deals at Work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/dont-shop-travel-deals-work/" rel="bookmark" title="Don&#8217;t Shop Travel Deals at Work">Don&#8217;t Shop Travel Deals at Work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/travelers-alert-business-travel-linked-obesity-poor-health/" rel="bookmark" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/airport-1822133_1280-218x150.jpg" alt="" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/travelers-alert-business-travel-linked-obesity-poor-health/" rel="bookmark" title="Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health">Traveler&#8217;s Alert: Business Travel Linked to Obesity, Poor Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/expedia-black-friday-deals-page/" rel="bookmark" title="Expedia Black Friday Deals Page Is Live"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/B24A960F-AC04-4025-AEE1-03DD0A325785-218x150.jpg" alt="" title="Expedia Black Friday Deals Page Is Live"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/expedia-black-friday-deals-page/" rel="bookmark" title="Expedia Black Friday Deals Page Is Live">Expedia Black Friday Deals Page Is Live</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/12/black-friday-worthy-offer-five-star-holiday-in-maldives/" rel="bookmark" title="Black Friday Worthy Offer: Five Star Holiday in Maldives"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Dusit-Thani-Maldives-7-218x150.jpg" alt="" title="Black Friday Worthy Offer: Five Star Holiday in Maldives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/12/black-friday-worthy-offer-five-star-holiday-in-maldives/" rel="bookmark" title="Black Friday Worthy Offer: Five Star Holiday in Maldives">Black Friday Worthy Offer: Five Star Holiday in Maldives</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5a2a7caf72944" data-td_block_id="td_uid_53_5a2a7caf72944"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5a2a7caf72944" data-td_block_id="td_uid_53_5a2a7caf72944"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><a href="http://www.jdoqocy.com/sc65ft1zt0GKPLKQPIGIJNJLHKH?sid=dc" target="_blank">
<img src="http://www.awltovhc.com/qg121p59y31NRWSRXWPNPQUQSORO" alt="" border="0"/></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/life/health/"><span itemprop="title">Health</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Psychology" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/life/health/psychology/"><span itemprop="title">Psychology</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-159005" class="post-159005 post type-post status-publish format-standard has-post-thumbnail hentry category-psychology tag-behaviour tag-psychology tag-revenge tag-vengeance" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What Leads Certain People to Seek Vengeance?</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T19:53:54+00:00" >December 7, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-159005">251</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="200" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280-300x200.jpg" alt="" title="revenge-2256054_1280"/></div>
                </div>

            <p style="text-align: justify;">People who enjoy hurting others and seeing them in pain are more likely to seek revenge against those who have wronged them, according to a new study led by a Virginia Commonwealth University <a href="http://www.dubaichronicle.com/tag/psychology/" title="psychology" target="_blank" class="auto-link" >psychology</a> professor.</p>
<p style="text-align: justify;">The study, &#8220;Personality Correlates of Revenge-Seeking: Multidimensional Links to Physical Aggression, Impulsivity, and Aggressive Pleasure,&#8221; found that sadism is the dominant personality trait that explains why certain people are more likely than others to seek vengeance.</p>
<p style="text-align: justify;">&#8220;We wanted to paint a picture of the personality of the type of person who seeks revenge. We&#8217;re all slighted in our daily lives, but some of us seek revenge and some of us do not. So what kind of person is the person who seeks vengeance?&#8221; said David Chester, Ph.D., an assistant professor in the Department of Psychology in the College of Humanities and Sciences at VCU. &#8220;The core of what we found is that the person who seeks revenge is a person who tends to enjoy it.&#8221;</p>
<p style="text-align: justify;">The study, which will appear in a forthcoming edition of the journal Aggressive Behavior, was conducted by Chester and C. Nathan DeWall, Ph.D., a professor of psychology at the University of Kentucky.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td-rec-hide-on-p"><a href="http://amzn.to/2j2vtVK" target="_blank" rel="noopener"><img class="alignright wp-image-159002" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/5CFADCF4-071D-448C-A221-165F21FCB840.jpg" alt="" width="160" height="167"></a></div><p style="text-align: justify;">The researchers conducted three studies involving 673 students at the University of Kentucky in which participants filled out questionnaires that have been validated to predict a person&#8217;s real-life behavior. They were asked to say whether they agree or disagree to a variety of statements, such as &#8220;Anyone who provokes me deserves the punishment that I give&#8221; and &#8220;If I&#8217;m wronged, I can&#8217;t live with myself until I revenge.&#8221;</p>
<p style="text-align: justify;">&#8220;A lot of people don&#8217;t want to admit to having certain traits or tendencies that aren&#8217;t really savory or socially acceptable, so you have to ask questions in a very specific way,&#8221; Chester said. &#8220;You&#8217;re not asking outright, &#8216;Are you a vengeful person?&#8217; No one would say that they are. But instead you can use a little bit of subterfuge and get some insight.&#8221;</p>
<p style="text-align: justify;">By gaining a deeper understanding of what drives certain people to seek revenge, researchers will be able to create profiles that could be used to identify those who are most likely to commit violence in the future and intervene.</p>
<p style="text-align: justify;">&#8220;Not everyone when they&#8217;re wronged goes out and shoots up a school. Not everyone when they&#8217;re wronged starts a bar fight. But some people do. So identifying who is most at risk for seeking revenge is really important to do in order to intervene before they engage in harmful acts and start to hurt other people in retaliation,&#8221; Chester said.</p>
<p style="text-align: justify;">&#8220;This type of information [revealed in the study] can be used to build a profile of the type of person to look out for,&#8221; he said. &#8220;If you know which individuals are most at risk of seeking vengeance against others, maybe you could intervene beforehand and prevent the acts of violence from ever happening in the first place.&#8221;</p>
<p style="text-align: justify;">Chester, a leading scholar in the field of aggression research, runs the Social Psychology and Neuroscience Lab in VCU&#8217;s Department of Psychology, which aims to further our understanding of violent behavior, exploring the role of the brain and human psychology behind topics such as revenge, domestic abuse, psychopaths and related topics.</p>
<p style="text-align: justify;">&#8220;Our real world goal is to reduce violence and to reduce aggressive behavior. The most common form of that is revenge,&#8221; Chester said. &#8220;When you ask murderers and terrorists and others who commit violence why they did what they did, the answer is frequently that they were seeking retribution for something that someone had done to them.&#8221;</p>
<p style="text-align: justify;">&#8220;So if we&#8217;re trying to reduce aggression, we should start by trying to reduce revenge,&#8221; he said. &#8220;And one of the best ways to reduce revenge is to figure out who is most likely to do it.&#8221;</p>
<div class='shareaholic-canvas' data-app-id='18610699' data-app-id-name='post_below_content' data-app='share_buttons' data-title='What Leads Certain People to Seek Vengeance?' data-link='http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/' data-summary=''></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c2472fed-3ec3-43b8-9a48-4613116d0397"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/behaviour/">Behaviour</a></li><li><a href="http://www.dubaichronicle.com/tag/psychology/">Psychology</a></li><li><a href="http://www.dubaichronicle.com/tag/revenge/">Revenge</a></li><li><a href="http://www.dubaichronicle.com/tag/vengeance/">Vengeance</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-12-07T19:53:54+00:00"><meta itemprop="dateModified" content="2017-12-07T19:53:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="What Leads Certain People to Seek Vengeance?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_5a2a7cafc8238 = new tdBlock();
block_td_uid_54_5a2a7cafc8238.id = "td_uid_54_5a2a7cafc8238";
block_td_uid_54_5a2a7cafc8238.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5a2a7cafc8238_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":159005,"live_filter_cur_post_author":"1"}';
block_td_uid_54_5a2a7cafc8238.td_column_number = "3";
block_td_uid_54_5a2a7cafc8238.block_type = "td_block_related_posts";
block_td_uid_54_5a2a7cafc8238.post_count = "12";
block_td_uid_54_5a2a7cafc8238.found_posts = "55";
block_td_uid_54_5a2a7cafc8238.header_color = "";
block_td_uid_54_5a2a7cafc8238.ajax_pagination_infinite_stop = "";
block_td_uid_54_5a2a7cafc8238.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_54_5a2a7cafc8238);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_5a2a7cafc8238_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5a2a7cafc8238" ><h4 class="td-related-title"><a id="td_uid_55_5a2a7cafcb5f4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_5a2a7cafc8238" href="#">RELATED ARTICLES</a><a id="td_uid_56_5a2a7cafcb631" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_5a2a7cafc8238" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_5a2a7cafc8238 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/24/dont-shop-travel-deals-work/" rel="bookmark" title="Don&#8217;t Shop Travel Deals at Work"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/shop-travel-deals-218x150.png" alt="" title="Don&#8217;t Shop Travel Deals at Work"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/24/dont-shop-travel-deals-work/" rel="bookmark" title="Don&#8217;t Shop Travel Deals at Work">Don&#8217;t Shop Travel Deals at Work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/10/challenges-change-way-think/" rel="bookmark" title="How Challenges Change The Way You Think"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/refreshment-438399_1280-218x150.jpg" alt="" title="How Challenges Change The Way You Think"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/10/challenges-change-way-think/" rel="bookmark" title="How Challenges Change The Way You Think">How Challenges Change The Way You Think</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/03/brain-activity-inherited/" rel="bookmark" title="Brain Activity Is Inherited"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/brain-activity-218x150.jpg" alt="" title="Brain Activity Is Inherited"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/03/brain-activity-inherited/" rel="bookmark" title="Brain Activity Is Inherited">Brain Activity Is Inherited</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/30/daydreaming-good-means-smart/" rel="bookmark" title="Daydreaming is Good: It Means You Are Smart"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/wonderland-2895070_1280-218x150.jpg" alt="" title="Daydreaming is Good: It Means You Are Smart"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/30/daydreaming-good-means-smart/" rel="bookmark" title="Daydreaming is Good: It Means You Are Smart">Daydreaming is Good: It Means You Are Smart</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/26/men-are-more-attracted-to-women-who-arch-their-backs/" rel="bookmark" title="Why Men Are More Attracted to Women Who Arch Their Backs"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/ballerina-2878354_1280-218x150.jpg" alt="" title="Why Men Are More Attracted to Women Who Arch Their Backs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/26/men-are-more-attracted-to-women-who-arch-their-backs/" rel="bookmark" title="Why Men Are More Attracted to Women Who Arch Their Backs">Why Men Are More Attracted to Women Who Arch Their Backs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/26/self-esteem-depends-on-other-peoples-judgments/" rel="bookmark" title="Self Esteem Depends on Other People&#8217;s Judgments"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/woman-1566154_1280-218x150.jpg" alt="" title="Self Esteem Depends on Other People&#8217;s Judgments"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/26/self-esteem-depends-on-other-peoples-judgments/" rel="bookmark" title="Self Esteem Depends on Other People&#8217;s Judgments">Self Esteem Depends on Other People&#8217;s Judgments</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/24/sleep-more-to-fear-less/" rel="bookmark" title="Sleep More To Fear Less"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/baby-sleep-218x150.jpg" alt="" title="Sleep More To Fear Less"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/24/sleep-more-to-fear-less/" rel="bookmark" title="Sleep More To Fear Less">Sleep More To Fear Less</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/gree-jealousy-218x150.jpg" alt="" title="Jealousy Scientifically Explained, But Only for One Gender"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender">Jealousy Scientifically Explained, But Only for One Gender</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/20/training-exercise-brain-power/" rel="bookmark" title="What Training Exercise Boosts Brain Power Best?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/07/brain-951845_1280-218x150.jpg" alt="" title="What Training Exercise Boosts Brain Power Best?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/20/training-exercise-brain-power/" rel="bookmark" title="What Training Exercise Boosts Brain Power Best?">What Training Exercise Boosts Brain Power Best?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/15/women-kinder-men-generous/" rel="bookmark" title="Women Kinder Than Men, More Generous Too"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/soldier-woman-generoucity-218x150.jpg" alt="" title="Women Kinder Than Men, More Generous Too"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/15/women-kinder-men-generous/" rel="bookmark" title="Women Kinder Than Men, More Generous Too">Women Kinder Than Men, More Generous Too</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/14/attitude-important-intelligence/" rel="bookmark" title="Why your Attitude Is More Important Than Your Intelligence"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Xsb_7CAJuPPPPvFOLcmpCEG-GvDCpXBvS6CGdnxrTXw-1-218x150.jpg" alt="" title="Why your Attitude Is More Important Than Your Intelligence"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/14/attitude-important-intelligence/" rel="bookmark" title="Why your Attitude Is More Important Than Your Intelligence">Why your Attitude Is More Important Than Your Intelligence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/13/high-intensity-workouts-wont-work-for-most-people/" rel="bookmark" title="High-intensity Workouts Won&#8217;t Work for Most People"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/tyre-push-2140998_1280-218x150.jpg" alt="" title="High-intensity Workouts Won&#8217;t Work for Most People"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/13/high-intensity-workouts-wont-work-for-most-people/" rel="bookmark" title="High-intensity Workouts Won&#8217;t Work for Most People">High-intensity Workouts Won&#8217;t Work for Most People</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5a2a7cafc8238" data-td_block_id="td_uid_54_5a2a7cafc8238"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5a2a7cafc8238" data-td_block_id="td_uid_54_5a2a7cafc8238"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/what-leads-certain-people-to-seek-vengeance/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159005' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cef1a20596" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.dubaichronicle.com/tag/christmas/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-158970" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/Happy-Festive-Season.png" alt="" width="320" height="80"/></a></div></aside><aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><script>var block_td_uid_57_5a2a7cafd1627 = new tdBlock();
block_td_uid_57_5a2a7cafd1627.id = "td_uid_57_5a2a7cafd1627";
block_td_uid_57_5a2a7cafd1627.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_5a2a7cafd1627_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5a2a7cafd1627.td_column_number = "1";
block_td_uid_57_5a2a7cafd1627.block_type = "td_block_8";
block_td_uid_57_5a2a7cafd1627.post_count = "4";
block_td_uid_57_5a2a7cafd1627.found_posts = "15924";
block_td_uid_57_5a2a7cafd1627.header_color = "#";
block_td_uid_57_5a2a7cafd1627.ajax_pagination_infinite_stop = "";
block_td_uid_57_5a2a7cafd1627.max_num_pages = "3981";
tdBlocksArray.push(block_td_uid_57_5a2a7cafd1627);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_5a2a7cafd1627_rand td-pb-border-top"  data-td-block-uid="td_uid_57_5a2a7cafd1627" ><div id=td_uid_57_5a2a7cafd1627 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/amazon-prime-video-app-now-apple-tv-100-countries/" rel="bookmark" title="Amazon Prime Video App Now on Apple TV in Over 100 Countries"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/prime-video-app-100x70.jpg" alt="" title="Amazon Prime Video App Now on Apple TV in Over 100 Countries"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/amazon-prime-video-app-now-apple-tv-100-countries/" rel="bookmark" title="Amazon Prime Video App Now on Apple TV in Over 100 Countries">Amazon Prime Video App Now on Apple TV in Over 100...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T20:25:19+00:00" >December 7, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/" rel="bookmark" title="What Leads Certain People to Seek Vengeance?"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/12/revenge-2256054_1280-100x70.jpg" alt="" title="What Leads Certain People to Seek Vengeance?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/what-leads-certain-people-to-seek-vengeance/" rel="bookmark" title="What Leads Certain People to Seek Vengeance?">What Leads Certain People to Seek Vengeance?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T19:53:54+00:00" >December 7, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/07/new-years-eve-light-up-2018-in-downtown-dubai/" rel="bookmark" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/12/New-Year-Dubai-2015-100x70.jpg" alt="" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/07/new-years-eve-light-up-2018-in-downtown-dubai/" rel="bookmark" title="New Year’s Eve: ’Light Up 2018’ in Downtown Dubai">New Year’s Eve: ’Light Up 2018’ in Downtown Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T17:50:44+00:00" >December 7, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/12/06/gcc-economic-growth-expected-to-reach-2-5-in-2018-new/" rel="bookmark" title="GCC Economic Growth Expected to Reach 2.5% in 2018"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/economic-growth-100x70.jpg" alt="" title="GCC Economic Growth Expected to Reach 2.5% in 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/12/06/gcc-economic-growth-expected-to-reach-2-5-in-2018-new/" rel="bookmark" title="GCC Economic Growth Expected to Reach 2.5% in 2018">GCC Economic Growth Expected to Reach 2.5% in 2018</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T08:42:14+00:00" >December 6, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_58_5a2a7cafe39e7 = new tdBlock();
block_td_uid_58_5a2a7cafe39e7.id = "td_uid_58_5a2a7cafe39e7";
block_td_uid_58_5a2a7cafe39e7.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5a2a7cafe39e7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_5a2a7cafe39e7.td_column_number = "1";
block_td_uid_58_5a2a7cafe39e7.block_type = "td_block_8";
block_td_uid_58_5a2a7cafe39e7.post_count = "4";
block_td_uid_58_5a2a7cafe39e7.found_posts = "7";
block_td_uid_58_5a2a7cafe39e7.header_color = "#";
block_td_uid_58_5a2a7cafe39e7.ajax_pagination_infinite_stop = "";
block_td_uid_58_5a2a7cafe39e7.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_58_5a2a7cafe39e7);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_58_5a2a7cafe39e7_rand td-pb-border-top"  data-td-block-uid="td_uid_58_5a2a7cafe39e7" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_58_5a2a7cafe39e7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/27/will-chinas-bitcoin-ban-impact-cryptocurrency-market/" rel="bookmark" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? "><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/bitcoin-2007769_960_720-100x70.jpg" alt="" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/27/will-chinas-bitcoin-ban-impact-cryptocurrency-market/" rel="bookmark" title="How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? ">How Will China’s Bitcoin Ban Impact the Cryptocurrency Market? </a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-27T15:48:20+00:00" >October 27, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Executive-Living-Meydan-100x70.png" alt="" title="On The Market: Apartments Near Downtown Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai">On The Market: Apartments Near Downtown Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-07T15:23:50+00:00" >October 7, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-100x70.jpg" alt="" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property">UAE Properties Boom Is Back With a Bang, Says Yzer Property</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-21T12:41:13+00:00" >July 21, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/internet-1593378_1280-100x70.jpg" alt="" title="Moving Money to Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai">Moving Money to Dubai</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-01T10:48:26+00:00" >September 1, 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><script>var block_td_uid_59_5a2a7cafe8fbb = new tdBlock();
block_td_uid_59_5a2a7cafe8fbb.id = "td_uid_59_5a2a7cafe8fbb";
block_td_uid_59_5a2a7cafe8fbb.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"Unique Dubai Properties ","custom_url":"http:\/\/www.dubaichronicle.com\/business\/real-estate-business\/on-the-market\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5a2a7cafe8fbb_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_5a2a7cafe8fbb.td_column_number = "1";
block_td_uid_59_5a2a7cafe8fbb.block_type = "td_block_15";
block_td_uid_59_5a2a7cafe8fbb.post_count = "6";
block_td_uid_59_5a2a7cafe8fbb.found_posts = "6";
block_td_uid_59_5a2a7cafe8fbb.header_color = "#";
block_td_uid_59_5a2a7cafe8fbb.ajax_pagination_infinite_stop = "";
block_td_uid_59_5a2a7cafe8fbb.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_59_5a2a7cafe8fbb);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_59_5a2a7cafe8fbb_rand td-pb-border-top"  data-td-block-uid="td_uid_59_5a2a7cafe8fbb" ><h4 class="block-title"><a href="http://www.dubaichronicle.com/business/real-estate-business/on-the-market/">Unique Dubai Properties </a></h4><div id=td_uid_59_5a2a7cafe8fbb class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/04/market-one-kind-penthouse-burj-khalifa-view/" rel="bookmark" title="On The Market: One of a Kind Penthouse with Burj Khalifa View"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Penthouse-with-Burj-Khalifa-View-Living-Room-218x150.jpg" alt="" title="On The Market: One of a Kind Penthouse with Burj Khalifa View"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/04/market-one-kind-penthouse-burj-khalifa-view/" rel="bookmark" title="On The Market: One of a Kind Penthouse with Burj Khalifa View">On The Market: One of a Kind Penthouse with Burj Khalifa...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/27/on-the-market-prestigious-fully-furnished-office-in-difc/" rel="bookmark" title="On The Market: Prestigious Fully Furnished Office in DIFC"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Furnished-Office-in-DIFC-4-218x150.jpg" alt="" title="On The Market: Prestigious Fully Furnished Office in DIFC"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/27/on-the-market-prestigious-fully-furnished-office-in-difc/" rel="bookmark" title="On The Market: Prestigious Fully Furnished Office in DIFC">On The Market: Prestigious Fully Furnished Office in DIFC</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Executive-Living-Meydan-218x150.png" alt="" title="On The Market: Apartments Near Downtown Dubai"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai">On The Market: Apartments Near Downtown Dubai</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/06/spacious-3-bed-apartment-dubai-marina-view/" rel="bookmark" title="Very Spacious 3 Bed Apartment with Dubai Marina View"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/Living-Room-Marina-Manssions-6-218x150.jpg" alt="" title="Very Spacious 3 Bed Apartment with Dubai Marina View"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/06/spacious-3-bed-apartment-dubai-marina-view/" rel="bookmark" title="Very Spacious 3 Bed Apartment with Dubai Marina View">Very Spacious 3 Bed Apartment with Dubai Marina View</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/04/market-1-bed-apartment-jumeirah-village-circle/" rel="bookmark" title="On The Market: 1 Bed Apartment in Jumeirah Village Circle"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/Ellington_Belgravia-III_Kitchen-218x150.jpg" alt="" title="On The Market: 1 Bed Apartment in Jumeirah Village Circle"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/04/market-1-bed-apartment-jumeirah-village-circle/" rel="bookmark" title="On The Market: 1 Bed Apartment in Jumeirah Village Circle">On The Market: 1 Bed Apartment in Jumeirah Village Circle</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/04/market-high-floor-2-bed-apartment-dubai-marina/" rel="bookmark" title="On The Market: High Floor 2 Bed Apartment in Dubai Marina"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/2-Bed-Apartment-Dubai-Marina-1330-Sq-Ft-218x150.png" alt="" title="On The Market: High Floor 2 Bed Apartment in Dubai Marina"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/04/market-high-floor-2-bed-apartment-dubai-marina/" rel="bookmark" title="On The Market: High Floor 2 Bed Apartment in Dubai Marina">On The Market: High Floor 2 Bed Apartment in Dubai Marina</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><script>var block_td_uid_60_5a2a7cafefe19 = new tdBlock();
block_td_uid_60_5a2a7cafefe19.id = "td_uid_60_5a2a7cafefe19";
block_td_uid_60_5a2a7cafefe19.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_5a2a7cafefe19_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_5a2a7cafefe19.td_column_number = "1";
block_td_uid_60_5a2a7cafefe19.block_type = "td_block_8";
block_td_uid_60_5a2a7cafefe19.post_count = "4";
block_td_uid_60_5a2a7cafefe19.found_posts = "15539";
block_td_uid_60_5a2a7cafefe19.header_color = "#";
block_td_uid_60_5a2a7cafefe19.ajax_pagination_infinite_stop = "";
block_td_uid_60_5a2a7cafefe19.max_num_pages = "3885";
tdBlocksArray.push(block_td_uid_60_5a2a7cafefe19);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_60_5a2a7cafefe19_rand td-pb-border-top"  data-td-block-uid="td_uid_60_5a2a7cafefe19" ><h4 class="block-title"><span>Most Popular</span></h4><div id=td_uid_60_5a2a7cafefe19 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/12/emirates-new-cabins-boeing-777-amaizing/" rel="bookmark" title="Emirates New Cabins for Boeing 777 Are Amaizing"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/First-Class-zero-gravity-position-1-100x70.jpg" alt="" title="Emirates New Cabins for Boeing 777 Are Amaizing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/12/emirates-new-cabins-boeing-777-amaizing/" rel="bookmark" title="Emirates New Cabins for Boeing 777 Are Amaizing">Emirates New Cabins for Boeing 777 Are Amaizing</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T11:47:33+00:00" >November 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/21/sheikh-mohammed-unconcerned-regional-tension/" rel="bookmark" title="Sheikh Mohammed Unconcerned by Regional Tension"><img width="100" height="67" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2009/12/His-Highness-Sheikh-Mohammed-Bin-Rashid-Al-Maktoum-at-Art-Dubai-2009.JPG" alt="" title="Sheikh Mohammed Unconcerned by Regional Tension"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/21/sheikh-mohammed-unconcerned-regional-tension/" rel="bookmark" title="Sheikh Mohammed Unconcerned by Regional Tension">Sheikh Mohammed Unconcerned by Regional Tension</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T09:36:51+00:00" >November 21, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/16/emirates-airline-deploys-3d-printing-for-aircraft-parts/" rel="bookmark" title="Emirates Airline Deploys 3D Printing for Aircraft Parts"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Emirates-Airbus-A380-1-100x70.jpg" alt="" title="Emirates Airline Deploys 3D Printing for Aircraft Parts"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/16/emirates-airline-deploys-3d-printing-for-aircraft-parts/" rel="bookmark" title="Emirates Airline Deploys 3D Printing for Aircraft Parts">Emirates Airline Deploys 3D Printing for Aircraft Parts</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T11:32:41+00:00" >November 16, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/12/emirates-places-us15-1-billion-order-40-boeing-787-dreamliners-2017-dubai-airshow/" rel="bookmark" title="Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/Emirates-787-10-100x70.jpg" alt="" title="Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/12/emirates-places-us15-1-billion-order-40-boeing-787-dreamliners-2017-dubai-airshow/" rel="bookmark" title="Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners">Emirates Places US$15.1 Billion Order for 40 Boeing 787 Dreamliners</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T14:35:45+00:00" >November 12, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_61_5a2a7cb0994a8 = new tdBlock();
block_td_uid_61_5a2a7cb0994a8.id = "td_uid_61_5a2a7cb0994a8";
block_td_uid_61_5a2a7cb0994a8.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"Travel","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_61_5a2a7cb0994a8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5a2a7cb0994a8.td_column_number = "1";
block_td_uid_61_5a2a7cb0994a8.block_type = "td_block_8";
block_td_uid_61_5a2a7cb0994a8.post_count = "4";
block_td_uid_61_5a2a7cb0994a8.found_posts = "1155";
block_td_uid_61_5a2a7cb0994a8.header_color = "#";
block_td_uid_61_5a2a7cb0994a8.ajax_pagination_infinite_stop = "";
block_td_uid_61_5a2a7cb0994a8.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_61_5a2a7cb0994a8);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_61_5a2a7cb0994a8_rand td-pb-border-top"  data-td-block-uid="td_uid_61_5a2a7cb0994a8" ><h4 class="block-title"><span>Travel</span></h4><div id=td_uid_61_5a2a7cb0994a8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/celebrate-uae-national-day-at-mall-of-the-emirates-city-centre-shopping-malls/" rel="bookmark" title="Celebrate UAE National Day at Mall of the Emirates, City Centre Shopping Malls"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2010/12/UAE-National-Day-Mirdif-City-Centre-3-100x70.jpg" alt="" title="Celebrate UAE National Day at Mall of the Emirates, City Centre Shopping Malls"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/celebrate-uae-national-day-at-mall-of-the-emirates-city-centre-shopping-malls/" rel="bookmark" title="Celebrate UAE National Day at Mall of the Emirates, City Centre Shopping Malls">Celebrate UAE National Day at Mall of the Emirates, City Centre...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T12:33:40+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/D7C0F507-6CF4-4BE3-8AC1-87B5C9095B5B-100x70.jpg" alt="" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/30/emirates-celebrates-uae-national-day-with-special-offers-to-46-destinations/" rel="bookmark" title="Emirates Celebrates UAE National Day With Special Offers To 46 Destinations">Emirates Celebrates UAE National Day With Special Offers To 46 Destinations</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T11:11:16+00:00" >November 30, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/27/2017s-best-cyber-monday-deals/" rel="bookmark" title="2017&#8217;s Best Cyber Monday Deals"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/2017-Cyber-Monday-100x70.png" alt="" title="2017&#8217;s Best Cyber Monday Deals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/27/2017s-best-cyber-monday-deals/" rel="bookmark" title="2017&#8217;s Best Cyber Monday Deals">2017&#8217;s Best Cyber Monday Deals</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T19:31:14+00:00" >November 27, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/11/25/wanted-tech-christmas-gifts/" rel="bookmark" title="The Most Wanted Tech Christmas Gifts in 2017"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/11/61ZrwQWzuTL._SL1200_-100x70.jpg" alt="" title="The Most Wanted Tech Christmas Gifts in 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/11/25/wanted-tech-christmas-gifts/" rel="bookmark" title="The Most Wanted Tech Christmas Gifts in 2017">The Most Wanted Tech Christmas Gifts in 2017</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-25T19:18:12+00:00" >November 25, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Special Offers</span></div><div class="textwidget custom-html-widget"><a href="http://www.dpbolvw.net/32100mu2-u1HLQMLRQJHJJMMNKKR?sid=dc" target="_blank">75 AED Lufthansa Promocode</a><img src="http://www.lduhtrp.net/6b81bosgmk59EA9FE7577AAB88F" width="1" height="1" border="0"/>

<a href="http://www.anrdoezrs.net/cq101zw41w3JNSONTSLJLKRNKPKO?sid=dc" target="_blank">$.99* .COM Domains!</a><img src="http://www.lduhtrp.net/or80z15u-yJNSONTSLJLKRNKPKO" width="1" height="1" border="0"/></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/" itemprop="url">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/" itemprop="url">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/" itemprop="url">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/" itemprop="url">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script async="async" type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a2a7cb0a45fd
    -->

    
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Dubai","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[25.5,77.9],"today_humidity":50,"today_wind_speed":[4.1,2.5],"today_min":[25,77],"today_max":[26,78.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1512374400,"day_temp":[25,77],"day_name":"Mon","owm_day_index":1},{"timestamp":1512460800,"day_temp":[23,74],"day_name":"Tue","owm_day_index":2},{"timestamp":1512547200,"day_temp":[24,75],"day_name":"Wed","owm_day_index":3},{"timestamp":1512633600,"day_temp":[22,71],"day_name":"Thu","owm_day_index":4},{"timestamp":1512720000,"day_temp":[21,70],"day_name":"Fri","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>