<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Excessive Smartphone Use Cause Sleep Deprivation in Teens - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Excessive use of smartphones and tablets may be keeping teens awake a night, according to a study"/>
<meta name="keywords" content="Smartphones, Teens, Sleep Problems,"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Excessive use of smartphones and tablets may be keeping teens awake a night, according to a study" />
<meta name="twitter:title" content="Excessive Smartphone Use Cause Sleep Deprivation in Teens - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280.jpg" />
<meta name="twitter:creator" content="@admin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dubaichronicle.com\/","name":"Dubai Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dubaichronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Excessive Smartphone Use Cause Sleep Deprivation in Teens Comments Feed" href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"10","day":"22","post_id":"157360","postname":"excessive-smartphone-use-cause-sleep-deprivation-teens","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/' />
<meta name='shareaholic:keywords' content='sleep problems, smartphones, teens, smartphone use, health, post' />
<meta name='shareaholic:article_published_time' content='2017-10-22T18:07:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-10-22T18:16:27+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='8.5.0' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280-600x400.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=157360' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2017%2F10%2F22%2Fexcessive-smartphone-use-cause-sleep-deprivation-teens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2017%2F10%2F22%2Fexcessive-smartphone-use-cause-sleep-deprivation-teens%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            <!-- <meta name="NextGEN" version="2.2.14" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#448888";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8645283824776703",
    enable_page_level_ads: true
  });
</script>
<link rel='stylesheet' id='livesite-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../css/livesite-frontend.css?ver=4.8.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-157360 single-format-standard excessive-smartphone-use-cause-sleep-deprivation-teens single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Dubai</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, October 23, 2017
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59ed01293ed1c = new tdBlock();
block_td_uid_1_59ed01293ed1c.id = "td_uid_1_59ed01293ed1c";
block_td_uid_1_59ed01293ed1c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59ed01293ed1c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59ed01293ed1c.td_column_number = "3";
block_td_uid_1_59ed01293ed1c.block_type = "td_block_mega_menu";
block_td_uid_1_59ed01293ed1c.post_count = "4";
block_td_uid_1_59ed01293ed1c.found_posts = "1478";
block_td_uid_1_59ed01293ed1c.header_color = "";
block_td_uid_1_59ed01293ed1c.ajax_pagination_infinite_stop = "";
block_td_uid_1_59ed01293ed1c.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_1_59ed01293ed1c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59ed01293ed1c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59ed01293ed1c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59ed01293ed1c" id="td_uid_2_59ed012942ab1" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_3_59ed012942bc6" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_4_59ed012942cfa" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_5_59ed012942e29" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_6_59ed012942f3e" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_7_59ed012943053" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_8_59ed01294316a" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_9_59ed012943282" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_10_59ed012943386" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_11_59ed01294348d" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_12_59ed012943594" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a><a class="mega-menu-sub-cat-td_uid_1_59ed01293ed1c"  id="td_uid_13_59ed01294368c" data-td_block_id="td_uid_1_59ed01293ed1c" data-td_filter_value="16890" href="http://www.dubaichronicle.com/finance/taxes/">Taxes</a></div></div><div id=td_uid_1_59ed01293ed1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/dubais-real-estate-market-leader-ipo-set-early-november-launch/" rel="bookmark" title="Dubai&#8217;s Real Estate Market Leader IPO Set for Early November"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-218x150.jpg" alt="" title="Dubai&#8217;s Real Estate Market Leader IPO Set for Early November"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/dubais-real-estate-market-leader-ipo-set-early-november-launch/" rel="bookmark" title="Dubai&#8217;s Real Estate Market Leader IPO Set for Early November">Dubai&#8217;s Real Estate Market Leader IPO Set for Early November</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/18/management-accountants-optimistic-future-earning-learning/" rel="bookmark" title="Management Accountants Optimistic About Future Earning and Learning"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/10/outsourcing-hr-218x150.jpg" alt="" title="Management Accountants Optimistic About Future Earning and Learning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/18/management-accountants-optimistic-future-earning-learning/" rel="bookmark" title="Management Accountants Optimistic About Future Earning and Learning">Management Accountants Optimistic About Future Earning and Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/18/nasdaq-dubai-msci-develop-regional-index-derivatives/" rel="bookmark" title="Nasdaq Dubai, MSCI To Develop Regional Index Derivatives"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Nasdaq-Dubai-218x150.jpg" alt="" title="Nasdaq Dubai, MSCI To Develop Regional Index Derivatives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/18/nasdaq-dubai-msci-develop-regional-index-derivatives/" rel="bookmark" title="Nasdaq Dubai, MSCI To Develop Regional Index Derivatives">Nasdaq Dubai, MSCI To Develop Regional Index Derivatives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/13/global-institutional-investors-average-target-allocation-to-real-estate/" rel="bookmark" title="Global Institutional Investors’ Average Target Allocation to Real Estate Increases"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/money-1132279_1280-218x150.png" alt="" title="Global Institutional Investors’ Average Target Allocation to Real Estate Increases"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/13/global-institutional-investors-average-target-allocation-to-real-estate/" rel="bookmark" title="Global Institutional Investors’ Average Target Allocation to Real Estate Increases">Global Institutional Investors’ Average Target Allocation to Real Estate Increases</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59ed01293ed1c" data-td_block_id="td_uid_1_59ed01293ed1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59ed01293ed1c" data-td_block_id="td_uid_1_59ed01293ed1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_59ed0129460b6 = new tdBlock();
block_td_uid_14_59ed0129460b6.id = "td_uid_14_59ed0129460b6";
block_td_uid_14_59ed0129460b6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59ed0129460b6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_59ed0129460b6.td_column_number = "3";
block_td_uid_14_59ed0129460b6.block_type = "td_block_mega_menu";
block_td_uid_14_59ed0129460b6.post_count = "4";
block_td_uid_14_59ed0129460b6.found_posts = "1693";
block_td_uid_14_59ed0129460b6.header_color = "";
block_td_uid_14_59ed0129460b6.ajax_pagination_infinite_stop = "";
block_td_uid_14_59ed0129460b6.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_14_59ed0129460b6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_59ed0129460b6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_59ed0129460b6" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_59ed0129460b6" id="td_uid_15_59ed012949bb1" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_16_59ed012949cfb" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_17_59ed012949e63" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_18_59ed012949fcd" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_19_59ed01294a11e" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_20_59ed01294a250" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_21_59ed01294a393" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="16455" href="http://www.dubaichronicle.com/business/technology/smart-homes/">Smart Homes</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_22_59ed01294a4d7" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_23_59ed01294a611" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_24_59ed01294a753" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_14_59ed0129460b6"  id="td_uid_25_59ed01294a889" data-td_block_id="td_uid_14_59ed0129460b6" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_14_59ed0129460b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/google-play-let-you-try-apps-before-installing/" rel="bookmark" title="Google Play Let You Try Apps Before Installing Them"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Google-Play-Store1-218x150.jpg" alt="" title="Google Play Let You Try Apps Before Installing Them"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/google-play-let-you-try-apps-before-installing/" rel="bookmark" title="Google Play Let You Try Apps Before Installing Them">Google Play Let You Try Apps Before Installing Them</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/20/how-to-find-the-right-fitness-tracker/" rel="bookmark" title="How to Find The Right Fitness Tracker"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/smart-2562329_1280-218x150.jpg" alt="" title="How to Find The Right Fitness Tracker"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/20/how-to-find-the-right-fitness-tracker/" rel="bookmark" title="How to Find The Right Fitness Tracker">How to Find The Right Fitness Tracker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/18/whatsapp-rolls-location-sharing/" rel="bookmark" title="WhatsApp Rolls Out Location Sharing"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/95476479824772-1200x667-218x150.png" alt="" title="WhatsApp Rolls Out Location Sharing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/18/whatsapp-rolls-location-sharing/" rel="bookmark" title="WhatsApp Rolls Out Location Sharing">WhatsApp Rolls Out Location Sharing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/11/156943/" rel="bookmark" title="First look at the Skriware 2 3D Printer"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Skriware_4-218x150.jpg" alt="" title="First look at the Skriware 2 3D Printer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/11/156943/" rel="bookmark" title="First look at the Skriware 2 3D Printer">First look at the Skriware 2 3D Printer</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59ed0129460b6" data-td_block_id="td_uid_14_59ed0129460b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59ed0129460b6" data-td_block_id="td_uid_14_59ed0129460b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_59ed01294d184 = new tdBlock();
block_td_uid_26_59ed01294d184.id = "td_uid_26_59ed01294d184";
block_td_uid_26_59ed01294d184.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_59ed01294d184_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_59ed01294d184.td_column_number = "3";
block_td_uid_26_59ed01294d184.block_type = "td_block_mega_menu";
block_td_uid_26_59ed01294d184.post_count = "4";
block_td_uid_26_59ed01294d184.found_posts = "4303";
block_td_uid_26_59ed01294d184.header_color = "";
block_td_uid_26_59ed01294d184.ajax_pagination_infinite_stop = "";
block_td_uid_26_59ed01294d184.max_num_pages = "1076";
tdBlocksArray.push(block_td_uid_26_59ed01294d184);
</script><div class="td_block_wrap td_block_mega_menu td_uid_26_59ed01294d184_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_59ed01294d184" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_59ed01294d184" id="td_uid_27_59ed012954836" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_28_59ed012954982" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_29_59ed012954acb" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_30_59ed012954bf6" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_31_59ed012954d0e" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_32_59ed012954e25" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_33_59ed012954f41" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_34_59ed012955051" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_35_59ed012955161" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_36_59ed012955273" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_37_59ed012955384" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_38_59ed01295548a" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_39_59ed01295558f" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="16904" href="http://www.dubaichronicle.com/life/health/psychology/">Psychology</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_40_59ed0129556e7" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_41_59ed0129557f4" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_42_59ed012955903" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_43_59ed0129559e7" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_44_59ed012955af1" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_45_59ed012955bf9" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_46_59ed012955d00" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_47_59ed012955e08" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_48_59ed012955f0d" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_49_59ed01295600c" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_50_59ed012956112" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_51_59ed012956221" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_26_59ed01294d184"  id="td_uid_52_59ed01295632e" data-td_block_id="td_uid_26_59ed01294d184" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_26_59ed01294d184 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/years-top-halloween-costume-trends/" rel="bookmark" title="This Year&#8217;s Top Halloween Costume Trends"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/11/heidi-klum-halloween-costume-300x2951-218x150.jpeg" alt="" title="This Year&#8217;s Top Halloween Costume Trends"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/years-top-halloween-costume-trends/" rel="bookmark" title="This Year&#8217;s Top Halloween Costume Trends">This Year&#8217;s Top Halloween Costume Trends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" rel="bookmark" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280-218x150.jpg" alt="" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" rel="bookmark" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens">Excessive Smartphone Use Cause Sleep Deprivation in Teens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/first-outdoor-yoga-hub-opens-marasi-business-bay/" rel="bookmark" title="First Outdoor Yoga Hub Opens at Marasi Business Bay"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Marasi-Business-Bay-Promenade-Launch-218x150.jpg" alt="" title="First Outdoor Yoga Hub Opens at Marasi Business Bay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/first-outdoor-yoga-hub-opens-marasi-business-bay/" rel="bookmark" title="First Outdoor Yoga Hub Opens at Marasi Business Bay">First Outdoor Yoga Hub Opens at Marasi Business Bay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/gree-jealousy-218x150.jpg" alt="" title="Jealousy Scientifically Explained, But Only for One Gender"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender">Jealousy Scientifically Explained, But Only for One Gender</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_59ed01294d184" data-td_block_id="td_uid_26_59ed01294d184"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_59ed01294d184" data-td_block_id="td_uid_26_59ed01294d184"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_59ed012958209 = new tdBlock();
block_td_uid_53_59ed012958209.id = "td_uid_53_59ed012958209";
block_td_uid_53_59ed012958209.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_59ed012958209_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_59ed012958209.td_column_number = "3";
block_td_uid_53_59ed012958209.block_type = "td_block_mega_menu";
block_td_uid_53_59ed012958209.post_count = "5";
block_td_uid_53_59ed012958209.found_posts = "588";
block_td_uid_53_59ed012958209.header_color = "";
block_td_uid_53_59ed012958209.ajax_pagination_infinite_stop = "";
block_td_uid_53_59ed012958209.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_53_59ed012958209);
</script><div class="td_block_wrap td_block_mega_menu td_uid_53_59ed012958209_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_59ed012958209" ><div id=td_uid_53_59ed012958209 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/20/top-10-must-excursions-salalah/" rel="bookmark" title="Top 10 Must-do Excursions in Salalah"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/unnamed-65-218x150.jpg" alt="" title="Top 10 Must-do Excursions in Salalah"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/20/top-10-must-excursions-salalah/" rel="bookmark" title="Top 10 Must-do Excursions in Salalah">Top 10 Must-do Excursions in Salalah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/02/xclusive-yachts-nakheel-launch-xclusive-palm-cruise/" rel="bookmark" title="Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Nakheel-Boat-2-218x150.jpg" alt="" title="Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/02/xclusive-yachts-nakheel-launch-xclusive-palm-cruise/" rel="bookmark" title="Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’">Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/09/21/explore-st-moritz-travel-bucket-list/" rel="bookmark" title="Explore St Moritz – The Travel Bucket List"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/09/st_moritz_summer-218x150.jpg" alt="" title="Explore St Moritz – The Travel Bucket List"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/09/21/explore-st-moritz-travel-bucket-list/" rel="bookmark" title="Explore St Moritz – The Travel Bucket List">Explore St Moritz – The Travel Bucket List</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/09/03/sky-walk/" rel="bookmark" title="Sky Walk &#8211; The Newest Tourist Attraction in Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/09/910x544_tcm223-111752-218x150.jpg" alt="" title="Sky Walk &#8211; The Newest Tourist Attraction in Downtown Dubai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/09/03/sky-walk/" rel="bookmark" title="Sky Walk &#8211; The Newest Tourist Attraction in Downtown Dubai">Sky Walk &#8211; The Newest Tourist Attraction in Downtown Dubai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/07/special-fares-short-getaways-eid/" rel="bookmark" title="Special Fares for Short Getaways this Eid"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/09/Emirates-Airline-Summer-Promotion-Image-2-218x150.jpg" alt="" title="Special Fares for Short Getaways this Eid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/07/special-fares-short-getaways-eid/" rel="bookmark" title="Special Fares for Short Getaways this Eid">Special Fares for Short Getaways this Eid</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_59ed012958209" data-td_block_id="td_uid_53_59ed012958209"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_59ed012958209" data-td_block_id="td_uid_53_59ed012958209"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="1486968236"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Dubai Lifestyle at a Glance" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/life/"><span itemprop="title">Dubai Lifestyle at a Glance</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/life/health/"><span itemprop="title">Health</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-157360" class="post-157360 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-sleep-problems tag-smartphones tag-teens" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/life/health/">Health</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Excessive Smartphone Use Cause Sleep Deprivation in Teens</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-157360">237</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="200" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280-300x200.jpg" alt="" title="girl-looking-at-phone-1995455_1280"/></div><div class="td-a-rec td-a-rec-id-post_style_1  td-rec-hide-on-p"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e9c6502b-8c15-42cf-80ab-554d4b7a8583"></script></div>
                </div>

            <p style="text-align: justify;">Excessive use of smartphones and tablets may be keeping teens awake a night, according to a study that found adolescents who spend more than two hours a day with their gadgets are more likely to be sleep deprived.</p>
<p style="text-align: justify;">Most sleep experts agree that adolescents need nine hours of sleep each night to be engaged and productive students; less than seven hours is considered to be insufficient sleep.</p>
<p style="text-align: justify;">Researchers, including those from San Diego State University in the US examined data from two surveys of more than 360,000 teenagers.</p>
<p style="text-align: justify;">One survey asked students in the eighth, 10th and 12th grades how frequently they got at least seven hours of sleep, while the second survey asked ninth-12th-grade students how many hours of sleep they got on an average school night.</p>
<ul>
<li><em>Read more:&nbsp;<a href="http://www.dubaichronicle.com/2017/07/19/looking-at-your-phone-at-night-a-terrible-idea/" target="_blank" rel="noopener">50% of teens addicted to smartphones, pool says</a></em></li>
</ul>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">Combining and analysing data from both surveys, researchers found that about 40 per cent of adolescents in 2015 slept less than seven hours a night, which is 58 per cent more than in 1991 and 17 per cent more than in 2009.</p>
<p style="text-align: justify;">The study, published in the journal Sleep Medicine, also found that the more time young people reported spending online, the less sleep they got.</p>
<p style="text-align: justify;">Teens who spent five hours a day online were 50 per cent more likely to not sleep enough than their peers who only spent an hour online each day, researchers said.</p>
<p style="text-align: justify;">&#8220;Teens&#8217; sleep began to shorten just as the majority started using smartphones. It is a very suspicious pattern,&#8221; said Jean Twenge, professor of <a href="http://www.dubaichronicle.com/tag/psychology/" title="psychology" target="_blank" class="auto-link" >psychology</a> at San Diego State University.</p>
<p style="text-align: justify;">Beginning around 2009, smartphone use skyrocketed, which might be responsible for the 17 per cent bump between 2009 and 2015 in the number of students sleeping seven hours or less, researchers said.</p>
<p style="text-align: justify;">Not only might teens be using their phones when they would otherwise be sleeping, but previous research suggests the light wavelengths emitted by smartphones and tablets can interfere with the body&#8217;s natural sleep-wake rhythm.</p>
<ul>
<li><em>Read more:&nbsp;<a href="http://www.dubaichronicle.com/2017/07/19/looking-at-your-phone-at-night-a-terrible-idea/" target="_blank" rel="noopener">Looking at Your Phone at Night &#8211; A Terrible Idea</a></em></li>
</ul>
<p style="text-align: justify;">&#8220;Our body is going to try to meet its sleep needs, which means sleep is going to interfere or shove its nose in other spheres of our lives. Teens may catch up with naps on the weekend or they may start falling asleep at school,&#8221; said Zlatan Krizan, psychologist at Iowa State University in the US.</p>
<p style="text-align: justify;">Given the importance of sleep for both physical and mental health, both teens and adults should consider whether their smartphone use is interfering with their sleep, Twenge said.<br />
It is particularly important not to use screen devices right before bed, as they might interfere with falling asleep, Twenge added.</p>
<div class='shareaholic-canvas' data-app-id='18610699' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Excessive Smartphone Use Cause Sleep Deprivation in Teens' data-link='http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/' data-summary=''></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3a9b1037-91fe-4b92-a37d-5451023559de"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/sleep-problems/">Sleep Problems</a></li><li><a href="http://www.dubaichronicle.com/tag/smartphones/">Smartphones</a></li><li><a href="http://www.dubaichronicle.com/tag/teens/">Teens</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-10-22T18:07:56+00:00"><meta itemprop="dateModified" content="2017-10-22T18:16:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="Excessive Smartphone Use Cause Sleep Deprivation in Teens"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_54_59ed0129a7220 = new tdBlock();
block_td_uid_54_59ed0129a7220.id = "td_uid_54_59ed0129a7220";
block_td_uid_54_59ed0129a7220.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_59ed0129a7220_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":157360,"live_filter_cur_post_author":"1"}';
block_td_uid_54_59ed0129a7220.td_column_number = "3";
block_td_uid_54_59ed0129a7220.block_type = "td_block_related_posts";
block_td_uid_54_59ed0129a7220.post_count = "12";
block_td_uid_54_59ed0129a7220.found_posts = "225";
block_td_uid_54_59ed0129a7220.header_color = "";
block_td_uid_54_59ed0129a7220.ajax_pagination_infinite_stop = "";
block_td_uid_54_59ed0129a7220.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_54_59ed0129a7220);
</script><div class="td_block_wrap td_block_related_posts td_uid_54_59ed0129a7220_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_59ed0129a7220" ><h4 class="td-related-title"><a id="td_uid_55_59ed0129ab0e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_54_59ed0129a7220" href="#">RELATED ARTICLES</a><a id="td_uid_56_59ed0129ab116" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_54_59ed0129a7220" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_54_59ed0129a7220 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/06/why-you-are-so-addicted-to-your-smartphone/" rel="bookmark" title="Why You Are So Addicted to Your Smartphone"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/smartphone-2478479_1280-218x150.jpg" alt="" title="Why You Are So Addicted to Your Smartphone"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/06/why-you-are-so-addicted-to-your-smartphone/" rel="bookmark" title="Why You Are So Addicted to Your Smartphone">Why You Are So Addicted to Your Smartphone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/26/oreo-set-to-invade-your-android-phone/" rel="bookmark" title="Oreo Set to Invade Your Android Phone"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/animation-play-protect-218x150.gif" alt="" title="Oreo Set to Invade Your Android Phone"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/26/oreo-set-to-invade-your-android-phone/" rel="bookmark" title="Oreo Set to Invade Your Android Phone">Oreo Set to Invade Your Android Phone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/02/fitbit-turns-teens-off-exercising/" rel="bookmark" title="Fitbit May Turn Teens Off Exercising"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/fitbit-218x150.png" alt="" title="Fitbit May Turn Teens Off Exercising"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/02/fitbit-turns-teens-off-exercising/" rel="bookmark" title="Fitbit May Turn Teens Off Exercising">Fitbit May Turn Teens Off Exercising</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/02/stop-texting-while-walking/" rel="bookmark" title="Stop Texting While Walking! Unproductive Everywhere, Illegal Somewhere"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/texting-while-walking-218x150.jpg" alt="" title="Stop Texting While Walking! Unproductive Everywhere, Illegal Somewhere"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/02/stop-texting-while-walking/" rel="bookmark" title="Stop Texting While Walking! Unproductive Everywhere, Illegal Somewhere">Stop Texting While Walking! Unproductive Everywhere, Illegal Somewhere</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/25/are-you-amongst-the-100-million-google-assistant-users/" rel="bookmark" title="Are You Amongst the 100 Million Google Assistant Users"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/07/google-assistant-218x150.png" alt="" title="Are You Amongst the 100 Million Google Assistant Users"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/25/are-you-amongst-the-100-million-google-assistant-users/" rel="bookmark" title="Are You Amongst the 100 Million Google Assistant Users">Are You Amongst the 100 Million Google Assistant Users</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/19/looking-at-your-phone-at-night-a-terrible-idea/" rel="bookmark" title="Looking at Your Phone at Night &#8211; A Terrible Idea"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/male-2013929_1280-218x150.jpg" alt="" title="Looking at Your Phone at Night &#8211; A Terrible Idea"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/19/looking-at-your-phone-at-night-a-terrible-idea/" rel="bookmark" title="Looking at Your Phone at Night &#8211; A Terrible Idea">Looking at Your Phone at Night &#8211; A Terrible Idea</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/11/iphone-8-price/" rel="bookmark" title="iPhone 8 Price Around $1200?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/07/iphone-8-apple-218x150.jpg" alt="" title="iPhone 8 Price Around $1200?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/11/iphone-8-price/" rel="bookmark" title="iPhone 8 Price Around $1200?">iPhone 8 Price Around $1200?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/06/smartphone-makes-dumber/" rel="bookmark" title="Your Smartphone Makes You Dumber"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/girl-1192032_1280-218x150.jpg" alt="" title="Your Smartphone Makes You Dumber"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/06/smartphone-makes-dumber/" rel="bookmark" title="Your Smartphone Makes You Dumber">Your Smartphone Makes You Dumber</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/06/16/2017-best-smartphones-far/" rel="bookmark" title="2017 Best Smartphones So Far">2017 Best Smartphones So Far</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/05/10/iphone-worlds-most-popular-smartphone/" rel="bookmark" title="Apple Market Cap Tops $800 Billion Thanks to World&#8217;s Most Popular Smartphone"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/05/C-9l35XsAAYtOx-218x150.jpg" alt="" title="Apple Market Cap Tops $800 Billion Thanks to World&#8217;s Most Popular Smartphone"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/05/10/iphone-worlds-most-popular-smartphone/" rel="bookmark" title="Apple Market Cap Tops $800 Billion Thanks to World&#8217;s Most Popular Smartphone">Apple Market Cap Tops $800 Billion Thanks to World&#8217;s Most Popular Smartphone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/04/26/a-redesigned-iphone-8-set-for-debut-later-this-year/" rel="bookmark" title="A Redesigned iPhone 8 Set for Debut Later This Year"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/04/iphone-8-218x150.png" alt="" title="A Redesigned iPhone 8 Set for Debut Later This Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/04/26/a-redesigned-iphone-8-set-for-debut-later-this-year/" rel="bookmark" title="A Redesigned iPhone 8 Set for Debut Later This Year">A Redesigned iPhone 8 Set for Debut Later This Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/04/06/consumer-spending-on-electronic-devices-rose/" rel="bookmark" title="Consumer Spending on Electronic Devices Rose in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/04/dnata-cargo-warehouse-at-DWC-April-2012-resized-218x150.jpg" alt="" title="Consumer Spending on Electronic Devices Rose in 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/04/06/consumer-spending-on-electronic-devices-rose/" rel="bookmark" title="Consumer Spending on Electronic Devices Rose in 2017">Consumer Spending on Electronic Devices Rose in 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_59ed0129a7220" data-td_block_id="td_uid_54_59ed0129a7220"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_59ed0129a7220" data-td_block_id="td_uid_54_59ed0129a7220"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3f10a3609" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.jdoqocy.com/c4106dlurlt8CHDCIHA8AADDGFIE?sid=dc" target="_blank">
<img src="http://www.awltovhc.com/de81kpthnl6AFBAGF8688BBEDGC" alt="" border="0"/></a></div></aside><aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><script>var block_td_uid_57_59ed0129afbc9 = new tdBlock();
block_td_uid_57_59ed0129afbc9.id = "td_uid_57_59ed0129afbc9";
block_td_uid_57_59ed0129afbc9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_59ed0129afbc9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_59ed0129afbc9.td_column_number = "1";
block_td_uid_57_59ed0129afbc9.block_type = "td_block_8";
block_td_uid_57_59ed0129afbc9.post_count = "4";
block_td_uid_57_59ed0129afbc9.found_posts = "15949";
block_td_uid_57_59ed0129afbc9.header_color = "#";
block_td_uid_57_59ed0129afbc9.ajax_pagination_infinite_stop = "";
block_td_uid_57_59ed0129afbc9.max_num_pages = "3988";
tdBlocksArray.push(block_td_uid_57_59ed0129afbc9);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_59ed0129afbc9_rand td-pb-border-top"  data-td-block-uid="td_uid_57_59ed0129afbc9" ><div id=td_uid_57_59ed0129afbc9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/when-is-black-friday/" rel="bookmark" title="When is Black Friday in 2017?"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/11/Black-Friday-100x70.jpg" alt="" title="When is Black Friday in 2017?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/when-is-black-friday/" rel="bookmark" title="When is Black Friday in 2017?">When is Black Friday in 2017?</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/years-top-halloween-costume-trends/" rel="bookmark" title="This Year&#8217;s Top Halloween Costume Trends"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/11/heidi-klum-halloween-costume-300x2951-100x70.jpeg" alt="" title="This Year&#8217;s Top Halloween Costume Trends"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/years-top-halloween-costume-trends/" rel="bookmark" title="This Year&#8217;s Top Halloween Costume Trends">This Year&#8217;s Top Halloween Costume Trends</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/google-play-let-you-try-apps-before-installing/" rel="bookmark" title="Google Play Let You Try Apps Before Installing Them"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Google-Play-Store1-100x70.jpg" alt="" title="Google Play Let You Try Apps Before Installing Them"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/google-play-let-you-try-apps-before-installing/" rel="bookmark" title="Google Play Let You Try Apps Before Installing Them">Google Play Let You Try Apps Before Installing Them</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" rel="bookmark" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280-100x70.jpg" alt="" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" rel="bookmark" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens">Excessive Smartphone Use Cause Sleep Deprivation in Teens</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_58_59ed0129bdc2e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_58_59ed0129bdc2e_rand a.td-pulldown-filter-link:hover,
            .td_uid_58_59ed0129bdc2e_rand .td-subcat-item a:hover,
            .td_uid_58_59ed0129bdc2e_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_58_59ed0129bdc2e_rand .td_quote_on_blocks,
            .td_uid_58_59ed0129bdc2e_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_58_59ed0129bdc2e_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_58_59ed0129bdc2e_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_58_59ed0129bdc2e_rand .td-instagram-user a {
                color: #448888;
            }

            .td_uid_58_59ed0129bdc2e_rand .td-next-prev-wrap a:hover,
            .td_uid_58_59ed0129bdc2e_rand .td-load-more-wrap a:hover {
                background-color: #448888;
                border-color: #448888;
            }

            .td_uid_58_59ed0129bdc2e_rand .block-title span,
            .td_uid_58_59ed0129bdc2e_rand .td-trending-now-title,
            .td_uid_58_59ed0129bdc2e_rand .block-title a,
            .td_uid_58_59ed0129bdc2e_rand .td-read-more a,
            .td_uid_58_59ed0129bdc2e_rand .td-weather-information:before,
            .td_uid_58_59ed0129bdc2e_rand .td-weather-week:before,
            .td_uid_58_59ed0129bdc2e_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_58_59ed0129bdc2e_rand .td-exchange-header:before,
            .td_uid_58_59ed0129bdc2e_rand .td-post-category:hover {
                background-color: #448888;
            }

            .td_uid_58_59ed0129bdc2e_rand .block-title {
                border-color: #448888;
            }

            
            .td_uid_58_59ed0129bdc2e_rand .block-title span,
            .td_uid_58_59ed0129bdc2e_rand .td-trending-now-title,
            .td_uid_58_59ed0129bdc2e_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_58_59ed0129bdc2e = new tdBlock();
block_td_uid_58_59ed0129bdc2e.id = "td_uid_58_59ed0129bdc2e";
block_td_uid_58_59ed0129bdc2e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"Editor\u0027s Choice","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#448888","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_59ed0129bdc2e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_59ed0129bdc2e.td_column_number = "1";
block_td_uid_58_59ed0129bdc2e.block_type = "td_block_7";
block_td_uid_58_59ed0129bdc2e.post_count = "4";
block_td_uid_58_59ed0129bdc2e.found_posts = "7";
block_td_uid_58_59ed0129bdc2e.header_color = "#448888";
block_td_uid_58_59ed0129bdc2e.ajax_pagination_infinite_stop = "";
block_td_uid_58_59ed0129bdc2e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_58_59ed0129bdc2e);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_58_59ed0129bdc2e_rand td-pb-border-top"  data-td-block-uid="td_uid_58_59ed0129bdc2e" ><h4 class="block-title"><span>Editor&#039;s Choice</span></h4><div id=td_uid_58_59ed0129bdc2e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Executive-Living-Meydan-100x70.png" alt="" title="On The Market: Apartments Near Downtown Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai">On The Market: Apartments Near Downtown Dubai</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/02/xclusive-yachts-nakheel-launch-xclusive-palm-cruise/" rel="bookmark" title="Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Nakheel-Boat-2-100x70.jpg" alt="" title="Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/02/xclusive-yachts-nakheel-launch-xclusive-palm-cruise/" rel="bookmark" title="Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’">Xclusive Yachts, Nakheel launch ‘Xclusive Palm Cruise’</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Commercial-Real-Estate-100x70.jpg" alt="" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/07/21/uae-properties-boom-back-bang-says-yzer-property/" rel="bookmark" title="UAE Properties Boom Is Back With a Bang, Says Yzer Property">UAE Properties Boom Is Back With a Bang, Says Yzer Property</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/internet-1593378_1280-100x70.jpg" alt="" title="Moving Money to Dubai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai">Moving Money to Dubai</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_59_59ed0129c0b28 = new tdBlock();
block_td_uid_59_59ed0129c0b28.id = "td_uid_59_59ed0129c0b28";
block_td_uid_59_59ed0129c0b28.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_59ed0129c0b28_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_59_59ed0129c0b28.td_column_number = "1";
block_td_uid_59_59ed0129c0b28.block_type = "td_block_15";
block_td_uid_59_59ed0129c0b28.post_count = "2";
block_td_uid_59_59ed0129c0b28.found_posts = "4";
block_td_uid_59_59ed0129c0b28.header_color = "#";
block_td_uid_59_59ed0129c0b28.ajax_pagination_infinite_stop = "";
block_td_uid_59_59ed0129c0b28.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_59_59ed0129c0b28);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_59_59ed0129c0b28_rand td-pb-border-top"  data-td-block-uid="td_uid_59_59ed0129c0b28" ><div id=td_uid_59_59ed0129c0b28 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Executive-Living-Meydan-218x150.png" alt="" title="On The Market: Apartments Near Downtown Dubai"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/07/market-apartments-near-downtown-dubai/" rel="bookmark" title="On The Market: Apartments Near Downtown Dubai">On The Market: Apartments Near Downtown Dubai</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/08/06/spacious-3-bed-apartment-dubai-marina-view/" rel="bookmark" title="Very Spacious 3 Bed Apartment with Dubai Marina View"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/08/Living-Room-Marina-Manssions-6-218x150.jpg" alt="" title="Very Spacious 3 Bed Apartment with Dubai Marina View"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/08/06/spacious-3-bed-apartment-dubai-marina-view/" rel="bookmark" title="Very Spacious 3 Bed Apartment with Dubai Marina View">Very Spacious 3 Bed Apartment with Dubai Marina View</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><script>var block_td_uid_60_59ed0129c2423 = new tdBlock();
block_td_uid_60_59ed0129c2423.id = "td_uid_60_59ed0129c2423";
block_td_uid_60_59ed0129c2423.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_60_59ed0129c2423_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_60_59ed0129c2423.td_column_number = "1";
block_td_uid_60_59ed0129c2423.block_type = "td_block_8";
block_td_uid_60_59ed0129c2423.post_count = "4";
block_td_uid_60_59ed0129c2423.found_posts = "4303";
block_td_uid_60_59ed0129c2423.header_color = "#";
block_td_uid_60_59ed0129c2423.ajax_pagination_infinite_stop = "";
block_td_uid_60_59ed0129c2423.max_num_pages = "1076";
tdBlocksArray.push(block_td_uid_60_59ed0129c2423);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_60_59ed0129c2423_rand td-pb-border-top"  data-td-block-uid="td_uid_60_59ed0129c2423" ><div id=td_uid_60_59ed0129c2423 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/years-top-halloween-costume-trends/" rel="bookmark" title="This Year&#8217;s Top Halloween Costume Trends"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/11/heidi-klum-halloween-costume-300x2951-100x70.jpeg" alt="" title="This Year&#8217;s Top Halloween Costume Trends"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/years-top-halloween-costume-trends/" rel="bookmark" title="This Year&#8217;s Top Halloween Costume Trends">This Year&#8217;s Top Halloween Costume Trends</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" rel="bookmark" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/girl-looking-at-phone-1995455_1280-100x70.jpg" alt="" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/excessive-smartphone-use-cause-sleep-deprivation-teens/" rel="bookmark" title="Excessive Smartphone Use Cause Sleep Deprivation in Teens">Excessive Smartphone Use Cause Sleep Deprivation in Teens</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/22/first-outdoor-yoga-hub-opens-marasi-business-bay/" rel="bookmark" title="First Outdoor Yoga Hub Opens at Marasi Business Bay"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Marasi-Business-Bay-Promenade-Launch-100x70.jpg" alt="" title="First Outdoor Yoga Hub Opens at Marasi Business Bay"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/22/first-outdoor-yoga-hub-opens-marasi-business-bay/" rel="bookmark" title="First Outdoor Yoga Hub Opens at Marasi Business Bay">First Outdoor Yoga Hub Opens at Marasi Business Bay</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/gree-jealousy-100x70.jpg" alt="" title="Jealousy Scientifically Explained, But Only for One Gender"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender">Jealousy Scientifically Explained, But Only for One Gender</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_61_59ed0129c90dc = new tdBlock();
block_td_uid_61_59ed0129c90dc.id = "td_uid_61_59ed0129c90dc";
block_td_uid_61_59ed0129c90dc.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_61_59ed0129c90dc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_59ed0129c90dc.td_column_number = "1";
block_td_uid_61_59ed0129c90dc.block_type = "td_block_7";
block_td_uid_61_59ed0129c90dc.post_count = "4";
block_td_uid_61_59ed0129c90dc.found_posts = "15450";
block_td_uid_61_59ed0129c90dc.header_color = "#";
block_td_uid_61_59ed0129c90dc.ajax_pagination_infinite_stop = "";
block_td_uid_61_59ed0129c90dc.max_num_pages = "3863";
tdBlocksArray.push(block_td_uid_61_59ed0129c90dc);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_61_59ed0129c90dc_rand td-pb-border-top"  data-td-block-uid="td_uid_61_59ed0129c90dc" ><h4 class="block-title"><span>MOST POPULAR </span></h4><div id=td_uid_61_59ed0129c90dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/19/relationship-between-sugar-and-cancer-now-clearer/" rel="bookmark" title="Relationship Between Sugar and Cancer Now Clearer"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/02/cancer-389921_640-100x70.jpg" alt="" title="Relationship Between Sugar and Cancer Now Clearer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/19/relationship-between-sugar-and-cancer-now-clearer/" rel="bookmark" title="Relationship Between Sugar and Cancer Now Clearer">Relationship Between Sugar and Cancer Now Clearer</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/gree-jealousy-100x70.jpg" alt="" title="Jealousy Scientifically Explained, But Only for One Gender"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/21/jealousy-scientifically-explained-but-only-for-one-gender/" rel="bookmark" title="Jealousy Scientifically Explained, But Only for One Gender">Jealousy Scientifically Explained, But Only for One Gender</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/21/expo-2020-dubai-project-value-estimated-at-33-billion/" rel="bookmark" title="Expo 2020 Dubai Related Projects Value Estimated at $33 billion"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/Expo-2020-Dubai-20-100x70.jpg" alt="" title="Expo 2020 Dubai Related Projects Value Estimated at $33 billion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/21/expo-2020-dubai-project-value-estimated-at-33-billion/" rel="bookmark" title="Expo 2020 Dubai Related Projects Value Estimated at $33 billion">Expo 2020 Dubai Related Projects Value Estimated at $33 billion</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/10/20/top-10-must-excursions-salalah/" rel="bookmark" title="Top 10 Must-do Excursions in Salalah"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/10/unnamed-65-100x70.jpg" alt="" title="Top 10 Must-do Excursions in Salalah"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/10/20/top-10-must-excursions-salalah/" rel="bookmark" title="Top 10 Must-do Excursions in Salalah">Top 10 Must-do Excursions in Salalah</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=2b830f7c-d4c6-4f29-a74f-ee53454ca759"></script></p>
</div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 300 x 600 Text New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="5410743830"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:gergana@newmediagroup.biz" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006 - 2017 by New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dubaichronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.9'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"po3v1y31aerjdcyk","ls_sdk_show_livesite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-with-a-meeting-scheduler-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 59ed012a3d354
    -->

    
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Dubai","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[24.4,75.9],"today_humidity":69,"today_wind_speed":[1.5,0.9],"today_min":[22,71.6],"today_max":[27,80.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1508400000,"day_temp":[33,92],"day_name":"Thu","owm_day_index":1},{"timestamp":1508486400,"day_temp":[33,91],"day_name":"Fri","owm_day_index":2},{"timestamp":1508572800,"day_temp":[31,88],"day_name":"Sat","owm_day_index":3},{"timestamp":1508659200,"day_temp":[32,90],"day_name":"Sun","owm_day_index":4},{"timestamp":1508745600,"day_temp":[32,90],"day_name":"Mon","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=31f272e5-e8bc-4970-b2fe-f9e994e7db21"></script>
</body>
</html>