<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>VAT in UAE Will Curb Unhealthy Consumption - Dubai Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dubaichronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280.jpg" /><meta name="author" content="Editor">

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="VAT in UAE"/>
<link rel="canonical" href="http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The price of fizzy drinks and tobacco is about to go up. The Federal National Council last week approved a draft law setting up a legal framework for taxes and duties. It is expected that fizzy drinks, energy drinks and tobacco are the goods that will be targeted by an excise duty that will be [&hellip;]" />
<meta name="twitter:title" content="VAT in UAE Will Curb Unhealthy Consumption - Dubai Chronicle" />
<meta name="twitter:site" content="@DubaiChronicle" />
<meta name="twitter:image" content="http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280.jpg" />
<meta name="twitter:creator" content="@admin" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Feed" href="http://www.dubaichronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; Comments Feed" href="http://www.dubaichronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dubai Chronicle &raquo; VAT in UAE Will Curb Unhealthy Consumption Comments Feed" href="http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7db4713c46bd17b119a873aea8e17bce' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Dubai Chronicle' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/' />
<meta name='shareaholic:keywords' content='taxation, vat, vat in uae, economy' />
<meta name='shareaholic:article_published_time' content='2017-03-19T14:29:44+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-03-19T15:05:28+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editor' />
<meta name='shareaholic:site_id' content='7db4713c46bd17b119a873aea8e17bce' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280-600x400.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dubaichronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.dubaichronicle.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.92' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='owl.carousel.css-css'  href='http://www.dubaichronicle.com/wp-content/plugins/showcase-visual-composer-addon/assets/css/owl.carousel.min.css?ver=1.3.3' type='text/css' media='' />
<link rel='stylesheet' id='owl.theme.css-css'  href='http://www.dubaichronicle.com/wp-content/plugins/showcase-visual-composer-addon/assets/css/owl.theme.min.css?ver=1.3.3' type='text/css' media='' />
<link rel='stylesheet' id='sc.vc.addon.style-css'  href='http://www.dubaichronicle.com/wp-content/plugins/showcase-visual-composer-addon/assets/css/style.min.css?ver=1.0.4' type='text/css' media='' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.dubaichronicle.com/wp-content/uploads/useanyfont/uaf.css?ver=1489225043' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.dubaichronicle.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xyz_wp_popup_ajax_object = {"ajax_url":"http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php","ispage":"0","ispost":"1","ishome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/index.php?wp_popup=header-script&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.dubaichronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dubaichronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dubaichronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.dubaichronicle.com/?p=151467' />
<link rel="alternate" type="application/json+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2017%2F03%2F19%2Fvat-uae-will-curb-unhealthy-consumption%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dubaichronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dubaichronicle.com%2F2017%2F03%2F19%2Fvat-uae-will-curb-unhealthy-consumption%2F&#038;format=xml" />
            <style>
                body {
                    -webkit-touch-callout: none;
                    -webkit-user-select: none;
                    -khtml-user-select: none;
                    -moz-user-select: none;
                    -ms-user-select: none;
                    user-select: none;
                }
            </style>


            <script type="text/javascript">
                //<![CDATA[
                document.onkeypress = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-12');
                        return false;
                    }
                };
                document.onmousedown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };
                document.onkeydown = function(event) {
                    event = (event || window.event);
                    if (event.keyCode === 123) {
                        //alert('No F-keys');
                        return false;
                    }
                };

                function contentprotector() {
                    return false;
                }
                function mousehandler(e) {
                    var myevent = (isNS) ? e : event;
                    var eventbutton = (isNS) ? myevent.which : myevent.button;
                    if ((eventbutton === 2) || (eventbutton === 3))
                        return false;
                }
                document.oncontextmenu = contentprotector;
                document.onmouseup = contentprotector;
                var isCtrl = false;
                window.onkeyup = function(e)
                {
                    if (e.which === 17)
                        isCtrl = false;
                }

                window.onkeydown = function(e)
                {
                    if (e.which === 17)
                        isCtrl = true;
                    if (((e.which === 85) || (e.which === 65) || (e.which === 80) || (e.which === 88) || (e.which === 67) || (e.which === 86) || (e.which === 83)) && isCtrl === true)
                    {
                        return false;
                    }
                }
                isCtrl = false;
                document.ondragstart = contentprotector;
                //]]>
            </script>
            		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '025c9b310d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.dubaichronicle.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!-- <meta name="NextGEN" version="2.2.1" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dubaichronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.dubaichronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.dubaichronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=200;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/amzn.to\/1MyGf7n";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2712521-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-151467 single-format-standard vat-uae-will-curb-unhealthy-consumption single_template_1 white-menu wpb-js-composer js-comp-ver-4.5.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-143401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li id="menu-item-143291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li id="menu-item-91131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investments/">Investments</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/investors/">Investors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></li>
</ul>
</li>
<li id="menu-item-143518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/software/">Software</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></li>
</ul>
</li>
<li id="menu-item-135927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/charity/">Charity</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/competitions/">Competitions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/food-life/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/interiors/">Interiors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/kids/">Kids</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/rumors/">Rumors</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/self-help/">Self-help</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/society-life/">Society</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/sport-life/">Sport</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-137806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dubaichronicle.com/">
			<img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-143401"><a href="http://www.dubaichronicle.com/news-daily/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143291"><a href="http://www.dubaichronicle.com/business-page/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91131"><a href="http://www.dubaichronicle.com/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58cf5eeb5997f = new tdBlock();
block_td_uid_1_58cf5eeb5997f.id = "td_uid_1_58cf5eeb5997f";
block_td_uid_1_58cf5eeb5997f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58cf5eeb5997f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58cf5eeb5997f.td_column_number = "3";
block_td_uid_1_58cf5eeb5997f.block_type = "td_block_mega_menu";
block_td_uid_1_58cf5eeb5997f.post_count = "4";
block_td_uid_1_58cf5eeb5997f.found_posts = "1625";
block_td_uid_1_58cf5eeb5997f.header_color = "";
block_td_uid_1_58cf5eeb5997f.ajax_pagination_infinite_stop = "";
block_td_uid_1_58cf5eeb5997f.max_num_pages = "407";
tdBlocksArray.push(block_td_uid_1_58cf5eeb5997f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_58cf5eeb5997f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58cf5eeb5997f" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58cf5eeb5997f" id="td_uid_2_58cf5eeb5f739" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="" href="http://www.dubaichronicle.com/finance/">All</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_3_58cf5eeb5ff0b" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="28" href="http://www.dubaichronicle.com/finance/banking/">Banking</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_4_58cf5eeb606d9" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="32" href="http://www.dubaichronicle.com/finance/currencies/">Currencies</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_5_58cf5eeb60eaa" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="2618" href="http://www.dubaichronicle.com/finance/financial-services-finance/">Financial Services</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_6_58cf5eeb6167a" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="4897" href="http://www.dubaichronicle.com/finance/forex-finance/">Forex</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_7_58cf5eeb61e49" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="30" href="http://www.dubaichronicle.com/finance/investments/">Investments</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_8_58cf5eeb62620" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="31" href="http://www.dubaichronicle.com/finance/investors/">Investors</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_9_58cf5eeb62def" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="29" href="http://www.dubaichronicle.com/finance/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_10_58cf5eeb635be" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="15291" href="http://www.dubaichronicle.com/finance/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_11_58cf5eeb63d8e" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="3250" href="http://www.dubaichronicle.com/finance/precious-metals/">Precious Metals</a><a class="mega-menu-sub-cat-td_uid_1_58cf5eeb5997f"  id="td_uid_12_58cf5eeb6455d" data-td_block_id="td_uid_1_58cf5eeb5997f" data-td_filter_value="16315" href="http://www.dubaichronicle.com/finance/taxation/">Taxation</a></div></div><div id=td_uid_1_58cf5eeb5997f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/15/another-step-closer-vat-implementation-gcc/" rel="bookmark" title="Another step closer to VAT implementation in GCC"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="Another step closer to VAT implementation in GCC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/15/another-step-closer-vat-implementation-gcc/" rel="bookmark" title="Another step closer to VAT implementation in GCC">Another step closer to VAT implementation in GCC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/12/regional-markets-expected-trade-lower/" rel="bookmark" title="Regional Markets Expected to Trade Lower"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.02.45-PM-218x150.png" alt="" title="Regional Markets Expected to Trade Lower"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/12/regional-markets-expected-trade-lower/" rel="bookmark" title="Regional Markets Expected to Trade Lower">Regional Markets Expected to Trade Lower</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/12/gold-prices-weekly-outlook-no-big-rally-no-fall/" rel="bookmark" title="Gold Prices Weekly Outlook: No Big Rally, No Fall"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/coins-431537_1280-1-218x150.jpg" alt="" title="Gold Prices Weekly Outlook: No Big Rally, No Fall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/12/gold-prices-weekly-outlook-no-big-rally-no-fall/" rel="bookmark" title="Gold Prices Weekly Outlook: No Big Rally, No Fall">Gold Prices Weekly Outlook: No Big Rally, No Fall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/06/dubai-financial-market-launches-etf-trading-platform/" rel="bookmark" title="Dubai Financial Market launches ETF trading platform"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/09/equity-markets-218x150.jpg" alt="" title="Dubai Financial Market launches ETF trading platform"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/06/dubai-financial-market-launches-etf-trading-platform/" rel="bookmark" title="Dubai Financial Market launches ETF trading platform">Dubai Financial Market launches ETF trading platform</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58cf5eeb5997f" data-td_block_id="td_uid_1_58cf5eeb5997f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58cf5eeb5997f" data-td_block_id="td_uid_1_58cf5eeb5997f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143518"><a href="http://www.dubaichronicle.com/real-estate-page/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-91095"><a href="http://www.dubaichronicle.com/business/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_58cf5eeb67fef = new tdBlock();
block_td_uid_13_58cf5eeb67fef.id = "td_uid_13_58cf5eeb67fef";
block_td_uid_13_58cf5eeb67fef.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_58cf5eeb67fef_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58cf5eeb67fef.td_column_number = "3";
block_td_uid_13_58cf5eeb67fef.block_type = "td_block_mega_menu";
block_td_uid_13_58cf5eeb67fef.post_count = "4";
block_td_uid_13_58cf5eeb67fef.found_posts = "1673";
block_td_uid_13_58cf5eeb67fef.header_color = "";
block_td_uid_13_58cf5eeb67fef.ajax_pagination_infinite_stop = "";
block_td_uid_13_58cf5eeb67fef.max_num_pages = "419";
tdBlocksArray.push(block_td_uid_13_58cf5eeb67fef);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_58cf5eeb67fef_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_58cf5eeb67fef" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_58cf5eeb67fef" id="td_uid_14_58cf5eeb6ddb1" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="" href="http://www.dubaichronicle.com/business/technology/">All</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_15_58cf5eeb6e583" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="13278" href="http://www.dubaichronicle.com/business/technology/cameras/">Cameras</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_16_58cf5eeb6ed53" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="4617" href="http://www.dubaichronicle.com/business/technology/computers/">Computers</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_17_58cf5eeb6f524" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="15192" href="http://www.dubaichronicle.com/business/technology/digital-downloads/">Digital Downloads</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_18_58cf5eeb6fcf3" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="14066" href="http://www.dubaichronicle.com/business/technology/gaming-consoles/">Gaming Consoles</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_19_58cf5eeb704c4" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="11860" href="http://www.dubaichronicle.com/business/technology/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_20_58cf5eeb70c94" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="6904" href="http://www.dubaichronicle.com/business/technology/smartphones/">Smartphones</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_21_58cf5eeb71463" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="426" href="http://www.dubaichronicle.com/business/technology/software/">Software</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_22_58cf5eeb71c33" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="14236" href="http://www.dubaichronicle.com/business/technology/tablets-technology/">Tablets</a><a class="mega-menu-sub-cat-td_uid_13_58cf5eeb67fef"  id="td_uid_23_58cf5eeb72404" data-td_block_id="td_uid_13_58cf5eeb67fef" data-td_filter_value="14376" href="http://www.dubaichronicle.com/business/technology/wearable-devices/">Wearable Devices</a></div></div><div id=td_uid_13_58cf5eeb67fef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/16/amazon-makes-it-free-for-developers-to-build-alexa-skills/" rel="bookmark" title="Amazon Makes It Free for Developers to Build Alexa Skills"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/maxresdefault-1-218x150.jpg" alt="" title="Amazon Makes It Free for Developers to Build Alexa Skills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/16/amazon-makes-it-free-for-developers-to-build-alexa-skills/" rel="bookmark" title="Amazon Makes It Free for Developers to Build Alexa Skills">Amazon Makes It Free for Developers to Build Alexa Skills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/14/2017-technology-media-telecommunication-predictions-middle-east/" rel="bookmark" title="2017 Technology, Media and Telecommunication Predictions for Middle East"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2013/05/5G-Technology-218x150.jpg" alt="" title="2017 Technology, Media and Telecommunication Predictions for Middle East"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/14/2017-technology-media-telecommunication-predictions-middle-east/" rel="bookmark" title="2017 Technology, Media and Telecommunication Predictions for Middle East">2017 Technology, Media and Telecommunication Predictions for Middle East</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/11/sales-of-alexa-enabled-devices-to-exceed-60-million/" rel="bookmark" title="Sales of Alexa enabled devices to exceed 60 million in 2020"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/PR_AlexaFamily-218x150.jpg" alt="" title="Sales of Alexa enabled devices to exceed 60 million in 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/11/sales-of-alexa-enabled-devices-to-exceed-60-million/" rel="bookmark" title="Sales of Alexa enabled devices to exceed 60 million in 2020">Sales of Alexa enabled devices to exceed 60 million in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/08/gcc-mobile-market-rebounds-quarters-declines/" rel="bookmark" title="GCC Mobile Market Rebounds after Quarters of Declines"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/CS-218x150.jpg" alt="" title="GCC Mobile Market Rebounds after Quarters of Declines"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/08/gcc-mobile-market-rebounds-quarters-declines/" rel="bookmark" title="GCC Mobile Market Rebounds after Quarters of Declines">GCC Mobile Market Rebounds after Quarters of Declines</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_58cf5eeb67fef" data-td_block_id="td_uid_13_58cf5eeb67fef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_58cf5eeb67fef" data-td_block_id="td_uid_13_58cf5eeb67fef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-135927"><a href="http://www.dubaichronicle.com/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_58cf5eeb75e94 = new tdBlock();
block_td_uid_24_58cf5eeb75e94.id = "td_uid_24_58cf5eeb75e94";
block_td_uid_24_58cf5eeb75e94.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_58cf5eeb75e94_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_58cf5eeb75e94.td_column_number = "3";
block_td_uid_24_58cf5eeb75e94.block_type = "td_block_mega_menu";
block_td_uid_24_58cf5eeb75e94.post_count = "4";
block_td_uid_24_58cf5eeb75e94.found_posts = "4529";
block_td_uid_24_58cf5eeb75e94.header_color = "";
block_td_uid_24_58cf5eeb75e94.ajax_pagination_infinite_stop = "";
block_td_uid_24_58cf5eeb75e94.max_num_pages = "1133";
tdBlocksArray.push(block_td_uid_24_58cf5eeb75e94);
</script><div class="td_block_wrap td_block_mega_menu td_uid_24_58cf5eeb75e94_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_58cf5eeb75e94" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_58cf5eeb75e94" id="td_uid_25_58cf5eeb821e4" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="" href="http://www.dubaichronicle.com/life/">All</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_26_58cf5eeb829c3" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="34" href="http://www.dubaichronicle.com/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_27_58cf5eeb8318c" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="4806" href="http://www.dubaichronicle.com/life/beauty-life/">Beauty</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_28_58cf5eeb8395e" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="36" href="http://www.dubaichronicle.com/life/charity/">Charity</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_29_58cf5eeb8412d" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="956" href="http://www.dubaichronicle.com/life/competitions/">Competitions</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_30_58cf5eeb848fc" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="33" href="http://www.dubaichronicle.com/life/cultural_observer/">Cultural Observer</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_31_58cf5eeb850c6" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="185" href="http://www.dubaichronicle.com/life/dining-wine/">Dining &amp; Wine</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_32_58cf5eeb85897" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="37" href="http://www.dubaichronicle.com/life/education/">Education</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_33_58cf5eeb86066" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="190" href="http://www.dubaichronicle.com/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_34_58cf5eeb86835" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="35" href="http://www.dubaichronicle.com/life/fashion_style/">Fashion &amp; Style</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_35_58cf5eeb87005" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="135" href="http://www.dubaichronicle.com/life/food-life/">Food</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_36_58cf5eeb877d5" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="44" href="http://www.dubaichronicle.com/life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_37_58cf5eeb87fa4" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="462" href="http://www.dubaichronicle.com/life/home-garden/">Home &amp; Garden</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_38_58cf5eeb88778" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="16070" href="http://www.dubaichronicle.com/life/important-questions/">Important Questions</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_39_58cf5eeb88f43" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="15749" href="http://www.dubaichronicle.com/life/in-pictures/">In Pictures</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_40_58cf5eeb89715" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="553" href="http://www.dubaichronicle.com/life/interiors/">Interiors</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_41_58cf5eeb89ee4" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="40" href="http://www.dubaichronicle.com/life/kids/">Kids</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_42_58cf5eeb8a6b3" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="128" href="http://www.dubaichronicle.com/life/letters-blogs-opinion/">Letters from Readers</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_43_58cf5eeb8ae82" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="46" href="http://www.dubaichronicle.com/life/rumors/">Rumors</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_44_58cf5eeb8b655" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="15831" href="http://www.dubaichronicle.com/life/self-help/">Self-help</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_45_58cf5eeb8be25" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="38" href="http://www.dubaichronicle.com/life/smart_living/">Smart Living</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_46_58cf5eeb8c5f2" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="2724" href="http://www.dubaichronicle.com/life/society-life/">Society</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_47_58cf5eeb8cdc3" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="1490" href="http://www.dubaichronicle.com/life/sport-life/">Sport</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_48_58cf5eeb8d592" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="39" href="http://www.dubaichronicle.com/life/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_24_58cf5eeb75e94"  id="td_uid_49_58cf5eeb8dd63" data-td_block_id="td_uid_24_58cf5eeb75e94" data-td_filter_value="7634" href="http://www.dubaichronicle.com/life/wedding/">Wedding</a></div></div><div id=td_uid_24_58cf5eeb75e94 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/19/uae-celebrate-international-day-happiness/" rel="bookmark" title="UAE to celebrate International Day of Happiness"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/07/picture-218x150.jpg" alt="" title="UAE to celebrate International Day of Happiness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/19/uae-celebrate-international-day-happiness/" rel="bookmark" title="UAE to celebrate International Day of Happiness">UAE to celebrate International Day of Happiness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/16/dubai-culture-charity-auction-support-year-giving/" rel="bookmark" title="Dubai Culture Charity Auction to support Year of Giving 2017"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/DC_1-218x150.jpg" alt="" title="Dubai Culture Charity Auction to support Year of Giving 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/16/dubai-culture-charity-auction-support-year-giving/" rel="bookmark" title="Dubai Culture Charity Auction to support Year of Giving 2017">Dubai Culture Charity Auction to support Year of Giving 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/13/what-is-pi-day/" rel="bookmark" title="What is Pi Day?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/pi-day-218x150.jpg" alt="" title="What is Pi Day?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/13/what-is-pi-day/" rel="bookmark" title="What is Pi Day?">What is Pi Day?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/12/emirates-aviation-university-offers-scholarships/" rel="bookmark" title="Emirates Aviation University Offers Scholarships"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/08/Image-02-218x150.jpg" alt="" title="Emirates Aviation University Offers Scholarships"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/12/emirates-aviation-university-offers-scholarships/" rel="bookmark" title="Emirates Aviation University Offers Scholarships">Emirates Aviation University Offers Scholarships</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_58cf5eeb75e94" data-td_block_id="td_uid_24_58cf5eeb75e94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_58cf5eeb75e94" data-td_block_id="td_uid_24_58cf5eeb75e94"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-137806"><a href="http://www.dubaichronicle.com/life/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_50_58cf5eeb90855 = new tdBlock();
block_td_uid_50_58cf5eeb90855.id = "td_uid_50_58cf5eeb90855";
block_td_uid_50_58cf5eeb90855.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_50_58cf5eeb90855_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_50_58cf5eeb90855.td_column_number = "3";
block_td_uid_50_58cf5eeb90855.block_type = "td_block_mega_menu";
block_td_uid_50_58cf5eeb90855.post_count = "5";
block_td_uid_50_58cf5eeb90855.found_posts = "607";
block_td_uid_50_58cf5eeb90855.header_color = "";
block_td_uid_50_58cf5eeb90855.ajax_pagination_infinite_stop = "";
block_td_uid_50_58cf5eeb90855.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_50_58cf5eeb90855);
</script><div class="td_block_wrap td_block_mega_menu td_uid_50_58cf5eeb90855_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_50_58cf5eeb90855" ><div id=td_uid_50_58cf5eeb90855 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/11/four-seasons-hotel-new-york-reopens-after-fundamental-transformation/" rel="bookmark" title="A Completely Transformed Four Seasons Hotel New York"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/Four-Seasons-NY-03-218x150.jpg" alt="" title="A Completely Transformed Four Seasons Hotel New York"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/11/four-seasons-hotel-new-york-reopens-after-fundamental-transformation/" rel="bookmark" title="A Completely Transformed Four Seasons Hotel New York">A Completely Transformed Four Seasons Hotel New York</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/04/anantara-flash-sale-offers-30-hotel-stays/" rel="bookmark" title="Anantara Flash Sale Offers up to 30%"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/Anantara-The-Palm-Jumeirah-Main-Pool-218x150.jpg" alt="" title="Anantara Flash Sale Offers up to 30%"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/04/anantara-flash-sale-offers-30-hotel-stays/" rel="bookmark" title="Anantara Flash Sale Offers up to 30%">Anantara Flash Sale Offers up to 30%</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/01/30/belarus-introduces-5-day-visa-free-policy-citizens-80-states/" rel="bookmark" title="Belarus Introduces 5-day Visa-Free Policy to Citizens of 80 States"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2014/01/Check-in-with-Emirates-300x200-218x150.jpg" alt="" title="Belarus Introduces 5-day Visa-Free Policy to Citizens of 80 States"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/01/30/belarus-introduces-5-day-visa-free-policy-citizens-80-states/" rel="bookmark" title="Belarus Introduces 5-day Visa-Free Policy to Citizens of 80 States">Belarus Introduces 5-day Visa-Free Policy to Citizens of 80 States</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/12/22/the-best-and-the-worst-new-luxury-hotels/" rel="bookmark" title="The Best and The Worst New Luxury Hotels of 2016"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/12/hotel-des-neiges-1080x675-218x150.jpg" alt="" title="The Best and The Worst New Luxury Hotels of 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/12/22/the-best-and-the-worst-new-luxury-hotels/" rel="bookmark" title="The Best and The Worst New Luxury Hotels of 2016">The Best and The Worst New Luxury Hotels of 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/12/05/dubai-expo-2020-update-up-for-world-class-travel-experience/" rel="bookmark" title="Dubai Expo 2020 Update: Up for World-class Travel Experience"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/07/Dubai-International-Terminal-1--218x150.jpeg" alt="" title="Dubai Expo 2020 Update: Up for World-class Travel Experience"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/12/05/dubai-expo-2020-update-up-for-world-class-travel-experience/" rel="bookmark" title="Dubai Expo 2020 Update: Up for World-class Travel Experience">Dubai Expo 2020 Update: Up for World-class Travel Experience</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_58cf5eeb90855" data-td_block_id="td_uid_50_58cf5eeb90855"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_50_58cf5eeb90855" data-td_block_id="td_uid_50_58cf5eeb90855"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.dubaichronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.dubaichronicle.com/">
                <img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">Dubai Chronicle</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5930102639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5930102639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="5930102639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Economy" class="entry-crumb" itemprop="url" href="http://www.dubaichronicle.com/business/economy/"><span itemprop="title">Economy</span></a></span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-151467" class="post-151467 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-taxation tag-vat" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dubaichronicle.com/business/economy/">Economy</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">VAT in UAE Will Curb Unhealthy Consumption</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-151467">189</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><img width="300" height="200" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280-300x200.jpg" alt="" title="tax-468440_1280"/></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3905190234"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3905190234"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3905190234"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

            <p style="text-align: justify;">The price of fizzy drinks and tobacco is about to go up. The Federal National Council last week approved a draft law setting up a legal framework for taxes and duties. It is expected that fizzy drinks, energy drinks and tobacco are the goods that will be targeted by an excise duty that will be issued in the UAE before a broader value-added tax, <a href="http://www.dubaichronicle.com/tag/vat/" target="_blank">VAT</a>, is applied across the Gulf Cooperation Council countries. It is clear that the unhealthy aspects of life are being targeted, both for the sake of revenue and for the sake of health, said an English language daily on Sunday.</p>
<p style="text-align: justify;">&#8220;VAT and excise duties will change the behaviour of individuals, companies and countries. It is essential that the GCC apply it together, otherwise there is a risk that smuggling will increase.</p>
<p style="text-align: justify;">&#8220;Companies will need to adjust. Tax and duties will represent an increased cost to them, a cost that they will initially have to pass on to their customers. But over time, they may find different ways to source or produce their products, which may bring the price of producing the product down. There is, naturally, no guarantee that consumers will see any reductions, but they might, particularly on products that are sensitive to price: companies are always keen to keep impulse purchases low, because otherwise consumers won’t buy so many,&#8221; said The National.</p>
<p style="text-align: justify;">The Abu Dhabi based daily added, &#8220;This will all feed into how the tax changes our behaviour. For most, it will mean adjusting what goods they buy or in what quantities. This is where this newspaper feels the greatest benefit will be felt. In terms of the tax on tobacco and fizzy drinks, there is already an obesity problem that affects children as well as adults. Fizzy drinks, while not the sole cause, are a contributor to this, and many people, too many, get their regular hit of sugar through drinking them. Increasing the price should make consumers reduce their intake, assuming that, as mentioned above, companies don’t find ways to compensate and keep prices low.&#8221;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="3952817037"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">&#8220;The same applies to tobacco. The dangers of smoking are well-known and the benefits of cessation well-documented. Again, higher prices should be a deterrent. The experience of other countries has been that companies have not reduced prices after a tax rise on tobacco.</p>
<p style="text-align: justify;">&#8220;The specific effects that the tax and duty changes have will be affected by market forces and psychology,&#8221; the paper said.</p>
<div class='shareaholic-canvas' data-app-id='18610699' data-app='share_buttons' data-title='VAT in UAE Will Curb Unhealthy Consumption' data-link='http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/' data-summary=''></div><div class="td-a-rec td-a-rec-id-content_bottom "><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3a9b1037-91fe-4b92-a37d-5451023559de"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dubaichronicle.com/tag/taxation/">Taxation</a></li><li><a href="http://www.dubaichronicle.com/tag/vat/">VAT</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dubaichronicle.com/author/admin/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-03-19T18:29:44+00:00"><meta itemprop="dateModified" content="2017-03-19T18:36:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg"></span><meta itemprop="name" content="Dubai Chronicle"></span><meta itemprop="headline " content="VAT in UAE Will Curb Unhealthy Consumption"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_51_58cf5eebd2ec4 = new tdBlock();
block_td_uid_51_58cf5eebd2ec4.id = "td_uid_51_58cf5eebd2ec4";
block_td_uid_51_58cf5eebd2ec4.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_58cf5eebd2ec4_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":151467,"live_filter_cur_post_author":"1"}';
block_td_uid_51_58cf5eebd2ec4.td_column_number = "3";
block_td_uid_51_58cf5eebd2ec4.block_type = "td_block_related_posts";
block_td_uid_51_58cf5eebd2ec4.post_count = "12";
block_td_uid_51_58cf5eebd2ec4.found_posts = "23";
block_td_uid_51_58cf5eebd2ec4.header_color = "";
block_td_uid_51_58cf5eebd2ec4.ajax_pagination_infinite_stop = "";
block_td_uid_51_58cf5eebd2ec4.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_51_58cf5eebd2ec4);
</script><div class="td_block_wrap td_block_related_posts td_uid_51_58cf5eebd2ec4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_51_58cf5eebd2ec4" ><h4 class="td-related-title"><a id="td_uid_52_58cf5eebd6d49" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_51_58cf5eebd2ec4" href="#">RELATED ARTICLES</a><a id="td_uid_53_58cf5eebd7518" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_51_58cf5eebd2ec4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_51_58cf5eebd2ec4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/15/another-step-closer-vat-implementation-gcc/" rel="bookmark" title="Another step closer to VAT implementation in GCC"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="Another step closer to VAT implementation in GCC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/15/another-step-closer-vat-implementation-gcc/" rel="bookmark" title="Another step closer to VAT implementation in GCC">Another step closer to VAT implementation in GCC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/01/17/gcc-businesses-focusing-getting-ready-vat/" rel="bookmark" title="GCC businesses focusing on getting ready for VAT"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="GCC businesses focusing on getting ready for VAT"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/01/17/gcc-businesses-focusing-getting-ready-vat/" rel="bookmark" title="GCC businesses focusing on getting ready for VAT">GCC businesses focusing on getting ready for VAT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/11/27/uae-begin-implementing-g20-oecd-procedures-tax-information-exchange/" rel="bookmark" title="UAE to begin implementing G20, OECD procedures for tax information exchange"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280-218x150.jpg" alt="" title="UAE to begin implementing G20, OECD procedures for tax information exchange"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/11/27/uae-begin-implementing-g20-oecd-procedures-tax-information-exchange/" rel="bookmark" title="UAE to begin implementing G20, OECD procedures for tax information exchange">UAE to begin implementing G20, OECD procedures for tax information exchange</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/11/22/beauty-salons-dubai-told-install-automated-cash-registers/" rel="bookmark" title="Beauty salons in Dubai told to install automated cash registers"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2012/09/Beauty-World-Middle-East-2-218x150.jpg" alt="" title="Beauty salons in Dubai told to install automated cash registers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/11/22/beauty-salons-dubai-told-install-automated-cash-registers/" rel="bookmark" title="Beauty salons in Dubai told to install automated cash registers">Beauty salons in Dubai told to install automated cash registers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/11/15/vat-set-truly-taxing-next-13-months-crucial/" rel="bookmark" title="VAT is set to truly be taxing, with next 13 months being crucial"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="VAT is set to truly be taxing, with next 13 months being crucial"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/11/15/vat-set-truly-taxing-next-13-months-crucial/" rel="bookmark" title="VAT is set to truly be taxing, with next 13 months being crucial">VAT is set to truly be taxing, with next 13 months being crucial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/10/05/vat-gcc-coming-get-ready/" rel="bookmark" title="VAT in GCC &#8211; It’s coming, so how do we get ready for it?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/10/shakedown-1340048_1280-218x150.png" alt="" title="VAT in GCC &#8211; It’s coming, so how do we get ready for it?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/10/05/vat-gcc-coming-get-ready/" rel="bookmark" title="VAT in GCC &#8211; It’s coming, so how do we get ready for it?">VAT in GCC &#8211; It’s coming, so how do we get ready for it?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/07/23/uae-economy-projected-grow-2-3-2016-inflation-set-decrease/" rel="bookmark" title="UAE economy projected to grow by 2.3% in 2016; Inflation set to decrease"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/05/UAE-Pavilion-Milan-Expo-2015-218x150.jpg" alt="" title="UAE economy projected to grow by 2.3% in 2016; Inflation set to decrease"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/07/23/uae-economy-projected-grow-2-3-2016-inflation-set-decrease/" rel="bookmark" title="UAE economy projected to grow by 2.3% in 2016; Inflation set to decrease">UAE economy projected to grow by 2.3% in 2016; Inflation set to decrease</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/03/06/vat-gcc-now-never/" rel="bookmark" title="VAT in the GCC: Now or Never?"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/06/IMG_3377-218x150.jpg" alt="" title="VAT in the GCC: Now or Never?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/03/06/vat-gcc-now-never/" rel="bookmark" title="VAT in the GCC: Now or Never?">VAT in the GCC: Now or Never?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/02/24/uae-to-implement-5-vat/" rel="bookmark" title="UAE to implement 5% VAT from the start of 2018, but with exemptions"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="UAE to implement 5% VAT from the start of 2018, but with exemptions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/02/24/uae-to-implement-5-vat/" rel="bookmark" title="UAE to implement 5% VAT from the start of 2018, but with exemptions">UAE to implement 5% VAT from the start of 2018, but with exemptions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/02/07/business-leaders-discuss-the-impact-of-vat-on-businesses-in/" rel="bookmark" title="Business Leaders Discuss the Impact of VAT on Businesses in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="Business Leaders Discuss the Impact of VAT on Businesses in UAE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/02/07/business-leaders-discuss-the-impact-of-vat-on-businesses-in/" rel="bookmark" title="Business Leaders Discuss the Impact of VAT on Businesses in UAE">Business Leaders Discuss the Impact of VAT on Businesses in UAE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/01/13/non-tax-revenues-can-generate-at-least-10-of-gdp-in-uae/" rel="bookmark" title="Non-tax revenues can generate at least 10% of GDP in UAE"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/12/23098085539_792f9a7a6b_k-1-218x150.jpg" alt="" title="Non-tax revenues can generate at least 10% of GDP in UAE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/01/13/non-tax-revenues-can-generate-at-least-10-of-gdp-in-uae/" rel="bookmark" title="Non-tax revenues can generate at least 10% of GDP in UAE">Non-tax revenues can generate at least 10% of GDP in UAE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/01/06/tax-reform-in-the-gcc-approaching/" rel="bookmark" title="Tax reform in the GCC approaching"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2015/09/expatriate-taxes-218x150.jpg" alt="" title="Tax reform in the GCC approaching"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/01/06/tax-reform-in-the-gcc-approaching/" rel="bookmark" title="Tax reform in the GCC approaching">Tax reform in the GCC approaching</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_58cf5eebd2ec4" data-td_block_id="td_uid_51_58cf5eebd2ec4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_58cf5eebd2ec4" data-td_block_id="td_uid_51_58cf5eebd2ec4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/19/vat-uae-will-curb-unhealthy-consumption/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dubaichronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec38601d04" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DAP Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="8135113439"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_newsletterwidgetminimal"><div class="tnp tnp-widget-minimal"><form action="http://www.dubaichronicle.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></aside><script>var block_td_uid_54_58cf5eebdde8c = new tdBlock();
block_td_uid_54_58cf5eebdde8c.id = "td_uid_54_58cf5eebdde8c";
block_td_uid_54_58cf5eebdde8c.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_54_58cf5eebdde8c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_58cf5eebdde8c.td_column_number = "1";
block_td_uid_54_58cf5eebdde8c.block_type = "td_block_8";
block_td_uid_54_58cf5eebdde8c.post_count = "4";
block_td_uid_54_58cf5eebdde8c.found_posts = "16798";
block_td_uid_54_58cf5eebdde8c.header_color = "#";
block_td_uid_54_58cf5eebdde8c.ajax_pagination_infinite_stop = "";
block_td_uid_54_58cf5eebdde8c.max_num_pages = "4200";
tdBlocksArray.push(block_td_uid_54_58cf5eebdde8c);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_54_58cf5eebdde8c_rand td-pb-border-top"  data-td-block-uid="td_uid_54_58cf5eebdde8c" ><div id=td_uid_54_58cf5eebdde8c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/19/dld-stresses-importance-of-dealing-with-accredited-real-estate-brokers/" rel="bookmark" title="DLD Stresses Importance of Dealing with Accredited Real Estate Brokers"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/real-estate-agents-1537463_1280-100x70.jpg" alt="" title="DLD Stresses Importance of Dealing with Accredited Real Estate Brokers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/19/dld-stresses-importance-of-dealing-with-accredited-real-estate-brokers/" rel="bookmark" title="DLD Stresses Importance of Dealing with Accredited Real Estate Brokers">DLD Stresses Importance of Dealing with Accredited Real Estate Brokers</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/" rel="bookmark" title="VAT in UAE Will Curb Unhealthy Consumption"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/04/tax-468440_1280-100x70.jpg" alt="" title="VAT in UAE Will Curb Unhealthy Consumption"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/19/vat-uae-will-curb-unhealthy-consumption/" rel="bookmark" title="VAT in UAE Will Curb Unhealthy Consumption">VAT in UAE Will Curb Unhealthy Consumption</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/19/uae-celebrate-international-day-happiness/" rel="bookmark" title="UAE to celebrate International Day of Happiness"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/07/picture-100x70.jpg" alt="" title="UAE to celebrate International Day of Happiness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/19/uae-celebrate-international-day-happiness/" rel="bookmark" title="UAE to celebrate International Day of Happiness">UAE to celebrate International Day of Happiness</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/3-100x70.jpg" alt="" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision">Five Star Hotel Apartments in Business Bay for Investors with Vision</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_55_58cf5eec1ad63_rand .td_module_wrap:hover .entry-title a,
            .td_uid_55_58cf5eec1ad63_rand a.td-pulldown-filter-link:hover,
            .td_uid_55_58cf5eec1ad63_rand .td-subcat-item a:hover,
            .td_uid_55_58cf5eec1ad63_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_55_58cf5eec1ad63_rand .td_quote_on_blocks,
            .td_uid_55_58cf5eec1ad63_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_55_58cf5eec1ad63_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_55_58cf5eec1ad63_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_55_58cf5eec1ad63_rand .td-instagram-user a {
                color: #448888;
            }

            .td_uid_55_58cf5eec1ad63_rand .td-next-prev-wrap a:hover,
            .td_uid_55_58cf5eec1ad63_rand .td-load-more-wrap a:hover {
                background-color: #448888;
                border-color: #448888;
            }

            .td_uid_55_58cf5eec1ad63_rand .block-title span,
            .td_uid_55_58cf5eec1ad63_rand .td-trending-now-title,
            .td_uid_55_58cf5eec1ad63_rand .block-title a,
            .td_uid_55_58cf5eec1ad63_rand .td-read-more a,
            .td_uid_55_58cf5eec1ad63_rand .td-weather-information:before,
            .td_uid_55_58cf5eec1ad63_rand .td-weather-week:before,
            .td_uid_55_58cf5eec1ad63_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_55_58cf5eec1ad63_rand .td-exchange-header:before,
            .td_uid_55_58cf5eec1ad63_rand .td-post-category:hover {
                background-color: #448888;
            }

            .td_uid_55_58cf5eec1ad63_rand .block-title {
                border-color: #448888;
            }

            
            .td_uid_55_58cf5eec1ad63_rand .block-title span,
            .td_uid_55_58cf5eec1ad63_rand .td-trending-now-title,
            .td_uid_55_58cf5eec1ad63_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_55_58cf5eec1ad63 = new tdBlock();
block_td_uid_55_58cf5eec1ad63.id = "td_uid_55_58cf5eec1ad63";
block_td_uid_55_58cf5eec1ad63.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15162","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#448888","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_55_58cf5eec1ad63_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_55_58cf5eec1ad63.td_column_number = "1";
block_td_uid_55_58cf5eec1ad63.block_type = "td_block_15";
block_td_uid_55_58cf5eec1ad63.post_count = "2";
block_td_uid_55_58cf5eec1ad63.found_posts = "5";
block_td_uid_55_58cf5eec1ad63.header_color = "#448888";
block_td_uid_55_58cf5eec1ad63.ajax_pagination_infinite_stop = "";
block_td_uid_55_58cf5eec1ad63.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_55_58cf5eec1ad63);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_55_58cf5eec1ad63_rand td-pb-border-top"  data-td-block-uid="td_uid_55_58cf5eec1ad63" ><div id=td_uid_55_58cf5eec1ad63 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/07/helpful-tips-well-binary-options/" rel="bookmark" title="Helpful Tips on How to Do Well in Binary Options"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/dubaichronicle-1-1-218x150.png" alt="" title="Helpful Tips on How to Do Well in Binary Options"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/07/helpful-tips-well-binary-options/" rel="bookmark" title="Helpful Tips on How to Do Well in Binary Options">Helpful Tips on How to Do Well in Binary Options</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/09/ipad-407799_1280-1-218x150.jpg" alt="" title="Moving Money to Dubai"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/09/01/moving-money-dubai-international-money-transfers/" rel="bookmark" title="Moving Money to Dubai">Moving Money to Dubai</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><script>var block_td_uid_56_58cf5eec1dc46 = new tdBlock();
block_td_uid_56_58cf5eec1dc46.id = "td_uid_56_58cf5eec1dc46";
block_td_uid_56_58cf5eec1dc46.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_56_58cf5eec1dc46_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_56_58cf5eec1dc46.td_column_number = "1";
block_td_uid_56_58cf5eec1dc46.block_type = "td_block_8";
block_td_uid_56_58cf5eec1dc46.post_count = "4";
block_td_uid_56_58cf5eec1dc46.found_posts = "4909";
block_td_uid_56_58cf5eec1dc46.header_color = "#";
block_td_uid_56_58cf5eec1dc46.ajax_pagination_infinite_stop = "";
block_td_uid_56_58cf5eec1dc46.max_num_pages = "1228";
tdBlocksArray.push(block_td_uid_56_58cf5eec1dc46);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_56_58cf5eec1dc46_rand td-pb-border-top"  data-td-block-uid="td_uid_56_58cf5eec1dc46" ><div id=td_uid_56_58cf5eec1dc46 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/19/uae-celebrate-international-day-happiness/" rel="bookmark" title="UAE to celebrate International Day of Happiness"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2011/07/picture-100x70.jpg" alt="" title="UAE to celebrate International Day of Happiness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/19/uae-celebrate-international-day-happiness/" rel="bookmark" title="UAE to celebrate International Day of Happiness">UAE to celebrate International Day of Happiness</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/3-100x70.jpg" alt="" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision">Five Star Hotel Apartments in Business Bay for Investors with Vision</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/16/dubai-culture-charity-auction-support-year-giving/" rel="bookmark" title="Dubai Culture Charity Auction to support Year of Giving 2017"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/DC_1-100x70.jpg" alt="" title="Dubai Culture Charity Auction to support Year of Giving 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/16/dubai-culture-charity-auction-support-year-giving/" rel="bookmark" title="Dubai Culture Charity Auction to support Year of Giving 2017">Dubai Culture Charity Auction to support Year of Giving 2017</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/14/wasl-launches-karama-bazaar/" rel="bookmark" title="wasl Launches Karama Bazaar"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/Image-2-7-100x70.jpg" alt="" title="wasl Launches Karama Bazaar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/14/wasl-launches-karama-bazaar/" rel="bookmark" title="wasl Launches Karama Bazaar">wasl Launches Karama Bazaar</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC 320 x100 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8645283824776703"
     data-ad-slot="2267795034"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_57_58cf5eec395b0 = new tdBlock();
block_td_uid_57_58cf5eec395b0.id = "td_uid_57_58cf5eec395b0";
block_td_uid_57_58cf5eec395b0.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"52","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_57_58cf5eec395b0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_58cf5eec395b0.td_column_number = "1";
block_td_uid_57_58cf5eec395b0.block_type = "td_block_8";
block_td_uid_57_58cf5eec395b0.post_count = "4";
block_td_uid_57_58cf5eec395b0.found_posts = "1160";
block_td_uid_57_58cf5eec395b0.header_color = "#";
block_td_uid_57_58cf5eec395b0.ajax_pagination_infinite_stop = "";
block_td_uid_57_58cf5eec395b0.max_num_pages = "290";
tdBlocksArray.push(block_td_uid_57_58cf5eec395b0);
</script><div class="td_block_wrap td_block_8 td_block_widget td_uid_57_58cf5eec395b0_rand td-pb-border-top"  data-td-block-uid="td_uid_57_58cf5eec395b0" ><div id=td_uid_57_58cf5eec395b0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/19/dld-stresses-importance-of-dealing-with-accredited-real-estate-brokers/" rel="bookmark" title="DLD Stresses Importance of Dealing with Accredited Real Estate Brokers"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/real-estate-agents-1537463_1280-100x70.jpg" alt="" title="DLD Stresses Importance of Dealing with Accredited Real Estate Brokers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/19/dld-stresses-importance-of-dealing-with-accredited-real-estate-brokers/" rel="bookmark" title="DLD Stresses Importance of Dealing with Accredited Real Estate Brokers">DLD Stresses Importance of Dealing with Accredited Real Estate Brokers</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/3-100x70.jpg" alt="" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision">Five Star Hotel Apartments in Business Bay for Investors with Vision</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/12/dubai-real-estate-assets-returns-topped-120-over-a-decade/" rel="bookmark" title="Dubai Real Estate Assets Returns Topped 120% Over a Decade"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-8.08.25-PM-100x70.png" alt="" title="Dubai Real Estate Assets Returns Topped 120% Over a Decade"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/12/dubai-real-estate-assets-returns-topped-120-over-a-decade/" rel="bookmark" title="Dubai Real Estate Assets Returns Topped 120% Over a Decade">Dubai Real Estate Assets Returns Topped 120% Over a Decade</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/12/jumeirah-central-makes-international-debut-at-worlds-leading-property-show/" rel="bookmark" title="Jumeirah Central makes international debut at world’s leading property show"><img width="100" height="70" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/Jumeirah-Central-100x70.jpg" alt="" title="Jumeirah Central makes international debut at world’s leading property show"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/12/jumeirah-central-makes-international-debut-at-worlds-leading-property-show/" rel="bookmark" title="Jumeirah Central makes international debut at world’s leading property show">Jumeirah Central makes international debut at world’s leading property show</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_58_58cf5eec3ff1a = new tdBlock();
block_td_uid_58_58cf5eec3ff1a.id = "td_uid_58_58cf5eec3ff1a";
block_td_uid_58_58cf5eec3ff1a.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14411","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_58cf5eec3ff1a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_58_58cf5eec3ff1a.td_column_number = "1";
block_td_uid_58_58cf5eec3ff1a.block_type = "td_block_15";
block_td_uid_58_58cf5eec3ff1a.post_count = "2";
block_td_uid_58_58cf5eec3ff1a.found_posts = "14";
block_td_uid_58_58cf5eec3ff1a.header_color = "#";
block_td_uid_58_58cf5eec3ff1a.ajax_pagination_infinite_stop = "";
block_td_uid_58_58cf5eec3ff1a.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_58_58cf5eec3ff1a);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_58_58cf5eec3ff1a_rand td-pb-border-top"  data-td-block-uid="td_uid_58_58cf5eec3ff1a" ><div id=td_uid_58_58cf5eec3ff1a class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2017/03/3-218x150.jpg" alt="" title="Five Star Hotel Apartments in Business Bay for Investors with Vision"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2017/03/17/five-star-hotel-apartments-business-bay/" rel="bookmark" title="Five Star Hotel Apartments in Business Bay for Investors with Vision">Five Star Hotel Apartments in Business Bay for Investors with Vision</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dubaichronicle.com/2016/03/07/property-week-apartment-palazzo-versace/" rel="bookmark" title="Property of the Week: Apartment in Palazzo Versace"><img width="218" height="150" class="entry-thumb" src="http://www.dubaichronicle.com/wp-content/uploads/2016/03/Palazzo-Versace-living-room-218x150.jpeg" alt="" title="Property of the Week: Apartment in Palazzo Versace"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.dubaichronicle.com/2016/03/07/property-week-apartment-palazzo-versace/" rel="bookmark" title="Property of the Week: Apartment in Palazzo Versace">Property of the Week: Apartment in Palazzo Versace</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.off-plan.apartments/" target="_blank"><img class="alignleft size-full wp-image-150965" src="http://www.dubaichronicle.com/wp-content/uploads/2017/02/Off-plan-Investment.png" alt="" width="320" height="100"/></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<span id='xyz_wp_popup_container'></span>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8645283824776703" data-ad-slot="9906129834"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="hit counter" href="http://statcounter.com/"
class="statcounter"><img src="//c.statcounter.com/3789710/0/88665553/1/" alt="hit
counter" style="border:none;" /></a></div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dubaichronicle.com/"><img src="http://www.dubaichronicle.com/wp-content/uploads/2010/02/Dubai-Chronicle_Logo_272x90.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dubai Chronicle is your top independent source of information about everything relevant to lifestyle and business in Dubai.<div class="footer-email-wrap">Contact us: <a href="mailto:Info@NewMediaGroup.biz">Info@NewMediaGroup.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/Dubai-Chronicle/227985572868?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/dubaichronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DubaiChronicle" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3r8uCLsaz6_6-UrnbTvv_Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-upper-menu-pages-container"><ul id="menu-upper-menu-pages" class="td-subfooter-menu"><li id="menu-item-91064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-91064"><a href="http://www.dubaichronicle.com/about-dubai-chronicle/">About</a></li>
<li id="menu-item-122985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122985"><a href="http://www.dubaichronicle.com/archive/">Archive</a></li>
<li id="menu-item-92553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92553"><a href="http://www.dubaichronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91068"><a href="http://www.dubaichronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-91069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91069"><a href="http://www.dubaichronicle.com/contact-us/press-releases/">Press Releases</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - New Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/showcase-visual-composer-addon/assets/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.dubaichronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58cf5eec45ce6
    -->

    <script type='text/javascript' src='http://www.dubaichronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dubaichronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>